<!DOCTYPE html><html data-js-responsive-site class="no-js" lang="en-CA" xml:lang="en-CA" xmlns="http://www.w3.org/1999/xhtml" dir="ltr" xmlns:fb="http://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/WebPage"><head><meta charset="utf-8" /><title itemprop="name">Exclusive: Sasha Exeter on her year, being Maxwell&#039;s mom and why a TV show is in the cards</title><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="title" content="Exclusive: Sasha Exeter on her year, being Maxwell&#039;s mom and why a TV show is in the cards" /><meta name="description" content="The athlete, brand storyteller and single mom welcomes HELLO! Canada into her home to chat about her fascinating career, her excitement about producing her own show and her hopes for Maxie. " /><meta name="keywords" content="Canadian Stars, Sasha Exeter, Celebrities, Home, Sasha exeter instagram, Sasha Exeter daughter, Sasha Exeter divorce, Sasha Exeter husband, Sasha Exeter at home, Sasha Exeter Maxwell, Sasha Exeter tv show, Sasha Exeter influencer, hello magazine, hello canada.ca, hello Canada, www.hellomagazine.com, hellomagazine ca, hello magazine canada, hello, hellocanada, magazine hello canada" /><meta name="dc.title" content="Exclusive: Sasha Exeter on her year, being Maxwell&#039;s mom and why a TV show is in the cards" /><meta http-equiv="title" content="Exclusive: Sasha Exeter on her year, being Maxwell&#039;s mom and why a TV show is in the cards" /><meta name="Classification" content="" /><meta itemprop="url" name="origen" content="ca.hellomagazine.com" /><meta name="author" content="HELLO! Canada" /><meta name="DC.Creator" content="HELLO! Canada" /><meta name="organization" content="HELLO! Canada" /><meta name="DC.Language" scheme="RFC1766" content="English" /><meta http-equiv="Content-Language" content="en-CA" /><meta name="lang" content="en-CA" /><meta name="Locality" content="Ottawa, CA" /><meta name="distribution" content="global" /><meta name="resource-type" content="document" /><meta http-equiv="refresh" content="900" /><meta property="fb:pages" content="69132375226" /><meta property="og:title" content="Exclusive: Sasha Exeter on her year, being Maxwell&#039;s mom and why a TV show is in the cards"/><meta property="og:description" content="The athlete, brand storyteller and single mom welcomes HELLO! Canada into her home to chat about her fascinating career, her excitement about producing her own show and her hopes for Maxie. "/><meta property="og:site_name" content="ca.hellomagazine.com"/><meta property="og:image" content="https://ca.hellomagazine.com/images/stories/0/2020/12/12/000/806/150/featured_5_3.jpg"/><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="https://ca.hellomagazine.com" /><meta name="twitter:creator" content="HelloCanada" /><meta name="twitter:url" content="/celebrities/02020121258366/exclusive-sasha-exeter-at-home-hello-canada" /><meta name="twitter:title" content="Exclusive: Sasha Exeter on her year, being Maxwell&#039;s mom and why a TV show is in the cards" /><meta name="twitter:description" content="The athlete, brand storyteller and single mom welcomes HELLO! Canada into her home to chat about her fascinating career, her excitement about producing her own show and her hopes for Maxie. " /><meta name="twitter:image" content="https://ca.hellomagazine.com/images/stories/0/2020/12/12/000/806/150/featured_5_3.jpg" /><link rel="shortcut icon" href="/images/favicon.ico" /><link rel="canonical" href="/celebrities/02020121258366/exclusive-sasha-exeter-at-home-hello-canada"><script type="text/javascript" data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script><meta name="p:domain_verify" content="64e5ad43640404508ca81965e23ed045"/><link rel="stylesheet" type="text/css" href="/css/news.min.20201125103517.css"><script>
    var _sf_startpt = (new Date).getTime(),
            _sf_async_config = {
                uid: 55711,
                domain: 'ca.hellomagazine.com',
                useCanonical: true,
                sections: 'celebrities',
                authors: "HELLO! Canada"
            };

    (function(w){
        function loadChartbeat() {
            w._sf_endpt = (new Date).getTime();
            var script = document.createElement('script');
            script.src = '//static.chartbeat.com/js/chartbeat.js';
            document.body.appendChild(script);
        }
        var oldonload = w.onload;
        w.onload = typeof w.onload != 'function' ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
    }(window));
</script><!-- Start Alexa Certify Javascript --><script type="text/javascript">
    _atrk_opts =

        { atrk_acct:"HS7uq1SZw320l9", domain:"hellomagazine.com",dynamic: true}
    ;
    (function()

        { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); }
    )();
</script><noscript><img src="https://certify.alexametrics.com/atrk.gif?account=HS7uq1SZw320l9" style="display:none" height="1" width="1" alt="" /></noscript><!-- End Alexa Certify Javascript --><!-- Adobe DTM --><script src="//assets.adobedtm.com/f1c13d6275d63bceda989e7eebe142edd7f1cda0/satelliteLib-2d0f6defddf7b81881f6f360574518121dbd6ef7.js"></script><script src="/js/scripts.20201125103517.js"></script><!-- Facebook Pixel Code --><script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
            n.callMethod.apply(n,arguments):n.queue.push(arguments)};
            if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
            n.queue=[];t=b.createElement(e);t.async=!0;
            t.src=v;s=b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t,s)}(window, document,'script',
            'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '1728383620790976');
        fbq('track', 'PageView');
	</script><noscript><img height="1" width="1" style="display:none"
				   src="
https://www.facebook.com/tr?id=1728383620790976&ev=PageView&noscript=1"
	/></noscript><!-- End Facebook Pixel Code --><!-- Ad codes rogersmedia --><script src="https://utility.rogersmedia.com/utility.js"></script><script type="text/javascript">
        if(typeof RDMAdUtility === 'undefined') {
            console.log('RDMAdUtility blocked');
            window.adUtility = {};
            window.adUtility.insertAd = function(){};
        } else {
            window.adUtility = new RDMAdUtility(
                {domain: 'ca.hellomagazine.com'}
            );
        }
	</script></head><body class="celebrities " data-layer-homepage
 data-layer-version="desktop"><script>
 dataLayer = [{
   'idUser': '',
   'genderUser': '',
   'bornYearUser': '',
   'ageGroupUser': '',
   'firstSourceUser': '',
   'lastSourceUser': '',
   'publication': 'hello-canada',
   'subdomain': 'generico',
   'countryEdition': 'ca',
   'section': 'celebrities',
   'subsection': 'celebrities/news',
   'documentType': 'NewsStory',
   'editorialGroup': 'hello-canada',
   'comscoreGroup': '',
   'datePublication': '20201212',
     'searchKeywords': '',
     'searchType': ''
     
 }];
</script><script src="/js/datalayer-social.20201125103517.js"></script><!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TF72WX" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager --><div id="all"><!-- 7326/ca.hellomagazine.com -- 1x1 Tag --><div id="Wallpaper_1x1"></div><script>
    adUtility.insertAd("WallPaper_1x1", {type: adUtility._AD_WALLPAPER});
</script><!-- 7326/ca.hellomagazine.com -- 1x1 Tag --><div id="Wallpaper_1x1"></div><script>
    adUtility.insertAd("WallPaper_1x1", {type: adUtility._AD_WALLPAPER});
</script><aside id="topHeadAd" data-ad role="banner" itemscope itemtype="http://schema.org/WPAdBlock"><div id="Mobile_320x50-100"></div><div id="Leaderboard_728x90"></div><div id="Leaderboard_970x250"></div><script>
        jQuery(function(){
            var deviceWidth = parseInt(jQuery(window).width());

            if(deviceWidth < 728){
                console.log("< 728");
                adUtility.insertAd("Mobile_320x50-100", {type: adUtility._AD_MULTIAD_MOBLG});
            }
            else if(deviceWidth >= 728 && deviceWidth < 970){
                console.log(">= 728 && < 970");
                adUtility.insertAd("Leaderboard_728x90", {type: adUtility._AD_LEADERBOARD});
            }
            else if(deviceWidth >= 970){
                console.log(">= 970");
                adUtility.insertAd("Leaderboard_970x250", {type: adUtility._AD_MULTIAD_LBSLIVBILL});
            }
        });
    </script></aside><header id="site-header" class="container"><h1><a href="/" target="_top" class="icon-sprite logo" accesskey="1" title="HELLO!, Royal and celebrity news">
            HELLO!, Royal and celebrity news
        </a></h1><nav id="mainNav" role="navigation"><h2 class="expand" data-span="true"><span class="text" data-span="true">More sections</span><span data-icon="f" class="icon" data-span="true"></span></h2><div class="mainNav-back" style="width: auto;"><ul class="mainSections" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><span id="clMainNav"><i data-icon="E" class="icon"></i><span>Close</span></span><span class="text">Sections</span><li class="current"><a itemprop="url" href="/" title="HELLO! CANADA"><span itemprop="name" class="text">Home</span><span data-icon="x" class="icon"></span></a></li><li class="expand"><a itemprop="url" href="/royalty/" title="Royal News"><span itemprop="name" class="text">ROYALS</span><span data-icon="x" class="icon"></span></a><div class="modal"><i data-icon="h" class="icon"></i><ul><li><a href="/royalty/" title="Royal News">Royal News</a></li><li><a href="/tags/0/meghan-markle/" title="Duchess Meghan">Duchess Meghan</a></li><li><a href="/tags/0/kate-middleton/" title="Duchess Kate">Duchess Kate</a></li><li><a href="/tags/0/royal-couples/" title="Royal Couples">Royal Couples</a></li><li><a href="/tags/0/royal-kids/" title="Royal Kids">Royal Kids</a></li><li><a href="/tags/0/royal-tours/" title="Royal Tours">Royal Tours</a></li><li><a href="/tags/0/royal-weddings/" target="_blank" title="Royal weddings">Royal Weddings</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/celebrities/" title="Show sections in: Celebrities"><span itemprop="name" class="text">CELEBRITIES</span><span data-icon="x" class="icon"></span></a><div class="modal"><i data-icon="h" class="icon"></i><ul><li><a href="/celebrities/" title="Celebrity News">Celebrity News</a></li><li><a href="/tags/0/celebrity-homes/" title="Celebrity Homes">Celebrity Homes</a></li><li><a href="/tags/0/celebrity-couples/" title="Celebrity Couples">Celebrity Couples</a></li><li><a href="/tags/0/celebrity-kids/" title="Celebrity Kids">Celebrity Kids</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/royal-style/" title="Royal style"><span itemprop="name" class="text">ROYAL STYLE</span><span data-icon="x" class="icon"></span></a><div class="modal royal-style"><i data-icon="h" class="icon"></i><ul><li><a href="/royal-style/" title="Royal style">Royal Style</a></li><li><a href="/royal-style/kate-middleton-style/" title="Get Duchess Kate’s style">Get Duchess Kate’s Style</a></li><li><a href="/royal-style/meghan-markle-style/" title="Get Duchess Meghan’s style">Get Duchess Meghan’s Style</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/health-and-beauty/" title="Show sections in: LifeStyle"><span itemprop="name" class="text">LIFESTYLE</span><span data-icon="x" class="icon"></span></a><div class="modal"><i data-icon="h" class="icon"></i><ul><li><a href="/health-and-beauty/" title="Health & Beauty">Health & Beauty</a></li><li><a href="/health-and-beauty/health-and-fitness/" title="Health &amp; Fitness">Health & Fitness</a></li><li><a href="/cuisine/" title="Food">Food</a></li><li><a href="/travel/" title="Travel">Travel</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/film/" title="Entertainment"><span itemprop="name" class="text">ENTERTAINMENT</span><span data-icon="x" class="icon"></span></a><div class="modal"><i data-icon="h" class="icon"></i><ul><li><a href="/film/" title="Movie & TV News">Movie & TV News</a></li><li><a href="/music/" title="Music">Music</a></li><li><a href="https://redcarpet.ca.hellomagazine.com/main/home/" title="TIFF">Red Carpet</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/health-and-beauty/mother-and-baby/" title="Show sections in: Family"><span itemprop="name" class="text">FAMILY</span><span data-icon="x" class="icon"></span></a><div class="modal"><i data-icon="h" class="icon"></i><ul><li><a href="/health-and-beauty/mother-and-baby/" title="Mother & Baby">Mother & Baby</a></li><li><a href="/tags/0/royal-babies/" title="Royal Babies">Royal Babies</a></li></ul></div></li><li class="expand"><a itemprop="url" href="https://secure.hellomagazine.ca/loc/HLO/subtext" title="Show sections in: Subscription Services"><span itemprop="name" class="text">Subscription Services</span><span data-icon="x" class="icon"></span></a><div class="modal"><i data-icon="h" class="icon"></i><ul><li><a href="https://secure.hellomagazine.ca/W04BSHPH" title="Subscribe">Subscribe</a></li><li><a href="/customer-service/" title="Customer Care">Customer Care</a></li><li><a href="https://secure.hellomagazine.ca/pubs/MH/HLO/external_FAQ.jsp?lsid=73561004305035317&vid=1&cds_mag_code=HLO" title="FAQs">FAQs</a></li></ul></div></li><li class="offer"><a itemprop="url" href="https://secure.hellomagazine.ca/W04BSHPH" title="Intro offer"><span itemprop="name" class="text">Intro offer</span></a></li></ul></div></nav><nav id="submenu" data-js-page-container="" class="container mask" data-layer-location="principal"><aside class="hot-topics holafashion show-button"><span><em>Hot topics:</em><ul><li><a target="_top" itemprop="mentions" href="/tags/0/prince-george" title="PRINCE GEORGE">PRINCE GEORGE</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/princess-charlotte" title="PRINCESS CHARLOTTE">PRINCESS CHARLOTTE</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/prince-louis" title="PRINCE LOUIS">PRINCE LOUIS</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/kate-middleton" title="DUCHESS KATE">DUCHESS KATE</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/prince-william" title="PRINCE WILLIAM">PRINCE WILLIAM</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/prince-carl-philip" title="PRINCE CARL PHILIP">PRINCE CARL PHILIP</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/princess-sofia" title="PRINCESS SOFIA">PRINCESS SOFIA</a></li></ul></span></aside></nav><script>
    jQuery(function($){
        // evento para desplegar los submenÃºs en resoluciones bajas

        if($('#submenu .hot-topics > span').height()>40){
            $('#submenu .hot-topics').addClass('show-button')
        }

        $('.hot-topics .open').click(function(e) {
            if( $('.hot-topics').hasClass( "submenu-open" ) ){
                $('.hot-topics').css('height','30px');

            }else $('.hot-topics').css('height',$('#submenu .hot-topics > span').height());

            $('.hot-topics').toggleClass("submenu-open");
            e.preventDefault();
        });
    });
</script><script>
        jQuery(function($) {
            var $nav = $('[data-js-primary-nav]'),
                $search = $('[data-js-search-bar]');
            function handleToggleNav(e) {
                e && e.preventDefault();
                $search.addClass('hidden');
                $nav.toggleClass('hidden-xs hidden-sm');
            }
            function handleToggleSearch(e){
                e && e.preventDefault();
                $nav.addClass('hidden-xs hidden-sm');
                $search.toggleClass('hidden');
                $search.find('input[type="text"]').get(0).focus();
            }
            $('[data-js-toggle-primary-nav]').on('click', handleToggleNav);
            $('[data-js-toggle-search-bar]').on('click', handleToggleSearch);

            /* nuevo */
            var screen = {};
            screen.x = $(window).width();
            screen.y = $(window).height();
            screen.orientation = true;
            screen.scroll = $(window).scrollTop();

            // actualizar la orientacion
            screen._refreshOrientation = function() {
                if (screen.x > screen.y) {
                    //landscape
                    screen.orientation = true;
                } else {
                    //portrait
                    screen.orientation = false;
                }
            };
            // altera la clase fixed del body
            // corrige el tamaÃ±o del menu lateral
            screen._checkHeader = function() {
                if (screen.scroll >= 500) {
                    if (!$("body").hasClass("fixed")) {
                        //ocultamos el menu lateral
                        //$("#mainNav .mainNav-back").css("width", 0);
                        $("#mainNav").removeClass("active");
                    }
                    $(".back-top").addClass("active");
                    $("#news-navigation").addClass("active");
                } else {
                    //$("#mainNav .mainNav-back").css("width", "auto");
                    $(".back-top").removeClass("active");
                    $("#news-navigation").removeClass("active");
                }

            };
            // altera la clase fixed del body segÃºn el ancho de pantalla
            screen._refreshFixed = function() {
                if($('body').hasClass( "home" )){
                    if (screen.x <= 1240) {
                        $('body').addClass("fixed");
                    } else {
                        if (screen.scroll >= 200) {
                            $('body').addClass("fixed");
                            //$('.mainNav-back').css("width","0");
                        } else {
                            $('body').removeClass("fixed");
                            $('.mainNav-back').css("width","auto");
                            $('#mainNav').removeClass("active");
                        }
                    }
                }
            };

            // evento resize
            $(window).resize(function() {
                //actualizamos las dimensiones y orientaciÃ³n
                screen.x = $(window).width();
                screen.y = $(window).height();
                screen.scroll = $(window).scrollTop();

                // comprobamos si hay cambios en la cabecera
                screen._refreshOrientation();
                screen._refreshFixed();
                screen._checkHeader();
            });
            // evento scroll
            $(window).scroll(function() {
                // se actualiza la posiciÃ³n del scroll
                screen.scroll = $(window).scrollTop();
                // se comprueba si hay cambios en la cabecera
                screen._checkHeader();
                screen._refreshFixed();
            });
            // se valida la cabecera
            screen._refreshFixed();
            screen._checkHeader();
            /* fin nuevo */
        });
    </script></header><nav class="mainMenu" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="masc"><div class="users fLeft"><button data-js-gigya-login-button data-js-gigya-reg-source="cabecera"><i data-icon="=" class="icon" data-span="true"></i><span class="text hidden-sm">LOG IN</span></button><div class="login"><a class="user-name fLeft" data-js-gigya-view-profile-button><i data-icon="=" class="icon fLeft" data-span="true"></i><span class="text hidden-sm" data-js-gigya-username></span></a><a class="user-out fLeft" data-js-gigya-logout-button><span class="text hidden-sm fLeft">Log out</span></a></div></div><button class="ediciones fLeft"><i data-icon=">" class="icon"></i><span class="text">CA</span></button><aside class="editions-content"><ul class="hola"><li data-icon="2" class="edition-name" title="Versiones de ¡HOLA¡"></li><li><a rel="nofollow" title="¡HOLA! Spain" href="https://www.hola.com">Spain<strong>ES</strong></a></li><li><a rel="nofollow" title="¡HOLA! Mexico" href="https://mx.hola.com/loc/?site=mx">Mexico<strong>MX</strong></a></li><li><a rel="nofollow" title="¡HOLA! United States" href="https://us.hola.com/loc/?site=us">USA<strong>US</strong></a></li><li><a target="_blank" title="¡HOLA! Argentina" rel="nofollow" href="https://www.hola.com.ar/">Argentina<strong>AR</strong></a></li></ul><ul class="hello"><li data-icon="Z" class="edition-name" title="HELLO! Editions"></li><li><a target="_blank" title="HELLO! United Kingdom" href="/int/">United Kingdom<strong>UK</strong></a></li><li><a target="_blank" title="¡HOLA! USA" rel="nofollow" href="https://www.hellomagazine.com/loc/?site=us-en">USA<strong>US</strong></a></li><li><a target="_blank" title="HELLO! Canada" rel="nofollow" href="https://ca.hellomagazine.com/">Canada<strong>CA</strong></a></li><li><a target="_blank" title="HELLO! Russia" rel="nofollow" href="http://www.hello.ru/">Russia<strong>RU</strong></a></li><li><a target="_blank" title="HELLO! Thailand" rel="nofollow" href="https://th.hellomagazine.com/">Thailand<strong>TH</strong></a></li></ul><ul class="hello-tv"><li data-icon="Z" class="edition-name" title="HELLO! TV Editions"><span>TV</span></li><li><a rel="nofollow" title="HELLO! TV United Kingdom" href="https://uk.hellotv.com/">United Kingdom<strong>UK</strong></a></li></ul></aside><header class="grey"><h2 class="logo-xs"><a href="https://ca.hellomagazine.com/" target="_top" title="Hello! Daily News"><img src="//www.himgs.com/css/hello/img/logo.png" alt="Hello! Daily News"></a></h2></header><ul class="menu-sections"><li class="current"><a itemprop="url" href="/" title="HELLO! CA"><span itemprop="name" class="text">Home</span></a></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Royals</span></button><ul><li><a href="/royalty/" title="Royal News">Royal News</a></li><li><a href="/tags/0/meghan-markle/" title="Duchess Meghan">Duchess Meghan</a></li><li><a href="/tags/0/kate-middleton/" title="Duchess Kate">Duchess Kate</a></li><li><a href="/tags/0/royal-couples/" title="Royal Couples">Royal Couples</a></li><li><a href="/tags/0/royal-kids/" title="Royal Kids">Royal Kids</a></li><li><a href="/tags/0/royal-tours/" title="Royal Tours">Royal Tours</a></li><li><a href="/tags/0/royal-weddings/" target="_blank" title="Royal weddings">Royal Weddings</a></li></ul></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Celebrities</span></button><ul><li><a href="/celebrities/" title="Celebrity News">Celebrity News</a></li><li><a href="/tags/0/celebrity-homes/" title="Celebrity Homes">Celebrity Homes</a></li><li><a href="/tags/0/celebrity-couples/" title="Celebrity Couples">Celebrity Couples</a></li><li><a href="/tags/0/celebrity-kids/" title="Celebrity Kids">Celebrity Kids</a></li><li><a href="/profiles/" title="Biographies">Biographies</a></li><li><a href="/tags/0/celebrity-blogs/" title="Celebrity Blogs">Celebrity Blogs</a></li></ul></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Royal style</span></button><ul><li><a href="/royal-style/" title="Royal style">Royal Style</a></li><li><a href="/royal-style/kate-middleton-style/" title="Get Duchess Kate’s style">Get Duchess Kate’s Style</a></li><li><a href="/royal-style/meghan-markle-style/" title="Get Duchess Meghan’s style">Get Duchess Meghan’s Style</a></li></ul></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Lifestyle</span></button><ul><li><a href="/health-and-beauty/" title="Health & Beauty">Health & Beauty</a></li><li><a href="/health-and-beauty/health-and-fitness/" title="Health &amp; Fitness">Health & Fitness</a></li><li><a href="/cuisine/" title="Food">Food</a></li><li><a href="/travel/" title="Travel">Travel</a></li></ul></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Entertainment</span></button><ul><li><a href="/film/" title="Movie & TV News">Movie & TV News</a></li><li><a href="/music/" title="Music">Music</a></li><li><a href="https://redcarpet.ca.hellomagazine.com/main/home/" title="TIFF">Red Carpet</a></li></ul></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Family</span></button><ul><li><a href="/health-and-beauty/mother-and-baby/" title="Mother & Baby">Mother & Baby</a></li><li><a href="/tags/0/royal-babies/" title="Royal Babies">Royal Babies</a></li></ul></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Subscription Services</span></button><ul><li><a href="https://secure.hellomagazine.ca/W04BSHPH" title="Subscribe">Subscribe</a></li><li><a href="/customer-service/" title="Customer Care">Customer Care</a></li><li><a href="https://secure.hellomagazine.ca/pubs/MH/HLO/external_FAQ.jsp?lsid=73561004305035317&vid=1&cds_mag_code=HLO" title="FAQs">FAQs</a></li></ul></li><li class="expand"><a itemprop="url" href="https://secure.hellomagazine.ca/W04BSHPH" title="Intro offer" class="offerLateral">Intro offer</a></li><li class="newsletter"><a itemprop="url" href="https://ca.hellomagazine.com/newsletter/" title="Sign up for our daily newsletter"><span itemprop="name" class="text">Sign up for our daily newsletter HERE!</span></a></li></ul><ul class="social grey"><li class="facebook fLeft link"><a data-icon="N" class="icon" href="https://www.facebook.com/HELLOCanadaMagazine" rel="nofollow" title="Follow us on facebook" target="blank"><span class="text">Follow us on facebook</span></a></li><li class="twitter fLeft link"><a data-icon="L" class="icon" href="https://twitter.com/HELLOCanada" title="Follow us on Twitter" rel="nofollow" target="blank"><span class="text">Follow us on twitter</span></a></li><li class="instagram fLeft link"><a data-icon=":" class="icon" href="https://instagram.com/hellocanadamag/" title="Follow us on Instagram" target="blank"><span class="text">Follow us on Instagram</span></a></li><li class="pinterest fLeft link"><a data-icon="W" class="icon" href="https://www.pinterest.com/hellocanadamag/" title="Follow us on Pinterest" rel="nofollow" target="blank"><span class="text">Follow us on Pinterest</span></a></li><li class="contact fLeft link"><a data-icon="i" class="icon" href="/contact/" title="Contact" rel="nofollow" target="blank"><span class="text">Contact</span></a></li></ul><ul class="menu-corporate line-black"><li><a href="/advertising/" rel="nofollow">Advertising</a></li><li><a href="https://secure.hellomagazine.ca/W04BSHPH" rel="nofollow" title="Canadian Magazine Subscriptions">Subscribe</a></li><li><a href="https://secure.hellomagazine.ca/servlet/CSGateway?cds_mag_code=HLO" rel="nofollow" title="Customer service">Customer service</a></li><li><a href="https://www.rogersmedia.com/terms-of-service/" rel="nofollow" title="Terms of service">Terms of service</a></li><li><a href="https://www.rogersmedia.com/privacy-policy/" rel="nofollow" title="Privacy policy">Privacy policy</a></li></ul><small class="line-black">
            © 2000-2020, HELLO!
            <i class="line"></i></small></div></nav><style type="text/css">
    [data-js-gigya-login-button] { display: inherit; }
    .login { display: none; }
    .logged-in-user .login{ display: block; }
    .logged-in-user [data-js-gigya-login-button]{ display: none; }
</style><aside id="topBar" class="white"><button class="openNav fLeft"><i data-icon="<" class="icon" data-span="true"></i><span class="text hidden-sm"></span></button><div class="users fLeft"><button data-js-gigya-login-button data-js-gigya-reg-source="cabecera"><i data-icon="=" class="icon" data-span="true"></i><span class="text hidden-sm">LOG IN</span></button><div class="login"><a class="user-name fLeft" data-js-gigya-view-profile-button><i data-icon="=" class="icon fLeft" data-span="true"></i><span class="text hidden-sm" data-js-gigya-username></span></a><a class="user-out fLeft" data-js-gigya-logout-button><span class="text hidden-sm fLeft">Log out</span></a></div></div><h2 class="xs-logo fLeft"><a itemprop="name url" href="https://ca.hellomagazine.com" title="Hello! Daily News">HELLO!</a></h2><div class="search"><button class="fRight"><i data-icon="M" class="icon"></i><span class="text hidden-sm">Search</span></button><form data-js-search-box method="get" action="/a/" id="form-buscador"><input type="text" class="query" placeholder="Search" name="query" autocomplete="off" id="query_string"></form></div><ul class="socialmedia fRight"><li class="facebook fLeft"><a data-icon="N" class="icon" href="https://www.facebook.com/HELLOCanadaMagazine" rel="nofollow" title="Follow us on facebook" target="blank"><span class="text">Follow us on facebook</span></a></li><li class="twitter fLeft"><a data-icon="L" class="icon" href="https://twitter.com/HELLOCanada" title="Follow us on twitter" rel="nofollow" target="blank"><span class="text">Follow us on twitter</span></a></li><li class="instagram fLeft"><a data-icon=":" class="icon" href="https://instagram.com/hellocanadamag/" title="Follow us on Instagram" rel="nofollow" target="blank"><span class="text">Follow us on Instagram</span></a></li><li class="pinterest fLeft"><a data-icon="W" class="icon" href="https://www.pinterest.com/hellocanadamag/" title="Follow us on Pinterest" rel="nofollow" target="blank"><span class="text">Follow us on Pinterest</span></a></li></ul><aside class="top-Over"></aside></aside><aside class="main-Over"></aside><script>
    jQuery(".expand [data-dropdown]").on("click", function(ev) {
        ev.preventDefault();
        jQuery(this).parent().toggleClass("active");
    });
    // desplegable menu lateral
    jQuery(".openNav").on("click", function() {
        jQuery('body').toggleClass("menu-left-open");
    });
    // desplegable menu ediciones
    jQuery("#topBar .ediciones").on("click", function() {
        jQuery('body').toggleClass("editions-top-open");
    });
    jQuery(".mainMenu .ediciones").on("click", function() {
        jQuery('body').toggleClass("editions-menu-open");
    });

    // evento abre el buscador
    jQuery("#topBar .search button").on("click", function(ev) {
        jQuery("#topBar .search").toggleClass("active");
        jQuery('#form-buscador .query').focus();
        ev.preventDefault();
    });
</script><main id="main" role="main" itemprop="mainContentOfPage"><div class="container highlighted-content" data-js-page-container></div><div id="secondaryBar"><nav class="container" data-layer-location="principal"><aside class="hot-topics"><ul><li><a target="_top" itemprop="mentions" href="/tags/0/prince-george" title="PRINCE GEORGE">PRINCE GEORGE</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/princess-charlotte" title="PRINCESS CHARLOTTE">PRINCESS CHARLOTTE</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/prince-louis" title="PRINCE LOUIS">PRINCE LOUIS</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/kate-middleton" title="DUCHESS KATE">DUCHESS KATE</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/prince-william" title="PRINCE WILLIAM">PRINCE WILLIAM</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/prince-carl-philip" title="PRINCE CARL PHILIP">PRINCE CARL PHILIP</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/princess-sofia" title="PRINCESS SOFIA">PRINCESS SOFIA</a></li></ul></aside></nav><nav class="categories container"><ul class="mainSections" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><li class="current"><a itemprop="url" href="/" title="HELLO! CANADA"><span itemprop="name" class="text">Home</span><span data-icon="x" class="icon"></span></a></li><li class="expand"><a itemprop="url" href="/celebrities/" title="Show sections in: Celebrities"><span itemprop="name" class="text">CELEBRITIES</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/celebrities/" title="Celebrity News">Celebrity News</a></li><li><a href="/tags/0/celebrity-homes/" title="Celebrity Homes">Celebrity Homes</a></li><li><a href="/tags/0/celebrity-couples/" title="Celebrity Couples">Celebrity Couples</a></li><li><a href="/tags/0/celebrity-kids/" title="Celebrity Kids">Celebrity Kids</a></li><li><a href="/profiles/" title="Biographies">Biographies</a></li><li><a href="/tags/0/celebrity-blogs/" title="Celebrity Blogs">Celebrity Blogs</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/royalty/" title="Royalty News"><span itemprop="name" class="text">ROYALTY</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/royalty/" title="Royal News">Royal News</a></li><li><a href="/tags/0/princess-charlotte/" title="Princess Charlotte">Princess Charlotte</a></li><li><a href="/royalty/royal-style/" title="Royal style">Royal Style</a></li><li><a href="/tags/0/prince-george/" title="Prince George">Prince George</a></li><li><a href="/tags/0/kate-middleton-style/" title="Kate Fashion">Kate Fashion</a></li><li><a href="https://www.hellomagazine.com/royalty/royalweddings/" target="_blank" title="Royal weddings">Royal weddings</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/fashion/" title="Fashion, latest News"><span itemprop="name" class="text">FASHION</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/fashion/" title="Fashion News">Fashion News</a></li><li><a href="https://fashionweek.ca.hellomagazine.com" title="Toronto Fashion Week">Toronto Fashion Week</a></li><li><a href="/tags/0/street-style/" title="Street style">Street style</a></li><li><a href="/brides/" title="Brides">Brides</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/health-and-beauty/" title="Show sections in: Health &amp; Beauty"><span itemprop="name" class="text">HEALTH & BEAUTY</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/health-and-beauty/makeup/" title="Makeup">Makeup</a></li><li><a href="/health-and-beauty/skincare-and-fragrances/" title="Skincare">Skincare</a></li><li><a href="/health-and-beauty/hair/" title="Hair">Hair</a></li><li><a href="/health-and-beauty/health-and-fitness/" title="Health &amp; Fitness">Health & Fitness</a></li><li><a href="/health-and-beauty/mother-and-baby/" title="Hair">Mother & baby</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/cuisine/" title="Show sections in: LifeStyle"><span itemprop="name" class="text">LIFESTYLE</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/tags/0/gift-guides/" title="Gift Ideas">Gift Ideas</a></li><li><a href="/cuisine/" title="Cuisine">Cuisine</a></li><li><a href="/travel/" title="Travel">Travel</a></li><li><a href="/horoscopes/" title="Horoscopes">Horoscopes</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/film/" title="Film & TV"><span itemprop="name" class="text">FILM & TV</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/film/" title="Film & TV">Film & TV News</a></li><li><a href="/music/" title="Music">Music</a></li><li><a href="https://tiff.ca.hellomagazine.com/" title="TIFF">TIFF</a></li></ul></div></li><li class="expand"><a itemprop="url" href="https://redcarpet.ca.hellomagazine.com/main/home/" title="Show sections in: Red Carpet"><span itemprop="name" class="text">RED CARPET</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/tags/0/oscars/" title="Oscars">Oscars</a></li><li><a href="/tags/0/grammys/" title="Grammys">Grammys</a></li></ul></div></li><li><a itemprop="url" href="https://secure.hellomagazine.ca/W04BSHPH" title="Subscribe"><span itemprop="name" class="text">SUBSCRIBE</span><span data-icon="x" class="icon"></span></a></li><li><a itemprop="url" href="/tags/0/contest/" title="Contest"><span itemprop="name" class="text">CONTEST</span><span data-icon="x" class="icon"></span></a></li><li><a itemprop="url" href="/tags/0/video/" title="Video"><span itemprop="name" class="text">VIDEO</span><span data-icon="x" class="icon"></span></a></li></ul></nav></div><script>
    jQuery(function(){
        var lastScrollTop = 0, st = 0;
        jQuery(window).on('scroll', function() {
            st = jQuery(this).scrollTop();
            if(st < lastScrollTop) { jQuery('body').removeClass('scrollDown').addClass('scrollUp'); }
            else if( st > 120 ){ jQuery('body').removeClass('scrollUp').addClass('scrollDown'); }
            lastScrollTop = st;
            if(st<=0)jQuery('body').removeClass('scrollUp').removeClass('scrollDown');
        });
    });
</script><main class="container"><div class="news-content row new" data-js-wrapper><article data-js-main-content id="news-content" class="body col-md-8 col-xs-12" itemprop="article"><figure class="photo principal" itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject"><a href="https://ca.hellomagazine.com/celebrities/gallery/02020121258366/exclusive-sasha-exeter-at-home-hello-canada/1"><img data-src="/images/stories/0/2020/12/12/000/806/150/featured_5_3.jpg" alt=""></a><meta itemprop="url" content="https://us.hellomagazine.com/images/stories/0/2020/12/12/000/806/150/featured_5_3.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="480"></figure><header><h1 class="selectionShareable">Exclusive: Sasha Exeter on her year, being Maxwell&#039;s mom and why a TV show is in the cards</h1><h2 class="subtitle selectionShareable">By Julia McEwen</h2></header><span class="news-meta"><time pubdate="2020-12-12" itemprop="datePublished" datetime="2020-12-12">December 12, 2020</time></span><div class="news-share"><ul class="share-others"><li class="fLeft"><a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://ca.hellomagazine.com/celebrities/02020121258366/exclusive-sasha-exeter-at-home-hello-canada/" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank"><i data-icon="N" class="icon"></i></a></li><li class="fLeft"><a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https://ca.hellomagazine.com/celebrities/02020121258366/exclusive-sasha-exeter-at-home-hello-canada/&text=Exclusive: Sasha Exeter on her year, being Maxwell&#039;s mom and why a TV show is in the cards&via=hellocanada" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank"><i data-icon="L" class="icon"></i></a></li><li class="fLeft"><a class="pinterest popup" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=https://ca.hellomagazine.com/celebrities/02020121258366/exclusive-sasha-exeter-at-home-hello-canada/&media=https://ca.hellomagazine.com/images/stories/0/2020/12/12/000/806/150/featured_5_3.jpg&description=Exclusive: Sasha Exeter on her year, being Maxwell&#039;s mom and why a TV show is in the cards" rel="nofollow" data-share="pinterest" title="Share on Pinterest" target="_blank"><i data-icon="W" class="icon"></i></a></li><li class="fLeft"><a class="flipboard popup" data-layer-social-button="Flipboard" data-share="flipboard" title="Flip It!" target="_blank" href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Exclusive: Sasha Exeter on her year, being Maxwell&#039;s mom and why a TV show is in the cards&url=http%3A%2F%2Fca.hellomagazine.com%2Fcelebrities%2F02020121258366%2Fexclusive-sasha-exeter-at-home-hello-canada%2F&utm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=ca.hellomagazine.com"><i data-icon="@" class="icon"></i></a></li><li class="fLeft"><a class="tumblr popup" data-title="Exclusive: Sasha Exeter on her year, being Maxwell&#039;s mom and why a TV show is in the cards" data-content="The athlete, brand storyteller and single mom welcomes HELLO! Canada into her home to chat about her fascinating career, her excitement about producing her own show and her hopes for Maxie. " data-posttype="text" data-layer-social-button="Tumblr" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://ca.hellomagazine.com/celebrities/02020121258366/exclusive-sasha-exeter-at-home-hello-canada/" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank"><i data-icon="/" class="icon"></i></a></li><li class="whatsapp fLeft"><a data-layer-social-button="Whatsapp" href="whatsapp://send?text=Exclusive: Sasha Exeter on her year, being Maxwell&#039;s mom and why a TV show is in the cards | https://ca.hellomagazine.com/celebrities/02020121258366/exclusive-sasha-exeter-at-home-hello-canada/" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp"><i data-icon="," class="icon"></i></a></li></ul></div><p><em><strong>This piece originally appeared in <a href="https://ca.hellomagazine.com/magazine/743">Issue 743/744</a> of </strong></em><strong>HELLO! Canada</strong><em><strong> magazine. </strong></em><br></p><p>Clad in a black silk robe, 
	<strong>Sasha Exeter</strong> sits relaxed at her kitchen island while the sunlight pours into her contemporary condo in Toronto's west end, the picture of grace under fire. It's not just the sun that bathes the room in warmth – it's Sasha's personality.</p><p>
	The former tennis star's mix of authenticity, vulnerability and humour is apparent as soon as you meet her. It also pops off the screen of her popular 
	<a href="https://www.instagram.com/sashaexeter/" target="_blank">Instagram</a> account and eponymous fitness and lifestyle website.</p><p>
	As Mommy's hair and makeup team gets to work, three-year-old 
	<strong>Maxwell</strong> ("Maxie"), arrayed in her finest Elsa Disney princess gown, lends her tiny, helpful hands to Sasha's stylist, who's unpacking the jewelry for the photo shoot. The little girl's poise, which mirrors her mom's, is a true reflection of love and trust.</p><p>
	"It's really important for me to instil strength and confidence in her. It's never too early," Sasha says lovingly. "But a lot of it is leading by example."</p><p>
	Setting such an example includes being honest and open about her struggles, rather than presenting a perpetually glossy exterior, Sasha, a former global brand marketer turned content creator, lays it all on the line on Instagram: from her miscarriage and difficult breakup with Maxie's father to her battle with kidney disease and, more recently, her frightening experiences with racism and cyberbullying.</p><p><a href="/celebrities/gallery/02020121258366/exclusive-sasha-exeter-at-home-hello-canada/1"><figure><img itemprop="contentUrl" data-src="/images/stories/0/2020/12/12/000/806/152/body_3_5.jpg" alt=""></figure></a></p><p class="caption">
	Perched on her teak lounge chair and enveloped in a sweater from Joe Fresh (for whom she's an activewear brand ambassador) and cognac Aritzia slacks, Sasha serves us a cozy mood. Photo: © David Pike</p><p>
	This rawness and realness, coupled with her beauty and strength, has secured her partnerships with brands such as Joe Fresh, Dove and Activia. As well, Sasha has a TV show and podcast in the works with Canadian entertainment company eOne.</p><p>
	"We shouldn't be defined by our age," she observes of her on-air life beginning at 40 – a milestone she marked in May. "We can start anything at any time!"</p><p>
	Here, the athlete, brand storyteller and single mom welcomes 
	<em><strong>HELLO! Canada</strong></em> into her home to chat about her fascinating career, her excitement about producing her own show and her hopes for Maxie.</p><p><strong><em>HELLO! Canada</em>: Thank you, Sasha, for welcoming us to your home! How has the pandemic affected you, personally and professionally?</strong><br><strong>Sasha Exeter: </strong>I don't want to sound cliché, but it's made me realize what's important and who's important. It's strengthened some of my friendships and it's definitely strengthened my family dynamics with my parents [<strong>Festus</strong> and <strong>Felecia Exeter</strong>] – and Maxwell's dad, too. [He and I] are really trying to focus on Maxwell now that her cognitive skills have changed dramatically. We've come together as a family again, which is really beautiful.</p><p><a href="/celebrities/gallery/02020121258366/exclusive-sasha-exeter-at-home-hello-canada/1"><figure><img itemprop="contentUrl" data-src="/images/stories/0/2020/12/12/000/806/156/body_3_5.jpg" alt=""></figure></a></p><p class="caption">
	"I wanted to design something that was affordable, chic but also functional," Sasha says, pointing out the belt bag (on the top shelf) that she has designed with Ela Handbags. It sold out online within minutes of launching. "I think that is the basis of my personal style and the style of my home now." Photo: © David Pike</p><p><strong>And professionally?</strong><br>
	For work, well, everything has changed! The beginning of 
	<a href="https://blacklivesmatter.ca/" target="_blank">Black Lives Matter</a> made me really look at the companies that I partner with. It was a reckoning, if you will, to see who's an ally and who's [paying lip service]. I also wanted to make sure I partnered with brands that were completely aligned with what I wanted for my future and my goals. If I didn't, it just doesn't make sense.</p><p><strong>Fitness is a huge part of your life. Maxie is only three, but does she have the same affinity for sport?</strong><br>
	She's the most active three-year-old I think I've ever met! But that's to be expected: her dad is an athlete, too. She loves to join in on my yoga flows! Our nanny is amazing; she's been teaching her deep breathing and meditation techniques for a year-and-a-half. She's got the wellness thing down more than most adults.</p><p><a href="/celebrities/gallery/02020121258366/exclusive-sasha-exeter-at-home-hello-canada/1"><figure><img itemprop="contentUrl" data-src="/images/stories/0/2020/12/12/000/806/162/body_3_5.jpg" alt=""></figure></a></p><p class="caption">"Meditation has kept me not only alive, but absolutely living well," Sasha says of the restorative practice she undertakes daily. Tucked into her chi and calming bedroom – on plush White Terry Home linen bedding – mother and daughter cuddle up in matching Love Shack Fancy frocks. Photo: © David Pike</p><p><strong>Do you see parallels between your relationship with your mom, Felecia, and how you parent Maxie?</strong><br>
	I have become my mother, 100 per cent! Our closeness reminds me a lot of my relationship with my mom, the way we talk to each other and the moments and rituals we share. Maxie's only three, but she's been begging to do the Christmas tree. Our ritual is getting dressed up to decorate the tree as we listen to good tunes. It just reminds me of when I was a kid, with my mom.</p><p><strong>What important lessons are you instilling in Maxie as you raise her?</strong><br>
	I don't know what happened to her during 
	<strong><a href="/tags/0/covid-19">COVID</a></strong>, but she's literally like a sponge. She's soaking up the good – and the bad. Let's be realistic. A big thing for us is letting her know her internal beauty.</p><p>
	This was something that became cognizant when I got pregnant with her and I kept hearing people say things like, "Mixed-race babies are the prettiest!" It was weird and shocking that people were still fetishizing mixed-race children.</p><p>
	She's my daughter, so of course I think she's adorable – but she's so much more than that. She's super witty, intelligent and incredibly strong – literally. These are the things that we tell her. We make a conscious decision to not tell her how cute she is. I want her to be confident and I want her to be strong and it took me 39-and-a-half years to get to a place where I truly feel comfortable in my skin.</p><p><a href="/celebrities/gallery/02020121258366/exclusive-sasha-exeter-at-home-hello-canada/1"><figure><img itemprop="contentUrl" data-src="/images/stories/0/2020/12/12/000/806/154/body_5_3.jpg" alt=""></figure></a></p><p class="caption">
	"Shipping has been so difficult because of the pandemic, so this was the perfect time to support local," Sasha says. "I picked up a lot of my furniture from Black Rooster Decor. The owners are a husband-and-wife team with great style. We had a beautiful time curating pieces for my space." Photo: © David Pike</p><p><strong>Your place is beautiful. What sparked your decision to redecorate?</strong><br>
	We talk a lot about how rough this year has been – it's been brutal – but there have been silver linings. When I was designing the 
	<strong>Ela</strong> bag [in collaboration with the Canadian handbag brand], I wanted to incorporate a way to uplift the BIPOC community by using their artwork for the packaging. We put out a call to action – my followers are super-engaged and gave us amazing suggestions. Through that exercise, I discovered <strong>Benny Bing</strong>. He didn't get chosen for the project, but I ended up buying three beautiful paintings for my home. They were critical pieces because everything else in the home was purchased based on the concept and the colours of his works of art.</p><p><a href="/celebrities/gallery/02020121258366/exclusive-sasha-exeter-at-home-hello-canada/1"><figure><img itemprop="contentUrl" data-src="/images/stories/0/2020/12/12/000/806/158/body_5_3.jpg" alt=""></figure></a></p><p class="caption">
	"The design direction of my home stems from my Benny Bing art," says Sasha, here in an ash-pink Jacquemus dress from Hudson's Bay. Just like Sasha, Benny's paintings celebrate the beauty of being Black. Photo: © David Pike</p><p><strong>We hear you're in the early stages of developing a TV show. That's exciting! How did it come about?</strong><br>
	I'd been searching for a way to leverage my influence off that one-by-one square [Instagram], and the culmination of everything that happened this year has given me this pathway. I'm not sure how much I can say right now, but what I can say is it's along the lines of helping kids lift up and rise to the occasion, meet their experiences and just be successful, both athletically and academically.</p><p><a href="/celebrities/gallery/02020121258366/exclusive-sasha-exeter-at-home-hello-canada/1"><figure><img itemprop="contentUrl" data-src="/images/stories/0/2020/12/12/000/806/160/body_3_5.jpg" alt=""></figure></a></p><p class="caption">
	"I'm a gold girl, and emerald is my birthstone, so this bar just screamed out to me," says Sasha, who matches the accents of the art-deco piece in a jewel-toned Greta Constantine cocktail dress (paired with Lisa Gozlan baubles and René Caovilla stilettos). Photo: © David Pike</p><p><strong>You've shared your experiences of online bullying this year. Tell us about that.</strong><br>
	This is a new thing for me. The [social media] following I had until this summer was a very tight-knit community. So when my following changed, it was the first time I'd really encountered bullying.</p><p>
	At first, I had an overwhelming desire to respond to everybody, to defend myself, which is exhausting, and I let it get to me. It's very easy for people to say, "Don't pay attention to that," but when your job revolves around social media, your eyes aren't going to be able to skip over the negative comments.</p><p>
	I've become pretty good at just scanning, though, and if the comment is long, I can pretty much guarantee it's not going to be positive. So I just pass it by. And if I feel it's too overwhelming and I'm getting the urge to look, I just put my phone down!</p><p><strong>How do you see your future as an influencer?</strong><br>
	I think my time as a content creator will come to an end... soon. I'll never stop doing it completely because one of the things I really enjoy about my job is telling stories and sharing my own personal experiences. selfishly, it's really cathartic for me. It makes me feel really good inside sharing something and being vulnerable.</p><p>
	But I want to use my influence in other ways now. I think that there's a lot of work to be done still and I want to be part of that story and that change.</p><div class="magazineAvailable">
                Don't miss a beat with <em>HELLO! Canada's</em> Daily Hits newsletter, your daily dose of royal and celebrity news, fashion, weddings and more.
                <a rel="nofollow" href="https://ca.hellomagazine.com/newsletter">CLICK HERE</a> to sign up for free!
            </div></article><div data-js-sidebar role="complementary" class="side-bar-right top col-md-4 col-xs-12"><section class="module center" data-ad role="banner" itemscope itemtype="http://schema.org/WPAdBlock"><!-- 7326/ca.hellomagazine.com -- 300x250|300x600 Tag --><div id="Multiad_bb_hp"></div><script>
      adUtility.insertAd("Multiad_bb_hp", {type: adUtility._AD_MULTIAD_HP_BB});
  </script></section><section class="module" id="followUs"><header><h2 class="selectionShareable">Follow us on</h2><i data-icon="J" class="icon"></i></header><nav><ul><li class="active newsletter"><a title="Newsletter" href="#connect_newsletter" target="_blank"><i data-icon="i"></i></a></li><li class="facebook"><a title="Facebook" href="https://www.facebook.com/HELLOCanadaMagazine" target="_blank"><i data-icon="N"></i></a></li><li class="twitter"><a title="Twitter" href="https://twitter.com/HELLOCanada" target="_blank"><i data-icon="L"></i></a></li><li class="instagram"><a title="Instagram" href="https://instagram.com/hellocanadamag/" target="_blank"><i data-icon=":"></i></a></li></ul></nav><div id="newsletter"><p class="selectionShareable"><a href="https://ca.hellomagazine.com/newsletter">Sign up to our free newsletters!</a></p></div></section><section class="module" itemscope itemtype="http://schema.org/ItemList"><header class="title"><h2 itemprop="name">Latest News</h2><i data-icon="J" class="icon"></i></header><meta itemprop="itemListOrder" content="Unordered"><article class="headline" itemprop="itemListElement" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://ca.hellomagazine.com/royalty/02020121158356/prince-george-princess-charlotte-prince-louis-red-carpet-pantomime-kate-middleton-prince-william" title="Prince George, Princess Charlotte and Prince Louis walk their first red carpet at special pantomime performance to thank front-line workers"><img itemprop="image" data-src="/images/stories/0/2020/12/11/000/806/106/thumb_featured_5_3.jpg" width="145" height="90" alt="Red carpet time! 
&lt;p&gt;&lt;a href=/tags/0/prince-george&gt;&lt;strong&gt;Prince George&lt;/a&gt;&lt;/strong&gt;, &lt;a href=/tags/0/princess-charlotte&gt;&lt;strong&gt;Princess Charlotte&lt;/a&gt;&lt;/strong&gt; and &lt;Strong&gt;&lt;A href=/tags/0/prince-louis&gt;Prince Louis&lt;/a&gt;&lt;/strong&gt; joined &lt;Strong&gt;&lt;a href=/tags/0/kate-middleton&gt;Duchess Kate&lt;/a&gt;&lt;/strong&gt; and &lt;Strong&gt;&lt;a href=/tags/0/prince-william&gt;Prince William&lt;/a&gt;&lt;/strong&gt; at a special pantomime event in support of front-line workers on Dec. 11. 
&lt;p&gt;The &lt;i&gt;Pantoland&lt;/i&gt; show was intended to thank key employees in the U.K. for all of their efforts during the coronavirus pandemic. 
&lt;p&gt;&lt;strong&gt;Scroll through the gallery (or click through if you&#039;re on desktop) to see the best photos from their evening!&lt;/strong&gt;
&lt;p&gt;Photo: &amp;copy; AARON CHOWN/POOL/AFP via Getty Images" /><h2 itemprop="name">Prince George, Princess Charlotte and Prince Louis walk their first red carpet at special pantomime performance to thank front-line workers</h2></a></article><article class="headline" itemprop="itemListElement" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://ca.hellomagazine.com/celebrities/02020121158353/snoop-dogg-new-partnership-sodastream-friendship-martha-stewart" title="Snoop Dogg opens up about his new partnership with SodaStream and his friendship with Martha Stewart"><img itemprop="image" data-src="/images/stories/0/2020/12/11/000/806/102/thumb_featured_5_3.jpg" width="145" height="90" alt="Photo: &amp;copy; SodaStream" /><h2 itemprop="name">Snoop Dogg opens up about his new partnership with SodaStream and his friendship with Martha Stewart</h2></a></article><article class="headline" itemprop="itemListElement" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://ca.hellomagazine.com/royalty/02020121158354/prince-carl-philip-princess-sofia-of-sweden-expecting-third-child-royal-baby" title="Prince Carl Philip and Princess Sofia of Sweden are expecting their third child"><img itemprop="image" data-src="/images/stories/0/2020/12/11/000/806/006/thumb_featured_5_3.jpg" width="145" height="90" alt="Princess Sofia and Prince Carl Philip of Sweden in December 2019. 
&lt;p&gt;Photo: &amp;copy; Michael Campanella/Getty Images" /><h2 itemprop="name">Prince Carl Philip and Princess Sofia of Sweden are expecting their third child</h2></a></article><article class="headline" itemprop="itemListElement" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://ca.hellomagazine.com/royalty/02020120958321/camilla-parker-bowles-dog-beth-unveils-plaque-battersea-dogs-and-cats-home-london" title="Duchess Camilla&#039;s dog hilariously helps her unveil a plaque at royal engagement"><img itemprop="image" data-src="/images/stories/0/2020/12/10/000/805/895/thumb_featured_5_3.jpg" width="145" height="90" alt="&lt;a href=/tags/0/camilla-parker-bowles&gt;&lt;strong&gt;Duchess Camilla&lt;/a&gt;&lt;/strong&gt; brought a special guest to help her unveil new kennels at the Battersea Dogs and Cats Home rescue centre on Dec. 9 – her rescue pup, Beth! 
&lt;p&gt;The Jack Russell terrier got very involved in helping her reveal a plaque during an outing – and you&#039;ll love the hilarious, sweet photos from their day out. 
&lt;p&gt;&lt;strong&gt;Scroll through the gallery – or click through, if you&#039;re on desktop – to see the best pics from their day!&lt;/strong&gt;
&lt;P&gt;Photo: &amp;copy; Samir Hussein/WireImage" /><h2 itemprop="name">Duchess Camilla&#039;s dog hilariously helps her unveil a plaque at royal engagement</h2></a></article><article class="headline" itemprop="itemListElement" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://ca.hellomagazine.com/celebrities/02020031655646/stars-who-have-been-diagnosed-with-coronavirus" title="Stars and royals who have tested positive for the coronavirus or say they&#039;ve likely had it"><img itemprop="image" data-src="/images/stories/0/2020/12/10/000/805/801/thumb_featured_5_3.jpg" width="145" height="90" alt="As the &lt;strong&gt;&lt;a href=/tags/0/coronavirus&gt;coronavirus&lt;/a&gt;&lt;/strong&gt; pandemic continues to be a major international health issue, many celebrities have found themselves directly affected by – or even diagnosed with – the illness. 
&lt;p&gt;Several prominent stars have received positive tests since March and spoken out about it. 
&lt;p&gt;&lt;strong&gt;Scroll through the gallery (or click through if you&#039;re on desktop) to see the stars who have had the illness and their recovery process.&lt;/strong&gt;
&lt;p&gt;Photos: &amp;copy; Getty Images" /><h2 itemprop="name">Stars and royals who have tested positive for the coronavirus or say they&#039;ve likely had it</h2></a></article><article class="headline" itemprop="itemListElement" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://ca.hellomagazine.com/celebrities/02020121058341/hugh-jackman-shares-ryan-reynolds-unapproved-take-sickkids-campaign-video" title="Hugh Jackman just couldn&#039;t resist sharing Ryan Reynolds&#039;s unapproved take for his SickKids campaign ad"><img itemprop="image" data-src="/images/stories/0/2020/12/10/000/805/795/thumb_featured_5_3.jpg" width="145" height="90" alt="Photo: © Kevin Winter/Getty Images" /><h2 itemprop="name">Hugh Jackman just couldn&#039;t resist sharing Ryan Reynolds&#039;s unapproved take for his SickKids campaign ad</h2></a></article><article class="headline" itemprop="itemListElement" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://ca.hellomagazine.com/royalty/02020121058345/princess-charlene-posts-photo-twins-prince-jacques-and-princess-gabriella-6th-birthday" title="Happy 6th Birthday! Princess Charlene of Monaco shares sweet photo of twins Jacques and Gabriella"><img itemprop="image" data-src="/images/stories/0/2020/12/10/000/805/776/thumb_featured_5_3.jpg" width="145" height="90" alt="Photo: &amp;copy; Getty Images" /><h2 itemprop="name">Happy 6th Birthday! Princess Charlene of Monaco shares sweet photo of twins Jacques and Gabriella</h2></a></article></section></div></div><div class="row new related"><div class="pieces col-md-8 col-xs-12"><section class="news-tags"><header><h2 class="title-section selectionShareable">More on:</h2></header><ul><li><a href="/tags/0/canadian-stars/" title="Canadian Stars">Canadian Stars</a></li><li><a href="/tags/0/sasha-exeter/" title="Sasha Exeter">Sasha Exeter</a></li></ul></section><section class="news-by-tag"><h3 class="title-section">
                    Related news
                </h3><ul class="row new"><li class="col-sm-4 col-xs-12"><div class="module"><a itemprop="url" title="HELLO! Canada Issue 743" href="/magazine/743"><figure><img alt="HELLO! Canada Issue 743" width="400" height="240" nopin="true" data-src="/images/stories/0/2020/12/03/000/804/537/featured_5_3.jpg"></figure><h2 itemprop="headline" class="title selectionShareable">HELLO! Canada Issue 743</h2></a></div></li></ul></section></div><div role="complementary" class="side-bar-right bottom col-md-4 col-xs-12 fRight"></div></div></main><script>
    jQuery(function() {

        var CheckingTopLoaded = function(){
                if((jQuery("#topHeadAd div").css("display")==="block") && jQuery("#topHeadAd div div iframe:first-child").attr("height")!=undefined){
                    console.log("###loaded " + jQuery("#topHeadAd div div iframe:first-child").attr("height"));
                    clearInterval(intervalNew);
                    bannerLoaded = true;
                }
            },
            TopBannerFixed = function() {
                jQuery("#topHeadAd").css({"position":"fixed", "z-index":"9000", "top":"61px", "background-color":"white", "width":"100%", "margin-top":"0"});
            },
            TopBannerOriginal = function() {
                jQuery("#topHeadAd").css({"position":"relative", "z-index":"1", "top":"inherit", "margin-top":"40px"});
            },
            intervalNew,
            bannerLoaded = false,
            time = Date.now() / 1000,
            firstScroll = false,
            windowWidth = jQuery(window).width(),
            frameHeight = 0,
            maxDeviceWidth = 768,
            lastScrollTop = 0,
            timeFixedAd = 3000; // Ej 1000 = 1 seg

        //Si la pantalla es menor
        if(windowWidth<maxDeviceWidth){
            intervalNew = setInterval(CheckingTopLoaded,100);
        }

        jQuery(window).scroll(function(event){
            var st = jQuery(this).scrollTop();
            if (st > lastScrollTop)
            {
                // DOWNSCROLL
                // Sólo entrará sí es el primer scroll, el ancho del dispositivo es menor que 768, el topbanner ha sido cargado y no es una porteria.
                if(!firstScroll && windowWidth<maxDeviceWidth && bannerLoaded===true && !jQuery('html').hasClass('adskin'))
                {
                    // Si el tiempo despues de cargar la página es menor de 5 segundos
                    if( (Math.ceil(Date.now() / 1000) - time) <= 5) {
                        firstScroll = true;
                        console.log("frameHeight: "+frameHeight);
                        if(frameHeight!=1)
                        {
                            // Ponemos el banner fijo durante un tiempo determinado Ej 3 segs
                            TopBannerFixed();
                            setTimeout(function(){ TopBannerOriginal(); },timeFixedAd);
                        }
                    }
                }
            }
            else
            {
                // UPSCROLL
            }
            lastScrollTop = st;
        });

    });
</script><script>
    /* Sidebar ends at the same time than Main Content, this functionality begins when scroll is bellow the first image on news template */
    jQuery(function(){function e(){var e=b.height(),f=a.height(),g=jQuery("[data-js-main-content] header").offset().top,h=a.scrollTop(),i=b.offset().top;if(a.width()>=1024&&e-f>0){if(h>=i?c.css({top:h-i}):c.css({top:"0px"}),h>g){var j=c.height(),i=(d.height(),b.offset().top),l=e-f+i,m=100*h/l,n=(e-j)*m/100;0==m&&(n=0),m>100&&(m=100,n=e-j),c.css({top:n})}}else c.css({position:"static"})}var a=jQuery(window),b=jQuery("[data-js-main-content]"),c=jQuery("[data-js-sidebar]"),d=jQuery("[data-js-wrapper]");d.css({"overflow-y":"hidden",position:"relative"}),c.css({"overflow-y":"hidden",position:"absolute",top:"0",right:"0"}),e(),jQuery(window).bind("resize",function(){e()}),jQuery(window).bind("scroll",function(){e()})});
</script><style>
    #topHeadAd iframe body{
        text-align: center;
    }
</style></main><!--/section--><footer id="mainfooter" data-js-page-footer data-layer-location="horizontal-2"><div class="container"><div class="row"><section class="span4 copyright"><h3><a href="https://ca.hellomagazine.com/" target="_top" title="HELLO! homepage, The place for daily celebrity, fashion and beauty news" class="logo"></a></h3><small>© 2000-2020, HELLO!</small><a href="https://stjoseph.com/" target="_blank"><img src="//www.himgs.com/imagenes/hello-canada/common/sjc-black.png" /></a></section><section class="span3 services"><h4>Site Info</h4><ul class="bullet"><li><a href="/advertising/" rel="nofollow">Advertising</a></li><li><a href="https://secure.hellomagazine.ca/loc/HLO/subtext" rel="nofollow" title="Subscribe">Subscribe</a></li><li><a href="/customer-service/" rel="nofollow" title="Customer service">Customer service</a></li><li><a href="https://stjoseph.com/terms-of-use/" rel="nofollow" title="Terms of use">Terms of use</a></li><li><a href="https://stjoseph.com/privacy-policy/" rel="nofollow" title="Privacy policy">Privacy policy</a></li></ul></section><section class="span3 contact"><h4>Contact</h4><ul class="socialmedia"><li class="twitter fLeft"><a data-icon="L" class="icon" href="https://twitter.com/HELLOCanada" title="Follow us on Twitter" rel="nofollow" target="blank"><span class="text">Follow us on twitter</span></a></li><li class="pinterest fLeft"><a data-icon="W" class="icon" href="https://www.pinterest.es/hellocanadamag/" title="Follow us on Pinterest" rel="nofollow" target="blank"><span class="text">Follow us on Pinterest</span></a></li><li class="facebook fLeft"><a data-icon="N" class="icon" href="https://www.facebook.com/HELLOCanadaMagazine" rel="nofollow" title="Follow us on Facebook" target="blank"><span class="text">Follow us on Facebook</span></a></li><li class="facebook fLeft"><a data-icon=":" class="icon" href="https://instagram.com/hellocanadamag/" rel="nofollow" title="Follow us on Instagram" target="blank"><span class="text">Follow us on Instagram</span></a></li><li class="contact fLeft"><a data-icon="i" class="icon" href="/contact/" title="Contact" rel="nofollow" target="blank"><span class="text">Contact</span></a></li></ul></section><!--
            <section class="span1 sponsors"><a href="http://www.barcelonaworldrace.org/" target="_blank" rel="nofollow" title="Barcelona world race" class="sponsor world-race">Barcelona world race</a></section>
            --></div></div><a href="#" class="back-top"><span class="text">Ir a inicio</span><i data-icon="J" class="icon" data-span="true"></i></a></footer><script>
    jQuery(function() {

        var screen = {};
        screen.x = jQuery(window).width();
        screen.y = jQuery(window).height();
        screen.orientation = true;
        screen.scroll = jQuery(window).scrollTop();

        // evento para abrir ventanas de redes sociales y otras utilidades
        jQuery(".popup").click(function(e) {
            var popTitle = "ca.helloamagazine.com";
            if( jQuery(this).attr("data-share"))var popTitle = jQuery(this).attr("data-share");
            e.preventDefault();
            var href = jQuery(this).attr('href');
            window.open(href, popTitle, "height=300,width=550,resizable=1");
        });

        // evento click para los botones del pie
        jQuery(".white .expand").click(function() {
            if (!jQuery(this).parent().hasClass("show")) {
                jQuery(".white nav").removeClass("show");
                jQuery(this).parent().addClass("show");
            } else {
                jQuery(this).parent().removeClass("show");
            }
            jQuery("html, body").animate({
                scrollTop: jQuery(document).height() - screen.y
            });
        });

        jQuery(".back-top").click(function(e) {
            jQuery('html,body').animate({scrollTop: 0 },500);
            e.preventDefault();
        });

    });
</script><script type="text/javascript">

    function createCookie(name,value,days) {
        if (days) {
            var date = new Date();
            date.setTime(date.getTime()+(days*24*60*60*1000));
            var expires = "; expires="+date.toGMTString();
        }
        else var expires = "";
        document.cookie = name+"="+value+expires+"; path=/";
    }
    function readCookie(name) {
        var nameEQ = name + "=";
        var ca = document.cookie.split(';');
        for(var i=0;i < ca.length;i++) {
            var c = ca[i];
            while (c.charAt(0)==' ') c = c.substring(1,c.length);
            if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
        }
        return null;
    }

    if(readCookie("cookie_policy") != "true") {
        //Si no existe la cookie_policy, muestra banner y crea la cookie_policy con valor true y duracion de 5 años
        var contenido = "<style>#cookiesBanner {margin: 0 auto; width: 100%; position: fixed; padding: 10px 0; background-color: rgba(241, 241, 241, 0.7); bottom: 0; } #cookiesBanner p { position: relative; margin: 0 auto; text-align: center; border: 2px solid #ccc; border-radius: 5px; background-color: #efefef; padding: 15px; width: 90%; } #cookiesBanner .close { position: absolute; right: 2px; top: 2px; color: #8e8383; font-size: .8rem; cursor: pointer; }</style><div id='cookiesBanner'><p>This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. <a href='https://stjoseph.com/privacy-policy/' target='_blank'>Find out more here.</a><i data-icon='m' class='icon close' data-span='true'></i></p></div>";

        jQuery("body").append(contenido);

        jQuery("#cookiesBanner .close").click(function(){
            jQuery('#cookiesBanner').fadeOut();
        });

        createCookie("cookie_policy", "true", 5 * 365);
    }
</script><script>

    //s.usePlugins=true
    //function s_doPlugins(s) {
        /* Add manual calls to modules and plugins here */
    //}
    //s.doPlugins=s_doPlugins
    /*********Media Module Calls**************/
    //s.loadModule("Media")
    /*Configure Media Module Functions */



    /*s.Media.autoTrack= true;
    s.Media.trackVars="events,prop2,eVar1,eVar2,eVar3";
    s.Media.trackEvents="event1,event2,event3,event4,event5,event6,event7"
    s.Media.trackMilestones="25,50,75";
    s.Media.playerName="My Media Player";
    s.Media.segmentByMilestones = true;
    s.Media.trackUsingContextData = true;
    s.Media.contextDataMapping = {
        "a.media.name":"eVar2,prop2",
        "a.media.segment":"eVar3",
        "a.contentType":"eVar1",
        "a.media.timePlayed":"event3",
        "a.media.view":"event1",
        "a.media.segmentView":"event2",
        "a.media.complete":"event7",
        "a.media.milestones":{
            25:"event4",
            50:"event5",
            75:"event6"
        }
    }
    s.Media.monitor = function (s,media){ //If Needed
    }*/
    /* Turn on and configure debugging here */
    /*s.debugTracking = true;
    s.trackLocal = true;*/
    /* WARNING: Changing any of the below variables will cause drastic changes to how your visitor
     data is collected. Changes should only be made when instructed to do so by your account
     manager.*/
    /*s.visitorNamespace = "visitorNamespace";
    s.trackingServer="om.rogersmedia.com" //Use only if using first party cookies

    s.trackingServerSecure="om.rogersmedia.com" //Use only if useing first party cookies in conjunction with SSL
        s.dc = '122';*/
    /************************** PLUGINS SECTION *************************/
    /* Insert any plugins code you want to use here. */
    /****************************** MODULES *****************************/
    /* Insert the media module tracking code here. */
</script><script http="http://players.brightcove.net/2226196965001/rdm_brightcove_plugins/videojs.bccAdobeAnalytics-1.0.js"></script></div><!-- Adobe DTM --><script type="text/javascript">_satellite.pageBottom();</script><a href="#" class="scrollup hidden" data-scrollup-button>Scroll</a></body></html>