<!DOCTYPE html><html data-js-responsive-site class="no-js" lang="en-CA" xml:lang="en-CA" xmlns="http://www.w3.org/1999/xhtml" dir="ltr" xmlns:fb="http://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/WebPage"><head><meta charset="utf-8" /><title itemprop="name">Venice Film Festival 2021: The must-see looks on the red carpet - HELLO! Canada</title><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="canonical" href="/celebrities/02021083161282/venice-film-festival-2021-red-carpet-photos"/><meta itemprop="description" name="description" content="The 78th Venice Film Festival brought out all the stars." /><meta itemprop="name" name="title" content="Venice Film Festival 2021: The must-see looks on the red carpet" /><meta name="dc.title" content="Venice Film Festival 2021: The must-see looks on the red carpet" /><meta http-equiv="title" content="Venice Film Festival 2021: The must-see looks on the red carpet" /><meta itemprop="keywords" name="keywords" content="Venice Film Festival, 2021 Venice Film Festival, Venice Film Festival 2021, Venice, Italy, Celebrities, Fashion, Home, Venice Film Festival, Red Carpet, Canadian Stars, Celebrity couples, Venice International Film Festival, 2021 Venice International Film Festival, Venice International Film Festival,  2021 Venice International Film Festival, Venice International Film Festival Dolce &amp; Gabbana, Venice International Film Festival red carpet, 2021 Venice International Film Festival red carpet, Venice International Film Festival 2021 red carpet, Venice International Film Festival cancelled, Venice International Film Festival canceled, 2021 Venice International Film Festival cancelled, Venice International Film Festival 2021 canceled, Venice International Film Festival best dressed, Venice International Film Festival 2021 best dressed, 2021 Venice International Film Festival best dressed, penelope cruz, cynthia erivo, sarah gadon, helen mirren, isabelle huppert" /><meta name="apple-mobile-web-app-capable" content="yes" /><meta name="apple-mobile-web-app-status-bar-style" content="black" /><meta name="Classification" content="" /><meta itemprop="url" name="origen" content="ca.hellomagazine.com" /><meta name="author" content="HELLO! Canada" /><meta name="DC.Creator" content="HELLO! Canada" /><meta name="organization" content="HELLO! Canada" /><meta name="DC.Language" scheme="RFC1766" content="English" /><meta http-equiv="Content-Language" content="en-CA" /><meta name="lang" content="en-CA" /><meta name="Locality" content="Ottawa, CA" /><meta name="distribution" content="global" /><meta name="resource-type" content="document" /><meta http-equiv="refresh" content="900" /><meta property="fb:pages" content="69132375226" /><meta property="og:title" content="Venice Film Festival 2021: The must-see looks on the red carpet - HELLO! CANADA" /><meta property="og:type" content="article" /><meta property="og:description" content="Venice Film Festival 2021: The must-see looks on the red carpet" /><meta property="og:site_name" content="ca.hellomagazine.com" /><meta property="og:image" content="https://ca.hellomagazine.com/images/stories/0/2021/09/01/000/856/708/gallery_5_3.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@HelloCanada" /><meta name="twitter:creator" content="@HelloCanada" /><meta name="twitter:title" content="Venice Film Festival 2021: The must-see looks on the red carpet - HELLO! Canada" /><meta name="twitter:description" content="Venice Film Festival 2021: The must-see looks on the red carpet" /><meta name="twitter:image" content="https://ca.hellomagazine.com/images/stories/0/2021/09/01/000/856/708/gallery_5_3.jpg" /><link rel="canonical" href="https://ca.hellomagazine.com/celebrities/02021090161282/venice-film-festival-2021-red-carpet-photos/1/"><meta name="p:domain_verify" content="64e5ad43640404508ca81965e23ed045"/><link rel="stylesheet" type="text/css" href="/css/gallery.min.20210824130133.css"><script>
    var _sf_startpt = (new Date).getTime(),
            _sf_async_config = {
                uid: 55711,
                domain: 'ca.hellomagazine.com',
                useCanonical: true,
                sections: 'celebrities',
                authors: "HELLO! Canada"
            };

    (function(w){
        function loadChartbeat() {
            w._sf_endpt = (new Date).getTime();
            var script = document.createElement('script');
            script.src = '//static.chartbeat.com/js/chartbeat.js';
            document.body.appendChild(script);
        }
        var oldonload = w.onload;
        w.onload = typeof w.onload != 'function' ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
    }(window));
</script><!-- Start Alexa Certify Javascript --><script type="text/javascript">
    _atrk_opts =

        { atrk_acct:"HS7uq1SZw320l9", domain:"hellomagazine.com",dynamic: true}
    ;
    (function()

        { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); }
    )();
</script><noscript><img src="https://certify.alexametrics.com/atrk.gif?account=HS7uq1SZw320l9" style="display:none" height="1" width="1" alt="" /></noscript><!-- End Alexa Certify Javascript --><!-- Adobe DTM --><script src="//assets.adobedtm.com/f1c13d6275d63bceda989e7eebe142edd7f1cda0/satelliteLib-2d0f6defddf7b81881f6f360574518121dbd6ef7.js"></script><script src="/js/scripts.20210824130133.js"></script><!-- Facebook Pixel Code --><script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
            n.callMethod.apply(n,arguments):n.queue.push(arguments)};
            if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
            n.queue=[];t=b.createElement(e);t.async=!0;
            t.src=v;s=b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t,s)}(window, document,'script',
            'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '1728383620790976');
        fbq('track', 'PageView');
	</script><noscript><img height="1" width="1" style="display:none"
				   src="
https://www.facebook.com/tr?id=1728383620790976&ev=PageView&noscript=1"
	/></noscript><!-- End Facebook Pixel Code --><!-- Ad codes rogersmedia --><script src="https://utility.rogersmedia.com/utility.js"></script><script type="text/javascript">
        if(typeof RDMAdUtility === 'undefined') {
            console.log('RDMAdUtility blocked');
            window.adUtility = {};
            window.adUtility.insertAd = function(){};
        } else {
            window.adUtility = new RDMAdUtility(
                {domain: 'ca.hellomagazine.com'}
            );
        }
	</script><script>
		var _d_site = _d_site || '81690B5B4A25DE2D337C887D';
		(function(p, r, i, v, y) {
			p[i] = p[i] || function()

			{ (p[i].q = p[i].q || []).push(arguments) }
			;
			v = r.createElement('script'); v.async = 1; v.src = 'https://widget.privy.com/assets/widget.js';
			y = r.getElementsByTagName('script')[0]; y.parentNode.insertBefore(v, y);
		})(window, document, 'Privy');
	</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-33e9e057-ce24-455a-a323-234be4d61fee","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="Y34L9-48U3G-3SUZL-G4S3N-MSJVY",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"Y34L9-48U3G-3SUZL-G4S3N-MSJVY";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubdaa4l7qyjq3s3q-f-5c758657c-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"904096","ak.ai":parseInt("707370",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"7d8501c","ak.r":30888,"ak.a2":n,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":33146,"ak.gh":"23.201.31.142","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1630592183","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==oeAzpCNwuJFDvmOI7lZ1kwyRFUgKFPdNYPdxmwfi+8zQwfSJgxlJnCzOIgtCpii4YIsHKBCzDpm71K1JM4xQBSbjr5LniYaI+5zy2WD1grcpdmcR+fGOy9xmufJI3sPEDJLsy9j4BkSHFzY9RXyNP8+PVkrvKXGdGTDBqvnTsbkZXWjcLYHkizyRi/XWRbwtjBfY7JymOM9SZvrbDEVfPDfkzuTnKe+TTrjzjdvnE70rMCmdtFsHnThmXZ0Wpq7kqSQdsIbB3wFGBmy6qFXEZaAHScxHsuylr465vOvjR9bc5/s+OXkNjaat7MX8CBuxjUMT4Mu8rHuFwzJhGjYJOStUq9XCftsaPHds+ynktePaDb2erHyUcL3fxAGdMyopr2LMgQlINNurcfiX9ojIPxqMux8NAdO7DN1YDzgVsgA=","ak.pv":"25","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="celebrities gallery fixed"  data-layer-version="desktop"><script>
 dataLayer = [{
   'idUser': '',
   'genderUser': '',
   'bornYearUser': '',
   'ageGroupUser': '',
   'firstSourceUser': '',
   'lastSourceUser': '',
   'publication': 'hello-canada',
   'subdomain': 'generico',
   'countryEdition': 'ca',
   'section': 'celebrities',
   'subsection': 'celebrities/news',
   'documentType': 'NewsStory',
   'editorialGroup': 'hello-canada',
   'comscoreGroup': '',
   'datePublication': '20210901',
     'searchKeywords': '',
     'searchType': ''
     
 }];
</script><script src="/js/datalayer-social.20210824130133.js"></script><!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TF72WX" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager --><div id="all"><!-- 7326/ca.hellomagazine.com -- 1x1 Tag --><div id="Wallpaper_1x1"></div><script>
    adUtility.insertAd("WallPaper_1x1", {type: adUtility._AD_WALLPAPER});
</script><nav class="mainMenu" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="masc"><div class="users fLeft"><button data-js-gigya-login-button data-js-gigya-reg-source="cabecera"><i data-icon="=" class="icon" data-span="true"></i><span class="text hidden-sm">LOG IN</span></button><div class="login"><a class="user-name fLeft" data-js-gigya-view-profile-button><i data-icon="=" class="icon fLeft" data-span="true"></i><span class="text hidden-sm" data-js-gigya-username></span></a><a class="user-out fLeft" data-js-gigya-logout-button><span class="text hidden-sm fLeft">Log out</span></a></div></div><button class="ediciones fLeft"><i data-icon=">" class="icon"></i><span class="text">CA</span></button><aside class="editions-content"><ul class="hola"><li data-icon="2" class="edition-name" title="Versiones de ¡HOLA¡"></li><li><a rel="nofollow" title="¡HOLA! Spain" href="https://www.hola.com">Spain<strong>ES</strong></a></li><li><a rel="nofollow" title="¡HOLA! Mexico" href="https://mx.hola.com/loc/?site=mx">Mexico<strong>MX</strong></a></li><li><a rel="nofollow" title="¡HOLA! United States" href="https://us.hola.com/loc/?site=us">USA<strong>US</strong></a></li><li><a target="_blank" title="¡HOLA! Argentina" rel="nofollow" href="https://www.hola.com.ar/">Argentina<strong>AR</strong></a></li></ul><ul class="hello"><li data-icon="Z" class="edition-name" title="HELLO! Editions"></li><li><a target="_blank" title="HELLO! United Kingdom" href="/int/">United Kingdom<strong>UK</strong></a></li><li><a target="_blank" title="¡HOLA! USA" rel="nofollow" href="https://www.hellomagazine.com/loc/?site=us-en">USA<strong>US</strong></a></li><li><a target="_blank" title="HELLO! Canada" rel="nofollow" href="https://ca.hellomagazine.com/">Canada<strong>CA</strong></a></li><li><a target="_blank" title="HELLO! Russia" rel="nofollow" href="http://www.hello.ru/">Russia<strong>RU</strong></a></li><li><a target="_blank" title="HELLO! Thailand" rel="nofollow" href="https://th.hellomagazine.com/">Thailand<strong>TH</strong></a></li></ul><ul class="hello-tv"><li data-icon="Z" class="edition-name" title="HELLO! TV Editions"><span>TV</span></li><li><a rel="nofollow" title="HELLO! TV United Kingdom" href="https://uk.hellotv.com/">United Kingdom<strong>UK</strong></a></li></ul></aside><header class="grey"><h2 class="logo-xs"><a href="https://ca.hellomagazine.com/" target="_top" title="Hello! Daily News"><img src="//www.himgs.com/css/hello/img/logo.png" alt="Hello! Daily News"></a></h2></header><ul class="menu-sections"><li class="current"><a itemprop="url" href="/" title="HELLO! CA"><span itemprop="name" class="text">Home</span></a></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Royals</span></button><ul><li><a href="/royalty/" title="Royal News">Royal News</a></li><li><a href="/tags/0/meghan-markle/" title="Duchess Meghan">Duchess Meghan</a></li><li><a href="/tags/0/kate-middleton/" title="Duchess Kate">Duchess Kate</a></li><li><a href="/tags/0/royal-couples/" title="Royal Couples">Royal Couples</a></li><li><a href="/tags/0/royal-kids/" title="Royal Kids">Royal Kids</a></li><li><a href="/tags/0/royal-tours/" title="Royal Tours">Royal Tours</a></li><li><a href="/tags/0/royal-weddings/" target="_blank" title="Royal weddings">Royal Weddings</a></li></ul></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Celebrities</span></button><ul><li><a href="/celebrities/" title="Celebrity News">Celebrity News</a></li><li><a href="/tags/0/celebrity-homes/" title="Celebrity Homes">Celebrity Homes</a></li><li><a href="/tags/0/celebrity-couples/" title="Celebrity Couples">Celebrity Couples</a></li><li><a href="/tags/0/celebrity-kids/" title="Celebrity Kids">Celebrity Kids</a></li><li><a href="/profiles/" title="Biographies">Biographies</a></li><li><a href="/tags/0/celebrity-blogs/" title="Celebrity Blogs">Celebrity Blogs</a></li></ul></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Royal style</span></button><ul><li><a href="/royal-style/" title="Royal style">Royal Style</a></li><li><a href="/royal-style/kate-middleton-style/" title="Get Duchess Kate’s style">Get Duchess Kate’s Style</a></li><li><a href="/royal-style/meghan-markle-style/" title="Get Duchess Meghan’s style">Get Duchess Meghan’s Style</a></li></ul></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Lifestyle</span></button><ul><li><a href="/health-and-beauty/" title="Health & Beauty">Health & Beauty</a></li><li><a href="/health-and-beauty/health-and-fitness/" title="Health &amp; Fitness">Health & Fitness</a></li><li><a href="/cuisine/" title="Food">Food</a></li><li><a href="/travel/" title="Travel">Travel</a></li></ul></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Entertainment</span></button><ul><li><a href="/film/" title="Movie & TV News">Movie & TV News</a></li><li><a href="/music/" title="Music">Music</a></li><li><a href="https://redcarpet.ca.hellomagazine.com/main/home/" title="TIFF">Red Carpet</a></li></ul></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Family</span></button><ul><li><a href="/health-and-beauty/mother-and-baby/" title="Mother & Baby">Mother & Baby</a></li><li><a href="/tags/0/royal-babies/" title="Royal Babies">Royal Babies</a></li></ul></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Subscription Services</span></button><ul><li><a href="https://secure.hellomagazine.ca/W14ASHPH" title="Subscribe">Subscribe</a></li><li><a href="/newsletter/" title="Free Daily Newsletter">Free Daily Newsletter</a></li><li><a href="/customer-service/" title="Customer Care">Customer Care</a></li><li><a href="https://secure.hellomagazine.ca/pubs/MH/HLO/external_FAQ.jsp?lsid=73561004305035317&vid=1&cds_mag_code=HLO" title="FAQs">FAQs</a></li></ul></li><li class="expand"><a itemprop="url" href="https://secure.hellomagazine.ca/W14ASHPH" title="Intro offer" class="offerLateral">Intro offer</a></li><li class="newsletter"><a itemprop="url" href="https://ca.hellomagazine.com/newsletter/" title="Sign up for our daily newsletter"><span itemprop="name" class="text">Sign up for our daily newsletter HERE!</span></a></li></ul><ul class="social grey"><li class="facebook fLeft link"><a data-icon="N" class="icon" href="https://www.facebook.com/HELLOCanadaMagazine" rel="nofollow" title="Follow us on facebook" target="blank"><span class="text">Follow us on facebook</span></a></li><li class="twitter fLeft link"><a data-icon="L" class="icon" href="https://twitter.com/HELLOCanada" title="Follow us on Twitter" rel="nofollow" target="blank"><span class="text">Follow us on twitter</span></a></li><li class="instagram fLeft link"><a data-icon=":" class="icon" href="https://instagram.com/hellocanadamag/" title="Follow us on Instagram" target="blank"><span class="text">Follow us on Instagram</span></a></li><li class="pinterest fLeft link"><a data-icon="W" class="icon" href="https://www.pinterest.com/hellocanadamag/" title="Follow us on Pinterest" rel="nofollow" target="blank"><span class="text">Follow us on Pinterest</span></a></li><li class="contact fLeft link"><a data-icon="i" class="icon" href="/contact/" title="Contact" rel="nofollow" target="blank"><span class="text">Contact</span></a></li></ul><ul class="menu-corporate line-black"><li><a href="/advertising/" rel="nofollow">Advertising</a></li><li><a href="https://secure.hellomagazine.ca/W14ASHPH" rel="nofollow" title="Canadian Magazine Subscriptions">Subscribe</a></li><li><a href="https://secure.hellomagazine.ca/servlet/CSGateway?cds_mag_code=HLO" rel="nofollow" title="Customer service">Customer service</a></li><li><a href="https://www.stjoseph.com/terms-of-use/" rel="nofollow" title="Terms of service">Terms of service</a></li><li><a href="https://www.stjoseph.com/privacy-policy/" rel="nofollow" title="Privacy policy">Privacy policy</a></li></ul><small class="line-black">
            © 2000-2021, HELLO!
            <i class="line"></i></small></div></nav><style type="text/css">
    [data-js-gigya-login-button] { display: inherit; }
    .login { display: none; }
    .logged-in-user .login{ display: block; }
    .logged-in-user [data-js-gigya-login-button]{ display: none; }
</style><aside id="topBar" class="white"><button class="openNav fLeft"><i data-icon="<" class="icon" data-span="true"></i><span class="text hidden-sm"></span></button><div class="users fLeft"><button data-js-gigya-login-button data-js-gigya-reg-source="cabecera"><i data-icon="=" class="icon" data-span="true"></i><span class="text hidden-sm">LOG IN</span></button><div class="login"><a class="user-name fLeft" data-js-gigya-view-profile-button><i data-icon="=" class="icon fLeft" data-span="true"></i><span class="text hidden-sm" data-js-gigya-username></span></a><a class="user-out fLeft" data-js-gigya-logout-button><span class="text hidden-sm fLeft">Log out</span></a></div></div><h2 class="xs-logo fLeft"><a itemprop="name url" href="https://ca.hellomagazine.com" title="Hello! Daily News">HELLO!</a></h2><div class="search"><button class="fRight"><i data-icon="M" class="icon"></i><span class="text hidden-sm">Search</span></button><form data-js-search-box method="get" action="/a/" id="form-buscador"><input type="text" class="query" placeholder="Search" name="query" autocomplete="off" id="query_string"></form></div><ul class="socialmedia fRight"><li class="facebook fLeft"><a data-icon="N" class="icon" href="https://www.facebook.com/HELLOCanadaMagazine" rel="nofollow" title="Follow us on facebook" target="blank"><span class="text">Follow us on facebook</span></a></li><li class="twitter fLeft"><a data-icon="L" class="icon" href="https://twitter.com/HELLOCanada" title="Follow us on twitter" rel="nofollow" target="blank"><span class="text">Follow us on twitter</span></a></li><li class="instagram fLeft"><a data-icon=":" class="icon" href="https://instagram.com/hellocanadamag/" title="Follow us on Instagram" rel="nofollow" target="blank"><span class="text">Follow us on Instagram</span></a></li><li class="pinterest fLeft"><a data-icon="W" class="icon" href="https://www.pinterest.com/hellocanadamag/" title="Follow us on Pinterest" rel="nofollow" target="blank"><span class="text">Follow us on Pinterest</span></a></li></ul><aside class="top-Over"></aside></aside><aside class="main-Over"></aside><script>
    jQuery(".expand [data-dropdown]").on("click", function(ev) {
        ev.preventDefault();
        jQuery(this).parent().toggleClass("active");
    });
    // desplegable menu lateral
    jQuery(".openNav").on("click", function() {
        jQuery('body').toggleClass("menu-left-open");
    });
    // desplegable menu ediciones
    jQuery("#topBar .ediciones").on("click", function() {
        jQuery('body').toggleClass("editions-top-open");
    });
    jQuery(".mainMenu .ediciones").on("click", function() {
        jQuery('body').toggleClass("editions-menu-open");
    });

    // evento abre el buscador
    jQuery("#topBar .search button").on("click", function(ev) {
        jQuery("#topBar .search").toggleClass("active");
        jQuery('#form-buscador .query').focus();
        ev.preventDefault();
    });
</script><main id="mainContent" class="container containerTransparent" data-js-page-container><div id="top-banner" class="container"><div id="Mobile_320x50-100"></div><div id="Leaderboard_728x90"></div><div id="Leaderboard_970x250"></div><script>
            jQuery(function(){
                var deviceWidth = parseInt(jQuery(window).width());

                if(deviceWidth < 728){
                    console.log("< 728");
                    adUtility.insertAd("Mobile_320x50-100", {type: adUtility._AD_MULTIAD_MOBLG});
                }
                else if(deviceWidth >= 728 && deviceWidth < 970){
                    console.log(">= 728 && < 970");
                    adUtility.insertAd("Leaderboard_728x90", {type: adUtility._AD_LEADERBOARD});
                }
                else if(deviceWidth >= 970){
                    console.log(">= 970");
                    adUtility.insertAd("Leaderboard_970x250", {type: adUtility._AD_MULTIAD_LBSLIVBILL});
                }
            });
        </script></div><div id="secondaryBar"><nav class="container" data-layer-location="principal"><aside class="hot-topics"><ul><li><a target="_top" itemprop="mentions" href="/tags/0/kate-middleton" title="DUCHESS KATE">DUCHESS KATE</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/prince-william" title="PRINCE WILLIAM">PRINCE WILLIAM</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/venice-international-film-festival" title="VENICE INTERNATIONAL FILM FESTIVAL">VENICE INTERNATIONAL FILM FESTIVAL</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/prince-harry" title="PRINCE HARRY">PRINCE HARRY</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/meghan-markle" title="DUCHESS MEGHAN">DUCHESS MEGHAN</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/belgian-royals" title="BELGIAN ROYALS">BELGIAN ROYALS</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/monaco-royals" title="MONACO ROYALS">MONACO ROYALS</a></li></ul></aside></nav><nav class="categories container"><ul class="mainSections" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><li class="current"><a itemprop="url" href="/" title="HELLO! CANADA"><span itemprop="name" class="text">Home</span><span data-icon="x" class="icon"></span></a></li><li class="expand"><a itemprop="url" href="/celebrities/" title="Show sections in: Celebrities"><span itemprop="name" class="text">CELEBRITIES</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/celebrities/" title="Celebrity News">Celebrity News</a></li><li><a href="/tags/0/celebrity-homes/" title="Celebrity Homes">Celebrity Homes</a></li><li><a href="/tags/0/celebrity-couples/" title="Celebrity Couples">Celebrity Couples</a></li><li><a href="/tags/0/celebrity-kids/" title="Celebrity Kids">Celebrity Kids</a></li><li><a href="/profiles/" title="Biographies">Biographies</a></li><li><a href="/tags/0/celebrity-blogs/" title="Celebrity Blogs">Celebrity Blogs</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/royalty/" title="Royalty News"><span itemprop="name" class="text">ROYALTY</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/royalty/" title="Royal News">Royal News</a></li><li><a href="/tags/0/princess-charlotte/" title="Princess Charlotte">Princess Charlotte</a></li><li><a href="/royalty/royal-style/" title="Royal style">Royal Style</a></li><li><a href="/tags/0/prince-george/" title="Prince George">Prince George</a></li><li><a href="/tags/0/kate-middleton-style/" title="Kate Fashion">Kate Fashion</a></li><li><a href="https://www.hellomagazine.com/royalty/royalweddings/" target="_blank" title="Royal weddings">Royal weddings</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/fashion/" title="Fashion, latest News"><span itemprop="name" class="text">FASHION</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/fashion/" title="Fashion News">Fashion News</a></li><li><a href="https://fashionweek.ca.hellomagazine.com" title="Toronto Fashion Week">Toronto Fashion Week</a></li><li><a href="/tags/0/street-style/" title="Street style">Street style</a></li><li><a href="/brides/" title="Brides">Brides</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/health-and-beauty/" title="Show sections in: Health &amp; Beauty"><span itemprop="name" class="text">HEALTH & BEAUTY</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/health-and-beauty/makeup/" title="Makeup">Makeup</a></li><li><a href="/health-and-beauty/skincare-and-fragrances/" title="Skincare">Skincare</a></li><li><a href="/health-and-beauty/hair/" title="Hair">Hair</a></li><li><a href="/health-and-beauty/health-and-fitness/" title="Health &amp; Fitness">Health & Fitness</a></li><li><a href="/health-and-beauty/mother-and-baby/" title="Hair">Mother & baby</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/cuisine/" title="Show sections in: LifeStyle"><span itemprop="name" class="text">LIFESTYLE</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/tags/0/gift-guides/" title="Gift Ideas">Gift Ideas</a></li><li><a href="/cuisine/" title="Cuisine">Cuisine</a></li><li><a href="/travel/" title="Travel">Travel</a></li><li><a href="/horoscopes/" title="Horoscopes">Horoscopes</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/film/" title="Film & TV"><span itemprop="name" class="text">FILM & TV</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/film/" title="Film & TV">Film & TV News</a></li><li><a href="/music/" title="Music">Music</a></li><li><a href="https://tiff.ca.hellomagazine.com/" title="TIFF">TIFF</a></li></ul></div></li><li class="expand"><a itemprop="url" href="https://redcarpet.ca.hellomagazine.com/main/home/" title="Show sections in: Red Carpet"><span itemprop="name" class="text">RED CARPET</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/tags/0/oscars/" title="Oscars">Oscars</a></li><li><a href="/tags/0/grammys/" title="Grammys">Grammys</a></li></ul></div></li><li><a itemprop="url" href="https://secure.hellomagazine.ca/W14ASHPH" title="Subscribe"><span itemprop="name" class="text">SUBSCRIBE</span><span data-icon="x" class="icon"></span></a></li><li><a itemprop="url" href="/tags/0/contest/" title="Contest"><span itemprop="name" class="text">CONTEST</span><span data-icon="x" class="icon"></span></a></li><li><a itemprop="url" href="/tags/0/video/" title="Video"><span itemprop="name" class="text">VIDEO</span><span data-icon="x" class="icon"></span></a></li></ul></nav></div><script>
    jQuery(function(){
        var lastScrollTop = 0, st = 0;
        jQuery(window).on('scroll', function() {
            st = jQuery(this).scrollTop();
            if(st < lastScrollTop) { jQuery('body').removeClass('scrollDown').addClass('scrollUp'); }
            else if( st > 120 ){ jQuery('body').removeClass('scrollUp').addClass('scrollDown'); }
            lastScrollTop = st;
            if(st<=0)jQuery('body').removeClass('scrollUp').removeClass('scrollDown');
        });
    });
</script><article class="gallery-content row" id="wrap"><header class="row new"><div class="gallery-header"><h1 class="col-xs-12 col-md-8">Venice Film Festival 2021: The must-see looks on the red carpet</h1><nav id="gallery-navigation" class="col-xs-12 col-sm-4"><section class="controls span4 fRight"><a  class="left-arrow invisible" title="Previous image"><i data-icon="C" class="icon"></i></a><a href="https://ca.hellomagazine.com/celebrities/02021090161282/venice-film-festival-2021-red-carpet-photos/2" class="right-arrow visible" title="Next image"><i data-icon="G" class="icon"></i></a><span class="gallery-count"><strong>1</strong>/7</span></section></nav></div><div class="col-xs-12 col-md-8"><div class="news-meta"><time datetime="2021-09-01">September 01, 2021</time><span itemprop="description" class="hidden"></span></div></div></header><section class="gallery-pictures"><div class="row poster" data-id="1"  style="display: block" ><figure class="span8"><a class="galleryImage" data-href-desktop="https://ca.hellomagazine.com/celebrities/02021090161282/venice-film-festival-2021-red-carpet-photos/2" data-href-mobile="/zoom.php?url=/images/stories/0/2021/09/01/000/856/708/gallery_5_3.jpg" title=""><img data-src="/images/stories/0/2021/09/01/000/856/708/gallery_5_3.jpg" alt="The 2021 &lt;a href=/tags/0/venice-international-film-festival&gt;&lt;strong&gt;Venice International Film Festival&lt;/a&gt;&lt;/strong&gt; kicked off Sept. 1, and the biggest stars in Hollywood are stepping out! 
&lt;p&gt;With much of the world having been shut down due to the coronavirus pandemic, Venice is the first opportunity many stars have had to hit the festival circuit since March 2020, aside from this year&#039;s &lt;a href=/tags/0/cannes&gt;&lt;strong&gt;Cannes&lt;/a&gt;&lt;/strong&gt;. And they look like they&#039;re loving it!
&lt;p&gt;Red carpet opportunities have been very limited over the last 18 months, and Venice always has plenty of glam and stunningly beautiful style.
&lt;p&gt;&lt;strong&gt;Scroll through the gallery – or click through, if you&#039;re on desktop – to see some of the most beautiful red carpet looks from this year&#039;s Venice International Film Festival!&lt;/strong&gt;
&lt;p&gt;Photos: &amp;copy; Getty Images" src="/images/stories/0/2021/09/01/000/856/708/gallery_5_3.jpg"><i data-icon="1" class="icon"></i></a><div class="news-share"><ul><div id="fb-root"></div><script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v2.0";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script><li><a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https://ca.hellomagazine.com/celebrities/02021090161282/venice-film-festival-2021-red-carpet-photos/1&amp;text=Venice Film Festival 2021: The must-see looks on the red carpet&amp;via=hellocanada" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank"><i data-icon="L" class="icon"></i></a></li><li><a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://ca.hellomagazine.com/celebrities/02021090161282/venice-film-festival-2021-red-carpet-photos/1" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank"><i data-icon="N" class="icon"></i></a></li><li><a class="pinterest popup" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=https://ca.hellomagazine.com/celebrities/02021090161282/venice-film-festival-2021-red-carpet-photos/1/&amp;media=https://ca.hellomagazine.com/images/stories/&amp;description=Venice Film Festival 2021: The must-see looks on the red carpet" rel="nofollow" data-share="pinterest" title="Share on Pinterest" target="_blank"><i data-icon="W" class="icon"></i></a></li><li class="whatsapp"><a data-layer-social-button="Whatsapp" href="whatsapp://send?text=Venice Film Festival 2021: The must-see looks on the red carpet | https://ca.hellomagazine.com/celebrities/02021090161282/venice-film-festival-2021-red-carpet-photos/1" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp"><i data-icon="," class="icon"></i></a></li><li><a class="tumblr popup" data-title="Venice Film Festival 2021: The must-see looks on the red carpet" data-content="Venice Film Festival 2021: The must-see looks on the red carpet latest news, the biography, photos, videos and more about Venice Film Festival 2021: The must-see looks on the red carpet" data-posttype="text" data-layer-social-button="Tumblr" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://ca.hellomagazine.com/celebrities/02021090161282/venice-film-festival-2021-red-carpet-photos/1" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank"><i data-icon="/" class="icon"></i></a></li></ul></div></figure><aside role="complementary" class="span4"><div class="meta"><p>The 2021 <a href=/tags/0/venice-international-film-festival><strong>Venice International Film Festival</a></strong> kicked off Sept. 1, and the biggest stars in Hollywood are stepping out! <br><p>With much of the world having been shut down due to the coronavirus pandemic, Venice is the first opportunity many stars have had to hit the festival circuit since March 2020, aside from this year's <a href=/tags/0/cannes><strong>Cannes</a></strong>. And they look like they're loving it!<br><p>Red carpet opportunities have been very limited over the last 18 months, and Venice always has plenty of glam and stunningly beautiful style.<br><p><strong>Scroll through the gallery – or click through, if you're on desktop – to see some of the most beautiful red carpet looks from this year's Venice International Film Festival!</strong><br><p>Photos: &copy; Getty Images</p></div><div id="Multiad_bb_hp_mobile_1"></div><script>
                        jQuery(function() {
                            var deviceWidth = parseInt(jQuery(window).width());

                            if (deviceWidth < 768) {
                                console.log("< 768");
                                adUtility.insertAd("Multiad_bb_hp_mobile_1", {type: adUtility._AD_MULTIAD_HP_BB});
                            }
                        });
                    </script><!-- 7326/ca.hellomagazine.com -- 300x250|300x600 Tag --><div id="Multiad_bb_hp"></div><script>
                        jQuery(function() {
                            var deviceWidth = parseInt(jQuery(window).width());

                            if (deviceWidth > 769) {
                                console.log("> 769");
                                adUtility.insertAd("Multiad_bb_hp", {type: adUtility._AD_MULTIAD_HP_BB});
                            }
                        });
                    </script></aside></div><div class="row poster" data-id="2" ><figure class="span8"><a class="galleryImage" data-href-desktop="https://ca.hellomagazine.com/celebrities/02021090161282/venice-film-festival-2021-red-carpet-photos/3" data-href-mobile="/zoom.php?url=/images/stories/0/2021/09/01/000/856/705/gallery_3_5.jpg" title=""><img data-src="/images/stories/0/2021/09/01/000/856/705/gallery_3_5.jpg" alt="&lt;a href=/tags/0/penelope-cruz&gt;Penelope Cruz&lt;/a&gt;&lt;/strong&gt; looked stunning in a black-and-white &lt;Strong&gt;&lt;a href=/tags/0/chanel&gt;Chanel&lt;/strong&gt;&lt;/a&gt; Couture gown.
&lt;p&gt;Photo: &amp;copy; Daniele Venturelli/WireImage" src="/images/stories/0/2021/09/01/000/856/705/gallery_3_5.jpg"><i data-icon="1" class="icon"></i></a><div class="news-share"><ul><div id="fb-root"></div><script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v2.0";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script><li><a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https://ca.hellomagazine.com/celebrities/02021090161282/venice-film-festival-2021-red-carpet-photos/2&amp;text=Venice Film Festival 2021: The must-see looks on the red carpet&amp;via=hellocanada" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank"><i data-icon="L" class="icon"></i></a></li><li><a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://ca.hellomagazine.com/celebrities/02021090161282/venice-film-festival-2021-red-carpet-photos/2" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank"><i data-icon="N" class="icon"></i></a></li><li><a class="pinterest popup" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=https://ca.hellomagazine.com/celebrities/02021090161282/venice-film-festival-2021-red-carpet-photos/2/&amp;media=https://ca.hellomagazine.com/images/stories/&amp;description=Venice Film Festival 2021: The must-see looks on the red carpet" rel="nofollow" data-share="pinterest" title="Share on Pinterest" target="_blank"><i data-icon="W" class="icon"></i></a></li><li class="whatsapp"><a data-layer-social-button="Whatsapp" href="whatsapp://send?text=Venice Film Festival 2021: The must-see looks on the red carpet | https://ca.hellomagazine.com/celebrities/02021090161282/venice-film-festival-2021-red-carpet-photos/2" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp"><i data-icon="," class="icon"></i></a></li><li><a class="tumblr popup" data-title="Venice Film Festival 2021: The must-see looks on the red carpet" data-content="Venice Film Festival 2021: The must-see looks on the red carpet latest news, the biography, photos, videos and more about Venice Film Festival 2021: The must-see looks on the red carpet" data-posttype="text" data-layer-social-button="Tumblr" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://ca.hellomagazine.com/celebrities/02021090161282/venice-film-festival-2021-red-carpet-photos/2" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank"><i data-icon="/" class="icon"></i></a></li></ul></div></figure><aside role="complementary" class="span4"><div class="meta"><p><a href=/tags/0/penelope-cruz>Penelope Cruz</a></strong> looked stunning in a black-and-white <Strong><a href=/tags/0/chanel>Chanel</strong></a> Couture gown.<br><p>Photo: &copy; Daniele Venturelli/WireImage</p></div><div id="Multiad_bb_hp_mobile_2"></div><script>
                        jQuery(function() {
                            var deviceWidth = parseInt(jQuery(window).width());

                            if (deviceWidth < 768) {
                                console.log("< 768");
                                adUtility.insertAd("Multiad_bb_hp_mobile_2", {type: adUtility._AD_MULTIAD_HP_BB});
                            }
                        });
                    </script></aside></div><div class="row poster" data-id="3" ><figure class="span8"><a class="galleryImage" data-href-desktop="https://ca.hellomagazine.com/celebrities/02021090161282/venice-film-festival-2021-red-carpet-photos/4" data-href-mobile="/zoom.php?url=/images/stories/0/2021/09/01/000/856/701/gallery_3_5.jpg" title=""><img data-src="/images/stories/0/2021/09/01/000/856/701/gallery_3_5.jpg" alt="Twin sisters &lt;strong&gt;&lt;a href=/tags/0/lady-eliza-spencer&gt;Lady Eliza Spencer&lt;/a&gt;&lt;/strong&gt; and &lt;Strong&gt;&lt;a href=/tags/0/lady-amelia-spencer&gt;Lady Amelia Spencer&lt;/a&gt;&lt;/strong&gt; looked incredible glamorous on the red carpet for &lt;i&gt;Madres Paralelas&lt;/i&gt; on Sept. 1. 
&lt;p&gt;Photo: &amp;copy; Pascal Le Segretain/Getty Image" src="/images/stories/0/2021/09/01/000/856/701/gallery_3_5.jpg"><i data-icon="1" class="icon"></i></a><div class="news-share"><ul><div id="fb-root"></div><script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v2.0";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script><li><a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https://ca.hellomagazine.com/celebrities/02021090161282/venice-film-festival-2021-red-carpet-photos/3&amp;text=Venice Film Festival 2021: The must-see looks on the red carpet&amp;via=hellocanada" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank"><i data-icon="L" class="icon"></i></a></li><li><a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://ca.hellomagazine.com/celebrities/02021090161282/venice-film-festival-2021-red-carpet-photos/3" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank"><i data-icon="N" class="icon"></i></a></li><li><a class="pinterest popup" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=https://ca.hellomagazine.com/celebrities/02021090161282/venice-film-festival-2021-red-carpet-photos/3/&amp;media=https://ca.hellomagazine.com/images/stories/&amp;description=Venice Film Festival 2021: The must-see looks on the red carpet" rel="nofollow" data-share="pinterest" title="Share on Pinterest" target="_blank"><i data-icon="W" class="icon"></i></a></li><li class="whatsapp"><a data-layer-social-button="Whatsapp" href="whatsapp://send?text=Venice Film Festival 2021: The must-see looks on the red carpet | https://ca.hellomagazine.com/celebrities/02021090161282/venice-film-festival-2021-red-carpet-photos/3" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp"><i data-icon="," class="icon"></i></a></li><li><a class="tumblr popup" data-title="Venice Film Festival 2021: The must-see looks on the red carpet" data-content="Venice Film Festival 2021: The must-see looks on the red carpet latest news, the biography, photos, videos and more about Venice Film Festival 2021: The must-see looks on the red carpet" data-posttype="text" data-layer-social-button="Tumblr" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://ca.hellomagazine.com/celebrities/02021090161282/venice-film-festival-2021-red-carpet-photos/3" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank"><i data-icon="/" class="icon"></i></a></li></ul></div></figure><aside role="complementary" class="span4"><div class="meta"><p>Twin sisters <strong><a href=/tags/0/lady-eliza-spencer>Lady Eliza Spencer</a></strong> and <Strong><a href=/tags/0/lady-amelia-spencer>Lady Amelia Spencer</a></strong> looked incredible glamorous on the red carpet for <i>Madres Paralelas</i> on Sept. 1. <br><p>Photo: &copy; Pascal Le Segretain/Getty Image</p></div><div id="Multiad_bb_hp_mobile_3"></div><script>
                        jQuery(function() {
                            var deviceWidth = parseInt(jQuery(window).width());

                            if (deviceWidth < 768) {
                                console.log("< 768");
                                adUtility.insertAd("Multiad_bb_hp_mobile_3", {type: adUtility._AD_MULTIAD_HP_BB});
                            }
                        });
                    </script></aside></div><div class="row poster" data-id="4" ><figure class="span8"><a class="galleryImage" data-href-desktop="https://ca.hellomagazine.com/celebrities/02021090161282/venice-film-festival-2021-red-carpet-photos/5" data-href-mobile="/zoom.php?url=/images/stories/0/2021/09/01/000/856/703/gallery_3_5.jpg" title=""><img data-src="/images/stories/0/2021/09/01/000/856/703/gallery_3_5.jpg" alt="&lt;strong&gt;&lt;a href=/tags/0/helen-mirren&gt;Helen Mirren&lt;/a&gt;&lt;/strong&gt; looked shiny and happy in silver blue &lt;Strong&gt;&lt;a href=/tags/0/dolce-and-gabbana&gt;Dolce &amp; Gabbana&lt;/strong&gt;&lt;/a&gt; gown on the &lt;I&gt;Madres Paralelas&lt;/I&gt; red carpet. 
&lt;p&gt;Photo: &amp;copy; Daniele Venturelli/WireImage" src="/images/stories/0/2021/09/01/000/856/703/gallery_3_5.jpg"><i data-icon="1" class="icon"></i></a><div class="news-share"><ul><div id="fb-root"></div><script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v2.0";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script><li><a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https://ca.hellomagazine.com/celebrities/02021090161282/venice-film-festival-2021-red-carpet-photos/4&amp;text=Venice Film Festival 2021: The must-see looks on the red carpet&amp;via=hellocanada" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank"><i data-icon="L" class="icon"></i></a></li><li><a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://ca.hellomagazine.com/celebrities/02021090161282/venice-film-festival-2021-red-carpet-photos/4" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank"><i data-icon="N" class="icon"></i></a></li><li><a class="pinterest popup" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=https://ca.hellomagazine.com/celebrities/02021090161282/venice-film-festival-2021-red-carpet-photos/4/&amp;media=https://ca.hellomagazine.com/images/stories/&amp;description=Venice Film Festival 2021: The must-see looks on the red carpet" rel="nofollow" data-share="pinterest" title="Share on Pinterest" target="_blank"><i data-icon="W" class="icon"></i></a></li><li class="whatsapp"><a data-layer-social-button="Whatsapp" href="whatsapp://send?text=Venice Film Festival 2021: The must-see looks on the red carpet | https://ca.hellomagazine.com/celebrities/02021090161282/venice-film-festival-2021-red-carpet-photos/4" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp"><i data-icon="," class="icon"></i></a></li><li><a class="tumblr popup" data-title="Venice Film Festival 2021: The must-see looks on the red carpet" data-content="Venice Film Festival 2021: The must-see looks on the red carpet latest news, the biography, photos, videos and more about Venice Film Festival 2021: The must-see looks on the red carpet" data-posttype="text" data-layer-social-button="Tumblr" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://ca.hellomagazine.com/celebrities/02021090161282/venice-film-festival-2021-red-carpet-photos/4" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank"><i data-icon="/" class="icon"></i></a></li></ul></div></figure><aside role="complementary" class="span4"><div class="meta"><p><strong><a href=/tags/0/helen-mirren>Helen Mirren</a></strong> looked shiny and happy in silver blue <Strong><a href=/tags/0/dolce-and-gabbana>Dolce & Gabbana</strong></a> gown on the <I>Madres Paralelas</I> red carpet. <br><p>Photo: &copy; Daniele Venturelli/WireImage</p></div><div id="Multiad_bb_hp_mobile_4"></div><script>
                        jQuery(function() {
                            var deviceWidth = parseInt(jQuery(window).width());

                            if (deviceWidth < 768) {
                                console.log("< 768");
                                adUtility.insertAd("Multiad_bb_hp_mobile_4", {type: adUtility._AD_MULTIAD_HP_BB});
                            }
                        });
                    </script></aside></div><div class="row poster" data-id="5" ><figure class="span8"><a class="galleryImage" data-href-desktop="https://ca.hellomagazine.com/celebrities/02021090161282/venice-film-festival-2021-red-carpet-photos/6" data-href-mobile="/zoom.php?url=/images/stories/0/2021/09/01/000/856/704/gallery_3_5.jpg" title=""><img data-src="/images/stories/0/2021/09/01/000/856/704/gallery_3_5.jpg" alt="&lt;a href=/tags/0/cynthia-erivo&gt;&lt;strong&gt;Cynthia Erivo&lt;/a&gt;&lt;/strong&gt; looked incredible in this look, with a thigh-high slit.
&lt;p&gt;Photo: &amp;copy; Marc Piasecki/Getty Images" src="/images/stories/0/2021/09/01/000/856/704/gallery_3_5.jpg"><i data-icon="1" class="icon"></i></a><div class="news-share"><ul><div id="fb-root"></div><script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v2.0";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script><li><a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https://ca.hellomagazine.com/celebrities/02021090161282/venice-film-festival-2021-red-carpet-photos/5&amp;text=Venice Film Festival 2021: The must-see looks on the red carpet&amp;via=hellocanada" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank"><i data-icon="L" class="icon"></i></a></li><li><a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://ca.hellomagazine.com/celebrities/02021090161282/venice-film-festival-2021-red-carpet-photos/5" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank"><i data-icon="N" class="icon"></i></a></li><li><a class="pinterest popup" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=https://ca.hellomagazine.com/celebrities/02021090161282/venice-film-festival-2021-red-carpet-photos/5/&amp;media=https://ca.hellomagazine.com/images/stories/&amp;description=Venice Film Festival 2021: The must-see looks on the red carpet" rel="nofollow" data-share="pinterest" title="Share on Pinterest" target="_blank"><i data-icon="W" class="icon"></i></a></li><li class="whatsapp"><a data-layer-social-button="Whatsapp" href="whatsapp://send?text=Venice Film Festival 2021: The must-see looks on the red carpet | https://ca.hellomagazine.com/celebrities/02021090161282/venice-film-festival-2021-red-carpet-photos/5" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp"><i data-icon="," class="icon"></i></a></li><li><a class="tumblr popup" data-title="Venice Film Festival 2021: The must-see looks on the red carpet" data-content="Venice Film Festival 2021: The must-see looks on the red carpet latest news, the biography, photos, videos and more about Venice Film Festival 2021: The must-see looks on the red carpet" data-posttype="text" data-layer-social-button="Tumblr" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://ca.hellomagazine.com/celebrities/02021090161282/venice-film-festival-2021-red-carpet-photos/5" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank"><i data-icon="/" class="icon"></i></a></li></ul></div></figure><aside role="complementary" class="span4"><div class="meta"><p><a href=/tags/0/cynthia-erivo><strong>Cynthia Erivo</a></strong> looked incredible in this look, with a thigh-high slit.<br><p>Photo: &copy; Marc Piasecki/Getty Images</p></div><div id="Multiad_bb_hp_mobile_5"></div><script>
                        jQuery(function() {
                            var deviceWidth = parseInt(jQuery(window).width());

                            if (deviceWidth < 768) {
                                console.log("< 768");
                                adUtility.insertAd("Multiad_bb_hp_mobile_5", {type: adUtility._AD_MULTIAD_HP_BB});
                            }
                        });
                    </script></aside></div><div class="row poster" data-id="6" ><figure class="span8"><a class="galleryImage" data-href-desktop="https://ca.hellomagazine.com/celebrities/02021090161282/venice-film-festival-2021-red-carpet-photos/7" data-href-mobile="/zoom.php?url=/images/stories/0/2021/09/01/000/856/706/gallery_3_5.jpg" title=""><img data-src="/images/stories/0/2021/09/01/000/856/706/gallery_3_5.jpg" alt="&lt;strong&gt;&lt;a href=/tags/0/sarah-gadon&gt;Sarah Gadon&lt;/a&gt;&lt;/strong&gt; looked breathtakingly beautiful on the &lt;I&gt;Madres Paralelas&lt;/I&gt; red carpet.
&lt;p&gt;Photo: &amp;copy; Stephane Cardinale - Corbis/Corbis via Getty Images" src="/images/stories/0/2021/09/01/000/856/706/gallery_3_5.jpg"><i data-icon="1" class="icon"></i></a><div class="news-share"><ul><div id="fb-root"></div><script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v2.0";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script><li><a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https://ca.hellomagazine.com/celebrities/02021090161282/venice-film-festival-2021-red-carpet-photos/6&amp;text=Venice Film Festival 2021: The must-see looks on the red carpet&amp;via=hellocanada" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank"><i data-icon="L" class="icon"></i></a></li><li><a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://ca.hellomagazine.com/celebrities/02021090161282/venice-film-festival-2021-red-carpet-photos/6" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank"><i data-icon="N" class="icon"></i></a></li><li><a class="pinterest popup" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=https://ca.hellomagazine.com/celebrities/02021090161282/venice-film-festival-2021-red-carpet-photos/6/&amp;media=https://ca.hellomagazine.com/images/stories/&amp;description=Venice Film Festival 2021: The must-see looks on the red carpet" rel="nofollow" data-share="pinterest" title="Share on Pinterest" target="_blank"><i data-icon="W" class="icon"></i></a></li><li class="whatsapp"><a data-layer-social-button="Whatsapp" href="whatsapp://send?text=Venice Film Festival 2021: The must-see looks on the red carpet | https://ca.hellomagazine.com/celebrities/02021090161282/venice-film-festival-2021-red-carpet-photos/6" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp"><i data-icon="," class="icon"></i></a></li><li><a class="tumblr popup" data-title="Venice Film Festival 2021: The must-see looks on the red carpet" data-content="Venice Film Festival 2021: The must-see looks on the red carpet latest news, the biography, photos, videos and more about Venice Film Festival 2021: The must-see looks on the red carpet" data-posttype="text" data-layer-social-button="Tumblr" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://ca.hellomagazine.com/celebrities/02021090161282/venice-film-festival-2021-red-carpet-photos/6" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank"><i data-icon="/" class="icon"></i></a></li></ul></div></figure><aside role="complementary" class="span4"><div class="meta"><p><strong><a href=/tags/0/sarah-gadon>Sarah Gadon</a></strong> looked breathtakingly beautiful on the <I>Madres Paralelas</I> red carpet.<br><p>Photo: &copy; Stephane Cardinale - Corbis/Corbis via Getty Images</p></div><div id="Multiad_bb_hp_mobile_6"></div><script>
                        jQuery(function() {
                            var deviceWidth = parseInt(jQuery(window).width());

                            if (deviceWidth < 768) {
                                console.log("< 768");
                                adUtility.insertAd("Multiad_bb_hp_mobile_6", {type: adUtility._AD_MULTIAD_HP_BB});
                            }
                        });
                    </script></aside></div><div class="row poster" data-id="7" ><figure class="span8"><a class="galleryImage" data-href-desktop="https://ca.hellomagazine.com/celebrities/02021090161282/venice-film-festival-2021-red-carpet-photos/1" data-href-mobile="/zoom.php?url=/images/stories/0/2021/09/01/000/856/702/gallery_3_5.jpg" title=""><img data-src="/images/stories/0/2021/09/01/000/856/702/gallery_3_5.jpg" alt="&lt;strong&gt;&lt;a href=/tags/0/isabelle-huppert&gt;Isabelle Huppert&lt;/a&gt;&lt;/strong&gt; looked effortlessly gorgeous at the &lt;I&gt;Madres Paralelas&lt;/I&gt; red carpet, stepping out in her second amazing look of the day. 
&lt;p&gt;Photo: &amp;copy; Vittorio Zunino Celotto/Getty Images" src="/images/stories/0/2021/09/01/000/856/702/gallery_3_5.jpg"><i data-icon="1" class="icon"></i></a><div class="news-share"><ul><div id="fb-root"></div><script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v2.0";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script><li><a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https://ca.hellomagazine.com/celebrities/02021090161282/venice-film-festival-2021-red-carpet-photos/7&amp;text=Venice Film Festival 2021: The must-see looks on the red carpet&amp;via=hellocanada" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank"><i data-icon="L" class="icon"></i></a></li><li><a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://ca.hellomagazine.com/celebrities/02021090161282/venice-film-festival-2021-red-carpet-photos/7" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank"><i data-icon="N" class="icon"></i></a></li><li><a class="pinterest popup" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=https://ca.hellomagazine.com/celebrities/02021090161282/venice-film-festival-2021-red-carpet-photos/7/&amp;media=https://ca.hellomagazine.com/images/stories/&amp;description=Venice Film Festival 2021: The must-see looks on the red carpet" rel="nofollow" data-share="pinterest" title="Share on Pinterest" target="_blank"><i data-icon="W" class="icon"></i></a></li><li class="whatsapp"><a data-layer-social-button="Whatsapp" href="whatsapp://send?text=Venice Film Festival 2021: The must-see looks on the red carpet | https://ca.hellomagazine.com/celebrities/02021090161282/venice-film-festival-2021-red-carpet-photos/7" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp"><i data-icon="," class="icon"></i></a></li><li><a class="tumblr popup" data-title="Venice Film Festival 2021: The must-see looks on the red carpet" data-content="Venice Film Festival 2021: The must-see looks on the red carpet latest news, the biography, photos, videos and more about Venice Film Festival 2021: The must-see looks on the red carpet" data-posttype="text" data-layer-social-button="Tumblr" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://ca.hellomagazine.com/celebrities/02021090161282/venice-film-festival-2021-red-carpet-photos/7" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank"><i data-icon="/" class="icon"></i></a></li></ul></div></figure><aside role="complementary" class="span4"><div class="meta"><p><strong><a href=/tags/0/isabelle-huppert>Isabelle Huppert</a></strong> looked effortlessly gorgeous at the <I>Madres Paralelas</I> red carpet, stepping out in her second amazing look of the day. <br><p>Photo: &copy; Vittorio Zunino Celotto/Getty Images</p></div><div id="Multiad_bb_hp_mobile_7"></div><script>
                        jQuery(function() {
                            var deviceWidth = parseInt(jQuery(window).width());

                            if (deviceWidth < 768) {
                                console.log("< 768");
                                adUtility.insertAd("Multiad_bb_hp_mobile_7", {type: adUtility._AD_MULTIAD_HP_BB});
                            }
                        });
                    </script></aside></div></section></article><footer data-js-page-footer="" class="container"><small>
            © 2001-2021, HELLO! - All rights reserved
        </small></footer></main><script>
    var nuevoOrden = [1,2,3,4,5,6,7];

    //console.log("test jose");

    console.log(nuevoOrden);

    var contador = 1,
        variableParaSalir = true,
        anchoPantalla = jQuery(window).width(),
        activeImg = 1,
    totalImgs = 7;

    function yHandler()
    {
        var contenedor = document.getElementById('wrap'),
            alturacontenedor = contenedor.offsetHeight,
            yOffset = window.pageYOffset,
            yy = yOffset + window.innerHeight;

        if((yy >= alturacontenedor) && variableParaSalir)
        {
            variableParaSalir = false;
            jQuery('#wrap .gallery-pictures').append("<div id='loader'></div>");
            setTimeout(function(){
                updateUrl(nuevoOrden[contador]);
                variableParaSalir = true;
                jQuery("#loader").remove();
                contador++;
                if(contador == nuevoOrden.length) { variableParaSalir = false; }
            }, 1000);
        }
    }
    function updateUrl(j)
    {
        jQuery('[data-id="'+ j +'"]').fadeIn();
        url = "https://ca.hellomagazine.com/celebrities/02021090161282/venice-film-festival-2021-red-carpet-photos/"+j;
        window.history.pushState("", "Venice Film Festival 2021: The must-see looks on the red carpet - Photo "+j, url);
    }
    jQuery(function(){
        if(anchoPantalla <= 768)
        {
            window.onscroll = yHandler;
        }
        jQuery('.gallery-pictures figure a.galleryImage').click(function(e) {
            if(anchoPantalla<=980) { window.location = jQuery(this).attr("data-href-mobile"); }
            else { window.location = jQuery(this).attr("data-href-desktop"); }
            e.preventDefault();
        });

        window.addEventListener("orientationchange", function() {
            // Announce the new orientation number
            location.reload();
        }, false);

        if(1==1) {
            jQuery("#all").addClass("movAdd");
        }
    });
</script></div><!-- Adobe DTM --><script type="text/javascript">_satellite.pageBottom();</script></body></html>