<!DOCTYPE html><html data-js-responsive-site class="no-js" lang="en-CA" xml:lang="en-CA" xmlns="http://www.w3.org/1999/xhtml" dir="ltr" xmlns:fb="http://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/WebPage"><head><meta charset="utf-8" /><title itemprop="name">Kate Middleton gets a special new role as she steps out to visit Scouts in London - HELLO! Canada</title><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="canonical" href="/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role"/><meta itemprop="description" name="description" content="The Duchess of Cambridge is a former Brownie and Girl Guide! " /><meta itemprop="name" name="title" content="Kate Middleton gets a special new role as she steps out to visit Scouts in London" /><meta name="dc.title" content="Kate Middleton gets a special new role as she steps out to visit Scouts in London" /><meta http-equiv="title" content="Kate Middleton gets a special new role as she steps out to visit Scouts in London" /><meta itemprop="keywords" name="keywords" content="British royals, Scouts, Kate Middleton, Royalty, Home, Kate Middleton news, Kate Middleton last news, Kate Middleton hair, Kate Middleton style, Kate Middleton fashion, duchess of Cambridge, duchess of Cambridge news, duchess of Cambridge today, Kate Middleton today, duchess Kate news, duchess Kate latest news, duchess Kate today, Catherine duchess of Cambridge, duchess Catherine today, duchess Catherine news, duchess Catherine latest news, hello magazine, hello canada.ca, hello Canada, www.hellomagazine.com, hellomagazine ca, hello magazine canada, hello, hellocanada, magazine hello canada, Uk royal news, British royals, latest photos on British royalty, royal family hello, latest news British royal family, latest news of the British royal family, royal news, royal family news, hello magazine royalty, royal family news today" /><meta name="apple-mobile-web-app-capable" content="yes" /><meta name="apple-mobile-web-app-status-bar-style" content="black" /><meta name="Classification" content="" /><meta itemprop="url" name="origen" content="ca.hellomagazine.com" /><meta name="author" content="HELLO! Canada" /><meta name="DC.Creator" content="HELLO! Canada" /><meta name="organization" content="HELLO! Canada" /><meta name="DC.Language" scheme="RFC1766" content="English" /><meta http-equiv="Content-Language" content="en-CA" /><meta name="lang" content="en-CA" /><meta name="Locality" content="Ottawa, CA" /><meta name="distribution" content="global" /><meta name="resource-type" content="document" /><meta http-equiv="refresh" content="900" /><meta property="fb:pages" content="69132375226" /><meta property="og:title" content="Kate Middleton gets a special new role as she steps out to visit Scouts in London - HELLO! CANADA" /><meta property="og:type" content="article" /><meta property="og:description" content="Kate Middleton gets a special new role as she steps out to visit Scouts in London" /><meta property="og:site_name" content="ca.hellomagazine.com" /><meta property="og:image" content="https://ca.hellomagazine.com/images/stories/0/2020/09/29/000/795/110/gallery_5_3.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@HelloCanada" /><meta name="twitter:creator" content="@HelloCanada" /><meta name="twitter:title" content="Kate Middleton gets a special new role as she steps out to visit Scouts in London - HELLO! Canada" /><meta name="twitter:description" content="Kate Middleton gets a special new role as she steps out to visit Scouts in London" /><meta name="twitter:image" content="https://ca.hellomagazine.com/images/stories/0/2020/09/29/000/795/110/gallery_5_3.jpg" /><link rel="canonical" href="https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/1/"><meta name="p:domain_verify" content="64e5ad43640404508ca81965e23ed045"/><link rel="stylesheet" type="text/css" href="/css/gallery.min.20200909100718.css"><script>
    var _sf_startpt = (new Date).getTime(),
            _sf_async_config = {
                uid: 55711,
                domain: 'ca.hellomagazine.com',
                useCanonical: true,
                sections: 'royalty',
                authors: "HELLO! Canada"
            };

    (function(w){
        function loadChartbeat() {
            w._sf_endpt = (new Date).getTime();
            var script = document.createElement('script');
            script.src = '//static.chartbeat.com/js/chartbeat.js';
            document.body.appendChild(script);
        }
        var oldonload = w.onload;
        w.onload = typeof w.onload != 'function' ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
    }(window));
</script><!-- Start Alexa Certify Javascript --><script type="text/javascript">
    _atrk_opts =

        { atrk_acct:"HS7uq1SZw320l9", domain:"hellomagazine.com",dynamic: true}
    ;
    (function()

        { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); }
    )();
</script><noscript><img src="https://certify.alexametrics.com/atrk.gif?account=HS7uq1SZw320l9" style="display:none" height="1" width="1" alt="" /></noscript><!-- End Alexa Certify Javascript --><!-- Adobe DTM --><script src="//assets.adobedtm.com/f1c13d6275d63bceda989e7eebe142edd7f1cda0/satelliteLib-2d0f6defddf7b81881f6f360574518121dbd6ef7.js"></script><script src="/js/scripts.20200909100718.js"></script><!-- Facebook Pixel Code --><script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
            n.callMethod.apply(n,arguments):n.queue.push(arguments)};
            if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
            n.queue=[];t=b.createElement(e);t.async=!0;
            t.src=v;s=b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t,s)}(window, document,'script',
            'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '1728383620790976');
        fbq('track', 'PageView');
	</script><noscript><img height="1" width="1" style="display:none"
				   src="
https://www.facebook.com/tr?id=1728383620790976&ev=PageView&noscript=1"
	/></noscript><!-- End Facebook Pixel Code --><!-- Ad codes rogersmedia --><script src="https://utility.rogersmedia.com/utility.js"></script><script type="text/javascript">
        if(typeof RDMAdUtility === 'undefined') {
            console.log('RDMAdUtility blocked');
            window.adUtility = {};
            window.adUtility.insertAd = function(){};
        } else {
            window.adUtility = new RDMAdUtility(
                {domain: 'ca.hellomagazine.com'}
            );
        }
	</script></head><body class="royalty gallery fixed"  data-layer-version="desktop"><script>
 dataLayer = [{
   'idUser': '',
   'genderUser': '',
   'bornYearUser': '',
   'ageGroupUser': '',
   'firstSourceUser': '',
   'lastSourceUser': '',
   'publication': 'hello-canada',
   'subdomain': 'generico',
   'countryEdition': 'ca',
   'section': 'royalty',
   'subsection': 'royalty/news',
   'documentType': 'NewsStory',
   'editorialGroup': 'hello-canada',
   'comscoreGroup': '',
   'datePublication': '20200929',
     'searchKeywords': '',
     'searchType': ''
     
 }];
</script><script src="/js/datalayer-social.20200909100718.js"></script><!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TF72WX" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager --><div id="all"><!-- 7326/ca.hellomagazine.com -- 1x1 Tag --><div id="Wallpaper_1x1"></div><script>
    adUtility.insertAd("WallPaper_1x1", {type: adUtility._AD_WALLPAPER});
</script><nav class="mainMenu" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="masc"><div class="users fLeft"><button data-js-gigya-login-button data-js-gigya-reg-source="cabecera"><i data-icon="=" class="icon" data-span="true"></i><span class="text hidden-sm">LOG IN</span></button><div class="login"><a class="user-name fLeft" data-js-gigya-view-profile-button><i data-icon="=" class="icon fLeft" data-span="true"></i><span class="text hidden-sm" data-js-gigya-username></span></a><a class="user-out fLeft" data-js-gigya-logout-button><span class="text hidden-sm fLeft">Log out</span></a></div></div><button class="ediciones fLeft"><i data-icon=">" class="icon"></i><span class="text">CA</span></button><aside class="editions-content"><ul class="hola"><li data-icon="2" class="edition-name" title="Versiones de ¡HOLA¡"></li><li><a rel="nofollow" title="¡HOLA! Spain" href="https://www.hola.com">Spain<strong>ES</strong></a></li><li><a rel="nofollow" title="¡HOLA! Mexico" href="https://mx.hola.com/loc/?site=mx">Mexico<strong>MX</strong></a></li><li><a rel="nofollow" title="¡HOLA! United States" href="https://us.hola.com/loc/?site=us">USA<strong>US</strong></a></li><li><a target="_blank" title="¡HOLA! Argentina" rel="nofollow" href="https://www.hola.com.ar/">Argentina<strong>AR</strong></a></li></ul><ul class="hello"><li data-icon="Z" class="edition-name" title="HELLO! Editions"></li><li><a target="_blank" title="HELLO! United Kingdom" href="/int/">United Kingdom<strong>UK</strong></a></li><li><a target="_blank" title="¡HOLA! USA" rel="nofollow" href="https://www.hellomagazine.com/loc/?site=us-en">USA<strong>US</strong></a></li><li><a target="_blank" title="HELLO! Canada" rel="nofollow" href="https://ca.hellomagazine.com/">Canada<strong>CA</strong></a></li><li><a target="_blank" title="HELLO! Russia" rel="nofollow" href="http://www.hello.ru/">Russia<strong>RU</strong></a></li><li><a target="_blank" title="HELLO! Thailand" rel="nofollow" href="https://th.hellomagazine.com/">Thailand<strong>TH</strong></a></li></ul><ul class="hello-tv"><li data-icon="Z" class="edition-name" title="HELLO! TV Editions"><span>TV</span></li><li><a rel="nofollow" title="HELLO! TV United Kingdom" href="https://uk.hellotv.com/">United Kingdom<strong>UK</strong></a></li></ul></aside><header class="grey"><h2 class="logo-xs"><a href="https://ca.hellomagazine.com/" target="_top" title="Hello! Daily News"><img src="//www.himgs.com/css/hello/img/logo.png" alt="Hello! Daily News"></a></h2></header><ul class="menu-sections"><li class="current"><a itemprop="url" href="/" title="HELLO! CA"><span itemprop="name" class="text">Home</span></a></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Royals</span></button><ul><li><a href="/royalty/" title="Royal News">Royal News</a></li><li><a href="/tags/0/meghan-markle/" title="Duchess Meghan">Duchess Meghan</a></li><li><a href="/tags/0/kate-middleton/" title="Duchess Kate">Duchess Kate</a></li><li><a href="/tags/0/royal-couples/" title="Royal Couples">Royal Couples</a></li><li><a href="/tags/0/royal-kids/" title="Royal Kids">Royal Kids</a></li><li><a href="/tags/0/royal-tours/" title="Royal Tours">Royal Tours</a></li><li><a href="/tags/0/royal-weddings/" target="_blank" title="Royal weddings">Royal Weddings</a></li></ul></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Celebrities</span></button><ul><li><a href="/celebrities/" title="Celebrity News">Celebrity News</a></li><li><a href="/tags/0/celebrity-homes/" title="Celebrity Homes">Celebrity Homes</a></li><li><a href="/tags/0/celebrity-couples/" title="Celebrity Couples">Celebrity Couples</a></li><li><a href="/tags/0/celebrity-kids/" title="Celebrity Kids">Celebrity Kids</a></li><li><a href="/profiles/" title="Biographies">Biographies</a></li><li><a href="/tags/0/celebrity-blogs/" title="Celebrity Blogs">Celebrity Blogs</a></li></ul></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Royal style</span></button><ul><li><a href="/royal-style/" title="Royal style">Royal Style</a></li><li><a href="/royal-style/kate-middleton-style/" title="Get Duchess Kate’s style">Get Duchess Kate’s Style</a></li><li><a href="/royal-style/meghan-markle-style/" title="Get Duchess Meghan’s style">Get Duchess Meghan’s Style</a></li></ul></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Lifestyle</span></button><ul><li><a href="/health-and-beauty/" title="Health & Beauty">Health & Beauty</a></li><li><a href="/health-and-beauty/health-and-fitness/" title="Health &amp; Fitness">Health & Fitness</a></li><li><a href="/cuisine/" title="Food">Food</a></li><li><a href="/travel/" title="Travel">Travel</a></li></ul></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Entertainment</span></button><ul><li><a href="/film/" title="Movie & TV News">Movie & TV News</a></li><li><a href="/music/" title="Music">Music</a></li><li><a href="https://redcarpet.ca.hellomagazine.com/main/home/" title="TIFF">Red Carpet</a></li></ul></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Family</span></button><ul><li><a href="/health-and-beauty/mother-and-baby/" title="Mother & Baby">Mother & Baby</a></li><li><a href="/tags/0/royal-babies/" title="Royal Babies">Royal Babies</a></li></ul></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Subscription Services</span></button><ul><li><a href="https://secure.hellomagazine.ca/W04BSHPH" title="Subscribe">Subscribe</a></li><li><a href="/customer-service/" title="Customer Care">Customer Care</a></li><li><a href="https://secure.hellomagazine.ca/pubs/MH/HLO/external_FAQ.jsp?lsid=73561004305035317&vid=1&cds_mag_code=HLO" title="FAQs">FAQs</a></li></ul></li><li class="expand"><a itemprop="url" href="https://secure.hellomagazine.ca/W04BSHPH" title="Intro offer" class="offerLateral">Intro offer</a></li><li class="newsletter"><a itemprop="url" href="https://ca.hellomagazine.com/newsletter/" title="Sign up for our daily newsletter"><span itemprop="name" class="text">Sign up for our daily newsletter HERE!</span></a></li></ul><ul class="social grey"><li class="facebook fLeft link"><a data-icon="N" class="icon" href="https://www.facebook.com/HELLOCanadaMagazine" rel="nofollow" title="Follow us on facebook" target="blank"><span class="text">Follow us on facebook</span></a></li><li class="twitter fLeft link"><a data-icon="L" class="icon" href="https://twitter.com/HELLOCanada" title="Follow us on Twitter" rel="nofollow" target="blank"><span class="text">Follow us on twitter</span></a></li><li class="instagram fLeft link"><a data-icon=":" class="icon" href="https://instagram.com/hellocanadamag/" title="Follow us on Instagram" target="blank"><span class="text">Follow us on Instagram</span></a></li><li class="pinterest fLeft link"><a data-icon="W" class="icon" href="https://www.pinterest.com/hellocanadamag/" title="Follow us on Pinterest" rel="nofollow" target="blank"><span class="text">Follow us on Pinterest</span></a></li><li class="contact fLeft link"><a data-icon="i" class="icon" href="/contact/" title="Contact" rel="nofollow" target="blank"><span class="text">Contact</span></a></li></ul><ul class="menu-corporate line-black"><li><a href="/advertising/" rel="nofollow">Advertising</a></li><li><a href="https://secure.hellomagazine.ca/W04BSHPH" rel="nofollow" title="Canadian Magazine Subscriptions">Subscribe</a></li><li><a href="https://secure.hellomagazine.ca/servlet/CSGateway?cds_mag_code=HLO" rel="nofollow" title="Customer service">Customer service</a></li><li><a href="https://www.rogersmedia.com/terms-of-service/" rel="nofollow" title="Terms of service">Terms of service</a></li><li><a href="https://www.rogersmedia.com/privacy-policy/" rel="nofollow" title="Privacy policy">Privacy policy</a></li></ul><small class="line-black">
            © 2000-2020, HELLO!
            <i class="line"></i></small></div></nav><style type="text/css">
    [data-js-gigya-login-button] { display: inherit; }
    .login { display: none; }
    .logged-in-user .login{ display: block; }
    .logged-in-user [data-js-gigya-login-button]{ display: none; }
</style><aside id="topBar" class="white"><button class="openNav fLeft"><i data-icon="<" class="icon" data-span="true"></i><span class="text hidden-sm"></span></button><div class="users fLeft"><button data-js-gigya-login-button data-js-gigya-reg-source="cabecera"><i data-icon="=" class="icon" data-span="true"></i><span class="text hidden-sm">LOG IN</span></button><div class="login"><a class="user-name fLeft" data-js-gigya-view-profile-button><i data-icon="=" class="icon fLeft" data-span="true"></i><span class="text hidden-sm" data-js-gigya-username></span></a><a class="user-out fLeft" data-js-gigya-logout-button><span class="text hidden-sm fLeft">Log out</span></a></div></div><h2 class="xs-logo fLeft"><a itemprop="name url" href="https://ca.hellomagazine.com" title="Hello! Daily News">HELLO!</a></h2><div class="search"><button class="fRight"><i data-icon="M" class="icon"></i><span class="text hidden-sm">Search</span></button><form data-js-search-box method="get" action="/a/" id="form-buscador"><input type="text" class="query" placeholder="Search" name="query" autocomplete="off" id="query_string"></form></div><ul class="socialmedia fRight"><li class="facebook fLeft"><a data-icon="N" class="icon" href="https://www.facebook.com/HELLOCanadaMagazine" rel="nofollow" title="Follow us on facebook" target="blank"><span class="text">Follow us on facebook</span></a></li><li class="twitter fLeft"><a data-icon="L" class="icon" href="https://twitter.com/HELLOCanada" title="Follow us on twitter" rel="nofollow" target="blank"><span class="text">Follow us on twitter</span></a></li><li class="instagram fLeft"><a data-icon=":" class="icon" href="https://instagram.com/hellocanadamag/" title="Follow us on Instagram" rel="nofollow" target="blank"><span class="text">Follow us on Instagram</span></a></li><li class="pinterest fLeft"><a data-icon="W" class="icon" href="https://www.pinterest.com/hellocanadamag/" title="Follow us on Pinterest" rel="nofollow" target="blank"><span class="text">Follow us on Pinterest</span></a></li></ul><aside class="top-Over"></aside></aside><aside class="main-Over"></aside><script>
    jQuery(".expand [data-dropdown]").on("click", function(ev) {
        ev.preventDefault();
        jQuery(this).parent().toggleClass("active");
    });
    // desplegable menu lateral
    jQuery(".openNav").on("click", function() {
        jQuery('body').toggleClass("menu-left-open");
    });
    // desplegable menu ediciones
    jQuery("#topBar .ediciones").on("click", function() {
        jQuery('body').toggleClass("editions-top-open");
    });
    jQuery(".mainMenu .ediciones").on("click", function() {
        jQuery('body').toggleClass("editions-menu-open");
    });

    // evento abre el buscador
    jQuery("#topBar .search button").on("click", function(ev) {
        jQuery("#topBar .search").toggleClass("active");
        jQuery('#form-buscador .query').focus();
        ev.preventDefault();
    });
</script><main id="mainContent" class="container containerTransparent" data-js-page-container><div id="top-banner" class="container"><div id="Mobile_320x50-100"></div><div id="Leaderboard_728x90"></div><div id="Leaderboard_970x250"></div><script>
            jQuery(function(){
                var deviceWidth = parseInt(jQuery(window).width());

                if(deviceWidth < 728){
                    console.log("< 728");
                    adUtility.insertAd("Mobile_320x50-100", {type: adUtility._AD_MULTIAD_MOBLG});
                }
                else if(deviceWidth >= 728 && deviceWidth < 970){
                    console.log(">= 728 && < 970");
                    adUtility.insertAd("Leaderboard_728x90", {type: adUtility._AD_LEADERBOARD});
                }
                else if(deviceWidth >= 970){
                    console.log(">= 970");
                    adUtility.insertAd("Leaderboard_970x250", {type: adUtility._AD_MULTIAD_LBSLIVBILL});
                }
            });
        </script></div><div id="secondaryBar"><nav class="container" data-layer-location="principal"><aside class="hot-topics"><ul><li><a target="_top" itemprop="mentions" href="/tags/0/kate-middleton" title="DUCHESS KATE">DUCHESS KATE</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/prince-harry" title="PRINCE HARRY">PRINCE HARRY</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/meghan-markle" title="DUCHESS MEGHAN">DUCHESS MEGHAN</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/chrissy-teigen" title="CHRISSY TEIGEN">CHRISSY TEIGEN</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/prince-william" title="PRINCE WILLIAM">PRINCE WILLIAM</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/prince-george" title="PRINCE GEORGE">PRINCE GEORGE</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/princess-charlotte" title="PRINCESS CHARLOTTE">PRINCESS CHARLOTTE</a></li></ul></aside></nav><nav class="categories container"><ul class="mainSections" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><li class="current"><a itemprop="url" href="/" title="HELLO! CANADA"><span itemprop="name" class="text">Home</span><span data-icon="x" class="icon"></span></a></li><li class="expand"><a itemprop="url" href="/celebrities/" title="Show sections in: Celebrities"><span itemprop="name" class="text">CELEBRITIES</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/celebrities/" title="Celebrity News">Celebrity News</a></li><li><a href="/tags/0/celebrity-homes/" title="Celebrity Homes">Celebrity Homes</a></li><li><a href="/tags/0/celebrity-couples/" title="Celebrity Couples">Celebrity Couples</a></li><li><a href="/tags/0/celebrity-kids/" title="Celebrity Kids">Celebrity Kids</a></li><li><a href="/profiles/" title="Biographies">Biographies</a></li><li><a href="/tags/0/celebrity-blogs/" title="Celebrity Blogs">Celebrity Blogs</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/royalty/" title="Royalty News"><span itemprop="name" class="text">ROYALTY</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/royalty/" title="Royal News">Royal News</a></li><li><a href="/tags/0/princess-charlotte/" title="Princess Charlotte">Princess Charlotte</a></li><li><a href="/royalty/royal-style/" title="Royal style">Royal Style</a></li><li><a href="/tags/0/prince-george/" title="Prince George">Prince George</a></li><li><a href="/tags/0/kate-middleton-style/" title="Kate Fashion">Kate Fashion</a></li><li><a href="https://www.hellomagazine.com/royalty/royalweddings/" target="_blank" title="Royal weddings">Royal weddings</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/fashion/" title="Fashion, latest News"><span itemprop="name" class="text">FASHION</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/fashion/" title="Fashion News">Fashion News</a></li><li><a href="https://fashionweek.ca.hellomagazine.com" title="Toronto Fashion Week">Toronto Fashion Week</a></li><li><a href="/tags/0/street-style/" title="Street style">Street style</a></li><li><a href="/brides/" title="Brides">Brides</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/health-and-beauty/" title="Show sections in: Health &amp; Beauty"><span itemprop="name" class="text">HEALTH & BEAUTY</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/health-and-beauty/makeup/" title="Makeup">Makeup</a></li><li><a href="/health-and-beauty/skincare-and-fragrances/" title="Skincare">Skincare</a></li><li><a href="/health-and-beauty/hair/" title="Hair">Hair</a></li><li><a href="/health-and-beauty/health-and-fitness/" title="Health &amp; Fitness">Health & Fitness</a></li><li><a href="/health-and-beauty/mother-and-baby/" title="Hair">Mother & baby</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/cuisine/" title="Show sections in: LifeStyle"><span itemprop="name" class="text">LIFESTYLE</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/tags/0/gift-guides/" title="Gift Ideas">Gift Ideas</a></li><li><a href="/cuisine/" title="Cuisine">Cuisine</a></li><li><a href="/travel/" title="Travel">Travel</a></li><li><a href="/horoscopes/" title="Horoscopes">Horoscopes</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/film/" title="Film & TV"><span itemprop="name" class="text">FILM & TV</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/film/" title="Film & TV">Film & TV News</a></li><li><a href="/music/" title="Music">Music</a></li><li><a href="https://tiff.ca.hellomagazine.com/" title="TIFF">TIFF</a></li></ul></div></li><li class="expand"><a itemprop="url" href="https://redcarpet.ca.hellomagazine.com/main/home/" title="Show sections in: Red Carpet"><span itemprop="name" class="text">RED CARPET</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/tags/0/oscars/" title="Oscars">Oscars</a></li><li><a href="/tags/0/grammys/" title="Grammys">Grammys</a></li></ul></div></li><li><a itemprop="url" href="https://secure.hellomagazine.ca/W04BSHPH" title="Subscribe"><span itemprop="name" class="text">SUBSCRIBE</span><span data-icon="x" class="icon"></span></a></li><li><a itemprop="url" href="/tags/0/contest/" title="Contest"><span itemprop="name" class="text">CONTEST</span><span data-icon="x" class="icon"></span></a></li><li><a itemprop="url" href="/tags/0/video/" title="Video"><span itemprop="name" class="text">VIDEO</span><span data-icon="x" class="icon"></span></a></li></ul></nav></div><script>
    jQuery(function(){
        var lastScrollTop = 0, st = 0;
        jQuery(window).on('scroll', function() {
            st = jQuery(this).scrollTop();
            if(st < lastScrollTop) { jQuery('body').removeClass('scrollDown').addClass('scrollUp'); }
            else if( st > 120 ){ jQuery('body').removeClass('scrollUp').addClass('scrollDown'); }
            lastScrollTop = st;
            if(st<=0)jQuery('body').removeClass('scrollUp').removeClass('scrollDown');
        });
    });
</script><article class="gallery-content row" id="wrap"><header class="row new"><div class="gallery-header"><h1 class="col-xs-12 col-md-8">Duchess Kate gets a special new role as she steps out to visit Scouts in London</h1><nav id="gallery-navigation" class="col-xs-12 col-sm-4"><section class="controls span4 fRight"><a  class="left-arrow invisible" title="Previous image"><i data-icon="C" class="icon"></i></a><a href="https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/2" class="right-arrow visible" title="Next image"><i data-icon="G" class="icon"></i></a><span class="gallery-count"><strong>1</strong>/9</span></section></nav></div><div class="col-xs-12 col-md-8"><div class="news-meta"><time datetime="2020-09-29">September 29, 2020</time><span itemprop="description" class="hidden"></span></div></div></header><section class="gallery-pictures"><div class="row poster" data-id="1"  style="display: block" ><figure class="span8"><a class="galleryImage" data-href-desktop="https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/2" data-href-mobile="/zoom.php?url=/images/stories/0/2020/09/29/000/795/110/gallery_5_3.jpg" title=""><img data-src="/images/stories/0/2020/09/29/000/795/110/gallery_5_3.jpg" alt="&lt;strong&gt;&lt;a href=/tags/0/kate-middleton&gt;Duchess Kate&lt;/a&gt;&lt;/strong&gt; is a former Brownie and Girl Guide, so it makes sense that she&#039;s been quite involved with the Scouts during her time as a royal. 
&lt;P&gt;The mom of three stepped out to visit a Scouts group in Northolt, London on Sept. 29, and it coincided with her being given a brand new role as joint president of the Scouts Association with the &lt;strong&gt;&lt;a href=/tags/0/duke-of-kent&gt;Duke of Kent&lt;/a&gt;&lt;/strong&gt;! 
&lt;p&gt;&quot;For many children and young people, The Scout Association plays a key role as they build relationships and develop the skills they need to succeed in later life,&quot; Kate said in a statement about the role. 
&lt;p&gt;&quot;When I volunteered with the Scouts on Anglesey eight years ago, I was struck by the huge impact the organisation has on inspiring young people to support their communities and achieve their goals. 
&lt;p&gt;&quot;I am delighted to be joining the Duke of Kent as joint president of the Association and look forward to working with Scouts across the country as they strive to make a positive difference to our society.&quot;
&lt;p&gt;During her visit on Sept. 29, the duchess spoke with children about how scouting is making a difference in their lives. She also got the opportunity to make arts and crafts and roast marshmallows! 
&lt;p&gt;&lt;strong&gt;Scroll through the gallery (or click through if you&#039;re on desktop) to see the best photos from Kate&#039;s day!&lt;/strong&gt;
&lt;p&gt;Photo: &amp;copy; Daniel Leal-Olivas/WPA Pool - Getty Images" src="/images/stories/0/2020/09/29/000/795/110/gallery_5_3.jpg"><i data-icon="1" class="icon"></i></a><div class="news-share"><ul><div id="fb-root"></div><script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v2.0";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script><li><a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/1&amp;text=Duchess Kate gets a special new role as she steps out to visit Scouts in London&amp;via=hellocanada" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank"><i data-icon="L" class="icon"></i></a></li><li><a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/1" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank"><i data-icon="N" class="icon"></i></a></li><li><a class="pinterest popup" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/1/&amp;media=https://ca.hellomagazine.com/images/stories/&amp;description=Duchess Kate gets a special new role as she steps out to visit Scouts in London" rel="nofollow" data-share="pinterest" title="Share on Pinterest" target="_blank"><i data-icon="W" class="icon"></i></a></li><li class="whatsapp"><a data-layer-social-button="Whatsapp" href="whatsapp://send?text=Duchess Kate gets a special new role as she steps out to visit Scouts in London | https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/1" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp"><i data-icon="," class="icon"></i></a></li><li><a class="tumblr popup" data-title="Duchess Kate gets a special new role as she steps out to visit Scouts in London" data-content="Duchess Kate gets a special new role as she steps out to visit Scouts in London latest news, the biography, photos, videos and more about Duchess Kate gets a special new role as she steps out to visit Scouts in London" data-posttype="text" data-layer-social-button="Tumblr" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/1" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank"><i data-icon="/" class="icon"></i></a></li></ul></div></figure><aside role="complementary" class="span4"><div class="meta"><p><strong><a href=/tags/0/kate-middleton>Duchess Kate</a></strong> is a former Brownie and Girl Guide, so it makes sense that she's been quite involved with the Scouts during her time as a royal. <br><P>The mom of three stepped out to visit a Scouts group in Northolt, London on Sept. 29, and it coincided with her being given a brand new role as joint president of the Scouts Association with the <strong><a href=/tags/0/duke-of-kent>Duke of Kent</a></strong>! <br><p>"For many children and young people, The Scout Association plays a key role as they build relationships and develop the skills they need to succeed in later life," Kate said in a statement about the role. <br><p>"When I volunteered with the Scouts on Anglesey eight years ago, I was struck by the huge impact the organisation has on inspiring young people to support their communities and achieve their goals. <br><p>"I am delighted to be joining the Duke of Kent as joint president of the Association and look forward to working with Scouts across the country as they strive to make a positive difference to our society."<br><p>During her visit on Sept. 29, the duchess spoke with children about how scouting is making a difference in their lives. She also got the opportunity to make arts and crafts and roast marshmallows! <br><p><strong>Scroll through the gallery (or click through if you're on desktop) to see the best photos from Kate's day!</strong><br><p>Photo: &copy; Daniel Leal-Olivas/WPA Pool - Getty Images</p></div><div id="Multiad_bb_hp_mobile_1"></div><script>
                        jQuery(function() {
                            var deviceWidth = parseInt(jQuery(window).width());

                            if (deviceWidth < 768) {
                                console.log("< 768");
                                adUtility.insertAd("Multiad_bb_hp_mobile_1", {type: adUtility._AD_MULTIAD_HP_BB});
                            }
                        });
                    </script><!-- 7326/ca.hellomagazine.com -- 300x250|300x600 Tag --><div id="Multiad_bb_hp"></div><script>
                        jQuery(function() {
                            var deviceWidth = parseInt(jQuery(window).width());

                            if (deviceWidth > 769) {
                                console.log("> 769");
                                adUtility.insertAd("Multiad_bb_hp", {type: adUtility._AD_MULTIAD_HP_BB});
                            }
                        });
                    </script></aside></div><div class="row poster" data-id="2" ><figure class="span8"><a class="galleryImage" data-href-desktop="https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/3" data-href-mobile="/zoom.php?url=/images/stories/0/2020/09/29/000/795/062/gallery_5_3.jpg" title=""><img data-src="/images/stories/0/2020/09/29/000/795/062/gallery_5_3.jpg" alt="Kate was all smiles as she arrived at the event. The mom of three is an expert on child development and mental health and knows the importance the Scouts Association plays in helping children learn and foster connections and relationships from an early age.
&lt;p&gt;Photo: &amp;copy; Daniel Leal-Olivas/WPA Pool - Getty Images" src="/images/stories/0/2020/09/29/000/795/062/gallery_5_3.jpg"><i data-icon="1" class="icon"></i></a><div class="news-share"><ul><div id="fb-root"></div><script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v2.0";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script><li><a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/2&amp;text=Duchess Kate gets a special new role as she steps out to visit Scouts in London&amp;via=hellocanada" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank"><i data-icon="L" class="icon"></i></a></li><li><a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/2" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank"><i data-icon="N" class="icon"></i></a></li><li><a class="pinterest popup" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/2/&amp;media=https://ca.hellomagazine.com/images/stories/&amp;description=Duchess Kate gets a special new role as she steps out to visit Scouts in London" rel="nofollow" data-share="pinterest" title="Share on Pinterest" target="_blank"><i data-icon="W" class="icon"></i></a></li><li class="whatsapp"><a data-layer-social-button="Whatsapp" href="whatsapp://send?text=Duchess Kate gets a special new role as she steps out to visit Scouts in London | https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/2" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp"><i data-icon="," class="icon"></i></a></li><li><a class="tumblr popup" data-title="Duchess Kate gets a special new role as she steps out to visit Scouts in London" data-content="Duchess Kate gets a special new role as she steps out to visit Scouts in London latest news, the biography, photos, videos and more about Duchess Kate gets a special new role as she steps out to visit Scouts in London" data-posttype="text" data-layer-social-button="Tumblr" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/2" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank"><i data-icon="/" class="icon"></i></a></li></ul></div></figure><aside role="complementary" class="span4"><div class="meta"><p>Kate was all smiles as she arrived at the event. The mom of three is an expert on child development and mental health and knows the importance the Scouts Association plays in helping children learn and foster connections and relationships from an early age.<br><p>Photo: &copy; Daniel Leal-Olivas/WPA Pool - Getty Images</p></div><div id="Multiad_bb_hp_mobile_2"></div><script>
                        jQuery(function() {
                            var deviceWidth = parseInt(jQuery(window).width());

                            if (deviceWidth < 768) {
                                console.log("< 768");
                                adUtility.insertAd("Multiad_bb_hp_mobile_2", {type: adUtility._AD_MULTIAD_HP_BB});
                            }
                        });
                    </script></aside></div><div class="row poster" data-id="3" ><figure class="span8"><a class="galleryImage" data-href-desktop="https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/4" data-href-mobile="/zoom.php?url=/images/stories/0/2020/09/29/000/795/074/gallery_3_5.jpg" title=""><img data-src="/images/stories/0/2020/09/29/000/795/074/gallery_3_5.jpg" alt="Kate wore her best outdoor apparel for the event, including her favourite &lt;a href=/tags/0/see-by-chloe&gt;&lt;strong&gt;See by Chloe&lt;/a&gt;&lt;/strong&gt; boots, chocolate brown skinny jeans from &lt;strong&gt;&lt;a href=/tags/0/massimo-dutti&gt;Massimo Dutti&lt;/a&gt;&lt;/strong&gt;, a blue blouse and a &lt;strong&gt;&lt;a href=/tags/0/really-wild&gt;Really Wild&lt;/a&gt;&lt;/strong&gt; nubuck waistcoat vest. 
&lt;p&gt;She accessorized with her engagement ring, Gold Disc Circle Earrings from &lt;a href=/tags/0/all-the-falling-stars&gt;&lt;strong&gt;All the Falling Stars&lt;/a&gt;&lt;/strong&gt; ($76) and her Double Strand Beaded Satellite Chain from &lt;a href=/tags/0/spells-of-love&gt;&lt;strong&gt;Spells of Love&lt;/a&gt;&lt;/strong&gt;, which she wore recently at &lt;a href=Kate accessorized with her engagement ring, Gold Disc Circle Earrings from All the Falling Stars ($76) and her Double Strand Beaded Satellite Chain from Spells of Love, which she wore recently at &lt;a href=https://ca.hellomagazine.com/royalty/02020092257578/kate-middleton-wears-marks-and-spencer-pink-trousers-battersea-park-visit-coronavirus-covid-19/&gt;&lt;strong&gt;another London engagement&lt;/a&gt;&lt;/strong&gt;. " src="/images/stories/0/2020/09/29/000/795/074/gallery_3_5.jpg"><i data-icon="1" class="icon"></i></a><div class="news-share"><ul><div id="fb-root"></div><script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v2.0";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script><li><a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/3&amp;text=Duchess Kate gets a special new role as she steps out to visit Scouts in London&amp;via=hellocanada" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank"><i data-icon="L" class="icon"></i></a></li><li><a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/3" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank"><i data-icon="N" class="icon"></i></a></li><li><a class="pinterest popup" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/3/&amp;media=https://ca.hellomagazine.com/images/stories/&amp;description=Duchess Kate gets a special new role as she steps out to visit Scouts in London" rel="nofollow" data-share="pinterest" title="Share on Pinterest" target="_blank"><i data-icon="W" class="icon"></i></a></li><li class="whatsapp"><a data-layer-social-button="Whatsapp" href="whatsapp://send?text=Duchess Kate gets a special new role as she steps out to visit Scouts in London | https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/3" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp"><i data-icon="," class="icon"></i></a></li><li><a class="tumblr popup" data-title="Duchess Kate gets a special new role as she steps out to visit Scouts in London" data-content="Duchess Kate gets a special new role as she steps out to visit Scouts in London latest news, the biography, photos, videos and more about Duchess Kate gets a special new role as she steps out to visit Scouts in London" data-posttype="text" data-layer-social-button="Tumblr" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/3" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank"><i data-icon="/" class="icon"></i></a></li></ul></div></figure><aside role="complementary" class="span4"><div class="meta"><p>Kate wore her best outdoor apparel for the event, including her favourite <a href=/tags/0/see-by-chloe><strong>See by Chloe</a></strong> boots, chocolate brown skinny jeans from <strong><a href=/tags/0/massimo-dutti>Massimo Dutti</a></strong>, a blue blouse and a <strong><a href=/tags/0/really-wild>Really Wild</a></strong> nubuck waistcoat vest. <br><p>She accessorized with her engagement ring, Gold Disc Circle Earrings from <a href=/tags/0/all-the-falling-stars><strong>All the Falling Stars</a></strong> ($76) and her Double Strand Beaded Satellite Chain from <a href=/tags/0/spells-of-love><strong>Spells of Love</a></strong>, which she wore recently at <a href=Kate accessorized with her engagement ring, Gold Disc Circle Earrings from All the Falling Stars ($76) and her Double Strand Beaded Satellite Chain from Spells of Love, which she wore recently at <a href=https://ca.hellomagazine.com/royalty/02020092257578/kate-middleton-wears-marks-and-spencer-pink-trousers-battersea-park-visit-coronavirus-covid-19/><strong>another London engagement</a></strong>. </p></div><div id="Multiad_bb_hp_mobile_3"></div><script>
                        jQuery(function() {
                            var deviceWidth = parseInt(jQuery(window).width());

                            if (deviceWidth < 768) {
                                console.log("< 768");
                                adUtility.insertAd("Multiad_bb_hp_mobile_3", {type: adUtility._AD_MULTIAD_HP_BB});
                            }
                        });
                    </script></aside></div><div class="row poster" data-id="4" ><figure class="span8"><a class="galleryImage" data-href-desktop="https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/5" data-href-mobile="/zoom.php?url=/images/stories/0/2020/09/29/000/795/086/gallery_5_3.jpg" title=""><img data-src="/images/stories/0/2020/09/29/000/795/086/gallery_5_3.jpg" alt="Kate took some time to chat with some Beavers at the event, and made arts and crafts with them. 
&lt;p&gt;Photo: &amp;copy; Daniel Leal-Olivas/WPA Pool - Getty Images" src="/images/stories/0/2020/09/29/000/795/086/gallery_5_3.jpg"><i data-icon="1" class="icon"></i></a><div class="news-share"><ul><div id="fb-root"></div><script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v2.0";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script><li><a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/4&amp;text=Duchess Kate gets a special new role as she steps out to visit Scouts in London&amp;via=hellocanada" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank"><i data-icon="L" class="icon"></i></a></li><li><a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/4" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank"><i data-icon="N" class="icon"></i></a></li><li><a class="pinterest popup" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/4/&amp;media=https://ca.hellomagazine.com/images/stories/&amp;description=Duchess Kate gets a special new role as she steps out to visit Scouts in London" rel="nofollow" data-share="pinterest" title="Share on Pinterest" target="_blank"><i data-icon="W" class="icon"></i></a></li><li class="whatsapp"><a data-layer-social-button="Whatsapp" href="whatsapp://send?text=Duchess Kate gets a special new role as she steps out to visit Scouts in London | https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/4" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp"><i data-icon="," class="icon"></i></a></li><li><a class="tumblr popup" data-title="Duchess Kate gets a special new role as she steps out to visit Scouts in London" data-content="Duchess Kate gets a special new role as she steps out to visit Scouts in London latest news, the biography, photos, videos and more about Duchess Kate gets a special new role as she steps out to visit Scouts in London" data-posttype="text" data-layer-social-button="Tumblr" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/4" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank"><i data-icon="/" class="icon"></i></a></li></ul></div></figure><aside role="complementary" class="span4"><div class="meta"><p>Kate took some time to chat with some Beavers at the event, and made arts and crafts with them. <br><p>Photo: &copy; Daniel Leal-Olivas/WPA Pool - Getty Images</p></div><div id="Multiad_bb_hp_mobile_4"></div><script>
                        jQuery(function() {
                            var deviceWidth = parseInt(jQuery(window).width());

                            if (deviceWidth < 768) {
                                console.log("< 768");
                                adUtility.insertAd("Multiad_bb_hp_mobile_4", {type: adUtility._AD_MULTIAD_HP_BB});
                            }
                        });
                    </script></aside></div><div class="row poster" data-id="5" ><figure class="span8"><a class="galleryImage" data-href-desktop="https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/6" data-href-mobile="/zoom.php?url=/images/stories/0/2020/09/29/000/795/087/gallery_3_5.jpg" title=""><img data-src="/images/stories/0/2020/09/29/000/795/087/gallery_3_5.jpg" alt="Success! Kate&#039;s craft took flight as she tossed it into the air. 
&lt;p&gt;While at the event, the duchess also helped the children make cards to be sent to a local care home. In the last few months, Scouts across the United Kingdom have sent more than 10,000 cards to care homes in the country.
&lt;p&gt;Photo: &amp;copy; Daniel Leal-Olivas/WPA Pool - Getty Images" src="/images/stories/0/2020/09/29/000/795/087/gallery_3_5.jpg"><i data-icon="1" class="icon"></i></a><div class="news-share"><ul><div id="fb-root"></div><script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v2.0";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script><li><a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/5&amp;text=Duchess Kate gets a special new role as she steps out to visit Scouts in London&amp;via=hellocanada" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank"><i data-icon="L" class="icon"></i></a></li><li><a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/5" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank"><i data-icon="N" class="icon"></i></a></li><li><a class="pinterest popup" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/5/&amp;media=https://ca.hellomagazine.com/images/stories/&amp;description=Duchess Kate gets a special new role as she steps out to visit Scouts in London" rel="nofollow" data-share="pinterest" title="Share on Pinterest" target="_blank"><i data-icon="W" class="icon"></i></a></li><li class="whatsapp"><a data-layer-social-button="Whatsapp" href="whatsapp://send?text=Duchess Kate gets a special new role as she steps out to visit Scouts in London | https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/5" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp"><i data-icon="," class="icon"></i></a></li><li><a class="tumblr popup" data-title="Duchess Kate gets a special new role as she steps out to visit Scouts in London" data-content="Duchess Kate gets a special new role as she steps out to visit Scouts in London latest news, the biography, photos, videos and more about Duchess Kate gets a special new role as she steps out to visit Scouts in London" data-posttype="text" data-layer-social-button="Tumblr" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/5" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank"><i data-icon="/" class="icon"></i></a></li></ul></div></figure><aside role="complementary" class="span4"><div class="meta"><p>Success! Kate's craft took flight as she tossed it into the air. <br><p>While at the event, the duchess also helped the children make cards to be sent to a local care home. In the last few months, Scouts across the United Kingdom have sent more than 10,000 cards to care homes in the country.<br><p>Photo: &copy; Daniel Leal-Olivas/WPA Pool - Getty Images</p></div><div id="Multiad_bb_hp_mobile_5"></div><script>
                        jQuery(function() {
                            var deviceWidth = parseInt(jQuery(window).width());

                            if (deviceWidth < 768) {
                                console.log("< 768");
                                adUtility.insertAd("Multiad_bb_hp_mobile_5", {type: adUtility._AD_MULTIAD_HP_BB});
                            }
                        });
                    </script></aside></div><div class="row poster" data-id="6" ><figure class="span8"><a class="galleryImage" data-href-desktop="https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/7" data-href-mobile="/zoom.php?url=/images/stories/0/2020/09/29/000/795/106/gallery_5_3.jpg" title=""><img data-src="/images/stories/0/2020/09/29/000/795/106/gallery_5_3.jpg" alt="Kate also partook in a quintessential Scouts activity – marshmallow roasting! 
&lt;p&gt;Photo: &amp;copy; Daniel Leal-Olivas/WPA Pool - Getty Images" src="/images/stories/0/2020/09/29/000/795/106/gallery_5_3.jpg"><i data-icon="1" class="icon"></i></a><div class="news-share"><ul><div id="fb-root"></div><script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v2.0";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script><li><a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/6&amp;text=Duchess Kate gets a special new role as she steps out to visit Scouts in London&amp;via=hellocanada" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank"><i data-icon="L" class="icon"></i></a></li><li><a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/6" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank"><i data-icon="N" class="icon"></i></a></li><li><a class="pinterest popup" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/6/&amp;media=https://ca.hellomagazine.com/images/stories/&amp;description=Duchess Kate gets a special new role as she steps out to visit Scouts in London" rel="nofollow" data-share="pinterest" title="Share on Pinterest" target="_blank"><i data-icon="W" class="icon"></i></a></li><li class="whatsapp"><a data-layer-social-button="Whatsapp" href="whatsapp://send?text=Duchess Kate gets a special new role as she steps out to visit Scouts in London | https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/6" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp"><i data-icon="," class="icon"></i></a></li><li><a class="tumblr popup" data-title="Duchess Kate gets a special new role as she steps out to visit Scouts in London" data-content="Duchess Kate gets a special new role as she steps out to visit Scouts in London latest news, the biography, photos, videos and more about Duchess Kate gets a special new role as she steps out to visit Scouts in London" data-posttype="text" data-layer-social-button="Tumblr" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/6" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank"><i data-icon="/" class="icon"></i></a></li></ul></div></figure><aside role="complementary" class="span4"><div class="meta"><p>Kate also partook in a quintessential Scouts activity – marshmallow roasting! <br><p>Photo: &copy; Daniel Leal-Olivas/WPA Pool - Getty Images</p></div><div id="Multiad_bb_hp_mobile_6"></div><script>
                        jQuery(function() {
                            var deviceWidth = parseInt(jQuery(window).width());

                            if (deviceWidth < 768) {
                                console.log("< 768");
                                adUtility.insertAd("Multiad_bb_hp_mobile_6", {type: adUtility._AD_MULTIAD_HP_BB});
                            }
                        });
                    </script></aside></div><div class="row poster" data-id="7" ><figure class="span8"><a class="galleryImage" data-href-desktop="https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/8" data-href-mobile="/zoom.php?url=/images/stories/0/2020/09/29/000/795/107/gallery_3_5.jpg" title=""><img data-src="/images/stories/0/2020/09/29/000/795/107/gallery_3_5.jpg" alt="She loved spending time with the kids and had a huge smile at her face through the entire event!
&lt;p&gt;Photo: &amp;copy; Daniel Leal-Olivas/WPA Pool - Getty Images" src="/images/stories/0/2020/09/29/000/795/107/gallery_3_5.jpg"><i data-icon="1" class="icon"></i></a><div class="news-share"><ul><div id="fb-root"></div><script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v2.0";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script><li><a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/7&amp;text=Duchess Kate gets a special new role as she steps out to visit Scouts in London&amp;via=hellocanada" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank"><i data-icon="L" class="icon"></i></a></li><li><a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/7" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank"><i data-icon="N" class="icon"></i></a></li><li><a class="pinterest popup" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/7/&amp;media=https://ca.hellomagazine.com/images/stories/&amp;description=Duchess Kate gets a special new role as she steps out to visit Scouts in London" rel="nofollow" data-share="pinterest" title="Share on Pinterest" target="_blank"><i data-icon="W" class="icon"></i></a></li><li class="whatsapp"><a data-layer-social-button="Whatsapp" href="whatsapp://send?text=Duchess Kate gets a special new role as she steps out to visit Scouts in London | https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/7" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp"><i data-icon="," class="icon"></i></a></li><li><a class="tumblr popup" data-title="Duchess Kate gets a special new role as she steps out to visit Scouts in London" data-content="Duchess Kate gets a special new role as she steps out to visit Scouts in London latest news, the biography, photos, videos and more about Duchess Kate gets a special new role as she steps out to visit Scouts in London" data-posttype="text" data-layer-social-button="Tumblr" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/7" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank"><i data-icon="/" class="icon"></i></a></li></ul></div></figure><aside role="complementary" class="span4"><div class="meta"><p>She loved spending time with the kids and had a huge smile at her face through the entire event!<br><p>Photo: &copy; Daniel Leal-Olivas/WPA Pool - Getty Images</p></div><div id="Multiad_bb_hp_mobile_7"></div><script>
                        jQuery(function() {
                            var deviceWidth = parseInt(jQuery(window).width());

                            if (deviceWidth < 768) {
                                console.log("< 768");
                                adUtility.insertAd("Multiad_bb_hp_mobile_7", {type: adUtility._AD_MULTIAD_HP_BB});
                            }
                        });
                    </script></aside></div><div class="row poster" data-id="8" ><figure class="span8"><a class="galleryImage" data-href-desktop="https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/9" data-href-mobile="/zoom.php?url=/images/stories/0/2020/09/29/000/795/108/gallery_3_5.jpg" title=""><img data-src="/images/stories/0/2020/09/29/000/795/108/gallery_3_5.jpg" alt="Yum!
&lt;p&gt;Photo: &amp;copy; Daniel Leal-Olivas/WPA Pool - Getty Images" src="/images/stories/0/2020/09/29/000/795/108/gallery_3_5.jpg"><i data-icon="1" class="icon"></i></a><div class="news-share"><ul><div id="fb-root"></div><script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v2.0";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script><li><a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/8&amp;text=Duchess Kate gets a special new role as she steps out to visit Scouts in London&amp;via=hellocanada" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank"><i data-icon="L" class="icon"></i></a></li><li><a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/8" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank"><i data-icon="N" class="icon"></i></a></li><li><a class="pinterest popup" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/8/&amp;media=https://ca.hellomagazine.com/images/stories/&amp;description=Duchess Kate gets a special new role as she steps out to visit Scouts in London" rel="nofollow" data-share="pinterest" title="Share on Pinterest" target="_blank"><i data-icon="W" class="icon"></i></a></li><li class="whatsapp"><a data-layer-social-button="Whatsapp" href="whatsapp://send?text=Duchess Kate gets a special new role as she steps out to visit Scouts in London | https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/8" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp"><i data-icon="," class="icon"></i></a></li><li><a class="tumblr popup" data-title="Duchess Kate gets a special new role as she steps out to visit Scouts in London" data-content="Duchess Kate gets a special new role as she steps out to visit Scouts in London latest news, the biography, photos, videos and more about Duchess Kate gets a special new role as she steps out to visit Scouts in London" data-posttype="text" data-layer-social-button="Tumblr" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/8" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank"><i data-icon="/" class="icon"></i></a></li></ul></div></figure><aside role="complementary" class="span4"><div class="meta"><p>Yum!<br><p>Photo: &copy; Daniel Leal-Olivas/WPA Pool - Getty Images</p></div><div id="Multiad_bb_hp_mobile_8"></div><script>
                        jQuery(function() {
                            var deviceWidth = parseInt(jQuery(window).width());

                            if (deviceWidth < 768) {
                                console.log("< 768");
                                adUtility.insertAd("Multiad_bb_hp_mobile_8", {type: adUtility._AD_MULTIAD_HP_BB});
                            }
                        });
                    </script></aside></div><div class="row poster" data-id="9" ><figure class="span8"><a class="galleryImage" data-href-desktop="https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/1" data-href-mobile="/zoom.php?url=/images/stories/0/2020/09/29/000/795/109/gallery_3_5.jpg" title=""><img data-src="/images/stories/0/2020/09/29/000/795/109/gallery_3_5.jpg" alt="Kate also received the Silver Wolf Award, the Scouts&#039; highest honour. The Duke of Kent will also be presented with the prize. Kate said she would wear it &quot;with pride.&quot;
&lt;p&gt;Photo: &amp;copy; Daniel Leal-Olivas/WPA Pool - Getty Images" src="/images/stories/0/2020/09/29/000/795/109/gallery_3_5.jpg"><i data-icon="1" class="icon"></i></a><div class="news-share"><ul><div id="fb-root"></div><script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v2.0";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script><li><a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/9&amp;text=Duchess Kate gets a special new role as she steps out to visit Scouts in London&amp;via=hellocanada" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank"><i data-icon="L" class="icon"></i></a></li><li><a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/9" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank"><i data-icon="N" class="icon"></i></a></li><li><a class="pinterest popup" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/9/&amp;media=https://ca.hellomagazine.com/images/stories/&amp;description=Duchess Kate gets a special new role as she steps out to visit Scouts in London" rel="nofollow" data-share="pinterest" title="Share on Pinterest" target="_blank"><i data-icon="W" class="icon"></i></a></li><li class="whatsapp"><a data-layer-social-button="Whatsapp" href="whatsapp://send?text=Duchess Kate gets a special new role as she steps out to visit Scouts in London | https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/9" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp"><i data-icon="," class="icon"></i></a></li><li><a class="tumblr popup" data-title="Duchess Kate gets a special new role as she steps out to visit Scouts in London" data-content="Duchess Kate gets a special new role as she steps out to visit Scouts in London latest news, the biography, photos, videos and more about Duchess Kate gets a special new role as she steps out to visit Scouts in London" data-posttype="text" data-layer-social-button="Tumblr" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/9" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank"><i data-icon="/" class="icon"></i></a></li></ul></div></figure><aside role="complementary" class="span4"><div class="meta"><p>Kate also received the Silver Wolf Award, the Scouts' highest honour. The Duke of Kent will also be presented with the prize. Kate said she would wear it "with pride."<br><p>Photo: &copy; Daniel Leal-Olivas/WPA Pool - Getty Images</p></div><div id="Multiad_bb_hp_mobile_9"></div><script>
                        jQuery(function() {
                            var deviceWidth = parseInt(jQuery(window).width());

                            if (deviceWidth < 768) {
                                console.log("< 768");
                                adUtility.insertAd("Multiad_bb_hp_mobile_9", {type: adUtility._AD_MULTIAD_HP_BB});
                            }
                        });
                    </script></aside></div></section></article><footer data-js-page-footer="" class="container"><small>
            © 2001-2020, HELLO! - All rights reserved
        </small></footer></main><script>
    var nuevoOrden = [1,2,3,4,5,6,7,8,9];

    //console.log("test jose");

    console.log(nuevoOrden);

    var contador = 1,
        variableParaSalir = true,
        anchoPantalla = jQuery(window).width(),
        activeImg = 1,
    totalImgs = 9;

    function yHandler()
    {
        var contenedor = document.getElementById('wrap'),
            alturacontenedor = contenedor.offsetHeight,
            yOffset = window.pageYOffset,
            yy = yOffset + window.innerHeight;

        if((yy >= alturacontenedor) && variableParaSalir)
        {
            variableParaSalir = false;
            jQuery('#wrap .gallery-pictures').append("<div id='loader'></div>");
            setTimeout(function(){
                updateUrl(nuevoOrden[contador]);
                variableParaSalir = true;
                jQuery("#loader").remove();
                contador++;
                if(contador == nuevoOrden.length) { variableParaSalir = false; }
            }, 1000);
        }
    }
    function updateUrl(j)
    {
        jQuery('[data-id="'+ j +'"]').fadeIn();
        url = "https://ca.hellomagazine.com/royalty/02020092957648/kate-middleton-roasts-marshmallows-scouts-london-new-role/"+j;
        window.history.pushState("", "Duchess Kate gets a special new role as she steps out to visit Scouts in London - Photo "+j, url);
    }
    jQuery(function(){
        if(anchoPantalla <= 768)
        {
            window.onscroll = yHandler;
        }
        jQuery('.gallery-pictures figure a.galleryImage').click(function(e) {
            if(anchoPantalla<=980) { window.location = jQuery(this).attr("data-href-mobile"); }
            else { window.location = jQuery(this).attr("data-href-desktop"); }
            e.preventDefault();
        });

        window.addEventListener("orientationchange", function() {
            // Announce the new orientation number
            location.reload();
        }, false);

        if(1==1) {
            jQuery("#all").addClass("movAdd");
        }
    });
</script></div><!-- Adobe DTM --><script type="text/javascript">_satellite.pageBottom();</script></body></html>