<!DOCTYPE html><html data-js-responsive-site class="no-js" lang="en-CA" xml:lang="en-CA" xmlns="http://www.w3.org/1999/xhtml" dir="ltr" xmlns:fb="http://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/WebPage"><head><meta charset="utf-8" /><title itemprop="name">The Countess of Wessex&#039;s 89-year-old dad has received the COVID-19 vaccine</title><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="title" content="The Countess of Wessex&#039;s 89-year-old dad has received the COVID-19 vaccine" /><meta name="description" content="It was a special moment for the countess, who just celebrated her 56th birthday on Jan. 20!" /><meta name="keywords" content="Coronavirus, COVID-19, Royal Birthdays, Countess of Wessex, Royalty, Home, Royal Birthdays, hello magazine, hello canada.ca, hello Canada, www.hellomagazine.com, hellomagazine ca, hello magazine canada, hello, hellocanada, magazine hello canada, royal news, uk royal news, British royal news, latest royal news, coronavirus news, coronavirus update, coronavirus updates, covid 19, covid-19, covid 19 news, covid 19 update, Home, Royal Style, Royal style,  hello magazine, hello canada.ca, hello Canada, www.hellomagazine.com, hellomagazine ca, hello magazine canada, hello, hellocanada, magazine hello canada, Countess of Wessex news, Countess of Wessex news today, Countess of Wessex update, Countess of Wessex latest news, Countess of Wessex 2021, Countess of Wessex style, Countess of Wessex fashion, Countess of Wessex photos, who is Countess of Wessex, Sophie Wessex news, Sophie Wessex latest news, Sophie Wessex update, Sophie Wessex news today, Sophie Wessex 2021, Sophie Wessex fashion, Sophie Wessex style, Sophie Wessex photos, Sophie Wessex best fashion moments, Sophie Countess of Wessex, who is Sophie Wessex, Sophie Wessex, who is Sophie Countess of Wessex, Sophie Countess of Wessex news, Sophie Countess of Wessex latest news, Sophie Countess of Wessex news today, Sophie Countess of Wessex photos, Sophie Countess of Wessex update, Sophie Countess of Wessex 2021, Sophie Countess of Wessex style, Sophie Countess of Wessex fashion, Sophie Countess of Wessex birthday, Sophie Countess of Wessex born, how old is Sophie Countess of Wessex, Countess of Wessex birthday, how old is Countess of Wessex, Sophie Countess of Wessex family, Sophie Countess of Wessex dad, Sophie Countess of Wessex dad vaccination, Sophie Countess of Wessex father, Sophie Countess of Wessex father vaccinated, Sophie Countess of Wessex COVID-19 vaccination, Countess of Wessex dad, Countess of Wessex dad vaccination, Countess of Wessex father,  Countess of Wessex father vaccinated, Countess of Wessex COVID-19 vaccination,  who is Christopher Bournes Rhys-Jones, Christopher Bournes Rhys-Jones Sophie Wessex, how old is Christopher Bournes Rhys-Jones, Christopher Bournes Rhys-Jones vaccine, Christopher Bournes Rhys-Jones COVID-19, Christopher Bournes Rhys-Jones COVID-19 vaccine, Christopher Bournes Rhys-Jones COVID-19 vaccination" /><meta name="dc.title" content="The Countess of Wessex&#039;s 89-year-old dad has received the COVID-19 vaccine" /><meta http-equiv="title" content="The Countess of Wessex&#039;s 89-year-old dad has received the COVID-19 vaccine" /><meta name="Classification" content="" /><meta itemprop="url" name="origen" content="ca.hellomagazine.com" /><meta name="author" content="HELLO! Canada" /><meta name="DC.Creator" content="HELLO! Canada" /><meta name="organization" content="HELLO! Canada" /><meta name="DC.Language" scheme="RFC1766" content="English" /><meta http-equiv="Content-Language" content="en-CA" /><meta name="lang" content="en-CA" /><meta name="Locality" content="Ottawa, CA" /><meta name="distribution" content="global" /><meta name="resource-type" content="document" /><meta http-equiv="refresh" content="900" /><meta property="fb:pages" content="69132375226" /><meta property="og:title" content="The Countess of Wessex&#039;s 89-year-old dad has received the COVID-19 vaccine"/><meta property="og:description" content="It was a special moment for the countess, who just celebrated her 56th birthday on Jan. 20!"/><meta property="og:site_name" content="ca.hellomagazine.com"/><meta property="og:image" content="https://ca.hellomagazine.com/images/stories/0/2021/01/21/000/812/483/featured_5_3.jpg"/><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="https://ca.hellomagazine.com" /><meta name="twitter:creator" content="HelloCanada" /><meta name="twitter:url" content="/royalty/02021012158728/sophie-countess-of-wessex-89-year-old-father-received-covid-19-vaccine" /><meta name="twitter:title" content="The Countess of Wessex&#039;s 89-year-old dad has received the COVID-19 vaccine" /><meta name="twitter:description" content="It was a special moment for the countess, who just celebrated her 56th birthday on Jan. 20!" /><meta name="twitter:image" content="https://ca.hellomagazine.com/images/stories/0/2021/01/21/000/812/483/featured_5_3.jpg" /><link rel="shortcut icon" href="/images/favicon.ico" /><link rel="canonical" href="/royalty/02021012158728/sophie-countess-of-wessex-89-year-old-father-received-covid-19-vaccine"><script type="text/javascript" data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script><meta name="p:domain_verify" content="64e5ad43640404508ca81965e23ed045"/><link rel="stylesheet" type="text/css" href="/css/news.min.20201125103517.css"><script>
    var _sf_startpt = (new Date).getTime(),
            _sf_async_config = {
                uid: 55711,
                domain: 'ca.hellomagazine.com',
                useCanonical: true,
                sections: 'royalty',
                authors: "HELLO! Canada"
            };

    (function(w){
        function loadChartbeat() {
            w._sf_endpt = (new Date).getTime();
            var script = document.createElement('script');
            script.src = '//static.chartbeat.com/js/chartbeat.js';
            document.body.appendChild(script);
        }
        var oldonload = w.onload;
        w.onload = typeof w.onload != 'function' ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
    }(window));
</script><!-- Start Alexa Certify Javascript --><script type="text/javascript">
    _atrk_opts =

        { atrk_acct:"HS7uq1SZw320l9", domain:"hellomagazine.com",dynamic: true}
    ;
    (function()

        { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); }
    )();
</script><noscript><img src="https://certify.alexametrics.com/atrk.gif?account=HS7uq1SZw320l9" style="display:none" height="1" width="1" alt="" /></noscript><!-- End Alexa Certify Javascript --><!-- Adobe DTM --><script src="//assets.adobedtm.com/f1c13d6275d63bceda989e7eebe142edd7f1cda0/satelliteLib-2d0f6defddf7b81881f6f360574518121dbd6ef7.js"></script><script src="/js/scripts.20201125103517.js"></script><!-- Facebook Pixel Code --><script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
            n.callMethod.apply(n,arguments):n.queue.push(arguments)};
            if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
            n.queue=[];t=b.createElement(e);t.async=!0;
            t.src=v;s=b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t,s)}(window, document,'script',
            'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '1728383620790976');
        fbq('track', 'PageView');
	</script><noscript><img height="1" width="1" style="display:none"
				   src="
https://www.facebook.com/tr?id=1728383620790976&ev=PageView&noscript=1"
	/></noscript><!-- End Facebook Pixel Code --><!-- Ad codes rogersmedia --><script src="https://utility.rogersmedia.com/utility.js"></script><script type="text/javascript">
        if(typeof RDMAdUtility === 'undefined') {
            console.log('RDMAdUtility blocked');
            window.adUtility = {};
            window.adUtility.insertAd = function(){};
        } else {
            window.adUtility = new RDMAdUtility(
                {domain: 'ca.hellomagazine.com'}
            );
        }
	</script></head><body class="royalty " data-layer-homepage
 data-layer-version="desktop"><script>
 dataLayer = [{
   'idUser': '',
   'genderUser': '',
   'bornYearUser': '',
   'ageGroupUser': '',
   'firstSourceUser': '',
   'lastSourceUser': '',
   'publication': 'hello-canada',
   'subdomain': 'generico',
   'countryEdition': 'ca',
   'section': 'royalty',
   'subsection': 'royalty/news',
   'documentType': 'NewsStory',
   'editorialGroup': 'hello-canada',
   'comscoreGroup': '',
   'datePublication': '20210121',
     'searchKeywords': '',
     'searchType': ''
     
 }];
</script><script src="/js/datalayer-social.20201125103517.js"></script><!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TF72WX" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager --><div id="all"><!-- 7326/ca.hellomagazine.com -- 1x1 Tag --><div id="Wallpaper_1x1"></div><script>
    adUtility.insertAd("WallPaper_1x1", {type: adUtility._AD_WALLPAPER});
</script><!-- 7326/ca.hellomagazine.com -- 1x1 Tag --><div id="Wallpaper_1x1"></div><script>
    adUtility.insertAd("WallPaper_1x1", {type: adUtility._AD_WALLPAPER});
</script><aside id="topHeadAd" data-ad role="banner" itemscope itemtype="http://schema.org/WPAdBlock"><div id="Mobile_320x50-100"></div><div id="Leaderboard_728x90"></div><div id="Leaderboard_970x250"></div><script>
        jQuery(function(){
            var deviceWidth = parseInt(jQuery(window).width());

            if(deviceWidth < 728){
                console.log("< 728");
                adUtility.insertAd("Mobile_320x50-100", {type: adUtility._AD_MULTIAD_MOBLG});
            }
            else if(deviceWidth >= 728 && deviceWidth < 970){
                console.log(">= 728 && < 970");
                adUtility.insertAd("Leaderboard_728x90", {type: adUtility._AD_LEADERBOARD});
            }
            else if(deviceWidth >= 970){
                console.log(">= 970");
                adUtility.insertAd("Leaderboard_970x250", {type: adUtility._AD_MULTIAD_LBSLIVBILL});
            }
        });
    </script></aside><header id="site-header" class="container"><h1><a href="/" target="_top" class="icon-sprite logo" accesskey="1" title="HELLO!, Royal and celebrity news">
            HELLO!, Royal and celebrity news
        </a></h1><nav id="mainNav" role="navigation"><h2 class="expand" data-span="true"><span class="text" data-span="true">More sections</span><span data-icon="f" class="icon" data-span="true"></span></h2><div class="mainNav-back" style="width: auto;"><ul class="mainSections" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><span id="clMainNav"><i data-icon="E" class="icon"></i><span>Close</span></span><span class="text">Sections</span><li class="current"><a itemprop="url" href="/" title="HELLO! CANADA"><span itemprop="name" class="text">Home</span><span data-icon="x" class="icon"></span></a></li><li class="expand"><a itemprop="url" href="/royalty/" title="Royal News"><span itemprop="name" class="text">ROYALS</span><span data-icon="x" class="icon"></span></a><div class="modal"><i data-icon="h" class="icon"></i><ul><li><a href="/royalty/" title="Royal News">Royal News</a></li><li><a href="/tags/0/meghan-markle/" title="Duchess Meghan">Duchess Meghan</a></li><li><a href="/tags/0/kate-middleton/" title="Duchess Kate">Duchess Kate</a></li><li><a href="/tags/0/royal-couples/" title="Royal Couples">Royal Couples</a></li><li><a href="/tags/0/royal-kids/" title="Royal Kids">Royal Kids</a></li><li><a href="/tags/0/royal-tours/" title="Royal Tours">Royal Tours</a></li><li><a href="/tags/0/royal-weddings/" target="_blank" title="Royal weddings">Royal Weddings</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/celebrities/" title="Show sections in: Celebrities"><span itemprop="name" class="text">CELEBRITIES</span><span data-icon="x" class="icon"></span></a><div class="modal"><i data-icon="h" class="icon"></i><ul><li><a href="/celebrities/" title="Celebrity News">Celebrity News</a></li><li><a href="/tags/0/celebrity-homes/" title="Celebrity Homes">Celebrity Homes</a></li><li><a href="/tags/0/celebrity-couples/" title="Celebrity Couples">Celebrity Couples</a></li><li><a href="/tags/0/celebrity-kids/" title="Celebrity Kids">Celebrity Kids</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/royal-style/" title="Royal style"><span itemprop="name" class="text">ROYAL STYLE</span><span data-icon="x" class="icon"></span></a><div class="modal royal-style"><i data-icon="h" class="icon"></i><ul><li><a href="/royal-style/" title="Royal style">Royal Style</a></li><li><a href="/royal-style/kate-middleton-style/" title="Get Duchess Kate’s style">Get Duchess Kate’s Style</a></li><li><a href="/royal-style/meghan-markle-style/" title="Get Duchess Meghan’s style">Get Duchess Meghan’s Style</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/health-and-beauty/" title="Show sections in: LifeStyle"><span itemprop="name" class="text">LIFESTYLE</span><span data-icon="x" class="icon"></span></a><div class="modal"><i data-icon="h" class="icon"></i><ul><li><a href="/health-and-beauty/" title="Health & Beauty">Health & Beauty</a></li><li><a href="/health-and-beauty/health-and-fitness/" title="Health &amp; Fitness">Health & Fitness</a></li><li><a href="/cuisine/" title="Food">Food</a></li><li><a href="/travel/" title="Travel">Travel</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/film/" title="Entertainment"><span itemprop="name" class="text">ENTERTAINMENT</span><span data-icon="x" class="icon"></span></a><div class="modal"><i data-icon="h" class="icon"></i><ul><li><a href="/film/" title="Movie & TV News">Movie & TV News</a></li><li><a href="/music/" title="Music">Music</a></li><li><a href="https://redcarpet.ca.hellomagazine.com/main/home/" title="TIFF">Red Carpet</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/health-and-beauty/mother-and-baby/" title="Show sections in: Family"><span itemprop="name" class="text">FAMILY</span><span data-icon="x" class="icon"></span></a><div class="modal"><i data-icon="h" class="icon"></i><ul><li><a href="/health-and-beauty/mother-and-baby/" title="Mother & Baby">Mother & Baby</a></li><li><a href="/tags/0/royal-babies/" title="Royal Babies">Royal Babies</a></li></ul></div></li><li class="expand"><a itemprop="url" href="https://secure.hellomagazine.ca/loc/HLO/subtext" title="Show sections in: Subscription Services"><span itemprop="name" class="text">Subscription Services</span><span data-icon="x" class="icon"></span></a><div class="modal"><i data-icon="h" class="icon"></i><ul><li><a href="https://secure.hellomagazine.ca/W04BSHPH" title="Subscribe">Subscribe</a></li><li><a href="/customer-service/" title="Customer Care">Customer Care</a></li><li><a href="https://secure.hellomagazine.ca/pubs/MH/HLO/external_FAQ.jsp?lsid=73561004305035317&vid=1&cds_mag_code=HLO" title="FAQs">FAQs</a></li></ul></div></li><li class="offer"><a itemprop="url" href="https://secure.hellomagazine.ca/W04BSHPH" title="Intro offer"><span itemprop="name" class="text">Intro offer</span></a></li></ul></div></nav><nav id="submenu" data-js-page-container="" class="container mask" data-layer-location="principal"><aside class="hot-topics holafashion show-button"><span><em>Hot topics:</em><ul><li><a target="_top" itemprop="mentions" href="/tags/0/kate-middleton" title="DUCHESS KATE">DUCHESS KATE</a></li><li><a target="_top" itemprop="mentions" href="https://ca.hellomagazine.com/film/20210121105142/bridgerton-season-two-confirmed-netflix-details/" title="&#039;BRIDGERTON&#039;">&#039;BRIDGERTON&#039;</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/joe-biden" title="JOE BIDEN">JOE BIDEN</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/kamala-harris" title="KAMALA HARRIS">KAMALA HARRIS</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/michelle-obama" title="MICHELLE OBAMA">MICHELLE OBAMA</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/lady-gaga" title="LADY GAGA">LADY GAGA</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/jennifer-lopez" title="JENNIFER LOPEZ">JENNIFER LOPEZ</a></li></ul></span></aside></nav><script>
    jQuery(function($){
        // evento para desplegar los submenÃºs en resoluciones bajas

        if($('#submenu .hot-topics > span').height()>40){
            $('#submenu .hot-topics').addClass('show-button')
        }

        $('.hot-topics .open').click(function(e) {
            if( $('.hot-topics').hasClass( "submenu-open" ) ){
                $('.hot-topics').css('height','30px');

            }else $('.hot-topics').css('height',$('#submenu .hot-topics > span').height());

            $('.hot-topics').toggleClass("submenu-open");
            e.preventDefault();
        });
    });
</script><script>
        jQuery(function($) {
            var $nav = $('[data-js-primary-nav]'),
                $search = $('[data-js-search-bar]');
            function handleToggleNav(e) {
                e && e.preventDefault();
                $search.addClass('hidden');
                $nav.toggleClass('hidden-xs hidden-sm');
            }
            function handleToggleSearch(e){
                e && e.preventDefault();
                $nav.addClass('hidden-xs hidden-sm');
                $search.toggleClass('hidden');
                $search.find('input[type="text"]').get(0).focus();
            }
            $('[data-js-toggle-primary-nav]').on('click', handleToggleNav);
            $('[data-js-toggle-search-bar]').on('click', handleToggleSearch);

            /* nuevo */
            var screen = {};
            screen.x = $(window).width();
            screen.y = $(window).height();
            screen.orientation = true;
            screen.scroll = $(window).scrollTop();

            // actualizar la orientacion
            screen._refreshOrientation = function() {
                if (screen.x > screen.y) {
                    //landscape
                    screen.orientation = true;
                } else {
                    //portrait
                    screen.orientation = false;
                }
            };
            // altera la clase fixed del body
            // corrige el tamaÃ±o del menu lateral
            screen._checkHeader = function() {
                if (screen.scroll >= 500) {
                    if (!$("body").hasClass("fixed")) {
                        //ocultamos el menu lateral
                        //$("#mainNav .mainNav-back").css("width", 0);
                        $("#mainNav").removeClass("active");
                    }
                    $(".back-top").addClass("active");
                    $("#news-navigation").addClass("active");
                } else {
                    //$("#mainNav .mainNav-back").css("width", "auto");
                    $(".back-top").removeClass("active");
                    $("#news-navigation").removeClass("active");
                }

            };
            // altera la clase fixed del body segÃºn el ancho de pantalla
            screen._refreshFixed = function() {
                if($('body').hasClass( "home" )){
                    if (screen.x <= 1240) {
                        $('body').addClass("fixed");
                    } else {
                        if (screen.scroll >= 200) {
                            $('body').addClass("fixed");
                            //$('.mainNav-back').css("width","0");
                        } else {
                            $('body').removeClass("fixed");
                            $('.mainNav-back').css("width","auto");
                            $('#mainNav').removeClass("active");
                        }
                    }
                }
            };

            // evento resize
            $(window).resize(function() {
                //actualizamos las dimensiones y orientaciÃ³n
                screen.x = $(window).width();
                screen.y = $(window).height();
                screen.scroll = $(window).scrollTop();

                // comprobamos si hay cambios en la cabecera
                screen._refreshOrientation();
                screen._refreshFixed();
                screen._checkHeader();
            });
            // evento scroll
            $(window).scroll(function() {
                // se actualiza la posiciÃ³n del scroll
                screen.scroll = $(window).scrollTop();
                // se comprueba si hay cambios en la cabecera
                screen._checkHeader();
                screen._refreshFixed();
            });
            // se valida la cabecera
            screen._refreshFixed();
            screen._checkHeader();
            /* fin nuevo */
        });
    </script></header><nav class="mainMenu" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="masc"><div class="users fLeft"><button data-js-gigya-login-button data-js-gigya-reg-source="cabecera"><i data-icon="=" class="icon" data-span="true"></i><span class="text hidden-sm">LOG IN</span></button><div class="login"><a class="user-name fLeft" data-js-gigya-view-profile-button><i data-icon="=" class="icon fLeft" data-span="true"></i><span class="text hidden-sm" data-js-gigya-username></span></a><a class="user-out fLeft" data-js-gigya-logout-button><span class="text hidden-sm fLeft">Log out</span></a></div></div><button class="ediciones fLeft"><i data-icon=">" class="icon"></i><span class="text">CA</span></button><aside class="editions-content"><ul class="hola"><li data-icon="2" class="edition-name" title="Versiones de ¡HOLA¡"></li><li><a rel="nofollow" title="¡HOLA! Spain" href="https://www.hola.com">Spain<strong>ES</strong></a></li><li><a rel="nofollow" title="¡HOLA! Mexico" href="https://mx.hola.com/loc/?site=mx">Mexico<strong>MX</strong></a></li><li><a rel="nofollow" title="¡HOLA! United States" href="https://us.hola.com/loc/?site=us">USA<strong>US</strong></a></li><li><a target="_blank" title="¡HOLA! Argentina" rel="nofollow" href="https://www.hola.com.ar/">Argentina<strong>AR</strong></a></li></ul><ul class="hello"><li data-icon="Z" class="edition-name" title="HELLO! Editions"></li><li><a target="_blank" title="HELLO! United Kingdom" href="/int/">United Kingdom<strong>UK</strong></a></li><li><a target="_blank" title="¡HOLA! USA" rel="nofollow" href="https://www.hellomagazine.com/loc/?site=us-en">USA<strong>US</strong></a></li><li><a target="_blank" title="HELLO! Canada" rel="nofollow" href="https://ca.hellomagazine.com/">Canada<strong>CA</strong></a></li><li><a target="_blank" title="HELLO! Russia" rel="nofollow" href="http://www.hello.ru/">Russia<strong>RU</strong></a></li><li><a target="_blank" title="HELLO! Thailand" rel="nofollow" href="https://th.hellomagazine.com/">Thailand<strong>TH</strong></a></li></ul><ul class="hello-tv"><li data-icon="Z" class="edition-name" title="HELLO! TV Editions"><span>TV</span></li><li><a rel="nofollow" title="HELLO! TV United Kingdom" href="https://uk.hellotv.com/">United Kingdom<strong>UK</strong></a></li></ul></aside><header class="grey"><h2 class="logo-xs"><a href="https://ca.hellomagazine.com/" target="_top" title="Hello! Daily News"><img src="//www.himgs.com/css/hello/img/logo.png" alt="Hello! Daily News"></a></h2></header><ul class="menu-sections"><li class="current"><a itemprop="url" href="/" title="HELLO! CA"><span itemprop="name" class="text">Home</span></a></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Royals</span></button><ul><li><a href="/royalty/" title="Royal News">Royal News</a></li><li><a href="/tags/0/meghan-markle/" title="Duchess Meghan">Duchess Meghan</a></li><li><a href="/tags/0/kate-middleton/" title="Duchess Kate">Duchess Kate</a></li><li><a href="/tags/0/royal-couples/" title="Royal Couples">Royal Couples</a></li><li><a href="/tags/0/royal-kids/" title="Royal Kids">Royal Kids</a></li><li><a href="/tags/0/royal-tours/" title="Royal Tours">Royal Tours</a></li><li><a href="/tags/0/royal-weddings/" target="_blank" title="Royal weddings">Royal Weddings</a></li></ul></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Celebrities</span></button><ul><li><a href="/celebrities/" title="Celebrity News">Celebrity News</a></li><li><a href="/tags/0/celebrity-homes/" title="Celebrity Homes">Celebrity Homes</a></li><li><a href="/tags/0/celebrity-couples/" title="Celebrity Couples">Celebrity Couples</a></li><li><a href="/tags/0/celebrity-kids/" title="Celebrity Kids">Celebrity Kids</a></li><li><a href="/profiles/" title="Biographies">Biographies</a></li><li><a href="/tags/0/celebrity-blogs/" title="Celebrity Blogs">Celebrity Blogs</a></li></ul></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Royal style</span></button><ul><li><a href="/royal-style/" title="Royal style">Royal Style</a></li><li><a href="/royal-style/kate-middleton-style/" title="Get Duchess Kate’s style">Get Duchess Kate’s Style</a></li><li><a href="/royal-style/meghan-markle-style/" title="Get Duchess Meghan’s style">Get Duchess Meghan’s Style</a></li></ul></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Lifestyle</span></button><ul><li><a href="/health-and-beauty/" title="Health & Beauty">Health & Beauty</a></li><li><a href="/health-and-beauty/health-and-fitness/" title="Health &amp; Fitness">Health & Fitness</a></li><li><a href="/cuisine/" title="Food">Food</a></li><li><a href="/travel/" title="Travel">Travel</a></li></ul></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Entertainment</span></button><ul><li><a href="/film/" title="Movie & TV News">Movie & TV News</a></li><li><a href="/music/" title="Music">Music</a></li><li><a href="https://redcarpet.ca.hellomagazine.com/main/home/" title="TIFF">Red Carpet</a></li></ul></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Family</span></button><ul><li><a href="/health-and-beauty/mother-and-baby/" title="Mother & Baby">Mother & Baby</a></li><li><a href="/tags/0/royal-babies/" title="Royal Babies">Royal Babies</a></li></ul></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Subscription Services</span></button><ul><li><a href="https://secure.hellomagazine.ca/W04BSHPH" title="Subscribe">Subscribe</a></li><li><a href="/customer-service/" title="Customer Care">Customer Care</a></li><li><a href="https://secure.hellomagazine.ca/pubs/MH/HLO/external_FAQ.jsp?lsid=73561004305035317&vid=1&cds_mag_code=HLO" title="FAQs">FAQs</a></li></ul></li><li class="expand"><a itemprop="url" href="https://secure.hellomagazine.ca/W04BSHPH" title="Intro offer" class="offerLateral">Intro offer</a></li><li class="newsletter"><a itemprop="url" href="https://ca.hellomagazine.com/newsletter/" title="Sign up for our daily newsletter"><span itemprop="name" class="text">Sign up for our daily newsletter HERE!</span></a></li></ul><ul class="social grey"><li class="facebook fLeft link"><a data-icon="N" class="icon" href="https://www.facebook.com/HELLOCanadaMagazine" rel="nofollow" title="Follow us on facebook" target="blank"><span class="text">Follow us on facebook</span></a></li><li class="twitter fLeft link"><a data-icon="L" class="icon" href="https://twitter.com/HELLOCanada" title="Follow us on Twitter" rel="nofollow" target="blank"><span class="text">Follow us on twitter</span></a></li><li class="instagram fLeft link"><a data-icon=":" class="icon" href="https://instagram.com/hellocanadamag/" title="Follow us on Instagram" target="blank"><span class="text">Follow us on Instagram</span></a></li><li class="pinterest fLeft link"><a data-icon="W" class="icon" href="https://www.pinterest.com/hellocanadamag/" title="Follow us on Pinterest" rel="nofollow" target="blank"><span class="text">Follow us on Pinterest</span></a></li><li class="contact fLeft link"><a data-icon="i" class="icon" href="/contact/" title="Contact" rel="nofollow" target="blank"><span class="text">Contact</span></a></li></ul><ul class="menu-corporate line-black"><li><a href="/advertising/" rel="nofollow">Advertising</a></li><li><a href="https://secure.hellomagazine.ca/W04BSHPH" rel="nofollow" title="Canadian Magazine Subscriptions">Subscribe</a></li><li><a href="https://secure.hellomagazine.ca/servlet/CSGateway?cds_mag_code=HLO" rel="nofollow" title="Customer service">Customer service</a></li><li><a href="https://www.rogersmedia.com/terms-of-service/" rel="nofollow" title="Terms of service">Terms of service</a></li><li><a href="https://www.rogersmedia.com/privacy-policy/" rel="nofollow" title="Privacy policy">Privacy policy</a></li></ul><small class="line-black">
            © 2000-2021, HELLO!
            <i class="line"></i></small></div></nav><style type="text/css">
    [data-js-gigya-login-button] { display: inherit; }
    .login { display: none; }
    .logged-in-user .login{ display: block; }
    .logged-in-user [data-js-gigya-login-button]{ display: none; }
</style><aside id="topBar" class="white"><button class="openNav fLeft"><i data-icon="<" class="icon" data-span="true"></i><span class="text hidden-sm"></span></button><div class="users fLeft"><button data-js-gigya-login-button data-js-gigya-reg-source="cabecera"><i data-icon="=" class="icon" data-span="true"></i><span class="text hidden-sm">LOG IN</span></button><div class="login"><a class="user-name fLeft" data-js-gigya-view-profile-button><i data-icon="=" class="icon fLeft" data-span="true"></i><span class="text hidden-sm" data-js-gigya-username></span></a><a class="user-out fLeft" data-js-gigya-logout-button><span class="text hidden-sm fLeft">Log out</span></a></div></div><h2 class="xs-logo fLeft"><a itemprop="name url" href="https://ca.hellomagazine.com" title="Hello! Daily News">HELLO!</a></h2><div class="search"><button class="fRight"><i data-icon="M" class="icon"></i><span class="text hidden-sm">Search</span></button><form data-js-search-box method="get" action="/a/" id="form-buscador"><input type="text" class="query" placeholder="Search" name="query" autocomplete="off" id="query_string"></form></div><ul class="socialmedia fRight"><li class="facebook fLeft"><a data-icon="N" class="icon" href="https://www.facebook.com/HELLOCanadaMagazine" rel="nofollow" title="Follow us on facebook" target="blank"><span class="text">Follow us on facebook</span></a></li><li class="twitter fLeft"><a data-icon="L" class="icon" href="https://twitter.com/HELLOCanada" title="Follow us on twitter" rel="nofollow" target="blank"><span class="text">Follow us on twitter</span></a></li><li class="instagram fLeft"><a data-icon=":" class="icon" href="https://instagram.com/hellocanadamag/" title="Follow us on Instagram" rel="nofollow" target="blank"><span class="text">Follow us on Instagram</span></a></li><li class="pinterest fLeft"><a data-icon="W" class="icon" href="https://www.pinterest.com/hellocanadamag/" title="Follow us on Pinterest" rel="nofollow" target="blank"><span class="text">Follow us on Pinterest</span></a></li></ul><aside class="top-Over"></aside></aside><aside class="main-Over"></aside><script>
    jQuery(".expand [data-dropdown]").on("click", function(ev) {
        ev.preventDefault();
        jQuery(this).parent().toggleClass("active");
    });
    // desplegable menu lateral
    jQuery(".openNav").on("click", function() {
        jQuery('body').toggleClass("menu-left-open");
    });
    // desplegable menu ediciones
    jQuery("#topBar .ediciones").on("click", function() {
        jQuery('body').toggleClass("editions-top-open");
    });
    jQuery(".mainMenu .ediciones").on("click", function() {
        jQuery('body').toggleClass("editions-menu-open");
    });

    // evento abre el buscador
    jQuery("#topBar .search button").on("click", function(ev) {
        jQuery("#topBar .search").toggleClass("active");
        jQuery('#form-buscador .query').focus();
        ev.preventDefault();
    });
</script><main id="main" role="main" itemprop="mainContentOfPage"><div class="container highlighted-content" data-js-page-container></div><div id="secondaryBar"><nav class="container" data-layer-location="principal"><aside class="hot-topics"><ul><li><a target="_top" itemprop="mentions" href="/tags/0/kate-middleton" title="DUCHESS KATE">DUCHESS KATE</a></li><li><a target="_top" itemprop="mentions" href="https://ca.hellomagazine.com/film/20210121105142/bridgerton-season-two-confirmed-netflix-details/" title="&#039;BRIDGERTON&#039;">&#039;BRIDGERTON&#039;</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/joe-biden" title="JOE BIDEN">JOE BIDEN</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/kamala-harris" title="KAMALA HARRIS">KAMALA HARRIS</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/michelle-obama" title="MICHELLE OBAMA">MICHELLE OBAMA</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/lady-gaga" title="LADY GAGA">LADY GAGA</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/jennifer-lopez" title="JENNIFER LOPEZ">JENNIFER LOPEZ</a></li></ul></aside></nav><nav class="categories container"><ul class="mainSections" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><li class="current"><a itemprop="url" href="/" title="HELLO! CANADA"><span itemprop="name" class="text">Home</span><span data-icon="x" class="icon"></span></a></li><li class="expand"><a itemprop="url" href="/celebrities/" title="Show sections in: Celebrities"><span itemprop="name" class="text">CELEBRITIES</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/celebrities/" title="Celebrity News">Celebrity News</a></li><li><a href="/tags/0/celebrity-homes/" title="Celebrity Homes">Celebrity Homes</a></li><li><a href="/tags/0/celebrity-couples/" title="Celebrity Couples">Celebrity Couples</a></li><li><a href="/tags/0/celebrity-kids/" title="Celebrity Kids">Celebrity Kids</a></li><li><a href="/profiles/" title="Biographies">Biographies</a></li><li><a href="/tags/0/celebrity-blogs/" title="Celebrity Blogs">Celebrity Blogs</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/royalty/" title="Royalty News"><span itemprop="name" class="text">ROYALTY</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/royalty/" title="Royal News">Royal News</a></li><li><a href="/tags/0/princess-charlotte/" title="Princess Charlotte">Princess Charlotte</a></li><li><a href="/royalty/royal-style/" title="Royal style">Royal Style</a></li><li><a href="/tags/0/prince-george/" title="Prince George">Prince George</a></li><li><a href="/tags/0/kate-middleton-style/" title="Kate Fashion">Kate Fashion</a></li><li><a href="https://www.hellomagazine.com/royalty/royalweddings/" target="_blank" title="Royal weddings">Royal weddings</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/fashion/" title="Fashion, latest News"><span itemprop="name" class="text">FASHION</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/fashion/" title="Fashion News">Fashion News</a></li><li><a href="https://fashionweek.ca.hellomagazine.com" title="Toronto Fashion Week">Toronto Fashion Week</a></li><li><a href="/tags/0/street-style/" title="Street style">Street style</a></li><li><a href="/brides/" title="Brides">Brides</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/health-and-beauty/" title="Show sections in: Health &amp; Beauty"><span itemprop="name" class="text">HEALTH & BEAUTY</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/health-and-beauty/makeup/" title="Makeup">Makeup</a></li><li><a href="/health-and-beauty/skincare-and-fragrances/" title="Skincare">Skincare</a></li><li><a href="/health-and-beauty/hair/" title="Hair">Hair</a></li><li><a href="/health-and-beauty/health-and-fitness/" title="Health &amp; Fitness">Health & Fitness</a></li><li><a href="/health-and-beauty/mother-and-baby/" title="Hair">Mother & baby</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/cuisine/" title="Show sections in: LifeStyle"><span itemprop="name" class="text">LIFESTYLE</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/tags/0/gift-guides/" title="Gift Ideas">Gift Ideas</a></li><li><a href="/cuisine/" title="Cuisine">Cuisine</a></li><li><a href="/travel/" title="Travel">Travel</a></li><li><a href="/horoscopes/" title="Horoscopes">Horoscopes</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/film/" title="Film & TV"><span itemprop="name" class="text">FILM & TV</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/film/" title="Film & TV">Film & TV News</a></li><li><a href="/music/" title="Music">Music</a></li><li><a href="https://tiff.ca.hellomagazine.com/" title="TIFF">TIFF</a></li></ul></div></li><li class="expand"><a itemprop="url" href="https://redcarpet.ca.hellomagazine.com/main/home/" title="Show sections in: Red Carpet"><span itemprop="name" class="text">RED CARPET</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/tags/0/oscars/" title="Oscars">Oscars</a></li><li><a href="/tags/0/grammys/" title="Grammys">Grammys</a></li></ul></div></li><li><a itemprop="url" href="https://secure.hellomagazine.ca/W04BSHPH" title="Subscribe"><span itemprop="name" class="text">SUBSCRIBE</span><span data-icon="x" class="icon"></span></a></li><li><a itemprop="url" href="/tags/0/contest/" title="Contest"><span itemprop="name" class="text">CONTEST</span><span data-icon="x" class="icon"></span></a></li><li><a itemprop="url" href="/tags/0/video/" title="Video"><span itemprop="name" class="text">VIDEO</span><span data-icon="x" class="icon"></span></a></li></ul></nav></div><script>
    jQuery(function(){
        var lastScrollTop = 0, st = 0;
        jQuery(window).on('scroll', function() {
            st = jQuery(this).scrollTop();
            if(st < lastScrollTop) { jQuery('body').removeClass('scrollDown').addClass('scrollUp'); }
            else if( st > 120 ){ jQuery('body').removeClass('scrollUp').addClass('scrollDown'); }
            lastScrollTop = st;
            if(st<=0)jQuery('body').removeClass('scrollUp').removeClass('scrollDown');
        });
    });
</script><main class="container"><div class="news-content row new" data-js-wrapper><article data-js-main-content id="news-content" class="body col-md-8 col-xs-12" itemprop="article"><figure class="photo principal" itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject"><a href="https://ca.hellomagazine.com/royalty/gallery/02021012158728/sophie-countess-of-wessex-89-year-old-father-received-covid-19-vaccine/1"><img data-src="/images/stories/0/2021/01/21/000/812/483/featured_5_3.jpg" alt=""></a><meta itemprop="url" content="https://us.hellomagazine.com/images/stories/0/2021/01/21/000/812/483/featured_5_3.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="480"></figure><header><h1 class="selectionShareable">The Countess of Wessex&#039;s 89-year-old dad has received the COVID-19 vaccine</h1><h2 class="subtitle selectionShareable">By Heather Cichowski</h2></header><span class="news-meta"><time pubdate="2021-01-21" itemprop="datePublished" datetime="2021-01-21">January 21, 2021</time></span><div class="news-share"><ul class="share-others"><li class="fLeft"><a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://ca.hellomagazine.com/royalty/02021012158728/sophie-countess-of-wessex-89-year-old-father-received-covid-19-vaccine/" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank"><i data-icon="N" class="icon"></i></a></li><li class="fLeft"><a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https://ca.hellomagazine.com/royalty/02021012158728/sophie-countess-of-wessex-89-year-old-father-received-covid-19-vaccine/&text=The Countess of Wessex&#039;s 89-year-old dad has received the COVID-19 vaccine&via=hellocanada" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank"><i data-icon="L" class="icon"></i></a></li><li class="fLeft"><a class="pinterest popup" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=https://ca.hellomagazine.com/royalty/02021012158728/sophie-countess-of-wessex-89-year-old-father-received-covid-19-vaccine/&media=https://ca.hellomagazine.com/images/stories/0/2021/01/21/000/812/483/featured_5_3.jpg&description=The Countess of Wessex&#039;s 89-year-old dad has received the COVID-19 vaccine" rel="nofollow" data-share="pinterest" title="Share on Pinterest" target="_blank"><i data-icon="W" class="icon"></i></a></li><li class="fLeft"><a class="flipboard popup" data-layer-social-button="Flipboard" data-share="flipboard" title="Flip It!" target="_blank" href="https://share.flipboard.com/bookmarklet/popout?v=2&title=The Countess of Wessex&#039;s 89-year-old dad has received the COVID-19 vaccine&url=http%3A%2F%2Fca.hellomagazine.com%2Froyalty%2F02021012158728%2Fsophie-countess-of-wessex-89-year-old-father-received-covid-19-vaccine%2F&utm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=ca.hellomagazine.com"><i data-icon="@" class="icon"></i></a></li><li class="fLeft"><a class="tumblr popup" data-title="The Countess of Wessex&#039;s 89-year-old dad has received the COVID-19 vaccine" data-content="It was a special moment for the countess, who just celebrated her 56th birthday on Jan. 20!" data-posttype="text" data-layer-social-button="Tumblr" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://ca.hellomagazine.com/royalty/02021012158728/sophie-countess-of-wessex-89-year-old-father-received-covid-19-vaccine/" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank"><i data-icon="/" class="icon"></i></a></li><li class="whatsapp fLeft"><a data-layer-social-button="Whatsapp" href="whatsapp://send?text=The Countess of Wessex&#039;s 89-year-old dad has received the COVID-19 vaccine | https://ca.hellomagazine.com/royalty/02021012158728/sophie-countess-of-wessex-89-year-old-father-received-covid-19-vaccine/" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp"><i data-icon="," class="icon"></i></a></li></ul></div><p>The <a href="https://ca.hellomagazine.com/tags/0/countess-of-wessex"><strong>Countess of Wessex</strong></a> had a very memorable birthday this week. Sophie <a href="https://ca.hellomagazine.com/royalty/02021012058698/royal-family-wishes-sophie-countess-of-wessex-happy-birthday-56/"><strong>celebrated turning 56</strong></a> on Jan. 20 with a video call with Lincolnshire NHS General Practice nurses and healthcare assistants. During the virtual event, the countess revealed her 89-year-old father, <strong>Christopher Bournes Rhys-Jones</strong>, had received the <strong><a href="https://ca.hellomagazine.com/tags/0/covid-19">COVID-19</a></strong> vaccine!</p><p>
	The video of Sophie's engagement was shared on the 
	<a href="https://ca.hellomagazine.com/tags/0/british-royals"><strong>Royal Family</strong></a>'s Instagram on Jan. 21. The birthday girl delivered the opening address at the conference and expressed her heartfelt thanks to all of the staff working tirelessly during the <strong><a href="https://ca.hellomagazine.com/tags/0/coronavirus">coronavirus</a></strong> pandemic.</p><p>
	"Thank you so much to all of you," the mom of two said. "It doesn't matter what part of the system you're working in, whether you’re general practitioner nurses, whether 
you're healthcare assistants, we all know how much this pandemic has put
 on you and we're hugely grateful for all of your hard work."</p><blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CKTggrnHfJu/?utm_source=ig_embed&utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"><a href="https://www.instagram.com/p/CKTggrnHfJu/?utm_source=ig_embed&utm_campaign=loading" style="background: rgb(255, 255, 255) none repeat scroll 0% 0%; padding: 0px; text-align: center; text-decoration: none; width: 100%;" target="_blank"><div style=" display: flex; flex-direction: row; align-items: center;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"><div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">
				 View this post on Instagram
			</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"><div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p><a href="https://www.instagram.com/p/CKTggrnHfJu/?utm_source=ig_embed&utm_campaign=loading" style="background: rgb(255, 255, 255) none repeat scroll 0% 0%; padding: 0px; text-align: center; text-decoration: none; width: 100%;" target="_blank"></a></p><p><a href="https://www.instagram.com/p/CKTggrnHfJu/?utm_source=ig_embed&utm_campaign=loading" style="background: rgb(255, 255, 255) none repeat scroll 0% 0%; padding: 0px; text-align: center; text-decoration: none; width: 100%;" target="_blank"></a></p><p><a href="https://www.instagram.com/p/CKTggrnHfJu/?utm_source=ig_embed&utm_campaign=loading" style="background: rgb(255, 255, 255) none repeat scroll 0% 0%; padding: 0px; text-align: center; text-decoration: none; width: 100%;" target="_blank"></a></p><p><a href="https://www.instagram.com/p/CKTggrnHfJu/?utm_source=ig_embed&utm_campaign=loading" style="background: rgb(255, 255, 255) none repeat scroll 0% 0%; padding: 0px; text-align: center; text-decoration: none; width: 100%;" target="_blank"></a></p><p><a href="https://www.instagram.com/p/CKTggrnHfJu/?utm_source=ig_embed&utm_campaign=loading" style="background: rgb(255, 255, 255) none repeat scroll 0% 0%; padding: 0px; text-align: center; text-decoration: none; width: 100%;" target="_blank"></a></p><p><a href="https://www.instagram.com/p/CKTggrnHfJu/?utm_source=ig_embed&utm_campaign=loading" style="background: rgb(255, 255, 255) none repeat scroll 0% 0%; padding: 0px; text-align: center; text-decoration: none; width: 100%;" target="_blank"></a></p><p><a href="https://www.instagram.com/p/CKTggrnHfJu/?utm_source=ig_embed&utm_campaign=loading" style="background: rgb(255, 255, 255) none repeat scroll 0% 0%; padding: 0px; text-align: center; text-decoration: none; width: 100%;" target="_blank"></a></p><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CKTggrnHfJu/?utm_source=ig_embed&utm_campaign=loading" style="color: rgb(201, 200, 205); font-family: Arial, sans-serif; font-size: 14px; font-style: normal; font-weight: normal; text-decoration: none;" target="_blank">A post shared by The Royal Family (@theroyalfamily)</a></p></div></blockquote><script async="" src="//www.instagram.com/embed.js" type="text/javascript"></script><p><a href="https://ca.hellomagazine.com/celebrities/02021011258622/celebrities-royals-vaccinated-against-covid-19-coronavirus"><strong></strong></a></p><p><a href="https://ca.hellomagazine.com/tags/0/prince-edward"><strong>Prince Edward</strong></a>'s wife went on to say she received an early birthday present: Her father was inoculated against COVID-19.</p><p>
	"I had a very wonderful birthday present yesterday. It was an early birthday present because my father received his vaccine. He's 89 years old and I'm so happy he's actually got it. It's a huge weight off my mind," Sophie shared.</p><p><a href="/royalty/gallery/02021012158728/sophie-countess-of-wessex-89-year-old-father-received-covid-19-vaccine/1"><figure><img itemprop="contentUrl" data-src="/images/stories/0/2021/01/21/000/812/493/body_1_1.jpg" alt=""></figure></a></p><p class="caption">
	Sophie, Countess of Wessex and her father, Christopher Rhys-Jones, at Royal Ascot on June 21, 2013. Photo: © Max Mumby/Indigo/Getty Images</p><p>
	"And he was full of praise for the way that it had been handled, and how quick and easy and simple the whole process was.</p><p>
	"I know that wouldn't be happening without the care and attention of the nurses out in general surgeries."</p><p><a href="https://ca.hellomagazine.com/celebrities/02021011258622/celebrities-royals-vaccinated-against-covid-19-coronavirus"><strong>MORE: Stars and royals who have been vaccinated against COVID-19</strong></a>.</p><p>
	Sophie did not reveal whether this was her father's first dose of the vaccine or whether he had received the Pfizer or Moderna medication.</p><p>
	As of Jan. 19, 
	<a href="https://www.gov.uk/government/news/more-than-4-million-people-receive-first-dose-of-covid-19-vaccine-in-uk" target="_blank">more than 4 million people</a> in the United Kingdom have received their first shot of the COVID-19 vaccine. More than half of those aged 80 and over have already been vaccinated.</p><p>
	This also includes 
	<a href="https://ca.hellomagazine.com/tags/0/queen-elizabeth-ii"><strong>the Queen</strong></a>, 94, and <strong><a href="https://ca.hellomagazine.com/tags/0/prince-philip">Prince Philip</a></strong>, 99. They <strong><a href="https://ca.hellomagazine.com/royalty/02021010958609/queen-elizabeth-ii-prince-philip-vaccinated-against-covid-19-coronavirus">received COVID-19 vaccinations on Jan. 9</a></strong> at Windsor Castle, according to the Palace. The
 doses were administered by a Household Doctor, and Her Majesty went 
public about the royal couple receiving the inoculations to avoid 
speculation and rumour, reports say.</p><hr><a href="/royalty/gallery/02021012158728/sophie-countess-of-wessex-89-year-old-father-received-covid-19-vaccine/1"><figure><img itemprop="contentUrl" data-src="/images/stories/0/2021/01/21/000/812/486/body_1_1.jpg" alt=""></figure></a>In this challenging time, it’s really hard to be separated from family and friends. It’s also a time when everyone needs a beautiful escape. 
Here at 
<em>Hello! Canada</em>, we’re still busy creating the magazine you know and love, to spread positivity and provide some entertainment as a gentle reprieve from all the hard news. And with our new <strong><a href="https://secure.hellomagazine.ca/pubs/MH/HLO/PO1047_12_for_12_Signup.jsp?cds_page_id=249283&cds_mag_code=HLO&id=1586362553212&lsid=30991115532073945&vid=1&cds_response_key=V03AARNWI">special offer for subscribers</a></strong>, there’s never been a better time to have <em>Hello!</em>  delivered directly to your front door. Why not treat yourself, or someone you love, today?

            <div class="magazineAvailable">
                Don't miss a beat with <em>HELLO! Canada's</em> Daily Hits newsletter, your daily dose of royal and celebrity news, fashion, weddings and more.
                <a rel="nofollow" href="https://ca.hellomagazine.com/newsletter">CLICK HERE</a> to sign up for free!
            </div></article><div data-js-sidebar role="complementary" class="side-bar-right top col-md-4 col-xs-12"><section class="module center" data-ad role="banner" itemscope itemtype="http://schema.org/WPAdBlock"><!-- 7326/ca.hellomagazine.com -- 300x250|300x600 Tag --><div id="Multiad_bb_hp"></div><script>
      adUtility.insertAd("Multiad_bb_hp", {type: adUtility._AD_MULTIAD_HP_BB});
  </script></section><section class="module" itemscope itemtype="http://schema.org/ItemList"><header class="title"><h2 itemprop="name">Latest news</h2><i data-icon="J" class="icon"></i></header><meta itemprop="itemListOrder" content="Unordered"><article class="headline" itemprop="itemListElement" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://ca.hellomagazine.com/royalty/02021012158728/sophie-countess-of-wessex-89-year-old-father-received-covid-19-vaccine" title="The Countess of Wessex&#039;s 89-year-old dad has received the COVID-19 vaccine"><img itemprop="image" data-src="/images/stories/0/2021/01/21/000/812/502/thumb_featured_5_3.jpg" width="145" height="90" alt="Photo: &amp;copy; Max Mumby/Indigo/Getty Images" /><h2 itemprop="name">The Countess of Wessex&#039;s 89-year-old dad has received the COVID-19 vaccine</h2></a></article><article class="headline" itemprop="itemListElement" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://ca.hellomagazine.com/celebrities/02021011258622/celebrities-royals-vaccinated-against-covid-19-coronavirus" title="Stars and royals who have been vaccinated against COVID-19"><img itemprop="image" data-src="/images/stories/0/2021/01/20/000/812/319/thumb_featured_5_3.jpg" width="145" height="90" alt="&lt;p&gt;As &lt;strong&gt;&lt;a href=/tags/0/coronavirus&gt;coronavirus&lt;/a&gt;&lt;/strong&gt; vaccines have been approved and are starting to be distributed to people around the world, celebrities and royals are starting to get inoculated themselves.
&lt;p&gt;Every country has a different vaccination rollout plan. Canada has approved the Pfizer and Moderna vaccines, and the first rollout here has started among front-line health care workers.
&lt;p&gt;While it may be months before some of us reading this receive the vaccine, it can be helpful to see prominent people doing so, since they have effective influence on people getting jabs when they&#039;re eligible. It also helps us be hopeful about a &lt;strong&gt;&lt;a href=/tags/0/covid-19&gt;COVID-19&lt;/a&gt;&lt;/strong&gt;-free future, something we could all look forward to as cases continue to spike. 
&lt;p&gt;&lt;strong&gt;Scroll through the gallery – or click through, if you&#039;re on desktop – to see the royals and celebrities who have said they&#039;ve gotten vaccinated against COVID-19 so far!&lt;/strong&gt;
&lt;p&gt;Photos: &amp;copy; Getty Images" /><h2 itemprop="name">Stars and royals who have been vaccinated against COVID-19</h2></a></article><article class="headline" itemprop="itemListElement" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://ca.hellomagazine.com/royalty/02021012058698/royal-family-wishes-sophie-countess-of-wessex-happy-birthday-56" title="The Royal Family wishes the Countess of Wessex a very happy birthday with sweet photo"><img itemprop="image" data-src="/images/stories/0/2021/01/20/000/812/078/thumb_featured_5_3.jpg" width="145" height="90" alt="Photo: &amp;copy; Max Mumby/Indigo/Getty Images" /><h2 itemprop="name">The Royal Family wishes the Countess of Wessex a very happy birthday with sweet photo</h2></a></article><article class="headline" itemprop="itemListElement" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://ca.hellomagazine.com/royalty/02020123158514/best-royal-style-2020-photos-kate-middleton-meghan-markle" title="The best royal style of 2020"><img itemprop="image" data-src="/images/stories/0/2021/01/19/000/811/863/thumb_featured_5_3.jpg" width="145" height="90" alt="&lt;strong&gt;By Heather Cichowski&lt;/strong&gt;
&lt;p&gt;What a year in fashion it has been! Royals from around the world may have had to pivot to virtual royal engagements for much of the year due to the &lt;a href=/tags/0/coronavirus&gt;&lt;strong&gt;coronavirus&lt;/strong&gt;&lt;/a&gt; pandemic and resulting &lt;a href=/tags/0/COVID-19&gt;&lt;strong&gt;COVID-19&lt;/strong&gt;&lt;/a&gt; lockdowns, but there were still some very memorable in-person appearances from our favourite fashionable royals, including &lt;a href=/tags/0/kate-middleton&gt;&lt;strong&gt;Duchess Kate&lt;/strong&gt;&lt;/a&gt;, &lt;a href=/tags/0/meghan-markle&gt;&lt;strong&gt;Duchess Meghan&lt;/strong&gt;&lt;/a&gt; and &lt;a href=/tags/0/queen-letizia&gt;&lt;strong&gt;Queen Letizia&lt;/strong&gt;&lt;/a&gt;.
&lt;p&gt;Royals deftly recycled looks from their wardrobes, brought joy with colourful options and helped showcase local, independent designers with their fashion choices. And there are many breathtaking outfits we will not forget.
&lt;p&gt;&lt;strong&gt;Scroll through the gallery (or click through if you&#039;re on desktop) to see the best fashion moments from royals in 2020.&lt;/strong&gt;
&lt;p&gt;Photos: &amp;copy; SIMON DAWSON/POOL/AFP via Getty Images, Dinendra Haria/Anadolu Agency via Getty Images, Samir Hussein/WireImage, Paolo Blocco/WireImage" /><h2 itemprop="name">The best royal style of 2020</h2></a></article><article class="headline" itemprop="itemListElement" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://ca.hellomagazine.com/celebrities/02020031655646/stars-who-have-been-diagnosed-with-coronavirus" title="Stars and royals who have tested positive for the coronavirus or say they&#039;ve likely had it"><img itemprop="image" data-src="/images/stories/0/2021/01/18/000/811/591/thumb_featured_5_3.jpg" width="145" height="90" alt="As the &lt;strong&gt;&lt;a href=/tags/0/coronavirus&gt;coronavirus&lt;/a&gt;&lt;/strong&gt; pandemic continues to be a major international health issue, many celebrities have found themselves directly affected by – or even diagnosed with – the illness. 
&lt;p&gt;Several prominent stars have received positive tests since March and spoken out about it. 
&lt;p&gt;&lt;strong&gt;Scroll through the gallery (or click through if you&#039;re on desktop) to see the stars who have had the illness and their recovery process.&lt;/strong&gt;
&lt;p&gt;Photos: &amp;copy; Getty Images" /><h2 itemprop="name">Stars and royals who have tested positive for the coronavirus or say they&#039;ve likely had it</h2></a></article><article class="headline" itemprop="itemListElement" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://ca.hellomagazine.com/royalty/02021011858668/prince-harry-meghan-markle-lunch-donation-martin-luther-king-jr-day" title="Prince Harry and Duchess Meghan make special donation in honour of Martin Luther King Jr. Day "><img itemprop="image" data-src="/images/stories/0/2021/01/18/000/811/496/thumb_featured_5_3.jpg" width="145" height="90" alt="Photo: &amp;copy; Getty Images" /><h2 itemprop="name">Prince Harry and Duchess Meghan make special donation in honour of Martin Luther King Jr. Day </h2></a></article><article class="headline" itemprop="itemListElement" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://ca.hellomagazine.com/royalty/02021011558657/king-carl-gustaf-and-queen-silvia-of-sweden-receive-covid-19-vaccine" title="King Carl XVI Gustaf and Queen Silvia of Sweden receive first dose of the COVID-19 vaccine"><img itemprop="image" data-src="/images/stories/0/2021/01/15/000/811/274/thumb_featured_5_3.jpg" width="145" height="90" alt="Photo: &amp;copy; Michael Campanella/Getty Images" /><h2 itemprop="name">King Carl XVI Gustaf and Queen Silvia of Sweden receive first dose of the COVID-19 vaccine</h2></a></article><article class="headline" itemprop="itemListElement" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://ca.hellomagazine.com/royalty/02021011458645/king-harald-queen-sonja-of-norway-receive-covid-19-vaccine" title="King Harald and Queen Sonja of Norway have received the COVID-19 vaccine"><img itemprop="image" data-src="/images/stories/0/2021/01/14/000/811/172/thumb_featured_5_3.jpg" width="145" height="90" alt="King Harald and Queen Sonja attend the 2019 Nobel Peace Prize ceremony at Oslo City Town Hall on Dec. 10, 2019. Photo: &amp;copy; Rune Hellestad – Corbis/Corbis via Getty Images" /><h2 itemprop="name">King Harald and Queen Sonja of Norway have received the COVID-19 vaccine</h2></a></article><article class="headline" itemprop="itemListElement" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://ca.hellomagazine.com/royalty/02021011458639/the-queen-prince-philip-to-return-to-buckingham-palace-trooping-the-colour-2021-report" title="The Queen and Prince Philip to return to Buckingham Palace ahead of Trooping the Colour: report"><img itemprop="image" data-src="/images/stories/0/2021/01/14/000/811/102/thumb_featured_5_3.jpg" width="145" height="90" alt="Duchess Kate, Princess Charlotte, Prince George, Prince William, the Queen, Prince Edward, Prince Philip and Peter Phillips at Trooping the Colour 2016 to celebrate Her Majesty&#039;s 90th birthday. 
&lt;p&gt;Photo: &amp;copy; JUSTIN TALLIS/AFP via Getty Images" /><h2 itemprop="name">The Queen and Prince Philip to return to Buckingham Palace ahead of Trooping the Colour: report</h2></a></article><article class="headline" itemprop="itemListElement" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://ca.hellomagazine.com/royalty/02021011358630/princess-margaret-grandson-arthur-chatto-shares-first-online-workout-video" title="Princess Margaret&#039;s grandson Arthur Chatto thrills royals fans with first online workout video"><img itemprop="image" data-src="/images/stories/0/2021/01/13/000/811/051/thumb_featured_5_3.jpg" width="145" height="90" alt="Photo: © Pool/Max Mumby/Getty Images" /><h2 itemprop="name">Princess Margaret&#039;s grandson Arthur Chatto thrills royals fans with first online workout video</h2></a></article></section></div></div><div class="row new related"><div class="pieces col-md-8 col-xs-12"><section class="news-tags"><header><h2 class="title-section selectionShareable">More on:</h2></header><ul><li><a href="/tags/0/coronavirus/" title="Coronavirus">Coronavirus</a></li><li><a href="/tags/0/covid-19/" title="COVID-19">COVID-19</a></li><li><a href="/tags/0/royal-birthdays/" title="Royal Birthdays">Royal Birthdays</a></li><li><a href="/tags/0/british-royals/" title="British royals">British royals</a></li><li><a href="/tags/0/countess-of-wessex/" title="Countess of Wessex">Countess of Wessex</a></li><li><a href="/tags/0/christopher-bournes-rhys-jones/" title="Christopher Bournes Rhys-Jones">Christopher Bournes Rhys-Jones</a></li></ul></section><section class="news-by-tag"><h3 class="title-section">
                    Related news
                </h3><ul class="row new"><li class="col-sm-4 col-xs-12"><div class="module"><a itemprop="url" title="The Royal Family wishes the Countess of Wessex a very happy birthday with sweet photo" href="/royalty/02021012058698/royal-family-wishes-sophie-countess-of-wessex-happy-birthday-56"><figure><img alt="The Royal Family wishes the Countess of Wessex a very happy birthday with sweet photo" width="400" height="240" nopin="true" data-src="/images/stories/0/2021/01/20/000/812/078/featured_5_3.jpg"></figure><h2 itemprop="headline" class="title selectionShareable">The Royal Family wishes the Countess of Wessex a very happy birthday with sweet photo</h2></a></div></li><li class="col-sm-4 col-xs-12"><div class="module"><a itemprop="url" title="Sophie, Countess of Wessex&#039;s most stylish moments" href="/fashion/02018011941863/sophie-countess-wessex-stylish-moments"><figure><img alt="Sophie, Countess of Wessex&#039;s most stylish moments" width="400" height="240" nopin="true" data-src="/images/stories/0/2021/01/20/000/811/990/featured_5_3.jpg"></figure><h2 itemprop="headline" class="title selectionShareable">Sophie, Countess of Wessex&#039;s most stylish moments</h2></a></div></li><li class="col-sm-4 col-xs-12"><div class="module"><a itemprop="url" title="Stars and royals who have been vaccinated against COVID-19" href="/celebrities/02021011258622/celebrities-royals-vaccinated-against-covid-19-coronavirus"><figure><img alt="Stars and royals who have been vaccinated against COVID-19" width="400" height="240" nopin="true" data-src="/images/stories/0/2021/01/20/000/812/319/featured_5_3.jpg"></figure><h2 itemprop="headline" class="title selectionShareable">Stars and royals who have been vaccinated against COVID-19</h2></a></div></li></ul></section></div><div role="complementary" class="side-bar-right bottom col-md-4 col-xs-12 fRight"></div></div></main><script>
    jQuery(function() {

        var CheckingTopLoaded = function(){
                if((jQuery("#topHeadAd div").css("display")==="block") && jQuery("#topHeadAd div div iframe:first-child").attr("height")!=undefined){
                    console.log("###loaded " + jQuery("#topHeadAd div div iframe:first-child").attr("height"));
                    clearInterval(intervalNew);
                    bannerLoaded = true;
                }
            },
            TopBannerFixed = function() {
                jQuery("#topHeadAd").css({"position":"fixed", "z-index":"9000", "top":"61px", "background-color":"white", "width":"100%", "margin-top":"0"});
            },
            TopBannerOriginal = function() {
                jQuery("#topHeadAd").css({"position":"relative", "z-index":"1", "top":"inherit", "margin-top":"40px"});
            },
            intervalNew,
            bannerLoaded = false,
            time = Date.now() / 1000,
            firstScroll = false,
            windowWidth = jQuery(window).width(),
            frameHeight = 0,
            maxDeviceWidth = 768,
            lastScrollTop = 0,
            timeFixedAd = 3000; // Ej 1000 = 1 seg

        //Si la pantalla es menor
        if(windowWidth<maxDeviceWidth){
            intervalNew = setInterval(CheckingTopLoaded,100);
        }

        jQuery(window).scroll(function(event){
            var st = jQuery(this).scrollTop();
            if (st > lastScrollTop)
            {
                // DOWNSCROLL
                // Sólo entrará sí es el primer scroll, el ancho del dispositivo es menor que 768, el topbanner ha sido cargado y no es una porteria.
                if(!firstScroll && windowWidth<maxDeviceWidth && bannerLoaded===true && !jQuery('html').hasClass('adskin'))
                {
                    // Si el tiempo despues de cargar la página es menor de 5 segundos
                    if( (Math.ceil(Date.now() / 1000) - time) <= 5) {
                        firstScroll = true;
                        console.log("frameHeight: "+frameHeight);
                        if(frameHeight!=1)
                        {
                            // Ponemos el banner fijo durante un tiempo determinado Ej 3 segs
                            TopBannerFixed();
                            setTimeout(function(){ TopBannerOriginal(); },timeFixedAd);
                        }
                    }
                }
            }
            else
            {
                // UPSCROLL
            }
            lastScrollTop = st;
        });

    });
</script><script>
    /* Sidebar ends at the same time than Main Content, this functionality begins when scroll is bellow the first image on news template */
    jQuery(function(){function e(){var e=b.height(),f=a.height(),g=jQuery("[data-js-main-content] header").offset().top,h=a.scrollTop(),i=b.offset().top;if(a.width()>=1024&&e-f>0){if(h>=i?c.css({top:h-i}):c.css({top:"0px"}),h>g){var j=c.height(),i=(d.height(),b.offset().top),l=e-f+i,m=100*h/l,n=(e-j)*m/100;0==m&&(n=0),m>100&&(m=100,n=e-j),c.css({top:n})}}else c.css({position:"static"})}var a=jQuery(window),b=jQuery("[data-js-main-content]"),c=jQuery("[data-js-sidebar]"),d=jQuery("[data-js-wrapper]");d.css({"overflow-y":"hidden",position:"relative"}),c.css({"overflow-y":"hidden",position:"absolute",top:"0",right:"0"}),e(),jQuery(window).bind("resize",function(){e()}),jQuery(window).bind("scroll",function(){e()})});
</script><style>
    #topHeadAd iframe body{
        text-align: center;
    }
</style></main><!--/section--><footer id="mainfooter" data-js-page-footer data-layer-location="horizontal-2"><div class="container"><div class="row"><section class="span4 copyright"><h3><a href="https://ca.hellomagazine.com/" target="_top" title="HELLO! homepage, The place for daily celebrity, fashion and beauty news" class="logo"></a></h3><small>© 2000-2021, HELLO!</small><a href="https://stjoseph.com/" target="_blank"><img src="//www.himgs.com/imagenes/hello-canada/common/sjc-black.png" /></a></section><section class="span3 services"><h4>Site Info</h4><ul class="bullet"><li><a href="/advertising/" rel="nofollow">Advertising</a></li><li><a href="https://secure.hellomagazine.ca/loc/HLO/subtext" rel="nofollow" title="Subscribe">Subscribe</a></li><li><a href="/customer-service/" rel="nofollow" title="Customer service">Customer service</a></li><li><a href="https://stjoseph.com/terms-of-use/" rel="nofollow" title="Terms of use">Terms of use</a></li><li><a href="https://stjoseph.com/privacy-policy/" rel="nofollow" title="Privacy policy">Privacy policy</a></li></ul></section><section class="span3 contact"><h4>Contact</h4><ul class="socialmedia"><li class="twitter fLeft"><a data-icon="L" class="icon" href="https://twitter.com/HELLOCanada" title="Follow us on Twitter" rel="nofollow" target="blank"><span class="text">Follow us on twitter</span></a></li><li class="pinterest fLeft"><a data-icon="W" class="icon" href="https://www.pinterest.es/hellocanadamag/" title="Follow us on Pinterest" rel="nofollow" target="blank"><span class="text">Follow us on Pinterest</span></a></li><li class="facebook fLeft"><a data-icon="N" class="icon" href="https://www.facebook.com/HELLOCanadaMagazine" rel="nofollow" title="Follow us on Facebook" target="blank"><span class="text">Follow us on Facebook</span></a></li><li class="facebook fLeft"><a data-icon=":" class="icon" href="https://instagram.com/hellocanadamag/" rel="nofollow" title="Follow us on Instagram" target="blank"><span class="text">Follow us on Instagram</span></a></li><li class="contact fLeft"><a data-icon="i" class="icon" href="/contact/" title="Contact" rel="nofollow" target="blank"><span class="text">Contact</span></a></li></ul></section><!--
            <section class="span1 sponsors"><a href="http://www.barcelonaworldrace.org/" target="_blank" rel="nofollow" title="Barcelona world race" class="sponsor world-race">Barcelona world race</a></section>
            --></div></div><a href="#" class="back-top"><span class="text">Ir a inicio</span><i data-icon="J" class="icon" data-span="true"></i></a></footer><script>
    jQuery(function() {

        var screen = {};
        screen.x = jQuery(window).width();
        screen.y = jQuery(window).height();
        screen.orientation = true;
        screen.scroll = jQuery(window).scrollTop();

        // evento para abrir ventanas de redes sociales y otras utilidades
        jQuery(".popup").click(function(e) {
            var popTitle = "ca.helloamagazine.com";
            if( jQuery(this).attr("data-share"))var popTitle = jQuery(this).attr("data-share");
            e.preventDefault();
            var href = jQuery(this).attr('href');
            window.open(href, popTitle, "height=300,width=550,resizable=1");
        });

        // evento click para los botones del pie
        jQuery(".white .expand").click(function() {
            if (!jQuery(this).parent().hasClass("show")) {
                jQuery(".white nav").removeClass("show");
                jQuery(this).parent().addClass("show");
            } else {
                jQuery(this).parent().removeClass("show");
            }
            jQuery("html, body").animate({
                scrollTop: jQuery(document).height() - screen.y
            });
        });

        jQuery(".back-top").click(function(e) {
            jQuery('html,body').animate({scrollTop: 0 },500);
            e.preventDefault();
        });

    });
</script><script type="text/javascript">

    function createCookie(name,value,days) {
        if (days) {
            var date = new Date();
            date.setTime(date.getTime()+(days*24*60*60*1000));
            var expires = "; expires="+date.toGMTString();
        }
        else var expires = "";
        document.cookie = name+"="+value+expires+"; path=/";
    }
    function readCookie(name) {
        var nameEQ = name + "=";
        var ca = document.cookie.split(';');
        for(var i=0;i < ca.length;i++) {
            var c = ca[i];
            while (c.charAt(0)==' ') c = c.substring(1,c.length);
            if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
        }
        return null;
    }

    if(readCookie("cookie_policy") != "true") {
        //Si no existe la cookie_policy, muestra banner y crea la cookie_policy con valor true y duracion de 5 años
        var contenido = "<style>#cookiesBanner {margin: 0 auto; width: 100%; position: fixed; padding: 10px 0; background-color: rgba(241, 241, 241, 0.7); bottom: 0; } #cookiesBanner p { position: relative; margin: 0 auto; text-align: center; border: 2px solid #ccc; border-radius: 5px; background-color: #efefef; padding: 15px; width: 90%; } #cookiesBanner .close { position: absolute; right: 2px; top: 2px; color: #8e8383; font-size: .8rem; cursor: pointer; }</style><div id='cookiesBanner'><p>This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. <a href='https://stjoseph.com/privacy-policy/' target='_blank'>Find out more here.</a><i data-icon='m' class='icon close' data-span='true'></i></p></div>";

        jQuery("body").append(contenido);

        jQuery("#cookiesBanner .close").click(function(){
            jQuery('#cookiesBanner').fadeOut();
        });

        createCookie("cookie_policy", "true", 5 * 365);
    }
</script><script>

    //s.usePlugins=true
    //function s_doPlugins(s) {
        /* Add manual calls to modules and plugins here */
    //}
    //s.doPlugins=s_doPlugins
    /*********Media Module Calls**************/
    //s.loadModule("Media")
    /*Configure Media Module Functions */



    /*s.Media.autoTrack= true;
    s.Media.trackVars="events,prop2,eVar1,eVar2,eVar3";
    s.Media.trackEvents="event1,event2,event3,event4,event5,event6,event7"
    s.Media.trackMilestones="25,50,75";
    s.Media.playerName="My Media Player";
    s.Media.segmentByMilestones = true;
    s.Media.trackUsingContextData = true;
    s.Media.contextDataMapping = {
        "a.media.name":"eVar2,prop2",
        "a.media.segment":"eVar3",
        "a.contentType":"eVar1",
        "a.media.timePlayed":"event3",
        "a.media.view":"event1",
        "a.media.segmentView":"event2",
        "a.media.complete":"event7",
        "a.media.milestones":{
            25:"event4",
            50:"event5",
            75:"event6"
        }
    }
    s.Media.monitor = function (s,media){ //If Needed
    }*/
    /* Turn on and configure debugging here */
    /*s.debugTracking = true;
    s.trackLocal = true;*/
    /* WARNING: Changing any of the below variables will cause drastic changes to how your visitor
     data is collected. Changes should only be made when instructed to do so by your account
     manager.*/
    /*s.visitorNamespace = "visitorNamespace";
    s.trackingServer="om.rogersmedia.com" //Use only if using first party cookies

    s.trackingServerSecure="om.rogersmedia.com" //Use only if useing first party cookies in conjunction with SSL
        s.dc = '122';*/
    /************************** PLUGINS SECTION *************************/
    /* Insert any plugins code you want to use here. */
    /****************************** MODULES *****************************/
    /* Insert the media module tracking code here. */
</script><script http="http://players.brightcove.net/2226196965001/rdm_brightcove_plugins/videojs.bccAdobeAnalytics-1.0.js"></script></div><!-- Adobe DTM --><script type="text/javascript">_satellite.pageBottom();</script><a href="#" class="scrollup hidden" data-scrollup-button>Scroll</a></body></html>