<!DOCTYPE html><html data-js-responsive-site class="no-js" lang="en-CA" xml:lang="en-CA" xmlns="http://www.w3.org/1999/xhtml" dir="ltr" xmlns:fb="http://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/WebPage"><head><meta charset="utf-8" /><title itemprop="name">Trooping the Colour, the Queen&#039;s official birthday celebrations, &#039;will not go ahead in traditional form&#039; in 2021</title><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="title" content="Trooping the Colour, the Queen&#039;s official birthday celebrations, &#039;will not go ahead in traditional form&#039; in 2021" /><meta name="description" content="This is the second year Trooping the Colour has been affected by COVID-19. " /><meta name="keywords" content="British royals, Trooping the Colour, COVID-19, Coronavirus, Queen Elizabeth II, Royalty, Home, Queen Elizabeth birthday, queen Elizabeth trooping the colour, queen Elizabeth age, trooping the colour 2021, trooping the colour ceremony, queen Elizabeth ii birthday, queen Elizabeth ii age, the queen news, hello magazine, hello canada.ca, hello Canada, www.hellomagazine.com, hellomagazine ca, hello magazine canada, hello, hellocanada, magazine hello canada, Uk royal news, British royals, latest photos on British royalty, royal family hello, latest news British royal family, latest news of the British royal family, royal news, royal family news, hello magazine royalty, royal family news today" /><meta name="dc.title" content="Trooping the Colour, the Queen&#039;s official birthday celebrations, &#039;will not go ahead in traditional form&#039; in 2021" /><meta http-equiv="title" content="Trooping the Colour, the Queen&#039;s official birthday celebrations, &#039;will not go ahead in traditional form&#039; in 2021" /><meta name="Classification" content="" /><meta itemprop="url" name="origen" content="ca.hellomagazine.com" /><meta name="author" content="HELLO! Canada" /><meta name="DC.Creator" content="HELLO! Canada" /><meta name="organization" content="HELLO! Canada" /><meta name="DC.Language" scheme="RFC1766" content="English" /><meta http-equiv="Content-Language" content="en-CA" /><meta name="lang" content="en-CA" /><meta name="Locality" content="Ottawa, CA" /><meta name="distribution" content="global" /><meta name="resource-type" content="document" /><meta http-equiv="refresh" content="900" /><meta property="fb:pages" content="69132375226" /><meta property="og:title" content="Trooping the Colour, the Queen&#039;s official birthday celebrations, &#039;will not go ahead in traditional form&#039; in 2021"/><meta property="og:description" content="This is the second year Trooping the Colour has been affected by COVID-19. "/><meta property="og:site_name" content="ca.hellomagazine.com"/><meta property="og:image" content="https://ca.hellomagazine.com/images/stories/0/2021/03/19/000/824/133/featured_5_3.jpg"/><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="https://ca.hellomagazine.com" /><meta name="twitter:creator" content="HelloCanada" /><meta name="twitter:url" content="/royalty/02021031959536/trooping-the-colour-will-not-go-ahead-traditional-form-2021-covid-19-coronavirus-pandemic" /><meta name="twitter:title" content="Trooping the Colour, the Queen&#039;s official birthday celebrations, &#039;will not go ahead in traditional form&#039; in 2021" /><meta name="twitter:description" content="This is the second year Trooping the Colour has been affected by COVID-19. " /><meta name="twitter:image" content="https://ca.hellomagazine.com/images/stories/0/2021/03/19/000/824/133/featured_5_3.jpg" /><link rel="shortcut icon" href="/images/favicon.ico" /><link rel="canonical" href="/royalty/02021031959536/trooping-the-colour-will-not-go-ahead-traditional-form-2021-covid-19-coronavirus-pandemic"><script type="text/javascript" data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script><meta name="p:domain_verify" content="64e5ad43640404508ca81965e23ed045"/><link rel="stylesheet" type="text/css" href="/css/news.min.20210318105434.css"><script>
    var _sf_startpt = (new Date).getTime(),
            _sf_async_config = {
                uid: 55711,
                domain: 'ca.hellomagazine.com',
                useCanonical: true,
                sections: 'royalty',
                authors: "HELLO! Canada"
            };

    (function(w){
        function loadChartbeat() {
            w._sf_endpt = (new Date).getTime();
            var script = document.createElement('script');
            script.src = '//static.chartbeat.com/js/chartbeat.js';
            document.body.appendChild(script);
        }
        var oldonload = w.onload;
        w.onload = typeof w.onload != 'function' ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
    }(window));
</script><!-- Start Alexa Certify Javascript --><script type="text/javascript">
    _atrk_opts =

        { atrk_acct:"HS7uq1SZw320l9", domain:"hellomagazine.com",dynamic: true}
    ;
    (function()

        { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); }
    )();
</script><noscript><img src="https://certify.alexametrics.com/atrk.gif?account=HS7uq1SZw320l9" style="display:none" height="1" width="1" alt="" /></noscript><!-- End Alexa Certify Javascript --><!-- Adobe DTM --><script src="//assets.adobedtm.com/f1c13d6275d63bceda989e7eebe142edd7f1cda0/satelliteLib-2d0f6defddf7b81881f6f360574518121dbd6ef7.js"></script><script src="/js/scripts.20210318105434.js"></script><!-- Facebook Pixel Code --><script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
            n.callMethod.apply(n,arguments):n.queue.push(arguments)};
            if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
            n.queue=[];t=b.createElement(e);t.async=!0;
            t.src=v;s=b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t,s)}(window, document,'script',
            'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '1728383620790976');
        fbq('track', 'PageView');
	</script><noscript><img height="1" width="1" style="display:none"
				   src="
https://www.facebook.com/tr?id=1728383620790976&ev=PageView&noscript=1"
	/></noscript><!-- End Facebook Pixel Code --><!-- Ad codes rogersmedia --><script src="https://utility.rogersmedia.com/utility.js"></script><script type="text/javascript">
        if(typeof RDMAdUtility === 'undefined') {
            console.log('RDMAdUtility blocked');
            window.adUtility = {};
            window.adUtility.insertAd = function(){};
        } else {
            window.adUtility = new RDMAdUtility(
                {domain: 'ca.hellomagazine.com'}
            );
        }
	</script></head><body class="royalty " data-layer-homepage
 data-layer-version="desktop"><script>
 dataLayer = [{
   'idUser': '',
   'genderUser': '',
   'bornYearUser': '',
   'ageGroupUser': '',
   'firstSourceUser': '',
   'lastSourceUser': '',
   'publication': 'hello-canada',
   'subdomain': 'generico',
   'countryEdition': 'ca',
   'section': 'royalty',
   'subsection': 'royalty/news',
   'documentType': 'NewsStory',
   'editorialGroup': 'hello-canada',
   'comscoreGroup': '',
   'datePublication': '20210319',
     'searchKeywords': '',
     'searchType': ''
     
 }];
</script><script src="/js/datalayer-social.20210318105434.js"></script><!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TF72WX" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager --><div id="all"><!-- 7326/ca.hellomagazine.com -- 1x1 Tag --><div id="Wallpaper_1x1"></div><script>
    adUtility.insertAd("WallPaper_1x1", {type: adUtility._AD_WALLPAPER});
</script><!-- 7326/ca.hellomagazine.com -- 1x1 Tag --><div id="Wallpaper_1x1"></div><script>
    adUtility.insertAd("WallPaper_1x1", {type: adUtility._AD_WALLPAPER});
</script><aside id="topHeadAd" data-ad role="banner" itemscope itemtype="http://schema.org/WPAdBlock"><div id="Mobile_320x50-100"></div><div id="Leaderboard_728x90"></div><div id="Leaderboard_970x250"></div><script>
        jQuery(function(){
            var deviceWidth = parseInt(jQuery(window).width());

            if(deviceWidth < 728){
                console.log("< 728");
                adUtility.insertAd("Mobile_320x50-100", {type: adUtility._AD_MULTIAD_MOBLG});
            }
            else if(deviceWidth >= 728 && deviceWidth < 970){
                console.log(">= 728 && < 970");
                adUtility.insertAd("Leaderboard_728x90", {type: adUtility._AD_LEADERBOARD});
            }
            else if(deviceWidth >= 970){
                console.log(">= 970");
                adUtility.insertAd("Leaderboard_970x250", {type: adUtility._AD_MULTIAD_LBSLIVBILL});
            }
        });
    </script></aside><header id="site-header" class="container"><h1><a href="/" target="_top" class="icon-sprite logo" accesskey="1" title="HELLO!, Royal and celebrity news">
            HELLO!, Royal and celebrity news
        </a></h1><nav id="mainNav" role="navigation"><h2 class="expand" data-span="true"><span class="text" data-span="true">More sections</span><span data-icon="f" class="icon" data-span="true"></span></h2><div class="mainNav-back" style="width: auto;"><ul class="mainSections" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><span id="clMainNav"><i data-icon="E" class="icon"></i><span>Close</span></span><span class="text">Sections</span><li class="current"><a itemprop="url" href="/" title="HELLO! CANADA"><span itemprop="name" class="text">Home</span><span data-icon="x" class="icon"></span></a></li><li class="expand"><a itemprop="url" href="/royalty/" title="Royal News"><span itemprop="name" class="text">ROYALS</span><span data-icon="x" class="icon"></span></a><div class="modal"><i data-icon="h" class="icon"></i><ul><li><a href="/royalty/" title="Royal News">Royal News</a></li><li><a href="/tags/0/meghan-markle/" title="Duchess Meghan">Duchess Meghan</a></li><li><a href="/tags/0/kate-middleton/" title="Duchess Kate">Duchess Kate</a></li><li><a href="/tags/0/royal-couples/" title="Royal Couples">Royal Couples</a></li><li><a href="/tags/0/royal-kids/" title="Royal Kids">Royal Kids</a></li><li><a href="/tags/0/royal-tours/" title="Royal Tours">Royal Tours</a></li><li><a href="/tags/0/royal-weddings/" target="_blank" title="Royal weddings">Royal Weddings</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/celebrities/" title="Show sections in: Celebrities"><span itemprop="name" class="text">CELEBRITIES</span><span data-icon="x" class="icon"></span></a><div class="modal"><i data-icon="h" class="icon"></i><ul><li><a href="/celebrities/" title="Celebrity News">Celebrity News</a></li><li><a href="/tags/0/celebrity-homes/" title="Celebrity Homes">Celebrity Homes</a></li><li><a href="/tags/0/celebrity-couples/" title="Celebrity Couples">Celebrity Couples</a></li><li><a href="/tags/0/celebrity-kids/" title="Celebrity Kids">Celebrity Kids</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/royal-style/" title="Royal style"><span itemprop="name" class="text">ROYAL STYLE</span><span data-icon="x" class="icon"></span></a><div class="modal royal-style"><i data-icon="h" class="icon"></i><ul><li><a href="/royal-style/" title="Royal style">Royal Style</a></li><li><a href="/royal-style/kate-middleton-style/" title="Get Duchess Kate’s style">Get Duchess Kate’s Style</a></li><li><a href="/royal-style/meghan-markle-style/" title="Get Duchess Meghan’s style">Get Duchess Meghan’s Style</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/health-and-beauty/" title="Show sections in: LifeStyle"><span itemprop="name" class="text">LIFESTYLE</span><span data-icon="x" class="icon"></span></a><div class="modal"><i data-icon="h" class="icon"></i><ul><li><a href="/health-and-beauty/" title="Health & Beauty">Health & Beauty</a></li><li><a href="/health-and-beauty/health-and-fitness/" title="Health &amp; Fitness">Health & Fitness</a></li><li><a href="/cuisine/" title="Food">Food</a></li><li><a href="/travel/" title="Travel">Travel</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/film/" title="Entertainment"><span itemprop="name" class="text">ENTERTAINMENT</span><span data-icon="x" class="icon"></span></a><div class="modal"><i data-icon="h" class="icon"></i><ul><li><a href="/film/" title="Movie & TV News">Movie & TV News</a></li><li><a href="/music/" title="Music">Music</a></li><li><a href="https://redcarpet.ca.hellomagazine.com/main/home/" title="TIFF">Red Carpet</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/health-and-beauty/mother-and-baby/" title="Show sections in: Family"><span itemprop="name" class="text">FAMILY</span><span data-icon="x" class="icon"></span></a><div class="modal"><i data-icon="h" class="icon"></i><ul><li><a href="/health-and-beauty/mother-and-baby/" title="Mother & Baby">Mother & Baby</a></li><li><a href="/tags/0/royal-babies/" title="Royal Babies">Royal Babies</a></li></ul></div></li><li class="expand"><a itemprop="url" href="https://secure.hellomagazine.ca/W13AMYFH" title="Show sections in: Subscription Services"><span itemprop="name" class="text">Subscription Services</span><span data-icon="x" class="icon"></span></a><div class="modal"><i data-icon="h" class="icon"></i><ul><li><a href="https://secure.hellomagazine.ca/W13AMYFH" title="Subscribe">Subscribe</a></li><li><a href="/newsletter/" title="Free Daily Newsletter">Free Daily Newsletter</a></li><li><a href="/customer-service/" title="Customer Care">Customer Care</a></li><li><a href="https://secure.hellomagazine.ca/pubs/MH/HLO/external_FAQ.jsp?lsid=73561004305035317&vid=1&cds_mag_code=HLO" title="FAQs">FAQs</a></li></ul></div></li><li class="offer"><a itemprop="url" href="https://secure.hellomagazine.ca/W13AMYFH" title="Intro offer"><span itemprop="name" class="text">Intro offer</span></a></li></ul></div></nav><nav id="submenu" data-js-page-container="" class="container mask" data-layer-location="principal"><aside class="hot-topics holafashion show-button"><span><em>Hot topics:</em><ul><li><a target="_top" itemprop="mentions" href="/tags/0/prince-harry" title="PRINCE HARRY">PRINCE HARRY</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/prince-william" title="PRINCE WILLIAM">PRINCE WILLIAM</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/kate-middleton" title="DUCHESS KATE">DUCHESS KATE</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/princess-leonor" title="PRINCESS LEONOR">PRINCESS LEONOR</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/spanish-royals" title="SPANISH ROYALS">SPANISH ROYALS</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/bhutan-royals" title="BHUTAN ROYALS">BHUTAN ROYALS</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/ryan-reynolds" title="RYAN REYNOLDS">RYAN REYNOLDS</a></li></ul></span></aside></nav><script>
    jQuery(function($){
        // evento para desplegar los submenÃºs en resoluciones bajas

        if($('#submenu .hot-topics > span').height()>40){
            $('#submenu .hot-topics').addClass('show-button')
        }

        $('.hot-topics .open').click(function(e) {
            if( $('.hot-topics').hasClass( "submenu-open" ) ){
                $('.hot-topics').css('height','30px');

            }else $('.hot-topics').css('height',$('#submenu .hot-topics > span').height());

            $('.hot-topics').toggleClass("submenu-open");
            e.preventDefault();
        });
    });
</script><script>
        jQuery(function($) {
            var $nav = $('[data-js-primary-nav]'),
                $search = $('[data-js-search-bar]');
            function handleToggleNav(e) {
                e && e.preventDefault();
                $search.addClass('hidden');
                $nav.toggleClass('hidden-xs hidden-sm');
            }
            function handleToggleSearch(e){
                e && e.preventDefault();
                $nav.addClass('hidden-xs hidden-sm');
                $search.toggleClass('hidden');
                $search.find('input[type="text"]').get(0).focus();
            }
            $('[data-js-toggle-primary-nav]').on('click', handleToggleNav);
            $('[data-js-toggle-search-bar]').on('click', handleToggleSearch);

            /* nuevo */
            var screen = {};
            screen.x = $(window).width();
            screen.y = $(window).height();
            screen.orientation = true;
            screen.scroll = $(window).scrollTop();

            // actualizar la orientacion
            screen._refreshOrientation = function() {
                if (screen.x > screen.y) {
                    //landscape
                    screen.orientation = true;
                } else {
                    //portrait
                    screen.orientation = false;
                }
            };
            // altera la clase fixed del body
            // corrige el tamaÃ±o del menu lateral
            screen._checkHeader = function() {
                if (screen.scroll >= 500) {
                    if (!$("body").hasClass("fixed")) {
                        //ocultamos el menu lateral
                        //$("#mainNav .mainNav-back").css("width", 0);
                        $("#mainNav").removeClass("active");
                    }
                    $(".back-top").addClass("active");
                    $("#news-navigation").addClass("active");
                } else {
                    //$("#mainNav .mainNav-back").css("width", "auto");
                    $(".back-top").removeClass("active");
                    $("#news-navigation").removeClass("active");
                }

            };
            // altera la clase fixed del body segÃºn el ancho de pantalla
            screen._refreshFixed = function() {
                if($('body').hasClass( "home" )){
                    if (screen.x <= 1240) {
                        $('body').addClass("fixed");
                    } else {
                        if (screen.scroll >= 200) {
                            $('body').addClass("fixed");
                            //$('.mainNav-back').css("width","0");
                        } else {
                            $('body').removeClass("fixed");
                            $('.mainNav-back').css("width","auto");
                            $('#mainNav').removeClass("active");
                        }
                    }
                }
            };

            // evento resize
            $(window).resize(function() {
                //actualizamos las dimensiones y orientaciÃ³n
                screen.x = $(window).width();
                screen.y = $(window).height();
                screen.scroll = $(window).scrollTop();

                // comprobamos si hay cambios en la cabecera
                screen._refreshOrientation();
                screen._refreshFixed();
                screen._checkHeader();
            });
            // evento scroll
            $(window).scroll(function() {
                // se actualiza la posiciÃ³n del scroll
                screen.scroll = $(window).scrollTop();
                // se comprueba si hay cambios en la cabecera
                screen._checkHeader();
                screen._refreshFixed();
            });
            // se valida la cabecera
            screen._refreshFixed();
            screen._checkHeader();
            /* fin nuevo */
        });
    </script></header><nav class="mainMenu" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="masc"><div class="users fLeft"><button data-js-gigya-login-button data-js-gigya-reg-source="cabecera"><i data-icon="=" class="icon" data-span="true"></i><span class="text hidden-sm">LOG IN</span></button><div class="login"><a class="user-name fLeft" data-js-gigya-view-profile-button><i data-icon="=" class="icon fLeft" data-span="true"></i><span class="text hidden-sm" data-js-gigya-username></span></a><a class="user-out fLeft" data-js-gigya-logout-button><span class="text hidden-sm fLeft">Log out</span></a></div></div><button class="ediciones fLeft"><i data-icon=">" class="icon"></i><span class="text">CA</span></button><aside class="editions-content"><ul class="hola"><li data-icon="2" class="edition-name" title="Versiones de ¡HOLA¡"></li><li><a rel="nofollow" title="¡HOLA! Spain" href="https://www.hola.com">Spain<strong>ES</strong></a></li><li><a rel="nofollow" title="¡HOLA! Mexico" href="https://mx.hola.com/loc/?site=mx">Mexico<strong>MX</strong></a></li><li><a rel="nofollow" title="¡HOLA! United States" href="https://us.hola.com/loc/?site=us">USA<strong>US</strong></a></li><li><a target="_blank" title="¡HOLA! Argentina" rel="nofollow" href="https://www.hola.com.ar/">Argentina<strong>AR</strong></a></li></ul><ul class="hello"><li data-icon="Z" class="edition-name" title="HELLO! Editions"></li><li><a target="_blank" title="HELLO! United Kingdom" href="/int/">United Kingdom<strong>UK</strong></a></li><li><a target="_blank" title="¡HOLA! USA" rel="nofollow" href="https://www.hellomagazine.com/loc/?site=us-en">USA<strong>US</strong></a></li><li><a target="_blank" title="HELLO! Canada" rel="nofollow" href="https://ca.hellomagazine.com/">Canada<strong>CA</strong></a></li><li><a target="_blank" title="HELLO! Russia" rel="nofollow" href="http://www.hello.ru/">Russia<strong>RU</strong></a></li><li><a target="_blank" title="HELLO! Thailand" rel="nofollow" href="https://th.hellomagazine.com/">Thailand<strong>TH</strong></a></li></ul><ul class="hello-tv"><li data-icon="Z" class="edition-name" title="HELLO! TV Editions"><span>TV</span></li><li><a rel="nofollow" title="HELLO! TV United Kingdom" href="https://uk.hellotv.com/">United Kingdom<strong>UK</strong></a></li></ul></aside><header class="grey"><h2 class="logo-xs"><a href="https://ca.hellomagazine.com/" target="_top" title="Hello! Daily News"><img src="//www.himgs.com/css/hello/img/logo.png" alt="Hello! Daily News"></a></h2></header><ul class="menu-sections"><li class="current"><a itemprop="url" href="/" title="HELLO! CA"><span itemprop="name" class="text">Home</span></a></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Royals</span></button><ul><li><a href="/royalty/" title="Royal News">Royal News</a></li><li><a href="/tags/0/meghan-markle/" title="Duchess Meghan">Duchess Meghan</a></li><li><a href="/tags/0/kate-middleton/" title="Duchess Kate">Duchess Kate</a></li><li><a href="/tags/0/royal-couples/" title="Royal Couples">Royal Couples</a></li><li><a href="/tags/0/royal-kids/" title="Royal Kids">Royal Kids</a></li><li><a href="/tags/0/royal-tours/" title="Royal Tours">Royal Tours</a></li><li><a href="/tags/0/royal-weddings/" target="_blank" title="Royal weddings">Royal Weddings</a></li></ul></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Celebrities</span></button><ul><li><a href="/celebrities/" title="Celebrity News">Celebrity News</a></li><li><a href="/tags/0/celebrity-homes/" title="Celebrity Homes">Celebrity Homes</a></li><li><a href="/tags/0/celebrity-couples/" title="Celebrity Couples">Celebrity Couples</a></li><li><a href="/tags/0/celebrity-kids/" title="Celebrity Kids">Celebrity Kids</a></li><li><a href="/profiles/" title="Biographies">Biographies</a></li><li><a href="/tags/0/celebrity-blogs/" title="Celebrity Blogs">Celebrity Blogs</a></li></ul></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Royal style</span></button><ul><li><a href="/royal-style/" title="Royal style">Royal Style</a></li><li><a href="/royal-style/kate-middleton-style/" title="Get Duchess Kate’s style">Get Duchess Kate’s Style</a></li><li><a href="/royal-style/meghan-markle-style/" title="Get Duchess Meghan’s style">Get Duchess Meghan’s Style</a></li></ul></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Lifestyle</span></button><ul><li><a href="/health-and-beauty/" title="Health & Beauty">Health & Beauty</a></li><li><a href="/health-and-beauty/health-and-fitness/" title="Health &amp; Fitness">Health & Fitness</a></li><li><a href="/cuisine/" title="Food">Food</a></li><li><a href="/travel/" title="Travel">Travel</a></li></ul></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Entertainment</span></button><ul><li><a href="/film/" title="Movie & TV News">Movie & TV News</a></li><li><a href="/music/" title="Music">Music</a></li><li><a href="https://redcarpet.ca.hellomagazine.com/main/home/" title="TIFF">Red Carpet</a></li></ul></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Family</span></button><ul><li><a href="/health-and-beauty/mother-and-baby/" title="Mother & Baby">Mother & Baby</a></li><li><a href="/tags/0/royal-babies/" title="Royal Babies">Royal Babies</a></li></ul></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Subscription Services</span></button><ul><li><a href="https://secure.hellomagazine.ca/W13AMYFH" title="Subscribe">Subscribe</a></li><li><a href="/newsletter/" title="Free Daily Newsletter">Free Daily Newsletter</a></li><li><a href="/customer-service/" title="Customer Care">Customer Care</a></li><li><a href="https://secure.hellomagazine.ca/pubs/MH/HLO/external_FAQ.jsp?lsid=73561004305035317&vid=1&cds_mag_code=HLO" title="FAQs">FAQs</a></li></ul></li><li class="expand"><a itemprop="url" href="https://secure.hellomagazine.ca/W13AMYFH" title="Intro offer" class="offerLateral">Intro offer</a></li><li class="newsletter"><a itemprop="url" href="https://ca.hellomagazine.com/newsletter/" title="Sign up for our daily newsletter"><span itemprop="name" class="text">Sign up for our daily newsletter HERE!</span></a></li></ul><ul class="social grey"><li class="facebook fLeft link"><a data-icon="N" class="icon" href="https://www.facebook.com/HELLOCanadaMagazine" rel="nofollow" title="Follow us on facebook" target="blank"><span class="text">Follow us on facebook</span></a></li><li class="twitter fLeft link"><a data-icon="L" class="icon" href="https://twitter.com/HELLOCanada" title="Follow us on Twitter" rel="nofollow" target="blank"><span class="text">Follow us on twitter</span></a></li><li class="instagram fLeft link"><a data-icon=":" class="icon" href="https://instagram.com/hellocanadamag/" title="Follow us on Instagram" target="blank"><span class="text">Follow us on Instagram</span></a></li><li class="pinterest fLeft link"><a data-icon="W" class="icon" href="https://www.pinterest.com/hellocanadamag/" title="Follow us on Pinterest" rel="nofollow" target="blank"><span class="text">Follow us on Pinterest</span></a></li><li class="contact fLeft link"><a data-icon="i" class="icon" href="/contact/" title="Contact" rel="nofollow" target="blank"><span class="text">Contact</span></a></li></ul><ul class="menu-corporate line-black"><li><a href="/advertising/" rel="nofollow">Advertising</a></li><li><a href="https://secure.hellomagazine.ca/W13AMYFH" rel="nofollow" title="Canadian Magazine Subscriptions">Subscribe</a></li><li><a href="https://secure.hellomagazine.ca/servlet/CSGateway?cds_mag_code=HLO" rel="nofollow" title="Customer service">Customer service</a></li><li><a href="https://www.rogersmedia.com/terms-of-service/" rel="nofollow" title="Terms of service">Terms of service</a></li><li><a href="https://www.rogersmedia.com/privacy-policy/" rel="nofollow" title="Privacy policy">Privacy policy</a></li></ul><small class="line-black">
            © 2000-2021, HELLO!
            <i class="line"></i></small></div></nav><style type="text/css">
    [data-js-gigya-login-button] { display: inherit; }
    .login { display: none; }
    .logged-in-user .login{ display: block; }
    .logged-in-user [data-js-gigya-login-button]{ display: none; }
</style><aside id="topBar" class="white"><button class="openNav fLeft"><i data-icon="<" class="icon" data-span="true"></i><span class="text hidden-sm"></span></button><div class="users fLeft"><button data-js-gigya-login-button data-js-gigya-reg-source="cabecera"><i data-icon="=" class="icon" data-span="true"></i><span class="text hidden-sm">LOG IN</span></button><div class="login"><a class="user-name fLeft" data-js-gigya-view-profile-button><i data-icon="=" class="icon fLeft" data-span="true"></i><span class="text hidden-sm" data-js-gigya-username></span></a><a class="user-out fLeft" data-js-gigya-logout-button><span class="text hidden-sm fLeft">Log out</span></a></div></div><h2 class="xs-logo fLeft"><a itemprop="name url" href="https://ca.hellomagazine.com" title="Hello! Daily News">HELLO!</a></h2><div class="search"><button class="fRight"><i data-icon="M" class="icon"></i><span class="text hidden-sm">Search</span></button><form data-js-search-box method="get" action="/a/" id="form-buscador"><input type="text" class="query" placeholder="Search" name="query" autocomplete="off" id="query_string"></form></div><ul class="socialmedia fRight"><li class="facebook fLeft"><a data-icon="N" class="icon" href="https://www.facebook.com/HELLOCanadaMagazine" rel="nofollow" title="Follow us on facebook" target="blank"><span class="text">Follow us on facebook</span></a></li><li class="twitter fLeft"><a data-icon="L" class="icon" href="https://twitter.com/HELLOCanada" title="Follow us on twitter" rel="nofollow" target="blank"><span class="text">Follow us on twitter</span></a></li><li class="instagram fLeft"><a data-icon=":" class="icon" href="https://instagram.com/hellocanadamag/" title="Follow us on Instagram" rel="nofollow" target="blank"><span class="text">Follow us on Instagram</span></a></li><li class="pinterest fLeft"><a data-icon="W" class="icon" href="https://www.pinterest.com/hellocanadamag/" title="Follow us on Pinterest" rel="nofollow" target="blank"><span class="text">Follow us on Pinterest</span></a></li></ul><aside class="top-Over"></aside></aside><aside class="main-Over"></aside><script>
    jQuery(".expand [data-dropdown]").on("click", function(ev) {
        ev.preventDefault();
        jQuery(this).parent().toggleClass("active");
    });
    // desplegable menu lateral
    jQuery(".openNav").on("click", function() {
        jQuery('body').toggleClass("menu-left-open");
    });
    // desplegable menu ediciones
    jQuery("#topBar .ediciones").on("click", function() {
        jQuery('body').toggleClass("editions-top-open");
    });
    jQuery(".mainMenu .ediciones").on("click", function() {
        jQuery('body').toggleClass("editions-menu-open");
    });

    // evento abre el buscador
    jQuery("#topBar .search button").on("click", function(ev) {
        jQuery("#topBar .search").toggleClass("active");
        jQuery('#form-buscador .query').focus();
        ev.preventDefault();
    });
</script><main id="main" role="main" itemprop="mainContentOfPage"><div class="container highlighted-content" data-js-page-container></div><div id="secondaryBar"><nav class="container" data-layer-location="principal"><aside class="hot-topics"><ul><li><a target="_top" itemprop="mentions" href="/tags/0/prince-harry" title="PRINCE HARRY">PRINCE HARRY</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/prince-william" title="PRINCE WILLIAM">PRINCE WILLIAM</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/kate-middleton" title="DUCHESS KATE">DUCHESS KATE</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/princess-leonor" title="PRINCESS LEONOR">PRINCESS LEONOR</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/spanish-royals" title="SPANISH ROYALS">SPANISH ROYALS</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/bhutan-royals" title="BHUTAN ROYALS">BHUTAN ROYALS</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/ryan-reynolds" title="RYAN REYNOLDS">RYAN REYNOLDS</a></li></ul></aside></nav><nav class="categories container"><ul class="mainSections" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><li class="current"><a itemprop="url" href="/" title="HELLO! CANADA"><span itemprop="name" class="text">Home</span><span data-icon="x" class="icon"></span></a></li><li class="expand"><a itemprop="url" href="/celebrities/" title="Show sections in: Celebrities"><span itemprop="name" class="text">CELEBRITIES</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/celebrities/" title="Celebrity News">Celebrity News</a></li><li><a href="/tags/0/celebrity-homes/" title="Celebrity Homes">Celebrity Homes</a></li><li><a href="/tags/0/celebrity-couples/" title="Celebrity Couples">Celebrity Couples</a></li><li><a href="/tags/0/celebrity-kids/" title="Celebrity Kids">Celebrity Kids</a></li><li><a href="/profiles/" title="Biographies">Biographies</a></li><li><a href="/tags/0/celebrity-blogs/" title="Celebrity Blogs">Celebrity Blogs</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/royalty/" title="Royalty News"><span itemprop="name" class="text">ROYALTY</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/royalty/" title="Royal News">Royal News</a></li><li><a href="/tags/0/princess-charlotte/" title="Princess Charlotte">Princess Charlotte</a></li><li><a href="/royalty/royal-style/" title="Royal style">Royal Style</a></li><li><a href="/tags/0/prince-george/" title="Prince George">Prince George</a></li><li><a href="/tags/0/kate-middleton-style/" title="Kate Fashion">Kate Fashion</a></li><li><a href="https://www.hellomagazine.com/royalty/royalweddings/" target="_blank" title="Royal weddings">Royal weddings</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/fashion/" title="Fashion, latest News"><span itemprop="name" class="text">FASHION</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/fashion/" title="Fashion News">Fashion News</a></li><li><a href="https://fashionweek.ca.hellomagazine.com" title="Toronto Fashion Week">Toronto Fashion Week</a></li><li><a href="/tags/0/street-style/" title="Street style">Street style</a></li><li><a href="/brides/" title="Brides">Brides</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/health-and-beauty/" title="Show sections in: Health &amp; Beauty"><span itemprop="name" class="text">HEALTH & BEAUTY</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/health-and-beauty/makeup/" title="Makeup">Makeup</a></li><li><a href="/health-and-beauty/skincare-and-fragrances/" title="Skincare">Skincare</a></li><li><a href="/health-and-beauty/hair/" title="Hair">Hair</a></li><li><a href="/health-and-beauty/health-and-fitness/" title="Health &amp; Fitness">Health & Fitness</a></li><li><a href="/health-and-beauty/mother-and-baby/" title="Hair">Mother & baby</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/cuisine/" title="Show sections in: LifeStyle"><span itemprop="name" class="text">LIFESTYLE</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/tags/0/gift-guides/" title="Gift Ideas">Gift Ideas</a></li><li><a href="/cuisine/" title="Cuisine">Cuisine</a></li><li><a href="/travel/" title="Travel">Travel</a></li><li><a href="/horoscopes/" title="Horoscopes">Horoscopes</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/film/" title="Film & TV"><span itemprop="name" class="text">FILM & TV</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/film/" title="Film & TV">Film & TV News</a></li><li><a href="/music/" title="Music">Music</a></li><li><a href="https://tiff.ca.hellomagazine.com/" title="TIFF">TIFF</a></li></ul></div></li><li class="expand"><a itemprop="url" href="https://redcarpet.ca.hellomagazine.com/main/home/" title="Show sections in: Red Carpet"><span itemprop="name" class="text">RED CARPET</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/tags/0/oscars/" title="Oscars">Oscars</a></li><li><a href="/tags/0/grammys/" title="Grammys">Grammys</a></li></ul></div></li><li><a itemprop="url" href="https://secure.hellomagazine.ca/W13AMYFH" title="Subscribe"><span itemprop="name" class="text">SUBSCRIBE</span><span data-icon="x" class="icon"></span></a></li><li><a itemprop="url" href="/tags/0/contest/" title="Contest"><span itemprop="name" class="text">CONTEST</span><span data-icon="x" class="icon"></span></a></li><li><a itemprop="url" href="/tags/0/video/" title="Video"><span itemprop="name" class="text">VIDEO</span><span data-icon="x" class="icon"></span></a></li></ul></nav></div><script>
    jQuery(function(){
        var lastScrollTop = 0, st = 0;
        jQuery(window).on('scroll', function() {
            st = jQuery(this).scrollTop();
            if(st < lastScrollTop) { jQuery('body').removeClass('scrollDown').addClass('scrollUp'); }
            else if( st > 120 ){ jQuery('body').removeClass('scrollUp').addClass('scrollDown'); }
            lastScrollTop = st;
            if(st<=0)jQuery('body').removeClass('scrollUp').removeClass('scrollDown');
        });
    });
</script><main class="container"><div class="news-content row new" data-js-wrapper><article data-js-main-content id="news-content" class="body col-md-8 col-xs-12" itemprop="article"><figure class="photo principal" itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject"><a href="https://ca.hellomagazine.com/royalty/gallery/02021031959536/trooping-the-colour-will-not-go-ahead-traditional-form-2021-covid-19-coronavirus-pandemic/1"><img data-src="/images/stories/0/2021/03/19/000/824/133/featured_5_3.jpg" alt=""></a><meta itemprop="url" content="https://us.hellomagazine.com/images/stories/0/2021/03/19/000/824/133/featured_5_3.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="480"></figure><header><h1 class="selectionShareable">Trooping the Colour &#039;will not go ahead in its traditional form&#039; in 2021</h1><h2 class="subtitle selectionShareable">By Zach Harper</h2></header><span class="news-meta"><time pubdate="2021-03-19" itemprop="datePublished" datetime="2021-03-19">March 19, 2021</time></span><div class="news-share"><ul class="share-others"><li class="fLeft"><a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://ca.hellomagazine.com/royalty/02021031959536/trooping-the-colour-will-not-go-ahead-traditional-form-2021-covid-19-coronavirus-pandemic/" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank"><i data-icon="N" class="icon"></i></a></li><li class="fLeft"><a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https://ca.hellomagazine.com/royalty/02021031959536/trooping-the-colour-will-not-go-ahead-traditional-form-2021-covid-19-coronavirus-pandemic/&text=Trooping the Colour, the Queen&#039;s official birthday celebrations, &#039;will not go ahead in traditional form&#039; in 2021&via=hellocanada" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank"><i data-icon="L" class="icon"></i></a></li><li class="fLeft"><a class="pinterest popup" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=https://ca.hellomagazine.com/royalty/02021031959536/trooping-the-colour-will-not-go-ahead-traditional-form-2021-covid-19-coronavirus-pandemic/&media=https://ca.hellomagazine.com/images/stories/0/2021/03/19/000/824/133/featured_5_3.jpg&description=Trooping the Colour, the Queen&#039;s official birthday celebrations, &#039;will not go ahead in traditional form&#039; in 2021" rel="nofollow" data-share="pinterest" title="Share on Pinterest" target="_blank"><i data-icon="W" class="icon"></i></a></li><li class="fLeft"><a class="flipboard popup" data-layer-social-button="Flipboard" data-share="flipboard" title="Flip It!" target="_blank" href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Trooping the Colour, the Queen&#039;s official birthday celebrations, &#039;will not go ahead in traditional form&#039; in 2021&url=http%3A%2F%2Fca.hellomagazine.com%2Froyalty%2F02021031959536%2Ftrooping-the-colour-will-not-go-ahead-traditional-form-2021-covid-19-coronavirus-pandemic%2F&utm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=ca.hellomagazine.com"><i data-icon="@" class="icon"></i></a></li><li class="fLeft"><a class="tumblr popup" data-title="Trooping the Colour, the Queen&#039;s official birthday celebrations, &#039;will not go ahead in traditional form&#039; in 2021" data-content="This is the second year Trooping the Colour has been affected by COVID-19. " data-posttype="text" data-layer-social-button="Tumblr" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://ca.hellomagazine.com/royalty/02021031959536/trooping-the-colour-will-not-go-ahead-traditional-form-2021-covid-19-coronavirus-pandemic/" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank"><i data-icon="/" class="icon"></i></a></li><li class="whatsapp fLeft"><a data-layer-social-button="Whatsapp" href="whatsapp://send?text=Trooping the Colour, the Queen&#039;s official birthday celebrations, &#039;will not go ahead in traditional form&#039; in 2021 | https://ca.hellomagazine.com/royalty/02021031959536/trooping-the-colour-will-not-go-ahead-traditional-form-2021-covid-19-coronavirus-pandemic/" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp"><i data-icon="," class="icon"></i></a></li></ul></div><p>
	For the second year in a row, 
	<strong><a href="/tags/0/trooping-the-colour">Trooping the Colour</a></strong>, <strong><a href="/tags/0/queen-elizabeth-ii">the Queen</a></strong>'s official birthday celebrations, will be affected by <strong><a href="/tags/0/covid-19">COVID-19</a></strong>.</p><p>
	On March 19, Buckingham Palace said 2021's celebration will "not go ahead this year in its traditional form." As was the case in 2020, the 
	<strong><a href="/tags/0/british-royals">Royal Family</a></strong> is exploring holding an alternative ceremony in the quadrangle at Windsor Castle.</p><p>
	Trooping the Colour is usually held in London, draws massive crowds and sees the Royal Family partake in a parade in the monarch's honour before greeting the public on Buckingham Palace's balcony during the Royal Air Force's flypast. It is traditionally held the first weekend in June, and would have been held June 12 this year, and was to mark the Queen's 95th birthday.</p><p><a href="/royalty/gallery/02021031959536/trooping-the-colour-will-not-go-ahead-traditional-form-2021-covid-19-coronavirus-pandemic/1"><figure><img itemprop="contentUrl" data-src="/images/stories/0/2021/03/19/000/824/112/body_5_3.jpg" alt=""></figure></a></p><p class="caption">
	The crowds that gather outside Buckingham Palace and along the parade route during Trooping the Colour are an obvious concern during the pandemic. Photo: © DANIEL LEAL-OLIVAS/AFP via Getty Images</p><p>
	Despite the Queen, 
	<strong><a href="/tags/0/prince-charles">Prince Charles</a></strong> and <strong><a href="/tags/0/camilla-parker-bowles">Duchess Camilla</a></strong> having received vaccinations for COVID-19 and more than 25 million people in the U.K. having received at least one dose of the vaccine, the situation is still not at a place where celebrations can return to normal.</p><p>
	The U.K. is still in its first priority phase, in which those older than age 50, front-line health care workers and people with health conditions that make them vulnerable to COVID-19 are receiving shots. The rest of the population, which is about 21 million people, should receive their first dose by the end of July. In addition to the concerns about crowds, many younger royals are in that latter population group and are still waiting their turn for a vaccine dose.</p><p>
	In addition to the news about Trooping the Colour, the annual 
	<strong><a href="/tags/0/order-of-the-garter">Order of the Garter</a></strong> service, which is traditionally held at Windsor Castle just after Trooping the Colour, will not take place this year.</p><p><a href="/royalty/gallery/02021031959536/trooping-the-colour-will-not-go-ahead-traditional-form-2021-covid-19-coronavirus-pandemic/1"><figure><img itemprop="contentUrl" data-src="/images/stories/0/2021/03/19/000/824/114/body_5_3.jpg" alt=""></figure></a></p><p class="caption">Prince Philip is seen leaving hospital on March 16. Photo: © Jeff Spicer/Getty Images</p><p>
	The news comes just after 
	<strong><a href="/tags/0/prince-philip">Prince Philip</a></strong> was released from hospital earlier this week. The Duke of Edinburgh returned to Windsor Castle after at 28-day stay. He turns 100 on June 10, two days before Her Majesty's official birthday celebrations were to be held.</p><p><a href="/royalty/gallery/02021031959536/trooping-the-colour-will-not-go-ahead-traditional-form-2021-covid-19-coronavirus-pandemic/1"><figure><img itemprop="contentUrl" data-src="/images/stories/0/2021/03/19/000/824/110/body_5_3.jpg" alt=""></figure></a></p><p class="caption">
	The Queen watches a military ceremony as part of Trooping the Colour in the quadrangle at Windsor Castle on June 13, 2020. Photo: © Max Mumby/Indigo/Getty Images</p><p>
	Last year, a scaled back version of Trooping the Colour was held in the quadrangle at Windsor Castle, where Her Majesty and Philip have been spending most of their time since March 2020, when they were moved there from Buckingham Palace as a precautionary measure at the beginning of the 
	<strong><a href="/tags/0/coronavirus">coronavirus</a></strong> pandemic.</p><p>
	In addition to Trooping the Colour, the Queen also celebrates her birthday on April 21.</p><div class="magazineAvailable">
                Don't miss a beat with <em>HELLO! Canada's</em> Daily Hits newsletter, your daily dose of royal and celebrity news, fashion, weddings and more.
                <a rel="nofollow" href="https://ca.hellomagazine.com/newsletter">CLICK HERE</a> to sign up for free!
            </div></article><div data-js-sidebar role="complementary" class="side-bar-right top col-md-4 col-xs-12"><section class="module center" data-ad role="banner" itemscope itemtype="http://schema.org/WPAdBlock"><!-- 7326/ca.hellomagazine.com -- 300x250|300x600 Tag --><div id="Multiad_bb_hp"></div><script>
      adUtility.insertAd("Multiad_bb_hp", {type: adUtility._AD_MULTIAD_HP_BB});
  </script></section><section class="module" itemscope itemtype="http://schema.org/ItemList"><header class="title"><h2 itemprop="name">Latest news</h2><i data-icon="J" class="icon"></i></header><meta itemprop="itemListOrder" content="Unordered"><article class="headline" itemprop="itemListElement" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://ca.hellomagazine.com/royalty/02021031959536/trooping-the-colour-will-not-go-ahead-traditional-form-2021-covid-19-coronavirus-pandemic" title="Trooping the Colour &#039;will not go ahead in its traditional form&#039; in 2021"><img itemprop="image" data-src="/images/stories/0/2021/03/19/000/824/141/thumb_featured_5_3.jpg" width="145" height="90" alt="Photo: &amp;copy; Getty Images" /><h2 itemprop="name">Trooping the Colour &#039;will not go ahead in its traditional form&#039; in 2021</h2></a></article><article class="headline" itemprop="itemListElement" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://ca.hellomagazine.com/royalty/02021031859529/gyalsey-ugyen-wangchuck-first-birthday-bhutan-royals-family-portraits-2021" title="Bhutan royals release sweet new family portraits for son Gyalsey Ugyen Wangchuck&#039;s first birthday "><img itemprop="image" data-src="/images/stories/0/2021/03/18/000/824/021/thumb_featured_5_3.jpg" width="145" height="90" alt="Photo: © Jun Sato/WireImage" /><h2 itemprop="name">Bhutan royals release sweet new family portraits for son Gyalsey Ugyen Wangchuck&#039;s first birthday </h2></a></article><article class="headline" itemprop="itemListElement" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://ca.hellomagazine.com/celebrities/02021011258622/celebrities-royals-vaccinated-against-covid-19-coronavirus" title="Stars and royals who have been vaccinated against COVID-19"><img itemprop="image" data-src="/images/stories/0/2021/03/18/000/823/968/thumb_featured_5_3.jpg" width="145" height="90" alt="&lt;p&gt;As &lt;strong&gt;&lt;a href=/tags/0/coronavirus&gt;coronavirus&lt;/a&gt;&lt;/strong&gt; vaccines have been approved and are starting to be distributed to people around the world, celebrities and royals are starting to get inoculated themselves.
&lt;p&gt;Every country has a different vaccination rollout plan. Canada has approved the Pfizer and Moderna vaccines, and the first rollout here has started among front-line health care workers.
&lt;p&gt;While it may be months before some of us reading this receive the vaccine, it can be helpful to see prominent people doing so, since they have effective influence on people getting jabs when they&#039;re eligible. It also helps us be hopeful about a &lt;strong&gt;&lt;a href=/tags/0/covid-19&gt;COVID-19&lt;/a&gt;&lt;/strong&gt;-free future, something we could all look forward to as cases continue to spike. 
&lt;p&gt;&lt;strong&gt;Scroll through the gallery – or click through, if you&#039;re on desktop – to see the royals and celebrities who have said they&#039;ve gotten vaccinated against COVID-19 so far!&lt;/strong&gt;
&lt;p&gt;Photos: &amp;copy; Getty Images" /><h2 itemprop="name">Stars and royals who have been vaccinated against COVID-19</h2></a></article><article class="headline" itemprop="itemListElement" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://ca.hellomagazine.com/royalty/02021031859520/kate-middleton-massimo-dutti-camel-coat-newham-ambulance-station" title="Duchess Kate stuns in monochromatic outfit during in-person royal engagement to Newham Ambulance Station"><img itemprop="image" data-src="/images/stories/0/2021/03/18/000/823/881/thumb_featured_5_3.jpg" width="145" height="90" alt="Photo: © Richard Pohle-WPA Pool/AFP via Getty Images" /><h2 itemprop="name">Duchess Kate stuns in monochromatic outfit during in-person royal engagement to Newham Ambulance Station</h2></a></article><article class="headline" itemprop="itemListElement" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://ca.hellomagazine.com/royalty/02021031859518/prince-william-kate-middleton-newham-ambulance-station" title="Prince William and Duchess Kate have in-person royal engagement to Newham Ambulance Station in London"><img itemprop="image" data-src="/images/stories/0/2021/03/18/000/823/864/thumb_featured_5_3.jpg" width="145" height="90" alt="&lt;strong&gt;By Heather Cichowski&lt;/strong&gt;
&lt;p&gt;On March 18, &lt;strong&gt;&lt;a href=&quot;https://ca.hellomagazine.com/tags/0/prince-william&quot;&gt;Prince William&lt;/a&gt;&lt;/strong&gt; and &lt;strong&gt;&lt;a href=&quot;https://ca.hellomagazine.com/tags/0/kate-middleton&quot;&gt;Duchess Kate&lt;/a&gt;&lt;/strong&gt; made their second in-person engagement since returning to London. The couple stepped out to Newham Ambulance Station in East London to hear the front-line workers&#039; experiences during the &lt;a href=/tags/0/coronavirus&gt;&lt;strong&gt;coronavirus&lt;/strong&gt;&lt;/a&gt; pandemic.
&lt;p&gt;The &lt;a href=/tags/0/prince-william-and-kate&gt;&lt;strong&gt;Duke and Duchess of Cambridge&lt;/strong&gt;&lt;/a&gt; also wanted to find out about how the first responders&#039; &lt;a href=/tags/0/mental-health&gt;&lt;strong&gt;mental health&lt;/strong&gt;&lt;/a&gt; and wellbeing were looked after during &lt;a href=/tags/0/COVID-19&gt;&lt;strong&gt;COVID-19&lt;/strong&gt;&lt;/a&gt; and how the station and its services were supporting them.
&lt;p&gt;William and Kate also got to have a special FaceTime call with a paramedic&#039;s father, who has been separated from his family because of lockdown.
&lt;p&gt;&lt;strong&gt;Scroll through the gallery (or click through if you&#039;re on desktop) to see the best moments from Prince William and Duchess Kate&#039;s in-person royal engagement to Newham Ambulance Station.&lt;/strong&gt;
&lt;p&gt;Photos: &amp;copy; Richard Pohle-WPA Pool/AFP via Getty Images and Richard Pohle-WPA Pool/AFP via Getty Images" /><h2 itemprop="name">Prince William and Duchess Kate have in-person royal engagement to Newham Ambulance Station in London</h2></a></article><article class="headline" itemprop="itemListElement" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://ca.hellomagazine.com/royalty/02021031759509/kate-middleton-zara-tweed-green-blazer-st-patricks-day-get-the-look" title="Love Duchess Kate&#039;s lucky green blazer? Here are some similar looks for your wardrobe"><img itemprop="image" data-src="/images/stories/0/2021/03/17/000/823/733/thumb_featured_5_3.jpg" width="145" height="90" alt="Photos: &amp;copy; YouTube/IrishForeignMinistry and Zara" /><h2 itemprop="name">Love Duchess Kate&#039;s lucky green blazer? Here are some similar looks for your wardrobe</h2></a></article><article class="headline" itemprop="itemListElement" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://ca.hellomagazine.com/royalty/02021031759500/kate-middleton-prince-william-st-patricks-day-message-2021" title="Happy St. Patrick’s Day! Duchess Kate and Prince William make joint appearance to mark the holiday"><img itemprop="image" data-src="/images/stories/0/2021/03/17/000/823/727/thumb_featured_5_3.jpg" width="145" height="90" alt="Photo: &amp;copy; YouTube/IrishForeignMinistry" /><h2 itemprop="name">Happy St. Patrick’s Day! Duchess Kate and Prince William make joint appearance to mark the holiday</h2></a></article><article class="headline" itemprop="itemListElement" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://ca.hellomagazine.com/royalty/02020030255393/royals-in-ireland-through-the-years-photos" title="The best photos of royals in Ireland through the years"><img itemprop="image" data-src="/images/stories/0/2021/03/17/000/823/642/thumb_featured_5_3.jpg" width="145" height="90" alt="&lt;strong&gt;&lt;a href=&quot;https://ca.hellomagazine.com/tags/0/kate-middleton&quot;&gt;Duchess Kate&lt;/a&gt;&lt;/strong&gt; and &lt;a href=&quot;https://ca.hellomagazine.com/tags/0/prince-william&quot;&gt;&lt;strong&gt;Prince William&lt;/strong&gt;&lt;/a&gt; visited Ireland from March 3 to March 5, 2020, just before the &lt;a href=/tags/0/coronavirus&gt;&lt;strong&gt;coronavirus&lt;/strong&gt;&lt;/a&gt; pandemic was made official by the WHO.
&lt;p&gt;It was an exciting moment for the &lt;a href=/tags/0/prince-william-and-kate&gt;&lt;strong&gt;Duke and Duchess of Cambridge&lt;/strong&gt;&lt;/a&gt; because it was their first official trip to the country. 
&lt;p&gt;It was also a continuation of &lt;a href=/tags/0/british-royals&gt;&lt;strong&gt;British royals&lt;/strong&gt;&lt;/a&gt; travelling to Ireland since &lt;a href=/tags/0/queen-elizabeth-ii&gt;&lt;strong&gt;the Queen&lt;/strong&gt;&lt;/a&gt;&#039;s historic trip there in 2011. With the tour, Her Majesty became the first British royal to visit the Republic of Ireland in 100 years. 
&lt;p&gt;Since that moment, several royals have travelled the Emerald Isle, including the &lt;a href=/tags/0/prince-harry-and-meghan&gt;&lt;strong&gt;Sussexes&lt;/strong&gt;&lt;/a&gt; and &lt;a href=/tags/0/prince-charles&gt;&lt;strong&gt;Prince Charles&lt;/strong&gt;&lt;/a&gt; and &lt;a href=/tags/0/camilla-parker-bowles&gt;&lt;strong&gt;Duchess Camilla&lt;/strong&gt;&lt;/a&gt;. &lt;a href=&quot;https://ca.hellomagazine.com/tags/0/prince-harry&quot;&gt;&lt;strong&gt;Prince Harry&lt;/strong&gt;&lt;/a&gt; and &lt;a href=&quot;https://ca.hellomagazine.com/tags/0/meghan-markle&quot;&gt;&lt;strong&gt;Duchess Meghan&lt;/strong&gt;&lt;/a&gt; went on a &lt;a href=&quot;https://ca.hellomagazine.com/royalty/02018071046126/prince-harry-meghan-markle-ireland-visit-photos&quot;&gt;&lt;strong&gt;two-day tour of Ireland in July 2018&lt;/strong&gt;&lt;/a&gt;, which was their first royal tour outside the United Kingdom as a married couple. &lt;p&gt; Charles and Camilla toured Ireland in June 2018 and on a whirlwind two-day tour in May 2019. &lt;p&gt;All of the tours have explored traditional Irish culture, included political engagements and helped strengthen the ties between the U.K. and Ireland.
&lt;p&gt;&lt;strong&gt;Scroll through the gallery (or click through if you&#039;re on desktop) to see the best moments from royals&#039; travels to Ireland throughout the years.&lt;/strong&gt;
&lt;p&gt;Photos: &amp;copy; Irish Government - Pool/Getty Images, Pool/Getty Images" /><h2 itemprop="name">The best photos of royals in Ireland through the years</h2></a></article><article class="headline" itemprop="itemListElement" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://ca.hellomagazine.com/royalty/02020030355426/kate-middleton-prince-william-ireland-royal-tour-photos" title="All the best photos from Duchess Kate and Prince William&#039;s 2020 royal tour of Ireland"><img itemprop="image" data-src="/images/stories/0/2021/03/17/000/823/627/thumb_featured_5_3.jpg" width="145" height="90" alt="Pour a pint! The couple enjoyed pints of Guinness at the bar at an event that was hosted by the British Ambassador to Ireland.
&lt;p&gt;Photo: &amp;copy; PAUL FAITH/AFP via Getty Images" /><h2 itemprop="name">All the best photos from Duchess Kate and Prince William&#039;s 2020 royal tour of Ireland</h2></a></article><article class="headline" itemprop="itemListElement" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://ca.hellomagazine.com/royalty/02020030655432/kate-middleton-ireland-royal-tour-wardrobe-photos" title="Look back at Duchess Kate&#039;s beautiful Ireland royal tour wardrobe"><img itemprop="image" data-src="/images/stories/0/2021/03/17/000/823/584/thumb_featured_5_3.jpg" width="145" height="90" alt="&lt;strong&gt;By Heather Cichowski&lt;/strong&gt;&lt;p&gt;
&lt;strong&gt;&lt;a href=&quot;https://ca.hellomagazine.com/tags/0/kate-middleton&quot;&gt;Duchess Kate&lt;/a&gt;&lt;/strong&gt; and &lt;a href=&quot;https://ca.hellomagazine.com/tags/0/prince-william&quot;&gt;&lt;strong&gt;Prince William&lt;/strong&gt;&lt;/a&gt; embarked on their first official royal tour of Ireland from March 3 to March 5, 2020, just before the &lt;a href=/tags/0/coronavirus&gt;&lt;strong&gt;coronavirus&lt;/strong&gt;&lt;/a&gt; pandemic and lockdown. The &lt;a href=/tags/0/prince-william-and-kate&gt;&lt;strong&gt;Duke and Duchess of Cambridge&lt;/strong&gt;&lt;/a&gt; attended multiple engagements across the Emerald Isle from Dublin to Galway. 
&lt;p&gt;With each appearance, Kate paid tribute to Ireland in many ways from wearing the colours of the Irish flag, to supporting local designers to sporting lucky shamrock jewelry! The mom of three also mixed gorgeous new additions with some cherished recycled looks from her closet, including her beloved &lt;a href=/tags/0/penelope-chilvers&gt;&lt;strong&gt;Penelope Chilvers&lt;/strong&gt;&lt;/a&gt; boots and a cream &lt;a href=/tags/0/reiss&gt;&lt;strong&gt;Reiss&lt;/strong&gt;&lt;/a&gt; coat she had before royal life! 
&lt;p&gt;Kate&#039;s stunning Ireland tour wardrobe will not be forgotten.
&lt;p&gt;&lt;strong&gt;Scroll through the gallery (or click through if you&#039;re on desktop) to see all of the best style moments from Duchess Kate during her and Prince William&#039;s 2020 tour of Ireland.&lt;/strong&gt;
&lt;p&gt;Photos: &amp;copy; MICHAEL CHESTER/AFP via Getty Images, Facundo Arrizabalaga/Pool/Samir Hussein/WireImage, Karwai Tang/WireImage" /><h2 itemprop="name">Look back at Duchess Kate&#039;s beautiful Ireland royal tour wardrobe</h2></a></article></section></div></div><div class="row new related"><div class="pieces col-md-8 col-xs-12"><section class="news-tags"><header><h2 class="title-section selectionShareable">More on:</h2></header><ul><li><a href="/tags/0/british-royals/" title="British royals">British royals</a></li><li><a href="/tags/0/trooping-the-colour/" title="Trooping the Colour">Trooping the Colour</a></li><li><a href="/tags/0/covid-19/" title="COVID-19">COVID-19</a></li><li><a href="/tags/0/coronavirus/" title="Coronavirus">Coronavirus</a></li><li><a href="/tags/0/queen-elizabeth-ii/" title="Queen Elizabeth II">Queen Elizabeth II</a></li></ul></section><section class="news-by-tag"><h3 class="title-section">
                    Related news
                </h3><ul class="row new"><li class="col-sm-4 col-xs-12"><div class="module"><a itemprop="url" title="Prince Philip released from hospital after four weeks" href="/royalty/02021031659487/prince-philip-released-from-hospital-after-month-long-stay"><figure><img alt="Prince Philip released from hospital after four weeks" width="400" height="240" nopin="true" data-src="/images/stories/0/2021/03/16/000/823/398/featured_5_3.jpg"></figure><h2 itemprop="headline" class="title selectionShareable">Prince Philip released from hospital after four weeks</h2></a></div></li><li class="col-sm-4 col-xs-12"><div class="module"><a itemprop="url" title="The Queen makes new virtual appearance and reacts to pictures of Mars by NASA’s Perseverance rover" href="/royalty/02021031259418/the-queen-new-virtual-appearance-prince-harry-meghan-markle-british-science-week-video-call"><figure><img alt="The Queen makes new virtual appearance and reacts to pictures of Mars by NASA’s Perseverance rover" width="400" height="240" nopin="true" data-src="/images/stories/0/2021/03/12/000/822/367/featured_5_3.jpg"></figure><h2 itemprop="headline" class="title selectionShareable">The Queen makes new virtual appearance and reacts to pictures of Mars by NASA’s Perseverance rover</h2></a></div></li><li class="col-sm-4 col-xs-12"><div class="module"><a itemprop="url" title="Happy St. Patrick’s Day! Duchess Kate and Prince William make joint appearance to mark the holiday" href="/royalty/02021031759500/kate-middleton-prince-william-st-patricks-day-message-2021"><figure><img alt="Happy St. Patrick’s Day! Duchess Kate and Prince William make joint appearance to mark the holiday" width="400" height="240" nopin="true" data-src="/images/stories/0/2021/03/17/000/823/727/featured_5_3.jpg"></figure><h2 itemprop="headline" class="title selectionShareable">Happy St. Patrick’s Day! Duchess Kate and Prince William make joint appearance to mark the holiday</h2></a></div></li></ul></section></div><div role="complementary" class="side-bar-right bottom col-md-4 col-xs-12 fRight"></div></div></main><script>
    jQuery(function() {

        var CheckingTopLoaded = function(){
                if((jQuery("#topHeadAd div").css("display")==="block") && jQuery("#topHeadAd div div iframe:first-child").attr("height")!=undefined){
                    console.log("###loaded " + jQuery("#topHeadAd div div iframe:first-child").attr("height"));
                    clearInterval(intervalNew);
                    bannerLoaded = true;
                }
            },
            TopBannerFixed = function() {
                jQuery("#topHeadAd").css({"position":"fixed", "z-index":"9000", "top":"61px", "background-color":"white", "width":"100%", "margin-top":"0"});
            },
            TopBannerOriginal = function() {
                jQuery("#topHeadAd").css({"position":"relative", "z-index":"1", "top":"inherit", "margin-top":"40px"});
            },
            intervalNew,
            bannerLoaded = false,
            time = Date.now() / 1000,
            firstScroll = false,
            windowWidth = jQuery(window).width(),
            frameHeight = 0,
            maxDeviceWidth = 768,
            lastScrollTop = 0,
            timeFixedAd = 3000; // Ej 1000 = 1 seg

        //Si la pantalla es menor
        if(windowWidth<maxDeviceWidth){
            intervalNew = setInterval(CheckingTopLoaded,100);
        }

        jQuery(window).scroll(function(event){
            var st = jQuery(this).scrollTop();
            if (st > lastScrollTop)
            {
                // DOWNSCROLL
                // Sólo entrará sí es el primer scroll, el ancho del dispositivo es menor que 768, el topbanner ha sido cargado y no es una porteria.
                if(!firstScroll && windowWidth<maxDeviceWidth && bannerLoaded===true && !jQuery('html').hasClass('adskin'))
                {
                    // Si el tiempo despues de cargar la página es menor de 5 segundos
                    if( (Math.ceil(Date.now() / 1000) - time) <= 5) {
                        firstScroll = true;
                        console.log("frameHeight: "+frameHeight);
                        if(frameHeight!=1)
                        {
                            // Ponemos el banner fijo durante un tiempo determinado Ej 3 segs
                            TopBannerFixed();
                            setTimeout(function(){ TopBannerOriginal(); },timeFixedAd);
                        }
                    }
                }
            }
            else
            {
                // UPSCROLL
            }
            lastScrollTop = st;
        });

    });
</script><script>
    /* Sidebar ends at the same time than Main Content, this functionality begins when scroll is bellow the first image on news template */
    jQuery(function(){function e(){var e=b.height(),f=a.height(),g=jQuery("[data-js-main-content] header").offset().top,h=a.scrollTop(),i=b.offset().top;if(a.width()>=1024&&e-f>0){if(h>=i?c.css({top:h-i}):c.css({top:"0px"}),h>g){var j=c.height(),i=(d.height(),b.offset().top),l=e-f+i,m=100*h/l,n=(e-j)*m/100;0==m&&(n=0),m>100&&(m=100,n=e-j),c.css({top:n})}}else c.css({position:"static"})}var a=jQuery(window),b=jQuery("[data-js-main-content]"),c=jQuery("[data-js-sidebar]"),d=jQuery("[data-js-wrapper]");d.css({"overflow-y":"hidden",position:"relative"}),c.css({"overflow-y":"hidden",position:"absolute",top:"0",right:"0"}),e(),jQuery(window).bind("resize",function(){e()}),jQuery(window).bind("scroll",function(){e()})});
</script><style>
    #topHeadAd iframe body{
        text-align: center;
    }
</style></main><!--/section--><footer id="mainfooter" data-js-page-footer data-layer-location="horizontal-2"><div class="container"><div class="row"><section class="span4 copyright"><h3><a href="https://ca.hellomagazine.com/" target="_top" title="HELLO! homepage, The place for daily celebrity, fashion and beauty news" class="logo"></a></h3><small>© 2000-2021, HELLO!</small><a href="https://stjoseph.com/" target="_blank"><img src="//www.himgs.com/imagenes/hello-canada/common/sjc-black.png" /></a></section><section class="span3 services"><h4>Site Info</h4><ul class="bullet"><li><a href="/advertising/" rel="nofollow">Advertising</a></li><li><a href="https://secure.hellomagazine.ca/W13AMYFH" rel="nofollow" title="Subscribe">Subscribe</a></li><li><a href="/customer-service/" rel="nofollow" title="Customer service">Customer service</a></li><li><a href="https://stjoseph.com/terms-of-use/" rel="nofollow" title="Terms of use">Terms of use</a></li><li><a href="https://stjoseph.com/privacy-policy/" rel="nofollow" title="Privacy policy">Privacy policy</a></li></ul></section><section class="span3 contact"><h4>Contact</h4><ul class="socialmedia"><li class="twitter fLeft"><a data-icon="L" class="icon" href="https://twitter.com/HELLOCanada" title="Follow us on Twitter" rel="nofollow" target="blank"><span class="text">Follow us on twitter</span></a></li><li class="pinterest fLeft"><a data-icon="W" class="icon" href="https://www.pinterest.es/hellocanadamag/" title="Follow us on Pinterest" rel="nofollow" target="blank"><span class="text">Follow us on Pinterest</span></a></li><li class="facebook fLeft"><a data-icon="N" class="icon" href="https://www.facebook.com/HELLOCanadaMagazine" rel="nofollow" title="Follow us on Facebook" target="blank"><span class="text">Follow us on Facebook</span></a></li><li class="facebook fLeft"><a data-icon=":" class="icon" href="https://instagram.com/hellocanadamag/" rel="nofollow" title="Follow us on Instagram" target="blank"><span class="text">Follow us on Instagram</span></a></li><li class="contact fLeft"><a data-icon="i" class="icon" href="/contact/" title="Contact" rel="nofollow" target="blank"><span class="text">Contact</span></a></li></ul></section><!--
            <section class="span1 sponsors"><a href="http://www.barcelonaworldrace.org/" target="_blank" rel="nofollow" title="Barcelona world race" class="sponsor world-race">Barcelona world race</a></section>
            --></div></div><a href="#" class="back-top"><span class="text">Ir a inicio</span><i data-icon="J" class="icon" data-span="true"></i></a></footer><script>
    jQuery(function() {

        var screen = {};
        screen.x = jQuery(window).width();
        screen.y = jQuery(window).height();
        screen.orientation = true;
        screen.scroll = jQuery(window).scrollTop();

        // evento para abrir ventanas de redes sociales y otras utilidades
        jQuery(".popup").click(function(e) {
            var popTitle = "ca.helloamagazine.com";
            if( jQuery(this).attr("data-share"))var popTitle = jQuery(this).attr("data-share");
            e.preventDefault();
            var href = jQuery(this).attr('href');
            window.open(href, popTitle, "height=300,width=550,resizable=1");
        });

        // evento click para los botones del pie
        jQuery(".white .expand").click(function() {
            if (!jQuery(this).parent().hasClass("show")) {
                jQuery(".white nav").removeClass("show");
                jQuery(this).parent().addClass("show");
            } else {
                jQuery(this).parent().removeClass("show");
            }
            jQuery("html, body").animate({
                scrollTop: jQuery(document).height() - screen.y
            });
        });

        jQuery(".back-top").click(function(e) {
            jQuery('html,body').animate({scrollTop: 0 },500);
            e.preventDefault();
        });

    });
</script><script type="text/javascript">

    function createCookie(name,value,days) {
        if (days) {
            var date = new Date();
            date.setTime(date.getTime()+(days*24*60*60*1000));
            var expires = "; expires="+date.toGMTString();
        }
        else var expires = "";
        document.cookie = name+"="+value+expires+"; path=/";
    }
    function readCookie(name) {
        var nameEQ = name + "=";
        var ca = document.cookie.split(';');
        for(var i=0;i < ca.length;i++) {
            var c = ca[i];
            while (c.charAt(0)==' ') c = c.substring(1,c.length);
            if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
        }
        return null;
    }

    if(readCookie("cookie_policy") != "true") {
        //Si no existe la cookie_policy, muestra banner y crea la cookie_policy con valor true y duracion de 5 años
        var contenido = "<style>#cookiesBanner {margin: 0 auto; width: 100%; position: fixed; padding: 10px 0; background-color: rgba(241, 241, 241, 0.7); bottom: 0; } #cookiesBanner p { position: relative; margin: 0 auto; text-align: center; border: 2px solid #ccc; border-radius: 5px; background-color: #efefef; padding: 15px; width: 90%; } #cookiesBanner .close { position: absolute; right: 2px; top: 2px; color: #8e8383; font-size: .8rem; cursor: pointer; }</style><div id='cookiesBanner'><p>This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. <a href='https://stjoseph.com/privacy-policy/' target='_blank'>Find out more here.</a><i data-icon='m' class='icon close' data-span='true'></i></p></div>";

        jQuery("body").append(contenido);

        jQuery("#cookiesBanner .close").click(function(){
            jQuery('#cookiesBanner').fadeOut();
        });

        createCookie("cookie_policy", "true", 5 * 365);
    }
</script><script>

    //s.usePlugins=true
    //function s_doPlugins(s) {
        /* Add manual calls to modules and plugins here */
    //}
    //s.doPlugins=s_doPlugins
    /*********Media Module Calls**************/
    //s.loadModule("Media")
    /*Configure Media Module Functions */



    /*s.Media.autoTrack= true;
    s.Media.trackVars="events,prop2,eVar1,eVar2,eVar3";
    s.Media.trackEvents="event1,event2,event3,event4,event5,event6,event7"
    s.Media.trackMilestones="25,50,75";
    s.Media.playerName="My Media Player";
    s.Media.segmentByMilestones = true;
    s.Media.trackUsingContextData = true;
    s.Media.contextDataMapping = {
        "a.media.name":"eVar2,prop2",
        "a.media.segment":"eVar3",
        "a.contentType":"eVar1",
        "a.media.timePlayed":"event3",
        "a.media.view":"event1",
        "a.media.segmentView":"event2",
        "a.media.complete":"event7",
        "a.media.milestones":{
            25:"event4",
            50:"event5",
            75:"event6"
        }
    }
    s.Media.monitor = function (s,media){ //If Needed
    }*/
    /* Turn on and configure debugging here */
    /*s.debugTracking = true;
    s.trackLocal = true;*/
    /* WARNING: Changing any of the below variables will cause drastic changes to how your visitor
     data is collected. Changes should only be made when instructed to do so by your account
     manager.*/
    /*s.visitorNamespace = "visitorNamespace";
    s.trackingServer="om.rogersmedia.com" //Use only if using first party cookies

    s.trackingServerSecure="om.rogersmedia.com" //Use only if useing first party cookies in conjunction with SSL
        s.dc = '122';*/
    /************************** PLUGINS SECTION *************************/
    /* Insert any plugins code you want to use here. */
    /****************************** MODULES *****************************/
    /* Insert the media module tracking code here. */
</script><script http="http://players.brightcove.net/2226196965001/rdm_brightcove_plugins/videojs.bccAdobeAnalytics-1.0.js"></script></div><!-- Adobe DTM --><script type="text/javascript">_satellite.pageBottom();</script><a href="#" class="scrollup hidden" data-scrollup-button>Scroll</a></body></html>