<!DOCTYPE html><html data-js-responsive-site class="no-js" lang="en-CA" xml:lang="en-CA" xmlns="http://www.w3.org/1999/xhtml" dir="ltr" xmlns:fb="http://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/WebPage"><head><meta charset="utf-8" /><title itemprop="name">All the times royal women have looked sensational in pastels - HELLO! Canada</title><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="canonical" href="/royalty/02021033059633/royals-wearing-pastels-photos"/><meta itemprop="description" name="description" content="These stylish royal looks are perfect for spring, and beyond!" /><meta itemprop="name" name="title" content="All the times royal women have looked sensational in pastels" /><meta name="dc.title" content="All the times royal women have looked sensational in pastels" /><meta http-equiv="title" content="All the times royal women have looked sensational in pastels" /><meta itemprop="keywords" name="keywords" content="British royals, Spanish royals, Dutch Royals, Swedish Royals, Monaco royals, Queen Letizia, Queen Elizabeth II, Princess Diana, Kate Middleton, Meghan markle, Princess Eugenie, Princess Beatrice, Princess Charlotte, Queen Mathilde, Queen Maxima, Princess Sofia, Crown Princess Victoria, Crown Princes Mary, Princess Charlene, Camilla Parker Bowles, Countess of Wessex, Royalty, Fashion, Home, Royal style, hello magazine, hello canada.ca, hello Canada, www.hellomagazine.com, hellomagazine ca, hello magazine canada, hello, hellocanada, magazine hello canada, royal news, uk royal news, British royal news, latest royal news, royal family news, hello magazine royalty, royal family news today, coronavirus news, coronavirus update, coronavirus updates, covid 19, covid-19, covid 19 news, covid 19 update, royal style, royal fashion, royals photos, royal photos, royals in pastels, pastel outfits, pastel style ideas, pastel outfit ideas, royal pastel fashion, royal Easter fashion, royal Easter style, royal fashion trends, royal style trends" /><meta name="apple-mobile-web-app-capable" content="yes" /><meta name="apple-mobile-web-app-status-bar-style" content="black" /><meta name="Classification" content="" /><meta itemprop="url" name="origen" content="ca.hellomagazine.com" /><meta name="author" content="HELLO! Canada" /><meta name="DC.Creator" content="HELLO! Canada" /><meta name="organization" content="HELLO! Canada" /><meta name="DC.Language" scheme="RFC1766" content="English" /><meta http-equiv="Content-Language" content="en-CA" /><meta name="lang" content="en-CA" /><meta name="Locality" content="Ottawa, CA" /><meta name="distribution" content="global" /><meta name="resource-type" content="document" /><meta http-equiv="refresh" content="900" /><meta property="fb:pages" content="69132375226" /><meta property="og:title" content="All the times royal women have looked sensational in pastels - HELLO! CANADA" /><meta property="og:type" content="article" /><meta property="og:description" content="All the times royal women have looked sensational in pastels" /><meta property="og:site_name" content="ca.hellomagazine.com" /><meta property="og:image" content="https://ca.hellomagazine.com/images/stories/0/2021/03/30/000/825/880/gallery_5_3.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@HelloCanada" /><meta name="twitter:creator" content="@HelloCanada" /><meta name="twitter:title" content="All the times royal women have looked sensational in pastels - HELLO! Canada" /><meta name="twitter:description" content="All the times royal women have looked sensational in pastels" /><meta name="twitter:image" content="https://ca.hellomagazine.com/images/stories/0/2021/03/30/000/825/880/gallery_5_3.jpg" /><link rel="canonical" href="https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/1/"><meta name="p:domain_verify" content="64e5ad43640404508ca81965e23ed045"/><link rel="stylesheet" type="text/css" href="/css/gallery.min.20210330120614.css"><script>
    var _sf_startpt = (new Date).getTime(),
            _sf_async_config = {
                uid: 55711,
                domain: 'ca.hellomagazine.com',
                useCanonical: true,
                sections: 'royalty',
                authors: "HELLO! Canada"
            };

    (function(w){
        function loadChartbeat() {
            w._sf_endpt = (new Date).getTime();
            var script = document.createElement('script');
            script.src = '//static.chartbeat.com/js/chartbeat.js';
            document.body.appendChild(script);
        }
        var oldonload = w.onload;
        w.onload = typeof w.onload != 'function' ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
    }(window));
</script><!-- Start Alexa Certify Javascript --><script type="text/javascript">
    _atrk_opts =

        { atrk_acct:"HS7uq1SZw320l9", domain:"hellomagazine.com",dynamic: true}
    ;
    (function()

        { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); }
    )();
</script><noscript><img src="https://certify.alexametrics.com/atrk.gif?account=HS7uq1SZw320l9" style="display:none" height="1" width="1" alt="" /></noscript><!-- End Alexa Certify Javascript --><!-- Adobe DTM --><script src="//assets.adobedtm.com/f1c13d6275d63bceda989e7eebe142edd7f1cda0/satelliteLib-2d0f6defddf7b81881f6f360574518121dbd6ef7.js"></script><script src="/js/scripts.20210330120614.js"></script><!-- Facebook Pixel Code --><script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
            n.callMethod.apply(n,arguments):n.queue.push(arguments)};
            if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
            n.queue=[];t=b.createElement(e);t.async=!0;
            t.src=v;s=b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t,s)}(window, document,'script',
            'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '1728383620790976');
        fbq('track', 'PageView');
	</script><noscript><img height="1" width="1" style="display:none"
				   src="
https://www.facebook.com/tr?id=1728383620790976&ev=PageView&noscript=1"
	/></noscript><!-- End Facebook Pixel Code --><!-- Ad codes rogersmedia --><script src="https://utility.rogersmedia.com/utility.js"></script><script type="text/javascript">
        if(typeof RDMAdUtility === 'undefined') {
            console.log('RDMAdUtility blocked');
            window.adUtility = {};
            window.adUtility.insertAd = function(){};
        } else {
            window.adUtility = new RDMAdUtility(
                {domain: 'ca.hellomagazine.com'}
            );
        }
	</script><script>
		var _d_site = _d_site || '81690B5B4A25DE2D337C887D';
		(function(p, r, i, v, y) {
			p[i] = p[i] || function()

			{ (p[i].q = p[i].q || []).push(arguments) }
			;
			v = r.createElement('script'); v.async = 1; v.src = 'https://widget.privy.com/assets/widget.js';
			y = r.getElementsByTagName('script')[0]; y.parentNode.insertBefore(v, y);
		})(window, document, 'Privy');
	</script></head><body class="royalty gallery fixed"  data-layer-version="desktop"><script>
 dataLayer = [{
   'idUser': '',
   'genderUser': '',
   'bornYearUser': '',
   'ageGroupUser': '',
   'firstSourceUser': '',
   'lastSourceUser': '',
   'publication': 'hello-canada',
   'subdomain': 'generico',
   'countryEdition': 'ca',
   'section': 'royalty',
   'subsection': 'royalty/news',
   'documentType': 'NewsStory',
   'editorialGroup': 'hello-canada',
   'comscoreGroup': '',
   'datePublication': '20210403',
     'searchKeywords': '',
     'searchType': ''
     
 }];
</script><script src="/js/datalayer-social.20210330120614.js"></script><!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TF72WX" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager --><div id="all"><!-- 7326/ca.hellomagazine.com -- 1x1 Tag --><div id="Wallpaper_1x1"></div><script>
    adUtility.insertAd("WallPaper_1x1", {type: adUtility._AD_WALLPAPER});
</script><nav class="mainMenu" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="masc"><div class="users fLeft"><button data-js-gigya-login-button data-js-gigya-reg-source="cabecera"><i data-icon="=" class="icon" data-span="true"></i><span class="text hidden-sm">LOG IN</span></button><div class="login"><a class="user-name fLeft" data-js-gigya-view-profile-button><i data-icon="=" class="icon fLeft" data-span="true"></i><span class="text hidden-sm" data-js-gigya-username></span></a><a class="user-out fLeft" data-js-gigya-logout-button><span class="text hidden-sm fLeft">Log out</span></a></div></div><button class="ediciones fLeft"><i data-icon=">" class="icon"></i><span class="text">CA</span></button><aside class="editions-content"><ul class="hola"><li data-icon="2" class="edition-name" title="Versiones de ¡HOLA¡"></li><li><a rel="nofollow" title="¡HOLA! Spain" href="https://www.hola.com">Spain<strong>ES</strong></a></li><li><a rel="nofollow" title="¡HOLA! Mexico" href="https://mx.hola.com/loc/?site=mx">Mexico<strong>MX</strong></a></li><li><a rel="nofollow" title="¡HOLA! United States" href="https://us.hola.com/loc/?site=us">USA<strong>US</strong></a></li><li><a target="_blank" title="¡HOLA! Argentina" rel="nofollow" href="https://www.hola.com.ar/">Argentina<strong>AR</strong></a></li></ul><ul class="hello"><li data-icon="Z" class="edition-name" title="HELLO! Editions"></li><li><a target="_blank" title="HELLO! United Kingdom" href="/int/">United Kingdom<strong>UK</strong></a></li><li><a target="_blank" title="¡HOLA! USA" rel="nofollow" href="https://www.hellomagazine.com/loc/?site=us-en">USA<strong>US</strong></a></li><li><a target="_blank" title="HELLO! Canada" rel="nofollow" href="https://ca.hellomagazine.com/">Canada<strong>CA</strong></a></li><li><a target="_blank" title="HELLO! Russia" rel="nofollow" href="http://www.hello.ru/">Russia<strong>RU</strong></a></li><li><a target="_blank" title="HELLO! Thailand" rel="nofollow" href="https://th.hellomagazine.com/">Thailand<strong>TH</strong></a></li></ul><ul class="hello-tv"><li data-icon="Z" class="edition-name" title="HELLO! TV Editions"><span>TV</span></li><li><a rel="nofollow" title="HELLO! TV United Kingdom" href="https://uk.hellotv.com/">United Kingdom<strong>UK</strong></a></li></ul></aside><header class="grey"><h2 class="logo-xs"><a href="https://ca.hellomagazine.com/" target="_top" title="Hello! Daily News"><img src="//www.himgs.com/css/hello/img/logo.png" alt="Hello! Daily News"></a></h2></header><ul class="menu-sections"><li class="current"><a itemprop="url" href="/" title="HELLO! CA"><span itemprop="name" class="text">Home</span></a></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Royals</span></button><ul><li><a href="/royalty/" title="Royal News">Royal News</a></li><li><a href="/tags/0/meghan-markle/" title="Duchess Meghan">Duchess Meghan</a></li><li><a href="/tags/0/kate-middleton/" title="Duchess Kate">Duchess Kate</a></li><li><a href="/tags/0/royal-couples/" title="Royal Couples">Royal Couples</a></li><li><a href="/tags/0/royal-kids/" title="Royal Kids">Royal Kids</a></li><li><a href="/tags/0/royal-tours/" title="Royal Tours">Royal Tours</a></li><li><a href="/tags/0/royal-weddings/" target="_blank" title="Royal weddings">Royal Weddings</a></li></ul></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Celebrities</span></button><ul><li><a href="/celebrities/" title="Celebrity News">Celebrity News</a></li><li><a href="/tags/0/celebrity-homes/" title="Celebrity Homes">Celebrity Homes</a></li><li><a href="/tags/0/celebrity-couples/" title="Celebrity Couples">Celebrity Couples</a></li><li><a href="/tags/0/celebrity-kids/" title="Celebrity Kids">Celebrity Kids</a></li><li><a href="/profiles/" title="Biographies">Biographies</a></li><li><a href="/tags/0/celebrity-blogs/" title="Celebrity Blogs">Celebrity Blogs</a></li></ul></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Royal style</span></button><ul><li><a href="/royal-style/" title="Royal style">Royal Style</a></li><li><a href="/royal-style/kate-middleton-style/" title="Get Duchess Kate’s style">Get Duchess Kate’s Style</a></li><li><a href="/royal-style/meghan-markle-style/" title="Get Duchess Meghan’s style">Get Duchess Meghan’s Style</a></li></ul></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Lifestyle</span></button><ul><li><a href="/health-and-beauty/" title="Health & Beauty">Health & Beauty</a></li><li><a href="/health-and-beauty/health-and-fitness/" title="Health &amp; Fitness">Health & Fitness</a></li><li><a href="/cuisine/" title="Food">Food</a></li><li><a href="/travel/" title="Travel">Travel</a></li></ul></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Entertainment</span></button><ul><li><a href="/film/" title="Movie & TV News">Movie & TV News</a></li><li><a href="/music/" title="Music">Music</a></li><li><a href="https://redcarpet.ca.hellomagazine.com/main/home/" title="TIFF">Red Carpet</a></li></ul></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Family</span></button><ul><li><a href="/health-and-beauty/mother-and-baby/" title="Mother & Baby">Mother & Baby</a></li><li><a href="/tags/0/royal-babies/" title="Royal Babies">Royal Babies</a></li></ul></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Subscription Services</span></button><ul><li><a href="https://secure.hellomagazine.ca/W13AMYFH" title="Subscribe">Subscribe</a></li><li><a href="/newsletter/" title="Free Daily Newsletter">Free Daily Newsletter</a></li><li><a href="/customer-service/" title="Customer Care">Customer Care</a></li><li><a href="https://secure.hellomagazine.ca/pubs/MH/HLO/external_FAQ.jsp?lsid=73561004305035317&vid=1&cds_mag_code=HLO" title="FAQs">FAQs</a></li></ul></li><li class="expand"><a itemprop="url" href="https://secure.hellomagazine.ca/W13AMYFH" title="Intro offer" class="offerLateral">Intro offer</a></li><li class="newsletter"><a itemprop="url" href="https://ca.hellomagazine.com/newsletter/" title="Sign up for our daily newsletter"><span itemprop="name" class="text">Sign up for our daily newsletter HERE!</span></a></li></ul><ul class="social grey"><li class="facebook fLeft link"><a data-icon="N" class="icon" href="https://www.facebook.com/HELLOCanadaMagazine" rel="nofollow" title="Follow us on facebook" target="blank"><span class="text">Follow us on facebook</span></a></li><li class="twitter fLeft link"><a data-icon="L" class="icon" href="https://twitter.com/HELLOCanada" title="Follow us on Twitter" rel="nofollow" target="blank"><span class="text">Follow us on twitter</span></a></li><li class="instagram fLeft link"><a data-icon=":" class="icon" href="https://instagram.com/hellocanadamag/" title="Follow us on Instagram" target="blank"><span class="text">Follow us on Instagram</span></a></li><li class="pinterest fLeft link"><a data-icon="W" class="icon" href="https://www.pinterest.com/hellocanadamag/" title="Follow us on Pinterest" rel="nofollow" target="blank"><span class="text">Follow us on Pinterest</span></a></li><li class="contact fLeft link"><a data-icon="i" class="icon" href="/contact/" title="Contact" rel="nofollow" target="blank"><span class="text">Contact</span></a></li></ul><ul class="menu-corporate line-black"><li><a href="/advertising/" rel="nofollow">Advertising</a></li><li><a href="https://secure.hellomagazine.ca/W13AMYFH" rel="nofollow" title="Canadian Magazine Subscriptions">Subscribe</a></li><li><a href="https://secure.hellomagazine.ca/servlet/CSGateway?cds_mag_code=HLO" rel="nofollow" title="Customer service">Customer service</a></li><li><a href="https://www.rogersmedia.com/terms-of-service/" rel="nofollow" title="Terms of service">Terms of service</a></li><li><a href="https://www.rogersmedia.com/privacy-policy/" rel="nofollow" title="Privacy policy">Privacy policy</a></li></ul><small class="line-black">
            © 2000-2021, HELLO!
            <i class="line"></i></small></div></nav><style type="text/css">
    [data-js-gigya-login-button] { display: inherit; }
    .login { display: none; }
    .logged-in-user .login{ display: block; }
    .logged-in-user [data-js-gigya-login-button]{ display: none; }
</style><aside id="topBar" class="white"><button class="openNav fLeft"><i data-icon="<" class="icon" data-span="true"></i><span class="text hidden-sm"></span></button><div class="users fLeft"><button data-js-gigya-login-button data-js-gigya-reg-source="cabecera"><i data-icon="=" class="icon" data-span="true"></i><span class="text hidden-sm">LOG IN</span></button><div class="login"><a class="user-name fLeft" data-js-gigya-view-profile-button><i data-icon="=" class="icon fLeft" data-span="true"></i><span class="text hidden-sm" data-js-gigya-username></span></a><a class="user-out fLeft" data-js-gigya-logout-button><span class="text hidden-sm fLeft">Log out</span></a></div></div><h2 class="xs-logo fLeft"><a itemprop="name url" href="https://ca.hellomagazine.com" title="Hello! Daily News">HELLO!</a></h2><div class="search"><button class="fRight"><i data-icon="M" class="icon"></i><span class="text hidden-sm">Search</span></button><form data-js-search-box method="get" action="/a/" id="form-buscador"><input type="text" class="query" placeholder="Search" name="query" autocomplete="off" id="query_string"></form></div><ul class="socialmedia fRight"><li class="facebook fLeft"><a data-icon="N" class="icon" href="https://www.facebook.com/HELLOCanadaMagazine" rel="nofollow" title="Follow us on facebook" target="blank"><span class="text">Follow us on facebook</span></a></li><li class="twitter fLeft"><a data-icon="L" class="icon" href="https://twitter.com/HELLOCanada" title="Follow us on twitter" rel="nofollow" target="blank"><span class="text">Follow us on twitter</span></a></li><li class="instagram fLeft"><a data-icon=":" class="icon" href="https://instagram.com/hellocanadamag/" title="Follow us on Instagram" rel="nofollow" target="blank"><span class="text">Follow us on Instagram</span></a></li><li class="pinterest fLeft"><a data-icon="W" class="icon" href="https://www.pinterest.com/hellocanadamag/" title="Follow us on Pinterest" rel="nofollow" target="blank"><span class="text">Follow us on Pinterest</span></a></li></ul><aside class="top-Over"></aside></aside><aside class="main-Over"></aside><script>
    jQuery(".expand [data-dropdown]").on("click", function(ev) {
        ev.preventDefault();
        jQuery(this).parent().toggleClass("active");
    });
    // desplegable menu lateral
    jQuery(".openNav").on("click", function() {
        jQuery('body').toggleClass("menu-left-open");
    });
    // desplegable menu ediciones
    jQuery("#topBar .ediciones").on("click", function() {
        jQuery('body').toggleClass("editions-top-open");
    });
    jQuery(".mainMenu .ediciones").on("click", function() {
        jQuery('body').toggleClass("editions-menu-open");
    });

    // evento abre el buscador
    jQuery("#topBar .search button").on("click", function(ev) {
        jQuery("#topBar .search").toggleClass("active");
        jQuery('#form-buscador .query').focus();
        ev.preventDefault();
    });
</script><main id="mainContent" class="container containerTransparent" data-js-page-container><div id="top-banner" class="container"><div id="Mobile_320x50-100"></div><div id="Leaderboard_728x90"></div><div id="Leaderboard_970x250"></div><script>
            jQuery(function(){
                var deviceWidth = parseInt(jQuery(window).width());

                if(deviceWidth < 728){
                    console.log("< 728");
                    adUtility.insertAd("Mobile_320x50-100", {type: adUtility._AD_MULTIAD_MOBLG});
                }
                else if(deviceWidth >= 728 && deviceWidth < 970){
                    console.log(">= 728 && < 970");
                    adUtility.insertAd("Leaderboard_728x90", {type: adUtility._AD_LEADERBOARD});
                }
                else if(deviceWidth >= 970){
                    console.log(">= 970");
                    adUtility.insertAd("Leaderboard_970x250", {type: adUtility._AD_MULTIAD_LBSLIVBILL});
                }
            });
        </script></div><div id="secondaryBar"><nav class="container" data-layer-location="principal"><aside class="hot-topics"><ul><li><a target="_top" itemprop="mentions" href="/tags/0/easter" title="EASTER">EASTER</a></li><li><a target="_top" itemprop="mentions" href="https://ca.hellomagazine.com/film/20210402110256/rege-jean-page-quits-netflix-bridgerto/" title="&#039;BRIDGERTON&#039;">&#039;BRIDGERTON&#039;</a></li><li><a target="_top" itemprop="mentions" href="https://ca.hellomagazine.com/film/20210402110256/rege-jean-page-quits-netflix-bridgerto/" title="REGÉ-JEAN PAGE">REGÉ-JEAN PAGE</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/queen-elizabeth-ii" title="THE QUEEN">THE QUEEN</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/princess-diana" title="PRINCESS DIANA">PRINCESS DIANA</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/royal-babies" title="ROYAL BABIES">ROYAL BABIES</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/zara-tindall" title="ZARA TINDALL">ZARA TINDALL</a></li></ul></aside></nav><nav class="categories container"><ul class="mainSections" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><li class="current"><a itemprop="url" href="/" title="HELLO! CANADA"><span itemprop="name" class="text">Home</span><span data-icon="x" class="icon"></span></a></li><li class="expand"><a itemprop="url" href="/celebrities/" title="Show sections in: Celebrities"><span itemprop="name" class="text">CELEBRITIES</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/celebrities/" title="Celebrity News">Celebrity News</a></li><li><a href="/tags/0/celebrity-homes/" title="Celebrity Homes">Celebrity Homes</a></li><li><a href="/tags/0/celebrity-couples/" title="Celebrity Couples">Celebrity Couples</a></li><li><a href="/tags/0/celebrity-kids/" title="Celebrity Kids">Celebrity Kids</a></li><li><a href="/profiles/" title="Biographies">Biographies</a></li><li><a href="/tags/0/celebrity-blogs/" title="Celebrity Blogs">Celebrity Blogs</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/royalty/" title="Royalty News"><span itemprop="name" class="text">ROYALTY</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/royalty/" title="Royal News">Royal News</a></li><li><a href="/tags/0/princess-charlotte/" title="Princess Charlotte">Princess Charlotte</a></li><li><a href="/royalty/royal-style/" title="Royal style">Royal Style</a></li><li><a href="/tags/0/prince-george/" title="Prince George">Prince George</a></li><li><a href="/tags/0/kate-middleton-style/" title="Kate Fashion">Kate Fashion</a></li><li><a href="https://www.hellomagazine.com/royalty/royalweddings/" target="_blank" title="Royal weddings">Royal weddings</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/fashion/" title="Fashion, latest News"><span itemprop="name" class="text">FASHION</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/fashion/" title="Fashion News">Fashion News</a></li><li><a href="https://fashionweek.ca.hellomagazine.com" title="Toronto Fashion Week">Toronto Fashion Week</a></li><li><a href="/tags/0/street-style/" title="Street style">Street style</a></li><li><a href="/brides/" title="Brides">Brides</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/health-and-beauty/" title="Show sections in: Health &amp; Beauty"><span itemprop="name" class="text">HEALTH & BEAUTY</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/health-and-beauty/makeup/" title="Makeup">Makeup</a></li><li><a href="/health-and-beauty/skincare-and-fragrances/" title="Skincare">Skincare</a></li><li><a href="/health-and-beauty/hair/" title="Hair">Hair</a></li><li><a href="/health-and-beauty/health-and-fitness/" title="Health &amp; Fitness">Health & Fitness</a></li><li><a href="/health-and-beauty/mother-and-baby/" title="Hair">Mother & baby</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/cuisine/" title="Show sections in: LifeStyle"><span itemprop="name" class="text">LIFESTYLE</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/tags/0/gift-guides/" title="Gift Ideas">Gift Ideas</a></li><li><a href="/cuisine/" title="Cuisine">Cuisine</a></li><li><a href="/travel/" title="Travel">Travel</a></li><li><a href="/horoscopes/" title="Horoscopes">Horoscopes</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/film/" title="Film & TV"><span itemprop="name" class="text">FILM & TV</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/film/" title="Film & TV">Film & TV News</a></li><li><a href="/music/" title="Music">Music</a></li><li><a href="https://tiff.ca.hellomagazine.com/" title="TIFF">TIFF</a></li></ul></div></li><li class="expand"><a itemprop="url" href="https://redcarpet.ca.hellomagazine.com/main/home/" title="Show sections in: Red Carpet"><span itemprop="name" class="text">RED CARPET</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/tags/0/oscars/" title="Oscars">Oscars</a></li><li><a href="/tags/0/grammys/" title="Grammys">Grammys</a></li></ul></div></li><li><a itemprop="url" href="https://secure.hellomagazine.ca/W13AMYFH" title="Subscribe"><span itemprop="name" class="text">SUBSCRIBE</span><span data-icon="x" class="icon"></span></a></li><li><a itemprop="url" href="/tags/0/contest/" title="Contest"><span itemprop="name" class="text">CONTEST</span><span data-icon="x" class="icon"></span></a></li><li><a itemprop="url" href="/tags/0/video/" title="Video"><span itemprop="name" class="text">VIDEO</span><span data-icon="x" class="icon"></span></a></li></ul></nav></div><script>
    jQuery(function(){
        var lastScrollTop = 0, st = 0;
        jQuery(window).on('scroll', function() {
            st = jQuery(this).scrollTop();
            if(st < lastScrollTop) { jQuery('body').removeClass('scrollDown').addClass('scrollUp'); }
            else if( st > 120 ){ jQuery('body').removeClass('scrollUp').addClass('scrollDown'); }
            lastScrollTop = st;
            if(st<=0)jQuery('body').removeClass('scrollUp').removeClass('scrollDown');
        });
    });
</script><article class="gallery-content row" id="wrap"><header class="row new"><div class="gallery-header"><h1 class="col-xs-12 col-md-8">All the times royal women have looked sensational in pastels</h1><nav id="gallery-navigation" class="col-xs-12 col-sm-4"><section class="controls span4 fRight"><a  class="left-arrow invisible" title="Previous image"><i data-icon="C" class="icon"></i></a><a href="https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/2" class="right-arrow visible" title="Next image"><i data-icon="G" class="icon"></i></a><span class="gallery-count"><strong>1</strong>/19</span></section></nav></div><div class="col-xs-12 col-md-8"><div class="news-meta"><time datetime="2021-04-03">April 03, 2021</time><span itemprop="description" class="hidden"></span></div></div></header><section class="gallery-pictures"><div class="row poster" data-id="1"  style="display: block" ><figure class="span8"><a class="galleryImage" data-href-desktop="https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/2" data-href-mobile="/zoom.php?url=/images/stories/0/2021/03/30/000/825/880/gallery_5_3.jpg" title=""><img data-src="/images/stories/0/2021/03/30/000/825/880/gallery_5_3.jpg" alt="&lt;strong&gt;By Heather Cichowski&lt;/strong&gt;
&lt;p&gt;Wearing pastel shades is one of the ways we celebrate spring, just like with sporting &lt;a href=&quot;https://ca.hellomagazine.com/fashion/02018032143813/royals-wearing-spring-florals/&quot;&gt;&lt;strong&gt;floral prints&lt;/strong&gt;&lt;/a&gt;.
&lt;p&gt;Royals, including &lt;a href=/tags/0/kate-middleton&gt;&lt;strong&gt;Duchess Kate&lt;/strong&gt;&lt;/a&gt;, &lt;a href=/tags/0/queen-elizabeth-ii&gt;&lt;strong&gt;the Queen&lt;/strong&gt;&lt;/a&gt; and &lt;a href=/tags/0/Queen-Letizia&gt;&lt;strong&gt;Queen Letizia&lt;/strong&gt;&lt;/a&gt; also celebrate the warmer weather by embracing shades of baby blue, lavender, pale yellow, mint green and more. But, they do not limit their pastel wardrobe choices to one season and neither should you!
&lt;p&gt;These beautiful royal pastel outfits highlight how pretty soft shades always are.
&lt;p&gt;&lt;strong&gt;Scroll through the gallery (or click through if you&#039;re on desktop) to see the prettiest pastel moments from royal women.&lt;/strong&gt;
&lt;p&gt;Photos: &amp;copy; George Pimentel / WireImage, Tim Graham Photo Library via Getty Images, Michael Campanella/Getty Images" src="/images/stories/0/2021/03/30/000/825/880/gallery_5_3.jpg"><i data-icon="1" class="icon"></i></a><div class="news-share"><ul><div id="fb-root"></div><script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v2.0";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script><li><a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/1&amp;text=All the times royal women have looked sensational in pastels&amp;via=hellocanada" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank"><i data-icon="L" class="icon"></i></a></li><li><a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/1" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank"><i data-icon="N" class="icon"></i></a></li><li><a class="pinterest popup" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/1/&amp;media=https://ca.hellomagazine.com/images/stories/&amp;description=All the times royal women have looked sensational in pastels" rel="nofollow" data-share="pinterest" title="Share on Pinterest" target="_blank"><i data-icon="W" class="icon"></i></a></li><li class="whatsapp"><a data-layer-social-button="Whatsapp" href="whatsapp://send?text=All the times royal women have looked sensational in pastels | https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/1" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp"><i data-icon="," class="icon"></i></a></li><li><a class="tumblr popup" data-title="All the times royal women have looked sensational in pastels" data-content="All the times royal women have looked sensational in pastels latest news, the biography, photos, videos and more about All the times royal women have looked sensational in pastels" data-posttype="text" data-layer-social-button="Tumblr" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/1" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank"><i data-icon="/" class="icon"></i></a></li></ul></div></figure><aside role="complementary" class="span4"><div class="meta"><p><strong>By Heather Cichowski</strong><br><p>Wearing pastel shades is one of the ways we celebrate spring, just like with sporting <a href="https://ca.hellomagazine.com/fashion/02018032143813/royals-wearing-spring-florals/"><strong>floral prints</strong></a>.<br><p>Royals, including <a href=/tags/0/kate-middleton><strong>Duchess Kate</strong></a>, <a href=/tags/0/queen-elizabeth-ii><strong>the Queen</strong></a> and <a href=/tags/0/Queen-Letizia><strong>Queen Letizia</strong></a> also celebrate the warmer weather by embracing shades of baby blue, lavender, pale yellow, mint green and more. But, they do not limit their pastel wardrobe choices to one season and neither should you!<br><p>These beautiful royal pastel outfits highlight how pretty soft shades always are.<br><p><strong>Scroll through the gallery (or click through if you're on desktop) to see the prettiest pastel moments from royal women.</strong><br><p>Photos: &copy; George Pimentel / WireImage, Tim Graham Photo Library via Getty Images, Michael Campanella/Getty Images</p></div><div id="Multiad_bb_hp_mobile_1"></div><script>
                        jQuery(function() {
                            var deviceWidth = parseInt(jQuery(window).width());

                            if (deviceWidth < 768) {
                                console.log("< 768");
                                adUtility.insertAd("Multiad_bb_hp_mobile_1", {type: adUtility._AD_MULTIAD_HP_BB});
                            }
                        });
                    </script><!-- 7326/ca.hellomagazine.com -- 300x250|300x600 Tag --><div id="Multiad_bb_hp"></div><script>
                        jQuery(function() {
                            var deviceWidth = parseInt(jQuery(window).width());

                            if (deviceWidth > 769) {
                                console.log("> 769");
                                adUtility.insertAd("Multiad_bb_hp", {type: adUtility._AD_MULTIAD_HP_BB});
                            }
                        });
                    </script></aside></div><div class="row poster" data-id="2" ><figure class="span8"><a class="galleryImage" data-href-desktop="https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/3" data-href-mobile="/zoom.php?url=/images/stories/0/2021/03/30/000/825/875/gallery_3_5.jpg" title=""><img data-src="/images/stories/0/2021/03/30/000/825/875/gallery_3_5.jpg" alt="&lt;a href=/tags/0/queen-letizia&gt;&lt;strong&gt;Queen Letizia&lt;/strong&gt;&lt;/a&gt; coordinated her pumps to her cotton candy pink pantsuit for a meeting at AECC (Spanish Association Against Cancer) in Madrid in September 2020.
&lt;p&gt;Photo: &amp;copy; Pablo Cuadra/GC Images" src="/images/stories/0/2021/03/30/000/825/875/gallery_3_5.jpg"><i data-icon="1" class="icon"></i></a><div class="news-share"><ul><div id="fb-root"></div><script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v2.0";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script><li><a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/2&amp;text=All the times royal women have looked sensational in pastels&amp;via=hellocanada" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank"><i data-icon="L" class="icon"></i></a></li><li><a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/2" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank"><i data-icon="N" class="icon"></i></a></li><li><a class="pinterest popup" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/2/&amp;media=https://ca.hellomagazine.com/images/stories/&amp;description=All the times royal women have looked sensational in pastels" rel="nofollow" data-share="pinterest" title="Share on Pinterest" target="_blank"><i data-icon="W" class="icon"></i></a></li><li class="whatsapp"><a data-layer-social-button="Whatsapp" href="whatsapp://send?text=All the times royal women have looked sensational in pastels | https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/2" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp"><i data-icon="," class="icon"></i></a></li><li><a class="tumblr popup" data-title="All the times royal women have looked sensational in pastels" data-content="All the times royal women have looked sensational in pastels latest news, the biography, photos, videos and more about All the times royal women have looked sensational in pastels" data-posttype="text" data-layer-social-button="Tumblr" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/2" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank"><i data-icon="/" class="icon"></i></a></li></ul></div></figure><aside role="complementary" class="span4"><div class="meta"><p><a href=/tags/0/queen-letizia><strong>Queen Letizia</strong></a> coordinated her pumps to her cotton candy pink pantsuit for a meeting at AECC (Spanish Association Against Cancer) in Madrid in September 2020.<br><p>Photo: &copy; Pablo Cuadra/GC Images</p></div><div id="Multiad_bb_hp_mobile_2"></div><script>
                        jQuery(function() {
                            var deviceWidth = parseInt(jQuery(window).width());

                            if (deviceWidth < 768) {
                                console.log("< 768");
                                adUtility.insertAd("Multiad_bb_hp_mobile_2", {type: adUtility._AD_MULTIAD_HP_BB});
                            }
                        });
                    </script></aside></div><div class="row poster" data-id="3" ><figure class="span8"><a class="galleryImage" data-href-desktop="https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/4" data-href-mobile="/zoom.php?url=/images/stories/0/2021/03/30/000/825/865/gallery_3_5.jpg" title=""><img data-src="/images/stories/0/2021/03/30/000/825/865/gallery_3_5.jpg" alt="An expectant &lt;a href=/tags/0/countess-of-wessex&gt;&lt;strong&gt;Countess of Wessex&lt;/strong&gt;&lt;/a&gt; joined husband &lt;a href=/tags/0/prince-edward&gt;&lt;strong&gt;Prince Edward&lt;/strong&gt;&lt;/a&gt; for the Hampton Court Palace Flower Show in July 2003 in beautiful lilac coordinates.
&lt;p&gt;Photo: &amp;copy; Tim Graham Photo Library via Getty Images" src="/images/stories/0/2021/03/30/000/825/865/gallery_3_5.jpg"><i data-icon="1" class="icon"></i></a><div class="news-share"><ul><div id="fb-root"></div><script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v2.0";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script><li><a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/3&amp;text=All the times royal women have looked sensational in pastels&amp;via=hellocanada" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank"><i data-icon="L" class="icon"></i></a></li><li><a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/3" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank"><i data-icon="N" class="icon"></i></a></li><li><a class="pinterest popup" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/3/&amp;media=https://ca.hellomagazine.com/images/stories/&amp;description=All the times royal women have looked sensational in pastels" rel="nofollow" data-share="pinterest" title="Share on Pinterest" target="_blank"><i data-icon="W" class="icon"></i></a></li><li class="whatsapp"><a data-layer-social-button="Whatsapp" href="whatsapp://send?text=All the times royal women have looked sensational in pastels | https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/3" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp"><i data-icon="," class="icon"></i></a></li><li><a class="tumblr popup" data-title="All the times royal women have looked sensational in pastels" data-content="All the times royal women have looked sensational in pastels latest news, the biography, photos, videos and more about All the times royal women have looked sensational in pastels" data-posttype="text" data-layer-social-button="Tumblr" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/3" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank"><i data-icon="/" class="icon"></i></a></li></ul></div></figure><aside role="complementary" class="span4"><div class="meta"><p>An expectant <a href=/tags/0/countess-of-wessex><strong>Countess of Wessex</strong></a> joined husband <a href=/tags/0/prince-edward><strong>Prince Edward</strong></a> for the Hampton Court Palace Flower Show in July 2003 in beautiful lilac coordinates.<br><p>Photo: &copy; Tim Graham Photo Library via Getty Images</p></div><div id="Multiad_bb_hp_mobile_3"></div><script>
                        jQuery(function() {
                            var deviceWidth = parseInt(jQuery(window).width());

                            if (deviceWidth < 768) {
                                console.log("< 768");
                                adUtility.insertAd("Multiad_bb_hp_mobile_3", {type: adUtility._AD_MULTIAD_HP_BB});
                            }
                        });
                    </script></aside></div><div class="row poster" data-id="4" ><figure class="span8"><a class="galleryImage" data-href-desktop="https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/5" data-href-mobile="/zoom.php?url=/images/stories/0/2021/03/30/000/825/886/gallery_3_5.jpg" title=""><img data-src="/images/stories/0/2021/03/30/000/825/886/gallery_3_5.jpg" alt="&lt;a href=/tags/0/kate-middleton&gt;&lt;strong&gt;Duchess Kate&lt;/strong&gt;&lt;/a&gt; absolutely dazzled in an embellished baby blue gown by &lt;a href=/tags/0/jenny-packham&gt;&lt;strong&gt;Jenny Packham&lt;/strong&gt;&lt;/a&gt; for The Royal Variety Performance in 2017.
&lt;p&gt;Photo: &amp;copy; Eddie Mulholland - WPA Pool/Getty Images" src="/images/stories/0/2021/03/30/000/825/886/gallery_3_5.jpg"><i data-icon="1" class="icon"></i></a><div class="news-share"><ul><div id="fb-root"></div><script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v2.0";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script><li><a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/4&amp;text=All the times royal women have looked sensational in pastels&amp;via=hellocanada" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank"><i data-icon="L" class="icon"></i></a></li><li><a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/4" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank"><i data-icon="N" class="icon"></i></a></li><li><a class="pinterest popup" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/4/&amp;media=https://ca.hellomagazine.com/images/stories/&amp;description=All the times royal women have looked sensational in pastels" rel="nofollow" data-share="pinterest" title="Share on Pinterest" target="_blank"><i data-icon="W" class="icon"></i></a></li><li class="whatsapp"><a data-layer-social-button="Whatsapp" href="whatsapp://send?text=All the times royal women have looked sensational in pastels | https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/4" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp"><i data-icon="," class="icon"></i></a></li><li><a class="tumblr popup" data-title="All the times royal women have looked sensational in pastels" data-content="All the times royal women have looked sensational in pastels latest news, the biography, photos, videos and more about All the times royal women have looked sensational in pastels" data-posttype="text" data-layer-social-button="Tumblr" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/4" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank"><i data-icon="/" class="icon"></i></a></li></ul></div></figure><aside role="complementary" class="span4"><div class="meta"><p><a href=/tags/0/kate-middleton><strong>Duchess Kate</strong></a> absolutely dazzled in an embellished baby blue gown by <a href=/tags/0/jenny-packham><strong>Jenny Packham</strong></a> for The Royal Variety Performance in 2017.<br><p>Photo: &copy; Eddie Mulholland - WPA Pool/Getty Images</p></div><div id="Multiad_bb_hp_mobile_4"></div><script>
                        jQuery(function() {
                            var deviceWidth = parseInt(jQuery(window).width());

                            if (deviceWidth < 768) {
                                console.log("< 768");
                                adUtility.insertAd("Multiad_bb_hp_mobile_4", {type: adUtility._AD_MULTIAD_HP_BB});
                            }
                        });
                    </script></aside></div><div class="row poster" data-id="5" ><figure class="span8"><a class="galleryImage" data-href-desktop="https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/6" data-href-mobile="/zoom.php?url=/images/stories/0/2021/03/30/000/825/870/gallery_5_3.jpg" title=""><img data-src="/images/stories/0/2021/03/30/000/825/870/gallery_5_3.jpg" alt="&lt;a href=/tags/0/camilla-parker-bowles&gt;&lt;strong&gt;Duchess Camilla&lt;/strong&gt;&lt;/a&gt; and &lt;a href=/tags/0/meghan-markle&gt;&lt;strong&gt;Duchess Meghan&lt;/strong&gt;&lt;/a&gt; wowed in soft shades during the 70th birthday patronage celebrations for &lt;a href=/tags/0/prince-charles&gt;&lt;strong&gt;Prince Charles&lt;/strong&gt;&lt;/a&gt; in May 2018.
&lt;p&gt;Camilla wore mint green while Meghan donned a &lt;strong&gt;Goat&lt;/strong&gt; dress and coordinating &lt;a href=/tags/0/philip-treacy&gt;&lt;strong&gt;Philip Treacy&lt;/strong&gt;&lt;/a&gt; hat in ballet pink.
&lt;p&gt;Photo: &amp;copy; Mark Cuthbert/UK Press via Getty Images" src="/images/stories/0/2021/03/30/000/825/870/gallery_5_3.jpg"><i data-icon="1" class="icon"></i></a><div class="news-share"><ul><div id="fb-root"></div><script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v2.0";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script><li><a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/5&amp;text=All the times royal women have looked sensational in pastels&amp;via=hellocanada" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank"><i data-icon="L" class="icon"></i></a></li><li><a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/5" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank"><i data-icon="N" class="icon"></i></a></li><li><a class="pinterest popup" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/5/&amp;media=https://ca.hellomagazine.com/images/stories/&amp;description=All the times royal women have looked sensational in pastels" rel="nofollow" data-share="pinterest" title="Share on Pinterest" target="_blank"><i data-icon="W" class="icon"></i></a></li><li class="whatsapp"><a data-layer-social-button="Whatsapp" href="whatsapp://send?text=All the times royal women have looked sensational in pastels | https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/5" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp"><i data-icon="," class="icon"></i></a></li><li><a class="tumblr popup" data-title="All the times royal women have looked sensational in pastels" data-content="All the times royal women have looked sensational in pastels latest news, the biography, photos, videos and more about All the times royal women have looked sensational in pastels" data-posttype="text" data-layer-social-button="Tumblr" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/5" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank"><i data-icon="/" class="icon"></i></a></li></ul></div></figure><aside role="complementary" class="span4"><div class="meta"><p><a href=/tags/0/camilla-parker-bowles><strong>Duchess Camilla</strong></a> and <a href=/tags/0/meghan-markle><strong>Duchess Meghan</strong></a> wowed in soft shades during the 70th birthday patronage celebrations for <a href=/tags/0/prince-charles><strong>Prince Charles</strong></a> in May 2018.<br><p>Camilla wore mint green while Meghan donned a <strong>Goat</strong> dress and coordinating <a href=/tags/0/philip-treacy><strong>Philip Treacy</strong></a> hat in ballet pink.<br><p>Photo: &copy; Mark Cuthbert/UK Press via Getty Images</p></div><div id="Multiad_bb_hp_mobile_5"></div><script>
                        jQuery(function() {
                            var deviceWidth = parseInt(jQuery(window).width());

                            if (deviceWidth < 768) {
                                console.log("< 768");
                                adUtility.insertAd("Multiad_bb_hp_mobile_5", {type: adUtility._AD_MULTIAD_HP_BB});
                            }
                        });
                    </script></aside></div><div class="row poster" data-id="6" ><figure class="span8"><a class="galleryImage" data-href-desktop="https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/7" data-href-mobile="/zoom.php?url=/images/stories/0/2021/03/30/000/825/877/gallery_1_1.jpg" title=""><img data-src="/images/stories/0/2021/03/30/000/825/877/gallery_1_1.jpg" alt="The &lt;a href=/tags/0/dutch-royals&gt;&lt;strong&gt;Dutch royals&lt;/strong&gt;&lt;/a&gt; wowed in pastel springtime outfits during a photocall to celebrate King&#039;s Day in the royal palace of Huis Ten Bosch in The Hague on April 27, 2020. 
&lt;p&gt;Photo: &amp;copy; PATRICK VAN KATWIJK/ANP/AFP via Getty Images" src="/images/stories/0/2021/03/30/000/825/877/gallery_1_1.jpg"><i data-icon="1" class="icon"></i></a><div class="news-share"><ul><div id="fb-root"></div><script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v2.0";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script><li><a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/6&amp;text=All the times royal women have looked sensational in pastels&amp;via=hellocanada" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank"><i data-icon="L" class="icon"></i></a></li><li><a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/6" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank"><i data-icon="N" class="icon"></i></a></li><li><a class="pinterest popup" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/6/&amp;media=https://ca.hellomagazine.com/images/stories/&amp;description=All the times royal women have looked sensational in pastels" rel="nofollow" data-share="pinterest" title="Share on Pinterest" target="_blank"><i data-icon="W" class="icon"></i></a></li><li class="whatsapp"><a data-layer-social-button="Whatsapp" href="whatsapp://send?text=All the times royal women have looked sensational in pastels | https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/6" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp"><i data-icon="," class="icon"></i></a></li><li><a class="tumblr popup" data-title="All the times royal women have looked sensational in pastels" data-content="All the times royal women have looked sensational in pastels latest news, the biography, photos, videos and more about All the times royal women have looked sensational in pastels" data-posttype="text" data-layer-social-button="Tumblr" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/6" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank"><i data-icon="/" class="icon"></i></a></li></ul></div></figure><aside role="complementary" class="span4"><div class="meta"><p>The <a href=/tags/0/dutch-royals><strong>Dutch royals</strong></a> wowed in pastel springtime outfits during a photocall to celebrate King's Day in the royal palace of Huis Ten Bosch in The Hague on April 27, 2020. <br><p>Photo: &copy; PATRICK VAN KATWIJK/ANP/AFP via Getty Images</p></div><div id="Multiad_bb_hp_mobile_6"></div><script>
                        jQuery(function() {
                            var deviceWidth = parseInt(jQuery(window).width());

                            if (deviceWidth < 768) {
                                console.log("< 768");
                                adUtility.insertAd("Multiad_bb_hp_mobile_6", {type: adUtility._AD_MULTIAD_HP_BB});
                            }
                        });
                    </script></aside></div><div class="row poster" data-id="7" ><figure class="span8"><a class="galleryImage" data-href-desktop="https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/8" data-href-mobile="/zoom.php?url=/images/stories/0/2021/03/30/000/825/872/gallery_3_5.jpg" title=""><img data-src="/images/stories/0/2021/03/30/000/825/872/gallery_3_5.jpg" alt="At &lt;a href=/tags/0/royal-ascot&gt;&lt;strong&gt;Royal Ascot&lt;/strong&gt;&lt;/a&gt; 2019, &lt;a href=/tags/0/queen-elizabeth-ii&gt;&lt;strong&gt;the Queen&lt;/strong&gt;&lt;/a&gt; made a cheerful impression in a pistachio green tweed coat and matching dress.
&lt;p&gt;Photo: &amp;copy; Chris Jackson/Getty Images" src="/images/stories/0/2021/03/30/000/825/872/gallery_3_5.jpg"><i data-icon="1" class="icon"></i></a><div class="news-share"><ul><div id="fb-root"></div><script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v2.0";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script><li><a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/7&amp;text=All the times royal women have looked sensational in pastels&amp;via=hellocanada" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank"><i data-icon="L" class="icon"></i></a></li><li><a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/7" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank"><i data-icon="N" class="icon"></i></a></li><li><a class="pinterest popup" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/7/&amp;media=https://ca.hellomagazine.com/images/stories/&amp;description=All the times royal women have looked sensational in pastels" rel="nofollow" data-share="pinterest" title="Share on Pinterest" target="_blank"><i data-icon="W" class="icon"></i></a></li><li class="whatsapp"><a data-layer-social-button="Whatsapp" href="whatsapp://send?text=All the times royal women have looked sensational in pastels | https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/7" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp"><i data-icon="," class="icon"></i></a></li><li><a class="tumblr popup" data-title="All the times royal women have looked sensational in pastels" data-content="All the times royal women have looked sensational in pastels latest news, the biography, photos, videos and more about All the times royal women have looked sensational in pastels" data-posttype="text" data-layer-social-button="Tumblr" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/7" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank"><i data-icon="/" class="icon"></i></a></li></ul></div></figure><aside role="complementary" class="span4"><div class="meta"><p>At <a href=/tags/0/royal-ascot><strong>Royal Ascot</strong></a> 2019, <a href=/tags/0/queen-elizabeth-ii><strong>the Queen</strong></a> made a cheerful impression in a pistachio green tweed coat and matching dress.<br><p>Photo: &copy; Chris Jackson/Getty Images</p></div><div id="Multiad_bb_hp_mobile_7"></div><script>
                        jQuery(function() {
                            var deviceWidth = parseInt(jQuery(window).width());

                            if (deviceWidth < 768) {
                                console.log("< 768");
                                adUtility.insertAd("Multiad_bb_hp_mobile_7", {type: adUtility._AD_MULTIAD_HP_BB});
                            }
                        });
                    </script></aside></div><div class="row poster" data-id="8" ><figure class="span8"><a class="galleryImage" data-href-desktop="https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/9" data-href-mobile="/zoom.php?url=/images/stories/0/2021/03/30/000/825/883/gallery_3_5.jpg" title=""><img data-src="/images/stories/0/2021/03/30/000/825/883/gallery_3_5.jpg" alt="&lt;a href=/tags/0/princess-charlene&gt;&lt;strong&gt;Princess Charlene&lt;/strong&gt;&lt;/a&gt; added an unexpected pop of pastels to her outfit at the 2019 F1 Grand Prix of Monaco with salmon pink trousers.
&lt;p&gt;Photo: &amp;copy; Marc Piasecki/WireImage" src="/images/stories/0/2021/03/30/000/825/883/gallery_3_5.jpg"><i data-icon="1" class="icon"></i></a><div class="news-share"><ul><div id="fb-root"></div><script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v2.0";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script><li><a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/8&amp;text=All the times royal women have looked sensational in pastels&amp;via=hellocanada" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank"><i data-icon="L" class="icon"></i></a></li><li><a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/8" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank"><i data-icon="N" class="icon"></i></a></li><li><a class="pinterest popup" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/8/&amp;media=https://ca.hellomagazine.com/images/stories/&amp;description=All the times royal women have looked sensational in pastels" rel="nofollow" data-share="pinterest" title="Share on Pinterest" target="_blank"><i data-icon="W" class="icon"></i></a></li><li class="whatsapp"><a data-layer-social-button="Whatsapp" href="whatsapp://send?text=All the times royal women have looked sensational in pastels | https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/8" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp"><i data-icon="," class="icon"></i></a></li><li><a class="tumblr popup" data-title="All the times royal women have looked sensational in pastels" data-content="All the times royal women have looked sensational in pastels latest news, the biography, photos, videos and more about All the times royal women have looked sensational in pastels" data-posttype="text" data-layer-social-button="Tumblr" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/8" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank"><i data-icon="/" class="icon"></i></a></li></ul></div></figure><aside role="complementary" class="span4"><div class="meta"><p><a href=/tags/0/princess-charlene><strong>Princess Charlene</strong></a> added an unexpected pop of pastels to her outfit at the 2019 F1 Grand Prix of Monaco with salmon pink trousers.<br><p>Photo: &copy; Marc Piasecki/WireImage</p></div><div id="Multiad_bb_hp_mobile_8"></div><script>
                        jQuery(function() {
                            var deviceWidth = parseInt(jQuery(window).width());

                            if (deviceWidth < 768) {
                                console.log("< 768");
                                adUtility.insertAd("Multiad_bb_hp_mobile_8", {type: adUtility._AD_MULTIAD_HP_BB});
                            }
                        });
                    </script></aside></div><div class="row poster" data-id="9" ><figure class="span8"><a class="galleryImage" data-href-desktop="https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/10" data-href-mobile="/zoom.php?url=/images/stories/0/2021/03/30/000/825/888/gallery_3_5.jpg" title=""><img data-src="/images/stories/0/2021/03/30/000/825/888/gallery_3_5.jpg" alt="Kate looked so cheerful in a yellow dress as she joined &lt;a href=/tags/0/prince-william&gt;&lt;strong&gt;Prince William&lt;/strong&gt;&lt;/a&gt; on their royal tour of North America with a stop in Calgary back in 2011.
&lt;p&gt;Photo: &amp;copy; George Pimentel / WireImage" src="/images/stories/0/2021/03/30/000/825/888/gallery_3_5.jpg"><i data-icon="1" class="icon"></i></a><div class="news-share"><ul><div id="fb-root"></div><script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v2.0";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script><li><a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/9&amp;text=All the times royal women have looked sensational in pastels&amp;via=hellocanada" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank"><i data-icon="L" class="icon"></i></a></li><li><a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/9" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank"><i data-icon="N" class="icon"></i></a></li><li><a class="pinterest popup" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/9/&amp;media=https://ca.hellomagazine.com/images/stories/&amp;description=All the times royal women have looked sensational in pastels" rel="nofollow" data-share="pinterest" title="Share on Pinterest" target="_blank"><i data-icon="W" class="icon"></i></a></li><li class="whatsapp"><a data-layer-social-button="Whatsapp" href="whatsapp://send?text=All the times royal women have looked sensational in pastels | https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/9" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp"><i data-icon="," class="icon"></i></a></li><li><a class="tumblr popup" data-title="All the times royal women have looked sensational in pastels" data-content="All the times royal women have looked sensational in pastels latest news, the biography, photos, videos and more about All the times royal women have looked sensational in pastels" data-posttype="text" data-layer-social-button="Tumblr" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/9" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank"><i data-icon="/" class="icon"></i></a></li></ul></div></figure><aside role="complementary" class="span4"><div class="meta"><p>Kate looked so cheerful in a yellow dress as she joined <a href=/tags/0/prince-william><strong>Prince William</strong></a> on their royal tour of North America with a stop in Calgary back in 2011.<br><p>Photo: &copy; George Pimentel / WireImage</p></div><div id="Multiad_bb_hp_mobile_9"></div><script>
                        jQuery(function() {
                            var deviceWidth = parseInt(jQuery(window).width());

                            if (deviceWidth < 768) {
                                console.log("< 768");
                                adUtility.insertAd("Multiad_bb_hp_mobile_9", {type: adUtility._AD_MULTIAD_HP_BB});
                            }
                        });
                    </script></aside></div><div class="row poster" data-id="10" ><figure class="span8"><a class="galleryImage" data-href-desktop="https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/11" data-href-mobile="/zoom.php?url=/images/stories/0/2021/03/30/000/825/866/gallery_5_3.jpg" title=""><img data-src="/images/stories/0/2021/03/30/000/825/866/gallery_5_3.jpg" alt="&lt;a href=/tags/0/princess-sofia&gt;&lt;strong&gt;Princess Sofia&lt;/strong&gt;&lt;/a&gt;, (second right) who was pregnant at the time, was sensational in a flowing blue gown for a glamorous sustainability seminar in Bastad, Sweden.
&lt;p&gt;Photo: &amp;copy; Ole Jensen/Getty Images" src="/images/stories/0/2021/03/30/000/825/866/gallery_5_3.jpg"><i data-icon="1" class="icon"></i></a><div class="news-share"><ul><div id="fb-root"></div><script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v2.0";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script><li><a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/10&amp;text=All the times royal women have looked sensational in pastels&amp;via=hellocanada" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank"><i data-icon="L" class="icon"></i></a></li><li><a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/10" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank"><i data-icon="N" class="icon"></i></a></li><li><a class="pinterest popup" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/10/&amp;media=https://ca.hellomagazine.com/images/stories/&amp;description=All the times royal women have looked sensational in pastels" rel="nofollow" data-share="pinterest" title="Share on Pinterest" target="_blank"><i data-icon="W" class="icon"></i></a></li><li class="whatsapp"><a data-layer-social-button="Whatsapp" href="whatsapp://send?text=All the times royal women have looked sensational in pastels | https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/10" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp"><i data-icon="," class="icon"></i></a></li><li><a class="tumblr popup" data-title="All the times royal women have looked sensational in pastels" data-content="All the times royal women have looked sensational in pastels latest news, the biography, photos, videos and more about All the times royal women have looked sensational in pastels" data-posttype="text" data-layer-social-button="Tumblr" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/10" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank"><i data-icon="/" class="icon"></i></a></li></ul></div></figure><aside role="complementary" class="span4"><div class="meta"><p><a href=/tags/0/princess-sofia><strong>Princess Sofia</strong></a>, (second right) who was pregnant at the time, was sensational in a flowing blue gown for a glamorous sustainability seminar in Bastad, Sweden.<br><p>Photo: &copy; Ole Jensen/Getty Images</p></div><div id="Multiad_bb_hp_mobile_10"></div><script>
                        jQuery(function() {
                            var deviceWidth = parseInt(jQuery(window).width());

                            if (deviceWidth < 768) {
                                console.log("< 768");
                                adUtility.insertAd("Multiad_bb_hp_mobile_10", {type: adUtility._AD_MULTIAD_HP_BB});
                            }
                        });
                    </script></aside></div><div class="row poster" data-id="11" ><figure class="span8"><a class="galleryImage" data-href-desktop="https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/12" data-href-mobile="/zoom.php?url=/images/stories/0/2021/03/30/000/825/887/gallery_1_1.jpg" title=""><img data-src="/images/stories/0/2021/03/30/000/825/887/gallery_1_1.jpg" alt="Her Majesty was colour coordinated in a dusty pink coat and hat when she stepped out to a very rare in-person engagement in 2020 to the Energetics Analysis Centre in Salisbury. 
&lt;p&gt;Photo: &amp;copy; Ben Stansall - WPA Pool/Getty Images" src="/images/stories/0/2021/03/30/000/825/887/gallery_1_1.jpg"><i data-icon="1" class="icon"></i></a><div class="news-share"><ul><div id="fb-root"></div><script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v2.0";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script><li><a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/11&amp;text=All the times royal women have looked sensational in pastels&amp;via=hellocanada" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank"><i data-icon="L" class="icon"></i></a></li><li><a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/11" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank"><i data-icon="N" class="icon"></i></a></li><li><a class="pinterest popup" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/11/&amp;media=https://ca.hellomagazine.com/images/stories/&amp;description=All the times royal women have looked sensational in pastels" rel="nofollow" data-share="pinterest" title="Share on Pinterest" target="_blank"><i data-icon="W" class="icon"></i></a></li><li class="whatsapp"><a data-layer-social-button="Whatsapp" href="whatsapp://send?text=All the times royal women have looked sensational in pastels | https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/11" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp"><i data-icon="," class="icon"></i></a></li><li><a class="tumblr popup" data-title="All the times royal women have looked sensational in pastels" data-content="All the times royal women have looked sensational in pastels latest news, the biography, photos, videos and more about All the times royal women have looked sensational in pastels" data-posttype="text" data-layer-social-button="Tumblr" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/11" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank"><i data-icon="/" class="icon"></i></a></li></ul></div></figure><aside role="complementary" class="span4"><div class="meta"><p>Her Majesty was colour coordinated in a dusty pink coat and hat when she stepped out to a very rare in-person engagement in 2020 to the Energetics Analysis Centre in Salisbury. <br><p>Photo: &copy; Ben Stansall - WPA Pool/Getty Images</p></div><div id="Multiad_bb_hp_mobile_11"></div><script>
                        jQuery(function() {
                            var deviceWidth = parseInt(jQuery(window).width());

                            if (deviceWidth < 768) {
                                console.log("< 768");
                                adUtility.insertAd("Multiad_bb_hp_mobile_11", {type: adUtility._AD_MULTIAD_HP_BB});
                            }
                        });
                    </script></aside></div><div class="row poster" data-id="12" ><figure class="span8"><a class="galleryImage" data-href-desktop="https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/13" data-href-mobile="/zoom.php?url=/images/stories/0/2021/03/30/000/825/878/gallery_1_1.jpg" title=""><img data-src="/images/stories/0/2021/03/30/000/825/878/gallery_1_1.jpg" alt="All eyes were on Princess Diana at the 1987 &lt;a href=/tags/0/cannes-film-festival&gt;&lt;strong&gt;Cannes Film Festival&lt;/strong&gt;&lt;/a&gt; as she graced the red carpet in a baby blue gown courtesy of &lt;a href=/tags/0/catherine-walker&gt;&lt;strong&gt;Catherine Walker&lt;/strong&gt;&lt;/a&gt;.
&lt;p&gt;Photo: &amp;copy; Tim Graham Photo Library via Getty Images" src="/images/stories/0/2021/03/30/000/825/878/gallery_1_1.jpg"><i data-icon="1" class="icon"></i></a><div class="news-share"><ul><div id="fb-root"></div><script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v2.0";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script><li><a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/12&amp;text=All the times royal women have looked sensational in pastels&amp;via=hellocanada" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank"><i data-icon="L" class="icon"></i></a></li><li><a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/12" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank"><i data-icon="N" class="icon"></i></a></li><li><a class="pinterest popup" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/12/&amp;media=https://ca.hellomagazine.com/images/stories/&amp;description=All the times royal women have looked sensational in pastels" rel="nofollow" data-share="pinterest" title="Share on Pinterest" target="_blank"><i data-icon="W" class="icon"></i></a></li><li class="whatsapp"><a data-layer-social-button="Whatsapp" href="whatsapp://send?text=All the times royal women have looked sensational in pastels | https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/12" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp"><i data-icon="," class="icon"></i></a></li><li><a class="tumblr popup" data-title="All the times royal women have looked sensational in pastels" data-content="All the times royal women have looked sensational in pastels latest news, the biography, photos, videos and more about All the times royal women have looked sensational in pastels" data-posttype="text" data-layer-social-button="Tumblr" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/12" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank"><i data-icon="/" class="icon"></i></a></li></ul></div></figure><aside role="complementary" class="span4"><div class="meta"><p>All eyes were on Princess Diana at the 1987 <a href=/tags/0/cannes-film-festival><strong>Cannes Film Festival</strong></a> as she graced the red carpet in a baby blue gown courtesy of <a href=/tags/0/catherine-walker><strong>Catherine Walker</strong></a>.<br><p>Photo: &copy; Tim Graham Photo Library via Getty Images</p></div><div id="Multiad_bb_hp_mobile_12"></div><script>
                        jQuery(function() {
                            var deviceWidth = parseInt(jQuery(window).width());

                            if (deviceWidth < 768) {
                                console.log("< 768");
                                adUtility.insertAd("Multiad_bb_hp_mobile_12", {type: adUtility._AD_MULTIAD_HP_BB});
                            }
                        });
                    </script></aside></div><div class="row poster" data-id="13" ><figure class="span8"><a class="galleryImage" data-href-desktop="https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/14" data-href-mobile="/zoom.php?url=/images/stories/0/2021/03/30/000/825/884/gallery_1_1.jpg" title=""><img data-src="/images/stories/0/2021/03/30/000/825/884/gallery_1_1.jpg" alt="&lt;a href=/tags/0/crown-princess-mary&gt;&lt;strong&gt;Crown Princess Mary&lt;/strong&gt;&lt;/a&gt; made a stylish appearance for the opening of a Copenhagen museum on June 8, 2020 thanks to her floral skirt and pale blue pumps.
&lt;p&gt;Photo: &amp;copy; NIELS CHRISTIAN VILMANN/Ritzau Scanpix/AFP via Getty Images" src="/images/stories/0/2021/03/30/000/825/884/gallery_1_1.jpg"><i data-icon="1" class="icon"></i></a><div class="news-share"><ul><div id="fb-root"></div><script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v2.0";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script><li><a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/13&amp;text=All the times royal women have looked sensational in pastels&amp;via=hellocanada" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank"><i data-icon="L" class="icon"></i></a></li><li><a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/13" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank"><i data-icon="N" class="icon"></i></a></li><li><a class="pinterest popup" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/13/&amp;media=https://ca.hellomagazine.com/images/stories/&amp;description=All the times royal women have looked sensational in pastels" rel="nofollow" data-share="pinterest" title="Share on Pinterest" target="_blank"><i data-icon="W" class="icon"></i></a></li><li class="whatsapp"><a data-layer-social-button="Whatsapp" href="whatsapp://send?text=All the times royal women have looked sensational in pastels | https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/13" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp"><i data-icon="," class="icon"></i></a></li><li><a class="tumblr popup" data-title="All the times royal women have looked sensational in pastels" data-content="All the times royal women have looked sensational in pastels latest news, the biography, photos, videos and more about All the times royal women have looked sensational in pastels" data-posttype="text" data-layer-social-button="Tumblr" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/13" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank"><i data-icon="/" class="icon"></i></a></li></ul></div></figure><aside role="complementary" class="span4"><div class="meta"><p><a href=/tags/0/crown-princess-mary><strong>Crown Princess Mary</strong></a> made a stylish appearance for the opening of a Copenhagen museum on June 8, 2020 thanks to her floral skirt and pale blue pumps.<br><p>Photo: &copy; NIELS CHRISTIAN VILMANN/Ritzau Scanpix/AFP via Getty Images</p></div><div id="Multiad_bb_hp_mobile_13"></div><script>
                        jQuery(function() {
                            var deviceWidth = parseInt(jQuery(window).width());

                            if (deviceWidth < 768) {
                                console.log("< 768");
                                adUtility.insertAd("Multiad_bb_hp_mobile_13", {type: adUtility._AD_MULTIAD_HP_BB});
                            }
                        });
                    </script></aside></div><div class="row poster" data-id="14" ><figure class="span8"><a class="galleryImage" data-href-desktop="https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/15" data-href-mobile="/zoom.php?url=/images/stories/0/2021/03/30/000/825/885/gallery_5_3.jpg" title=""><img data-src="/images/stories/0/2021/03/30/000/825/885/gallery_5_3.jpg" alt="Queen Letizia charmed in a baby blue dress and cream espadrilles when she joined &lt;a href=/tags/0/king-felipe-vi&gt;&lt;strong&gt;King Felipe VI&lt;/strong&gt;&lt;/a&gt; for a visit to the Monastery of Santa Maria de Poblet in Vimbodí i Poblet, Tarragona in June 2020.
&lt;p&gt;Photo: &amp;copy; Zorrakino/Europa Press via Getty Images" src="/images/stories/0/2021/03/30/000/825/885/gallery_5_3.jpg"><i data-icon="1" class="icon"></i></a><div class="news-share"><ul><div id="fb-root"></div><script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v2.0";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script><li><a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/14&amp;text=All the times royal women have looked sensational in pastels&amp;via=hellocanada" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank"><i data-icon="L" class="icon"></i></a></li><li><a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/14" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank"><i data-icon="N" class="icon"></i></a></li><li><a class="pinterest popup" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/14/&amp;media=https://ca.hellomagazine.com/images/stories/&amp;description=All the times royal women have looked sensational in pastels" rel="nofollow" data-share="pinterest" title="Share on Pinterest" target="_blank"><i data-icon="W" class="icon"></i></a></li><li class="whatsapp"><a data-layer-social-button="Whatsapp" href="whatsapp://send?text=All the times royal women have looked sensational in pastels | https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/14" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp"><i data-icon="," class="icon"></i></a></li><li><a class="tumblr popup" data-title="All the times royal women have looked sensational in pastels" data-content="All the times royal women have looked sensational in pastels latest news, the biography, photos, videos and more about All the times royal women have looked sensational in pastels" data-posttype="text" data-layer-social-button="Tumblr" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/14" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank"><i data-icon="/" class="icon"></i></a></li></ul></div></figure><aside role="complementary" class="span4"><div class="meta"><p>Queen Letizia charmed in a baby blue dress and cream espadrilles when she joined <a href=/tags/0/king-felipe-vi><strong>King Felipe VI</strong></a> for a visit to the Monastery of Santa Maria de Poblet in Vimbodí i Poblet, Tarragona in June 2020.<br><p>Photo: &copy; Zorrakino/Europa Press via Getty Images</p></div><div id="Multiad_bb_hp_mobile_14"></div><script>
                        jQuery(function() {
                            var deviceWidth = parseInt(jQuery(window).width());

                            if (deviceWidth < 768) {
                                console.log("< 768");
                                adUtility.insertAd("Multiad_bb_hp_mobile_14", {type: adUtility._AD_MULTIAD_HP_BB});
                            }
                        });
                    </script></aside></div><div class="row poster" data-id="15" ><figure class="span8"><a class="galleryImage" data-href-desktop="https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/16" data-href-mobile="/zoom.php?url=/images/stories/0/2021/03/30/000/825/867/gallery_1_1.jpg" title=""><img data-src="/images/stories/0/2021/03/30/000/825/867/gallery_1_1.jpg" alt="A pregnant Duchess of Sussex beamed in a floral frock from &lt;a href=/tags/0/brock-collection&gt;&lt;strong&gt;Brock Collection&lt;/strong&gt;&lt;/a&gt; at Brinsworth House in December 2018.
&lt;p&gt;Photo: &amp;copy; Geoff Pugh- WPA Pool/Getty Images" src="/images/stories/0/2021/03/30/000/825/867/gallery_1_1.jpg"><i data-icon="1" class="icon"></i></a><div class="news-share"><ul><div id="fb-root"></div><script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v2.0";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script><li><a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/15&amp;text=All the times royal women have looked sensational in pastels&amp;via=hellocanada" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank"><i data-icon="L" class="icon"></i></a></li><li><a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/15" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank"><i data-icon="N" class="icon"></i></a></li><li><a class="pinterest popup" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/15/&amp;media=https://ca.hellomagazine.com/images/stories/&amp;description=All the times royal women have looked sensational in pastels" rel="nofollow" data-share="pinterest" title="Share on Pinterest" target="_blank"><i data-icon="W" class="icon"></i></a></li><li class="whatsapp"><a data-layer-social-button="Whatsapp" href="whatsapp://send?text=All the times royal women have looked sensational in pastels | https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/15" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp"><i data-icon="," class="icon"></i></a></li><li><a class="tumblr popup" data-title="All the times royal women have looked sensational in pastels" data-content="All the times royal women have looked sensational in pastels latest news, the biography, photos, videos and more about All the times royal women have looked sensational in pastels" data-posttype="text" data-layer-social-button="Tumblr" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/15" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank"><i data-icon="/" class="icon"></i></a></li></ul></div></figure><aside role="complementary" class="span4"><div class="meta"><p>A pregnant Duchess of Sussex beamed in a floral frock from <a href=/tags/0/brock-collection><strong>Brock Collection</strong></a> at Brinsworth House in December 2018.<br><p>Photo: &copy; Geoff Pugh- WPA Pool/Getty Images</p></div><div id="Multiad_bb_hp_mobile_15"></div><script>
                        jQuery(function() {
                            var deviceWidth = parseInt(jQuery(window).width());

                            if (deviceWidth < 768) {
                                console.log("< 768");
                                adUtility.insertAd("Multiad_bb_hp_mobile_15", {type: adUtility._AD_MULTIAD_HP_BB});
                            }
                        });
                    </script></aside></div><div class="row poster" data-id="16" ><figure class="span8"><a class="galleryImage" data-href-desktop="https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/17" data-href-mobile="/zoom.php?url=/images/stories/0/2021/03/30/000/825/869/gallery_3_5.jpg" title=""><img data-src="/images/stories/0/2021/03/30/000/825/869/gallery_3_5.jpg" alt="The Duchess of Cornwall stepped out in style in an embroidered duck egg blue dress and coat during her and Prince Charles&#039;s two-day royal tour of Greece in March 2021.
&lt;p&gt;Photo: &amp;copy; Tim Rooke - Pool/Getty Images" src="/images/stories/0/2021/03/30/000/825/869/gallery_3_5.jpg"><i data-icon="1" class="icon"></i></a><div class="news-share"><ul><div id="fb-root"></div><script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v2.0";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script><li><a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/16&amp;text=All the times royal women have looked sensational in pastels&amp;via=hellocanada" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank"><i data-icon="L" class="icon"></i></a></li><li><a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/16" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank"><i data-icon="N" class="icon"></i></a></li><li><a class="pinterest popup" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/16/&amp;media=https://ca.hellomagazine.com/images/stories/&amp;description=All the times royal women have looked sensational in pastels" rel="nofollow" data-share="pinterest" title="Share on Pinterest" target="_blank"><i data-icon="W" class="icon"></i></a></li><li class="whatsapp"><a data-layer-social-button="Whatsapp" href="whatsapp://send?text=All the times royal women have looked sensational in pastels | https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/16" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp"><i data-icon="," class="icon"></i></a></li><li><a class="tumblr popup" data-title="All the times royal women have looked sensational in pastels" data-content="All the times royal women have looked sensational in pastels latest news, the biography, photos, videos and more about All the times royal women have looked sensational in pastels" data-posttype="text" data-layer-social-button="Tumblr" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/16" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank"><i data-icon="/" class="icon"></i></a></li></ul></div></figure><aside role="complementary" class="span4"><div class="meta"><p>The Duchess of Cornwall stepped out in style in an embroidered duck egg blue dress and coat during her and Prince Charles's two-day royal tour of Greece in March 2021.<br><p>Photo: &copy; Tim Rooke - Pool/Getty Images</p></div><div id="Multiad_bb_hp_mobile_16"></div><script>
                        jQuery(function() {
                            var deviceWidth = parseInt(jQuery(window).width());

                            if (deviceWidth < 768) {
                                console.log("< 768");
                                adUtility.insertAd("Multiad_bb_hp_mobile_16", {type: adUtility._AD_MULTIAD_HP_BB});
                            }
                        });
                    </script></aside></div><div class="row poster" data-id="17" ><figure class="span8"><a class="galleryImage" data-href-desktop="https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/18" data-href-mobile="/zoom.php?url=/images/stories/0/2021/03/30/000/825/882/gallery_3_5.jpg" title=""><img data-src="/images/stories/0/2021/03/30/000/825/882/gallery_3_5.jpg" alt="Princess Diana looked like the belle of the ball in a dreamy white, pale pink and lavender gown from &lt;strong&gt;Bellville Sassoon&lt;/strong&gt; at an exhibition at the Victoria &amp; Albert Museum in London in November 1981.
&lt;p&gt;Photo: &amp;copy; Tim Graham Photo Library via Getty Images" src="/images/stories/0/2021/03/30/000/825/882/gallery_3_5.jpg"><i data-icon="1" class="icon"></i></a><div class="news-share"><ul><div id="fb-root"></div><script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v2.0";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script><li><a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/17&amp;text=All the times royal women have looked sensational in pastels&amp;via=hellocanada" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank"><i data-icon="L" class="icon"></i></a></li><li><a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/17" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank"><i data-icon="N" class="icon"></i></a></li><li><a class="pinterest popup" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/17/&amp;media=https://ca.hellomagazine.com/images/stories/&amp;description=All the times royal women have looked sensational in pastels" rel="nofollow" data-share="pinterest" title="Share on Pinterest" target="_blank"><i data-icon="W" class="icon"></i></a></li><li class="whatsapp"><a data-layer-social-button="Whatsapp" href="whatsapp://send?text=All the times royal women have looked sensational in pastels | https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/17" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp"><i data-icon="," class="icon"></i></a></li><li><a class="tumblr popup" data-title="All the times royal women have looked sensational in pastels" data-content="All the times royal women have looked sensational in pastels latest news, the biography, photos, videos and more about All the times royal women have looked sensational in pastels" data-posttype="text" data-layer-social-button="Tumblr" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/17" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank"><i data-icon="/" class="icon"></i></a></li></ul></div></figure><aside role="complementary" class="span4"><div class="meta"><p>Princess Diana looked like the belle of the ball in a dreamy white, pale pink and lavender gown from <strong>Bellville Sassoon</strong> at an exhibition at the Victoria & Albert Museum in London in November 1981.<br><p>Photo: &copy; Tim Graham Photo Library via Getty Images</p></div><div id="Multiad_bb_hp_mobile_17"></div><script>
                        jQuery(function() {
                            var deviceWidth = parseInt(jQuery(window).width());

                            if (deviceWidth < 768) {
                                console.log("< 768");
                                adUtility.insertAd("Multiad_bb_hp_mobile_17", {type: adUtility._AD_MULTIAD_HP_BB});
                            }
                        });
                    </script></aside></div><div class="row poster" data-id="18" ><figure class="span8"><a class="galleryImage" data-href-desktop="https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/19" data-href-mobile="/zoom.php?url=/images/stories/0/2021/03/30/000/825/881/gallery_3_5.jpg" title=""><img data-src="/images/stories/0/2021/03/30/000/825/881/gallery_3_5.jpg" alt="&lt;a href=/tags/0/crown-princess-victoria&gt;&lt;strong&gt;Crown Princess Victoria&lt;/strong&gt;&lt;/a&gt; was the epitome of warm weather style as she joined &lt;a href=/tags/0/prince-daniel&gt;&lt;strong&gt;Prince Daniel&lt;/strong&gt;&lt;/a&gt; for the 2019 Polar Music Prize award ceremony.
&lt;p&gt;Victoria was clad in a dramatic soft pink tulle gown and she carried a colourful flower bouquet. 
&lt;p&gt;Photo: &amp;copy; Michael Campanella/Getty Images" src="/images/stories/0/2021/03/30/000/825/881/gallery_3_5.jpg"><i data-icon="1" class="icon"></i></a><div class="news-share"><ul><div id="fb-root"></div><script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v2.0";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script><li><a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/18&amp;text=All the times royal women have looked sensational in pastels&amp;via=hellocanada" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank"><i data-icon="L" class="icon"></i></a></li><li><a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/18" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank"><i data-icon="N" class="icon"></i></a></li><li><a class="pinterest popup" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/18/&amp;media=https://ca.hellomagazine.com/images/stories/&amp;description=All the times royal women have looked sensational in pastels" rel="nofollow" data-share="pinterest" title="Share on Pinterest" target="_blank"><i data-icon="W" class="icon"></i></a></li><li class="whatsapp"><a data-layer-social-button="Whatsapp" href="whatsapp://send?text=All the times royal women have looked sensational in pastels | https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/18" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp"><i data-icon="," class="icon"></i></a></li><li><a class="tumblr popup" data-title="All the times royal women have looked sensational in pastels" data-content="All the times royal women have looked sensational in pastels latest news, the biography, photos, videos and more about All the times royal women have looked sensational in pastels" data-posttype="text" data-layer-social-button="Tumblr" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/18" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank"><i data-icon="/" class="icon"></i></a></li></ul></div></figure><aside role="complementary" class="span4"><div class="meta"><p><a href=/tags/0/crown-princess-victoria><strong>Crown Princess Victoria</strong></a> was the epitome of warm weather style as she joined <a href=/tags/0/prince-daniel><strong>Prince Daniel</strong></a> for the 2019 Polar Music Prize award ceremony.<br><p>Victoria was clad in a dramatic soft pink tulle gown and she carried a colourful flower bouquet. <br><p>Photo: &copy; Michael Campanella/Getty Images</p></div><div id="Multiad_bb_hp_mobile_18"></div><script>
                        jQuery(function() {
                            var deviceWidth = parseInt(jQuery(window).width());

                            if (deviceWidth < 768) {
                                console.log("< 768");
                                adUtility.insertAd("Multiad_bb_hp_mobile_18", {type: adUtility._AD_MULTIAD_HP_BB});
                            }
                        });
                    </script></aside></div><div class="row poster" data-id="19" ><figure class="span8"><a class="galleryImage" data-href-desktop="https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/1" data-href-mobile="/zoom.php?url=/images/stories/0/2021/03/30/000/825/853/gallery_1_1.jpg" title=""><img data-src="/images/stories/0/2021/03/30/000/825/853/gallery_1_1.jpg" alt="In this challenging time, it’s really hard to be separated from family and friends. It’s also a time when everyone needs a beautiful escape. 
Here at 
&lt;em&gt;Hello! Canada&lt;/em&gt;, we’re still busy creating the magazine you know and love, to spread positivity and provide some entertainment as a gentle reprieve from all the hard news. And with our new &lt;strong&gt;&lt;a href=&quot;https://secure.hellomagazine.ca/pubs/MH/HLO/PO1047_12_for_12_Signup.jsp?cds_page_id=249283&amp;cds_mag_code=HLO&amp;id=1586362553212&amp;lsid=30991115532073945&amp;vid=1&amp;cds_response_key=V03AARNWI&quot;&gt;special offer for subscribers&lt;/a&gt;&lt;/strong&gt;, there’s never been a better time to have &lt;em&gt;Hello!&lt;/em&gt;  delivered directly to your front door. Why not treat yourself, or someone you love, today?" src="/images/stories/0/2021/03/30/000/825/853/gallery_1_1.jpg"><i data-icon="1" class="icon"></i></a><div class="news-share"><ul><div id="fb-root"></div><script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v2.0";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script><li><a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/19&amp;text=All the times royal women have looked sensational in pastels&amp;via=hellocanada" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank"><i data-icon="L" class="icon"></i></a></li><li><a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/19" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank"><i data-icon="N" class="icon"></i></a></li><li><a class="pinterest popup" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/19/&amp;media=https://ca.hellomagazine.com/images/stories/&amp;description=All the times royal women have looked sensational in pastels" rel="nofollow" data-share="pinterest" title="Share on Pinterest" target="_blank"><i data-icon="W" class="icon"></i></a></li><li class="whatsapp"><a data-layer-social-button="Whatsapp" href="whatsapp://send?text=All the times royal women have looked sensational in pastels | https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/19" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp"><i data-icon="," class="icon"></i></a></li><li><a class="tumblr popup" data-title="All the times royal women have looked sensational in pastels" data-content="All the times royal women have looked sensational in pastels latest news, the biography, photos, videos and more about All the times royal women have looked sensational in pastels" data-posttype="text" data-layer-social-button="Tumblr" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/19" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank"><i data-icon="/" class="icon"></i></a></li></ul></div></figure><aside role="complementary" class="span4"><div class="meta"><p>In this challenging time, it’s really hard to be separated from family and friends. It’s also a time when everyone needs a beautiful escape. <br>Here at <br><em>Hello! Canada</em>, we’re still busy creating the magazine you know and love, to spread positivity and provide some entertainment as a gentle reprieve from all the hard news. And with our new <strong><a href="https://secure.hellomagazine.ca/pubs/MH/HLO/PO1047_12_for_12_Signup.jsp?cds_page_id=249283&cds_mag_code=HLO&id=1586362553212&lsid=30991115532073945&vid=1&cds_response_key=V03AARNWI">special offer for subscribers</a></strong>, there’s never been a better time to have <em>Hello!</em>  delivered directly to your front door. Why not treat yourself, or someone you love, today?</p></div><div id="Multiad_bb_hp_mobile_19"></div><script>
                        jQuery(function() {
                            var deviceWidth = parseInt(jQuery(window).width());

                            if (deviceWidth < 768) {
                                console.log("< 768");
                                adUtility.insertAd("Multiad_bb_hp_mobile_19", {type: adUtility._AD_MULTIAD_HP_BB});
                            }
                        });
                    </script></aside></div></section></article><footer data-js-page-footer="" class="container"><small>
            © 2001-2021, HELLO! - All rights reserved
        </small></footer></main><script>
    var nuevoOrden = [1,2,3,4,5,6,7,8,9,10,11,12,13,14,15,16,17,18,19];

    //console.log("test jose");

    console.log(nuevoOrden);

    var contador = 1,
        variableParaSalir = true,
        anchoPantalla = jQuery(window).width(),
        activeImg = 1,
    totalImgs = 19;

    function yHandler()
    {
        var contenedor = document.getElementById('wrap'),
            alturacontenedor = contenedor.offsetHeight,
            yOffset = window.pageYOffset,
            yy = yOffset + window.innerHeight;

        if((yy >= alturacontenedor) && variableParaSalir)
        {
            variableParaSalir = false;
            jQuery('#wrap .gallery-pictures').append("<div id='loader'></div>");
            setTimeout(function(){
                updateUrl(nuevoOrden[contador]);
                variableParaSalir = true;
                jQuery("#loader").remove();
                contador++;
                if(contador == nuevoOrden.length) { variableParaSalir = false; }
            }, 1000);
        }
    }
    function updateUrl(j)
    {
        jQuery('[data-id="'+ j +'"]').fadeIn();
        url = "https://ca.hellomagazine.com/royalty/02021040359633/royals-wearing-pastels-photos/"+j;
        window.history.pushState("", "All the times royal women have looked sensational in pastels - Photo "+j, url);
    }
    jQuery(function(){
        if(anchoPantalla <= 768)
        {
            window.onscroll = yHandler;
        }
        jQuery('.gallery-pictures figure a.galleryImage').click(function(e) {
            if(anchoPantalla<=980) { window.location = jQuery(this).attr("data-href-mobile"); }
            else { window.location = jQuery(this).attr("data-href-desktop"); }
            e.preventDefault();
        });

        window.addEventListener("orientationchange", function() {
            // Announce the new orientation number
            location.reload();
        }, false);

        if(1==1) {
            jQuery("#all").addClass("movAdd");
        }
    });
</script></div><!-- Adobe DTM --><script type="text/javascript">_satellite.pageBottom();</script></body></html>