<!DOCTYPE html><html data-js-responsive-site class="no-js" lang="en-CA" xml:lang="en-CA" xmlns="http://www.w3.org/1999/xhtml" dir="ltr" xmlns:fb="http://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/WebPage"><head><meta charset="utf-8" /><title itemprop="name">Prince Harry and Oprah Winfrey&#039;s mental health documentary series to premiere later this month</title><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="title" content="Prince Harry and Oprah Winfrey&#039;s mental health documentary series to premiere later this month" /><meta name="description" content="&#039;The Me You Can&#039;t See&#039; will premiere May 21 on Apple TV+." /><meta name="keywords" content="British royals, Mental Health, Royal Causes, Prince Harry, Oprah Winfrey, Lady Gaga, Zak Williams, Robin Williams, DeMar DeRozan, Langston Galloway, Virginia Fuchs, Rashad Armstead, Glenn Close, Apple, Apple TV, Apple TV+, Royalty, Home, Prince harry news, prince harry today, prince harry latest news, prince harry mental health, prince harry apple series, prince harry Apple TV+ series, prince harry Apple TV series, prince harry Oprah series, Oprah Winfrey prince harry, Oprah Winfrey news, Oprah Winfrey today, Oprah Winfrey latest news, Oprah Winfrey prince harry mental health, Oprah Winfrey prince harry mental health series, Oprah Winfrey Apple TV, Oprah winfrey apple, Oprah Winfrey Apple TV+, Uk royal news, British royals, latest photos on British royalty, royal family hello, latest news British royal family, latest news of the British royal family, royal news, royal family news, hello magazine royalty, royal family news today, hello magazine, hello canada.ca, hello Canada, www.hellomagazine.com, hellomagazine ca, hello magazine canada, hello, hellocanada, magazine hello canada " /><meta name="dc.title" content="Prince Harry and Oprah Winfrey&#039;s mental health documentary series to premiere later this month" /><meta http-equiv="title" content="Prince Harry and Oprah Winfrey&#039;s mental health documentary series to premiere later this month" /><meta name="Classification" content="" /><meta itemprop="url" name="origen" content="ca.hellomagazine.com" /><meta name="author" content="HELLO! Canada" /><meta name="DC.Creator" content="HELLO! Canada" /><meta name="organization" content="HELLO! Canada" /><meta name="DC.Language" scheme="RFC1766" content="English" /><meta http-equiv="Content-Language" content="en-CA" /><meta name="lang" content="en-CA" /><meta name="Locality" content="Ottawa, CA" /><meta name="distribution" content="global" /><meta name="resource-type" content="document" /><meta http-equiv="refresh" content="900" /><meta property="fb:pages" content="69132375226" /><meta property="og:title" content="Prince Harry and Oprah Winfrey&#039;s mental health documentary series to premiere later this month"/><meta property="og:description" content="&#039;The Me You Can&#039;t See&#039; will premiere May 21 on Apple TV+."/><meta property="og:site_name" content="ca.hellomagazine.com"/><meta property="og:image" content="https://ca.hellomagazine.com/images/stories/0/2021/05/10/000/835/597/featured_5_3.jpg"/><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="https://ca.hellomagazine.com" /><meta name="twitter:creator" content="HelloCanada" /><meta name="twitter:url" content="/royalty/02021051060242/prince-harry-oprah-winfrey-mental-health-series-the-me-you-cant-see-apple-tv-plus-premiere-date" /><meta name="twitter:title" content="Prince Harry and Oprah Winfrey&#039;s mental health documentary series to premiere later this month" /><meta name="twitter:description" content="&#039;The Me You Can&#039;t See&#039; will premiere May 21 on Apple TV+." /><meta name="twitter:image" content="https://ca.hellomagazine.com/images/stories/0/2021/05/10/000/835/597/featured_5_3.jpg" /><link rel="shortcut icon" href="/images/favicon.ico" /><link rel="canonical" href="/royalty/02021051060242/prince-harry-oprah-winfrey-mental-health-series-the-me-you-cant-see-apple-tv-plus-premiere-date"><script type="text/javascript" data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script><meta name="p:domain_verify" content="64e5ad43640404508ca81965e23ed045"/><link rel="stylesheet" type="text/css" href="/css/news.min.20210504162931.css"><script>
    var _sf_startpt = (new Date).getTime(),
            _sf_async_config = {
                uid: 55711,
                domain: 'ca.hellomagazine.com',
                useCanonical: true,
                sections: 'royalty',
                authors: "HELLO! Canada"
            };

    (function(w){
        function loadChartbeat() {
            w._sf_endpt = (new Date).getTime();
            var script = document.createElement('script');
            script.src = '//static.chartbeat.com/js/chartbeat.js';
            document.body.appendChild(script);
        }
        var oldonload = w.onload;
        w.onload = typeof w.onload != 'function' ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
    }(window));
</script><!-- Start Alexa Certify Javascript --><script type="text/javascript">
    _atrk_opts =

        { atrk_acct:"HS7uq1SZw320l9", domain:"hellomagazine.com",dynamic: true}
    ;
    (function()

        { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); }
    )();
</script><noscript><img src="https://certify.alexametrics.com/atrk.gif?account=HS7uq1SZw320l9" style="display:none" height="1" width="1" alt="" /></noscript><!-- End Alexa Certify Javascript --><!-- Adobe DTM --><script src="//assets.adobedtm.com/f1c13d6275d63bceda989e7eebe142edd7f1cda0/satelliteLib-2d0f6defddf7b81881f6f360574518121dbd6ef7.js"></script><script src="/js/scripts.20210504162931.js"></script><!-- Facebook Pixel Code --><script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
            n.callMethod.apply(n,arguments):n.queue.push(arguments)};
            if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
            n.queue=[];t=b.createElement(e);t.async=!0;
            t.src=v;s=b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t,s)}(window, document,'script',
            'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '1728383620790976');
        fbq('track', 'PageView');
	</script><noscript><img height="1" width="1" style="display:none"
				   src="
https://www.facebook.com/tr?id=1728383620790976&ev=PageView&noscript=1"
	/></noscript><!-- End Facebook Pixel Code --><!-- Ad codes rogersmedia --><script src="https://utility.rogersmedia.com/utility.js"></script><script type="text/javascript">
        if(typeof RDMAdUtility === 'undefined') {
            console.log('RDMAdUtility blocked');
            window.adUtility = {};
            window.adUtility.insertAd = function(){};
        } else {
            window.adUtility = new RDMAdUtility(
                {domain: 'ca.hellomagazine.com'}
            );
        }
	</script><script>
		var _d_site = _d_site || '81690B5B4A25DE2D337C887D';
		(function(p, r, i, v, y) {
			p[i] = p[i] || function()

			{ (p[i].q = p[i].q || []).push(arguments) }
			;
			v = r.createElement('script'); v.async = 1; v.src = 'https://widget.privy.com/assets/widget.js';
			y = r.getElementsByTagName('script')[0]; y.parentNode.insertBefore(v, y);
		})(window, document, 'Privy');
	</script></head><body class="royalty " data-layer-homepage
 data-layer-version="desktop"><script>
 dataLayer = [{
   'idUser': '',
   'genderUser': '',
   'bornYearUser': '',
   'ageGroupUser': '',
   'firstSourceUser': '',
   'lastSourceUser': '',
   'publication': 'hello-canada',
   'subdomain': 'generico',
   'countryEdition': 'ca',
   'section': 'royalty',
   'subsection': 'royalty/news',
   'documentType': 'NewsStory',
   'editorialGroup': 'hello-canada',
   'comscoreGroup': '',
   'datePublication': '20210510',
     'searchKeywords': '',
     'searchType': ''
     
 }];
</script><script src="/js/datalayer-social.20210504162931.js"></script><!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TF72WX" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager --><div id="all"><!-- 7326/ca.hellomagazine.com -- 1x1 Tag --><div id="Wallpaper_1x1"></div><script>
    adUtility.insertAd("WallPaper_1x1", {type: adUtility._AD_WALLPAPER});
</script><!-- 7326/ca.hellomagazine.com -- 1x1 Tag --><div id="Wallpaper_1x1"></div><script>
    adUtility.insertAd("WallPaper_1x1", {type: adUtility._AD_WALLPAPER});
</script><aside id="topHeadAd" data-ad role="banner" itemscope itemtype="http://schema.org/WPAdBlock"><div id="Mobile_320x50-100"></div><div id="Leaderboard_728x90"></div><div id="Leaderboard_970x250"></div><script>
        jQuery(function(){
            var deviceWidth = parseInt(jQuery(window).width());

            if(deviceWidth < 728){
                console.log("< 728");
                adUtility.insertAd("Mobile_320x50-100", {type: adUtility._AD_MULTIAD_MOBLG});
            }
            else if(deviceWidth >= 728 && deviceWidth < 970){
                console.log(">= 728 && < 970");
                adUtility.insertAd("Leaderboard_728x90", {type: adUtility._AD_LEADERBOARD});
            }
            else if(deviceWidth >= 970){
                console.log(">= 970");
                adUtility.insertAd("Leaderboard_970x250", {type: adUtility._AD_MULTIAD_LBSLIVBILL});
            }
        });
    </script></aside><header id="site-header" class="container"><h1><a href="/" target="_top" class="icon-sprite logo" accesskey="1" title="HELLO!, Royal and celebrity news">
            HELLO!, Royal and celebrity news
        </a></h1><nav id="mainNav" role="navigation"><h2 class="expand" data-span="true"><span class="text" data-span="true">More sections</span><span data-icon="f" class="icon" data-span="true"></span></h2><div class="mainNav-back" style="width: auto;"><ul class="mainSections" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><span id="clMainNav"><i data-icon="E" class="icon"></i><span>Close</span></span><span class="text">Sections</span><li class="current"><a itemprop="url" href="/" title="HELLO! CANADA"><span itemprop="name" class="text">Home</span><span data-icon="x" class="icon"></span></a></li><li class="expand"><a itemprop="url" href="/royalty/" title="Royal News"><span itemprop="name" class="text">ROYALS</span><span data-icon="x" class="icon"></span></a><div class="modal"><i data-icon="h" class="icon"></i><ul><li><a href="/royalty/" title="Royal News">Royal News</a></li><li><a href="/tags/0/meghan-markle/" title="Duchess Meghan">Duchess Meghan</a></li><li><a href="/tags/0/kate-middleton/" title="Duchess Kate">Duchess Kate</a></li><li><a href="/tags/0/royal-couples/" title="Royal Couples">Royal Couples</a></li><li><a href="/tags/0/royal-kids/" title="Royal Kids">Royal Kids</a></li><li><a href="/tags/0/royal-tours/" title="Royal Tours">Royal Tours</a></li><li><a href="/tags/0/royal-weddings/" target="_blank" title="Royal weddings">Royal Weddings</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/celebrities/" title="Show sections in: Celebrities"><span itemprop="name" class="text">CELEBRITIES</span><span data-icon="x" class="icon"></span></a><div class="modal"><i data-icon="h" class="icon"></i><ul><li><a href="/celebrities/" title="Celebrity News">Celebrity News</a></li><li><a href="/tags/0/celebrity-homes/" title="Celebrity Homes">Celebrity Homes</a></li><li><a href="/tags/0/celebrity-couples/" title="Celebrity Couples">Celebrity Couples</a></li><li><a href="/tags/0/celebrity-kids/" title="Celebrity Kids">Celebrity Kids</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/royal-style/" title="Royal style"><span itemprop="name" class="text">ROYAL STYLE</span><span data-icon="x" class="icon"></span></a><div class="modal royal-style"><i data-icon="h" class="icon"></i><ul><li><a href="/royal-style/" title="Royal style">Royal Style</a></li><li><a href="/royal-style/kate-middleton-style/" title="Get Duchess Kate’s style">Get Duchess Kate’s Style</a></li><li><a href="/royal-style/meghan-markle-style/" title="Get Duchess Meghan’s style">Get Duchess Meghan’s Style</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/health-and-beauty/" title="Show sections in: LifeStyle"><span itemprop="name" class="text">LIFESTYLE</span><span data-icon="x" class="icon"></span></a><div class="modal"><i data-icon="h" class="icon"></i><ul><li><a href="/health-and-beauty/" title="Health & Beauty">Health & Beauty</a></li><li><a href="/health-and-beauty/health-and-fitness/" title="Health &amp; Fitness">Health & Fitness</a></li><li><a href="/cuisine/" title="Food">Food</a></li><li><a href="/travel/" title="Travel">Travel</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/film/" title="Entertainment"><span itemprop="name" class="text">ENTERTAINMENT</span><span data-icon="x" class="icon"></span></a><div class="modal"><i data-icon="h" class="icon"></i><ul><li><a href="/film/" title="Movie & TV News">Movie & TV News</a></li><li><a href="/music/" title="Music">Music</a></li><li><a href="https://redcarpet.ca.hellomagazine.com/main/home/" title="TIFF">Red Carpet</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/health-and-beauty/mother-and-baby/" title="Show sections in: Family"><span itemprop="name" class="text">FAMILY</span><span data-icon="x" class="icon"></span></a><div class="modal"><i data-icon="h" class="icon"></i><ul><li><a href="/health-and-beauty/mother-and-baby/" title="Mother & Baby">Mother & Baby</a></li><li><a href="/tags/0/royal-babies/" title="Royal Babies">Royal Babies</a></li></ul></div></li><li class="expand"><a itemprop="url" href="https://secure.hellomagazine.ca/W14ASHPH" title="Show sections in: Subscription Services"><span itemprop="name" class="text">Subscription Services</span><span data-icon="x" class="icon"></span></a><div class="modal"><i data-icon="h" class="icon"></i><ul><li><a href="https://secure.hellomagazine.ca/W14ASHPH" title="Subscribe">Subscribe</a></li><li><a href="/newsletter/" title="Free Daily Newsletter">Free Daily Newsletter</a></li><li><a href="/customer-service/" title="Customer Care">Customer Care</a></li><li><a href="https://secure.hellomagazine.ca/pubs/MH/HLO/external_FAQ.jsp?lsid=73561004305035317&vid=1&cds_mag_code=HLO" title="FAQs">FAQs</a></li></ul></div></li><li class="offer"><a itemprop="url" href="https://secure.hellomagazine.ca/W14ASHPH" title="Intro offer"><span itemprop="name" class="text">Intro offer</span></a></li></ul></div></nav><nav id="submenu" data-js-page-container="" class="container mask" data-layer-location="principal"><aside class="hot-topics holafashion show-button"><span><em>Hot topics:</em><ul><li><a target="_top" itemprop="mentions" href="/tags/0/prince-harry" title="PRINCE HARRY">PRINCE HARRY</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/oprah-winfrey" title="OPRAH WINFREY">OPRAH WINFREY</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/mental-health" title="MENTAL HEALTH">MENTAL HEALTH</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/meghan-markle" title="DUCHESS MEGHAN">DUCHESS MEGHAN</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/kate-middleton" title="DUCHESS KATE">DUCHESS KATE</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/celine-dion" title="CELINE DION">CELINE DION</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/mothers-day" title="MOTHER&#039;S DAY">MOTHER&#039;S DAY</a></li></ul></span></aside></nav><script>
    jQuery(function($){
        // evento para desplegar los submenÃºs en resoluciones bajas

        if($('#submenu .hot-topics > span').height()>40){
            $('#submenu .hot-topics').addClass('show-button')
        }

        $('.hot-topics .open').click(function(e) {
            if( $('.hot-topics').hasClass( "submenu-open" ) ){
                $('.hot-topics').css('height','30px');

            }else $('.hot-topics').css('height',$('#submenu .hot-topics > span').height());

            $('.hot-topics').toggleClass("submenu-open");
            e.preventDefault();
        });
    });
</script><script>
        jQuery(function($) {
            var $nav = $('[data-js-primary-nav]'),
                $search = $('[data-js-search-bar]');
            function handleToggleNav(e) {
                e && e.preventDefault();
                $search.addClass('hidden');
                $nav.toggleClass('hidden-xs hidden-sm');
            }
            function handleToggleSearch(e){
                e && e.preventDefault();
                $nav.addClass('hidden-xs hidden-sm');
                $search.toggleClass('hidden');
                $search.find('input[type="text"]').get(0).focus();
            }
            $('[data-js-toggle-primary-nav]').on('click', handleToggleNav);
            $('[data-js-toggle-search-bar]').on('click', handleToggleSearch);

            /* nuevo */
            var screen = {};
            screen.x = $(window).width();
            screen.y = $(window).height();
            screen.orientation = true;
            screen.scroll = $(window).scrollTop();

            // actualizar la orientacion
            screen._refreshOrientation = function() {
                if (screen.x > screen.y) {
                    //landscape
                    screen.orientation = true;
                } else {
                    //portrait
                    screen.orientation = false;
                }
            };
            // altera la clase fixed del body
            // corrige el tamaÃ±o del menu lateral
            screen._checkHeader = function() {
                if (screen.scroll >= 500) {
                    if (!$("body").hasClass("fixed")) {
                        //ocultamos el menu lateral
                        //$("#mainNav .mainNav-back").css("width", 0);
                        $("#mainNav").removeClass("active");
                    }
                    $(".back-top").addClass("active");
                    $("#news-navigation").addClass("active");
                } else {
                    //$("#mainNav .mainNav-back").css("width", "auto");
                    $(".back-top").removeClass("active");
                    $("#news-navigation").removeClass("active");
                }

            };
            // altera la clase fixed del body segÃºn el ancho de pantalla
            screen._refreshFixed = function() {
                if($('body').hasClass( "home" )){
                    if (screen.x <= 1240) {
                        $('body').addClass("fixed");
                    } else {
                        if (screen.scroll >= 200) {
                            $('body').addClass("fixed");
                            //$('.mainNav-back').css("width","0");
                        } else {
                            $('body').removeClass("fixed");
                            $('.mainNav-back').css("width","auto");
                            $('#mainNav').removeClass("active");
                        }
                    }
                }
            };

            // evento resize
            $(window).resize(function() {
                //actualizamos las dimensiones y orientaciÃ³n
                screen.x = $(window).width();
                screen.y = $(window).height();
                screen.scroll = $(window).scrollTop();

                // comprobamos si hay cambios en la cabecera
                screen._refreshOrientation();
                screen._refreshFixed();
                screen._checkHeader();
            });
            // evento scroll
            $(window).scroll(function() {
                // se actualiza la posiciÃ³n del scroll
                screen.scroll = $(window).scrollTop();
                // se comprueba si hay cambios en la cabecera
                screen._checkHeader();
                screen._refreshFixed();
            });
            // se valida la cabecera
            screen._refreshFixed();
            screen._checkHeader();
            /* fin nuevo */
        });
    </script></header><nav class="mainMenu" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="masc"><div class="users fLeft"><button data-js-gigya-login-button data-js-gigya-reg-source="cabecera"><i data-icon="=" class="icon" data-span="true"></i><span class="text hidden-sm">LOG IN</span></button><div class="login"><a class="user-name fLeft" data-js-gigya-view-profile-button><i data-icon="=" class="icon fLeft" data-span="true"></i><span class="text hidden-sm" data-js-gigya-username></span></a><a class="user-out fLeft" data-js-gigya-logout-button><span class="text hidden-sm fLeft">Log out</span></a></div></div><button class="ediciones fLeft"><i data-icon=">" class="icon"></i><span class="text">CA</span></button><aside class="editions-content"><ul class="hola"><li data-icon="2" class="edition-name" title="Versiones de ¡HOLA¡"></li><li><a rel="nofollow" title="¡HOLA! Spain" href="https://www.hola.com">Spain<strong>ES</strong></a></li><li><a rel="nofollow" title="¡HOLA! Mexico" href="https://mx.hola.com/loc/?site=mx">Mexico<strong>MX</strong></a></li><li><a rel="nofollow" title="¡HOLA! United States" href="https://us.hola.com/loc/?site=us">USA<strong>US</strong></a></li><li><a target="_blank" title="¡HOLA! Argentina" rel="nofollow" href="https://www.hola.com.ar/">Argentina<strong>AR</strong></a></li></ul><ul class="hello"><li data-icon="Z" class="edition-name" title="HELLO! Editions"></li><li><a target="_blank" title="HELLO! United Kingdom" href="/int/">United Kingdom<strong>UK</strong></a></li><li><a target="_blank" title="¡HOLA! USA" rel="nofollow" href="https://www.hellomagazine.com/loc/?site=us-en">USA<strong>US</strong></a></li><li><a target="_blank" title="HELLO! Canada" rel="nofollow" href="https://ca.hellomagazine.com/">Canada<strong>CA</strong></a></li><li><a target="_blank" title="HELLO! Russia" rel="nofollow" href="http://www.hello.ru/">Russia<strong>RU</strong></a></li><li><a target="_blank" title="HELLO! Thailand" rel="nofollow" href="https://th.hellomagazine.com/">Thailand<strong>TH</strong></a></li></ul><ul class="hello-tv"><li data-icon="Z" class="edition-name" title="HELLO! TV Editions"><span>TV</span></li><li><a rel="nofollow" title="HELLO! TV United Kingdom" href="https://uk.hellotv.com/">United Kingdom<strong>UK</strong></a></li></ul></aside><header class="grey"><h2 class="logo-xs"><a href="https://ca.hellomagazine.com/" target="_top" title="Hello! Daily News"><img src="//www.himgs.com/css/hello/img/logo.png" alt="Hello! Daily News"></a></h2></header><ul class="menu-sections"><li class="current"><a itemprop="url" href="/" title="HELLO! CA"><span itemprop="name" class="text">Home</span></a></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Royals</span></button><ul><li><a href="/royalty/" title="Royal News">Royal News</a></li><li><a href="/tags/0/meghan-markle/" title="Duchess Meghan">Duchess Meghan</a></li><li><a href="/tags/0/kate-middleton/" title="Duchess Kate">Duchess Kate</a></li><li><a href="/tags/0/royal-couples/" title="Royal Couples">Royal Couples</a></li><li><a href="/tags/0/royal-kids/" title="Royal Kids">Royal Kids</a></li><li><a href="/tags/0/royal-tours/" title="Royal Tours">Royal Tours</a></li><li><a href="/tags/0/royal-weddings/" target="_blank" title="Royal weddings">Royal Weddings</a></li></ul></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Celebrities</span></button><ul><li><a href="/celebrities/" title="Celebrity News">Celebrity News</a></li><li><a href="/tags/0/celebrity-homes/" title="Celebrity Homes">Celebrity Homes</a></li><li><a href="/tags/0/celebrity-couples/" title="Celebrity Couples">Celebrity Couples</a></li><li><a href="/tags/0/celebrity-kids/" title="Celebrity Kids">Celebrity Kids</a></li><li><a href="/profiles/" title="Biographies">Biographies</a></li><li><a href="/tags/0/celebrity-blogs/" title="Celebrity Blogs">Celebrity Blogs</a></li></ul></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Royal style</span></button><ul><li><a href="/royal-style/" title="Royal style">Royal Style</a></li><li><a href="/royal-style/kate-middleton-style/" title="Get Duchess Kate’s style">Get Duchess Kate’s Style</a></li><li><a href="/royal-style/meghan-markle-style/" title="Get Duchess Meghan’s style">Get Duchess Meghan’s Style</a></li></ul></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Lifestyle</span></button><ul><li><a href="/health-and-beauty/" title="Health & Beauty">Health & Beauty</a></li><li><a href="/health-and-beauty/health-and-fitness/" title="Health &amp; Fitness">Health & Fitness</a></li><li><a href="/cuisine/" title="Food">Food</a></li><li><a href="/travel/" title="Travel">Travel</a></li></ul></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Entertainment</span></button><ul><li><a href="/film/" title="Movie & TV News">Movie & TV News</a></li><li><a href="/music/" title="Music">Music</a></li><li><a href="https://redcarpet.ca.hellomagazine.com/main/home/" title="TIFF">Red Carpet</a></li></ul></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Family</span></button><ul><li><a href="/health-and-beauty/mother-and-baby/" title="Mother & Baby">Mother & Baby</a></li><li><a href="/tags/0/royal-babies/" title="Royal Babies">Royal Babies</a></li></ul></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Subscription Services</span></button><ul><li><a href="https://secure.hellomagazine.ca/W14ASHPH" title="Subscribe">Subscribe</a></li><li><a href="/newsletter/" title="Free Daily Newsletter">Free Daily Newsletter</a></li><li><a href="/customer-service/" title="Customer Care">Customer Care</a></li><li><a href="https://secure.hellomagazine.ca/pubs/MH/HLO/external_FAQ.jsp?lsid=73561004305035317&vid=1&cds_mag_code=HLO" title="FAQs">FAQs</a></li></ul></li><li class="expand"><a itemprop="url" href="https://secure.hellomagazine.ca/W14ASHPH" title="Intro offer" class="offerLateral">Intro offer</a></li><li class="newsletter"><a itemprop="url" href="https://ca.hellomagazine.com/newsletter/" title="Sign up for our daily newsletter"><span itemprop="name" class="text">Sign up for our daily newsletter HERE!</span></a></li></ul><ul class="social grey"><li class="facebook fLeft link"><a data-icon="N" class="icon" href="https://www.facebook.com/HELLOCanadaMagazine" rel="nofollow" title="Follow us on facebook" target="blank"><span class="text">Follow us on facebook</span></a></li><li class="twitter fLeft link"><a data-icon="L" class="icon" href="https://twitter.com/HELLOCanada" title="Follow us on Twitter" rel="nofollow" target="blank"><span class="text">Follow us on twitter</span></a></li><li class="instagram fLeft link"><a data-icon=":" class="icon" href="https://instagram.com/hellocanadamag/" title="Follow us on Instagram" target="blank"><span class="text">Follow us on Instagram</span></a></li><li class="pinterest fLeft link"><a data-icon="W" class="icon" href="https://www.pinterest.com/hellocanadamag/" title="Follow us on Pinterest" rel="nofollow" target="blank"><span class="text">Follow us on Pinterest</span></a></li><li class="contact fLeft link"><a data-icon="i" class="icon" href="/contact/" title="Contact" rel="nofollow" target="blank"><span class="text">Contact</span></a></li></ul><ul class="menu-corporate line-black"><li><a href="/advertising/" rel="nofollow">Advertising</a></li><li><a href="https://secure.hellomagazine.ca/W14ASHPH" rel="nofollow" title="Canadian Magazine Subscriptions">Subscribe</a></li><li><a href="https://secure.hellomagazine.ca/servlet/CSGateway?cds_mag_code=HLO" rel="nofollow" title="Customer service">Customer service</a></li><li><a href="https://www.rogersmedia.com/terms-of-service/" rel="nofollow" title="Terms of service">Terms of service</a></li><li><a href="https://www.rogersmedia.com/privacy-policy/" rel="nofollow" title="Privacy policy">Privacy policy</a></li></ul><small class="line-black">
            © 2000-2021, HELLO!
            <i class="line"></i></small></div></nav><style type="text/css">
    [data-js-gigya-login-button] { display: inherit; }
    .login { display: none; }
    .logged-in-user .login{ display: block; }
    .logged-in-user [data-js-gigya-login-button]{ display: none; }
</style><aside id="topBar" class="white"><button class="openNav fLeft"><i data-icon="<" class="icon" data-span="true"></i><span class="text hidden-sm"></span></button><div class="users fLeft"><button data-js-gigya-login-button data-js-gigya-reg-source="cabecera"><i data-icon="=" class="icon" data-span="true"></i><span class="text hidden-sm">LOG IN</span></button><div class="login"><a class="user-name fLeft" data-js-gigya-view-profile-button><i data-icon="=" class="icon fLeft" data-span="true"></i><span class="text hidden-sm" data-js-gigya-username></span></a><a class="user-out fLeft" data-js-gigya-logout-button><span class="text hidden-sm fLeft">Log out</span></a></div></div><h2 class="xs-logo fLeft"><a itemprop="name url" href="https://ca.hellomagazine.com" title="Hello! Daily News">HELLO!</a></h2><div class="search"><button class="fRight"><i data-icon="M" class="icon"></i><span class="text hidden-sm">Search</span></button><form data-js-search-box method="get" action="/a/" id="form-buscador"><input type="text" class="query" placeholder="Search" name="query" autocomplete="off" id="query_string"></form></div><ul class="socialmedia fRight"><li class="facebook fLeft"><a data-icon="N" class="icon" href="https://www.facebook.com/HELLOCanadaMagazine" rel="nofollow" title="Follow us on facebook" target="blank"><span class="text">Follow us on facebook</span></a></li><li class="twitter fLeft"><a data-icon="L" class="icon" href="https://twitter.com/HELLOCanada" title="Follow us on twitter" rel="nofollow" target="blank"><span class="text">Follow us on twitter</span></a></li><li class="instagram fLeft"><a data-icon=":" class="icon" href="https://instagram.com/hellocanadamag/" title="Follow us on Instagram" rel="nofollow" target="blank"><span class="text">Follow us on Instagram</span></a></li><li class="pinterest fLeft"><a data-icon="W" class="icon" href="https://www.pinterest.com/hellocanadamag/" title="Follow us on Pinterest" rel="nofollow" target="blank"><span class="text">Follow us on Pinterest</span></a></li></ul><aside class="top-Over"></aside></aside><aside class="main-Over"></aside><script>
    jQuery(".expand [data-dropdown]").on("click", function(ev) {
        ev.preventDefault();
        jQuery(this).parent().toggleClass("active");
    });
    // desplegable menu lateral
    jQuery(".openNav").on("click", function() {
        jQuery('body').toggleClass("menu-left-open");
    });
    // desplegable menu ediciones
    jQuery("#topBar .ediciones").on("click", function() {
        jQuery('body').toggleClass("editions-top-open");
    });
    jQuery(".mainMenu .ediciones").on("click", function() {
        jQuery('body').toggleClass("editions-menu-open");
    });

    // evento abre el buscador
    jQuery("#topBar .search button").on("click", function(ev) {
        jQuery("#topBar .search").toggleClass("active");
        jQuery('#form-buscador .query').focus();
        ev.preventDefault();
    });
</script><main id="main" role="main" itemprop="mainContentOfPage"><div class="container highlighted-content" data-js-page-container></div><div id="secondaryBar"><nav class="container" data-layer-location="principal"><aside class="hot-topics"><ul><li><a target="_top" itemprop="mentions" href="/tags/0/prince-harry" title="PRINCE HARRY">PRINCE HARRY</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/oprah-winfrey" title="OPRAH WINFREY">OPRAH WINFREY</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/mental-health" title="MENTAL HEALTH">MENTAL HEALTH</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/meghan-markle" title="DUCHESS MEGHAN">DUCHESS MEGHAN</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/kate-middleton" title="DUCHESS KATE">DUCHESS KATE</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/celine-dion" title="CELINE DION">CELINE DION</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/mothers-day" title="MOTHER&#039;S DAY">MOTHER&#039;S DAY</a></li></ul></aside></nav><nav class="categories container"><ul class="mainSections" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><li class="current"><a itemprop="url" href="/" title="HELLO! CANADA"><span itemprop="name" class="text">Home</span><span data-icon="x" class="icon"></span></a></li><li class="expand"><a itemprop="url" href="/celebrities/" title="Show sections in: Celebrities"><span itemprop="name" class="text">CELEBRITIES</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/celebrities/" title="Celebrity News">Celebrity News</a></li><li><a href="/tags/0/celebrity-homes/" title="Celebrity Homes">Celebrity Homes</a></li><li><a href="/tags/0/celebrity-couples/" title="Celebrity Couples">Celebrity Couples</a></li><li><a href="/tags/0/celebrity-kids/" title="Celebrity Kids">Celebrity Kids</a></li><li><a href="/profiles/" title="Biographies">Biographies</a></li><li><a href="/tags/0/celebrity-blogs/" title="Celebrity Blogs">Celebrity Blogs</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/royalty/" title="Royalty News"><span itemprop="name" class="text">ROYALTY</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/royalty/" title="Royal News">Royal News</a></li><li><a href="/tags/0/princess-charlotte/" title="Princess Charlotte">Princess Charlotte</a></li><li><a href="/royalty/royal-style/" title="Royal style">Royal Style</a></li><li><a href="/tags/0/prince-george/" title="Prince George">Prince George</a></li><li><a href="/tags/0/kate-middleton-style/" title="Kate Fashion">Kate Fashion</a></li><li><a href="https://www.hellomagazine.com/royalty/royalweddings/" target="_blank" title="Royal weddings">Royal weddings</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/fashion/" title="Fashion, latest News"><span itemprop="name" class="text">FASHION</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/fashion/" title="Fashion News">Fashion News</a></li><li><a href="https://fashionweek.ca.hellomagazine.com" title="Toronto Fashion Week">Toronto Fashion Week</a></li><li><a href="/tags/0/street-style/" title="Street style">Street style</a></li><li><a href="/brides/" title="Brides">Brides</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/health-and-beauty/" title="Show sections in: Health &amp; Beauty"><span itemprop="name" class="text">HEALTH & BEAUTY</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/health-and-beauty/makeup/" title="Makeup">Makeup</a></li><li><a href="/health-and-beauty/skincare-and-fragrances/" title="Skincare">Skincare</a></li><li><a href="/health-and-beauty/hair/" title="Hair">Hair</a></li><li><a href="/health-and-beauty/health-and-fitness/" title="Health &amp; Fitness">Health & Fitness</a></li><li><a href="/health-and-beauty/mother-and-baby/" title="Hair">Mother & baby</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/cuisine/" title="Show sections in: LifeStyle"><span itemprop="name" class="text">LIFESTYLE</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/tags/0/gift-guides/" title="Gift Ideas">Gift Ideas</a></li><li><a href="/cuisine/" title="Cuisine">Cuisine</a></li><li><a href="/travel/" title="Travel">Travel</a></li><li><a href="/horoscopes/" title="Horoscopes">Horoscopes</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/film/" title="Film & TV"><span itemprop="name" class="text">FILM & TV</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/film/" title="Film & TV">Film & TV News</a></li><li><a href="/music/" title="Music">Music</a></li><li><a href="https://tiff.ca.hellomagazine.com/" title="TIFF">TIFF</a></li></ul></div></li><li class="expand"><a itemprop="url" href="https://redcarpet.ca.hellomagazine.com/main/home/" title="Show sections in: Red Carpet"><span itemprop="name" class="text">RED CARPET</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/tags/0/oscars/" title="Oscars">Oscars</a></li><li><a href="/tags/0/grammys/" title="Grammys">Grammys</a></li></ul></div></li><li><a itemprop="url" href="https://secure.hellomagazine.ca/W14ASHPH" title="Subscribe"><span itemprop="name" class="text">SUBSCRIBE</span><span data-icon="x" class="icon"></span></a></li><li><a itemprop="url" href="/tags/0/contest/" title="Contest"><span itemprop="name" class="text">CONTEST</span><span data-icon="x" class="icon"></span></a></li><li><a itemprop="url" href="/tags/0/video/" title="Video"><span itemprop="name" class="text">VIDEO</span><span data-icon="x" class="icon"></span></a></li></ul></nav></div><script>
    jQuery(function(){
        var lastScrollTop = 0, st = 0;
        jQuery(window).on('scroll', function() {
            st = jQuery(this).scrollTop();
            if(st < lastScrollTop) { jQuery('body').removeClass('scrollDown').addClass('scrollUp'); }
            else if( st > 120 ){ jQuery('body').removeClass('scrollUp').addClass('scrollDown'); }
            lastScrollTop = st;
            if(st<=0)jQuery('body').removeClass('scrollUp').removeClass('scrollDown');
        });
    });
</script><main class="container"><div class="news-content row new" data-js-wrapper><article data-js-main-content id="news-content" class="body col-md-8 col-xs-12" itemprop="article"><figure class="photo principal" itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject"><a href="https://ca.hellomagazine.com/royalty/gallery/02021051060242/prince-harry-oprah-winfrey-mental-health-series-the-me-you-cant-see-apple-tv-plus-premiere-date/1"><img data-src="/images/stories/0/2021/05/10/000/835/597/featured_5_3.jpg" alt=""></a><meta itemprop="url" content="https://us.hellomagazine.com/images/stories/0/2021/05/10/000/835/597/featured_5_3.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="480"></figure><header><h1 class="selectionShareable">Prince Harry and Oprah Winfrey&#039;s mental health documentary series to premiere later this month</h1><h2 class="subtitle selectionShareable">By Zach Harper</h2></header><span class="news-meta"><time pubdate="2021-05-10" itemprop="datePublished" datetime="2021-05-10">May 10, 2021</time></span><div class="news-share"><ul class="share-others"><li class="fLeft"><a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://ca.hellomagazine.com/royalty/02021051060242/prince-harry-oprah-winfrey-mental-health-series-the-me-you-cant-see-apple-tv-plus-premiere-date/" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank"><i data-icon="N" class="icon"></i></a></li><li class="fLeft"><a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https://ca.hellomagazine.com/royalty/02021051060242/prince-harry-oprah-winfrey-mental-health-series-the-me-you-cant-see-apple-tv-plus-premiere-date/&text=Prince Harry and Oprah Winfrey&#039;s mental health documentary series to premiere later this month&via=hellocanada" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank"><i data-icon="L" class="icon"></i></a></li><li class="fLeft"><a class="pinterest popup" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=https://ca.hellomagazine.com/royalty/02021051060242/prince-harry-oprah-winfrey-mental-health-series-the-me-you-cant-see-apple-tv-plus-premiere-date/&media=https://ca.hellomagazine.com/images/stories/0/2021/05/10/000/835/597/featured_5_3.jpg&description=Prince Harry and Oprah Winfrey&#039;s mental health documentary series to premiere later this month" rel="nofollow" data-share="pinterest" title="Share on Pinterest" target="_blank"><i data-icon="W" class="icon"></i></a></li><li class="fLeft"><a class="flipboard popup" data-layer-social-button="Flipboard" data-share="flipboard" title="Flip It!" target="_blank" href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Prince Harry and Oprah Winfrey&#039;s mental health documentary series to premiere later this month&url=http%3A%2F%2Fca.hellomagazine.com%2Froyalty%2F02021051060242%2Fprince-harry-oprah-winfrey-mental-health-series-the-me-you-cant-see-apple-tv-plus-premiere-date%2F&utm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=ca.hellomagazine.com"><i data-icon="@" class="icon"></i></a></li><li class="fLeft"><a class="tumblr popup" data-title="Prince Harry and Oprah Winfrey&#039;s mental health documentary series to premiere later this month" data-content="&#039;The Me You Can&#039;t See&#039; will premiere May 21 on Apple TV+." data-posttype="text" data-layer-social-button="Tumblr" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://ca.hellomagazine.com/royalty/02021051060242/prince-harry-oprah-winfrey-mental-health-series-the-me-you-cant-see-apple-tv-plus-premiere-date/" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank"><i data-icon="/" class="icon"></i></a></li><li class="whatsapp fLeft"><a data-layer-social-button="Whatsapp" href="whatsapp://send?text=Prince Harry and Oprah Winfrey&#039;s mental health documentary series to premiere later this month | https://ca.hellomagazine.com/royalty/02021051060242/prince-harry-oprah-winfrey-mental-health-series-the-me-you-cant-see-apple-tv-plus-premiere-date/" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp"><i data-icon="," class="icon"></i></a></li></ul></div><p>
	We've been excited about 
	<strong><a href="/tags/0/prince-harry">Prince Harry</a></strong> and <strong><a href="/tags/0/oprah-winfrey">Oprah Winfrey</a></strong>'s <strong><a href="/tags/0/mental-health">mental health</a></strong> series since it was announced in 2019 that the two were working on it, and now it's finally coming out!</p><p><em>The Me You Can't See</em> will premiere on May 21 on Apple TV+, with all episodes landing on the streaming service then.</p><p>
	"We are both into different lives, brought up in different environments, and as a result are exposed to different experiences," the Duke of of Sussex said in a statement about the series. "But our shared experience is that we are all human.</p><p>
	"The majority of us carry some form of unresolved trauma, loss or grief, which feels – and is – very personal. Yet the last year has shown us that we are all in this together, and my hope is that this series will show there is power in vulnerability, connection in empathy and strength in honesty."</p><p><a href="/royalty/gallery/02021051060242/prince-harry-oprah-winfrey-mental-health-series-the-me-you-cant-see-apple-tv-plus-premiere-date/1"><figure><img itemprop="contentUrl" data-src="/images/stories/0/2021/05/10/000/835/599/body_5_3.jpg" alt=""></figure></a></p><p class="caption">
	Photo: © Apple</p><p>
	The show will see the two hosting discussions about mental health and wellness while sharing what they have gone through themselves. It will feature guests such as 
	<strong><a href="/tags/0/lady-gaga">Lady Gaga</a></strong>, <strong><a href="/tags/0/glenn-close">Glenn Close</a></strong>, <strong><a href="/tags/0/robin-williams">Robin Williams</a></strong>'s son <strong>Zak</strong>, former <strong><a href="/tags/0/toronto-raptors">Toronto Raptors</a></strong> star <strong>DeMar DeRozan</strong>, Phoenix Suns player <strong>Langston Galloway</strong>, Olympic boxer <strong>Virginia "Ginny" Fuchs</strong> and celebrity chef <strong>Rashad Armstead</strong>.</p><p>
	Oprah, who has been using her huge following to help break stigma around mental health issues since the 1990s, said she hopes the series prompts another "global conversation" about mental health.</p><p>
	"Now more than ever, there is an immediateness to replace the shame surrounding mental health with wisdom, compassion and honesty," she said.</p><p>
	Harry has been outspoken about his mental health struggles throughout his life. In 2017, he told 
	<em>The Telegraph</em>'s <strong>Bryony Gordon</strong> about how losing his mother, <strong><a href="/tags/0/princess-diana">Princess Diana</a></strong>, affected him as a child, teenager and adult.</p><iframe allow="autoplay *; encrypted-media *; fullscreen *" style="width:100%;max-width:660px;overflow:hidden;background:transparent;" sandbox="allow-forms allow-popups allow-same-origin allow-scripts allow-storage-access-by-user-activation allow-top-navigation-by-user-activation" src="https://embed.podcasts.apple.com/ie/podcast/prince-harry/id1224672811?i=1000384452985&theme=light" height="175" frameborder="0"></iframe><p>
	"I can safely say that losing my mum the age of 12 and therefore shutting down all of my emotions for the last 20 years has had quite a serious effect not only on my personal royal role, but also my work as well," he said on her 
	<em>Mad World</em> podcast in 2017. "I have probably been very close to a complete breakdown on numerous occasions."</p><p>
	The prince went on to say instead of seeking help, he chose to respond by "sticking my head in the sand, refusing to ever think about my mum, because why would it help?... I was the typical 20, 25, 28-year-old going around going, 'Life is great. Life is fine.'"</p><p>
	Harry later told Bryony the help of 
	<strong><a href="/tags/0/prince-william">Prince William</a></strong> led him to start going to therapy. He now speaks candidly about his own mental health as a way of encouraging others to get help and de-stigmatize mental health issues.</p><p>
	Much of the duke's work with the 
	<strong><a href="/tags/0/invictus-games">Invictus Games</a></strong> has involved supporting the mental health of soldiers, former service members and wounded warriors as they reintegrate into society. And his <strong><a href="/tags/0/heads-together">Heads Together</a></strong> initiative, started in 2017 with William and <strong><a href="/tags/0/kate-middleton">Duchess Kate</a></strong>, has helped people throughout the U.K. get help through its <strong><a href="/tags/0/shout">Shout</a></strong> text messaging program, which allows people to send an SMS for crisis support 24 hours a day.</p><p>
	Thanks to Harry and Oprah for this series, which we can't wait to watch!</p><div class="magazineAvailable">
                Don't miss a beat with <em>HELLO! Canada's</em> Daily Hits newsletter, your daily dose of royal and celebrity news, fashion, weddings and more.
                <a rel="nofollow" href="https://ca.hellomagazine.com/newsletter">CLICK HERE</a> to sign up for free!
            </div></article><div data-js-sidebar role="complementary" class="side-bar-right top col-md-4 col-xs-12"><section class="module center" data-ad role="banner" itemscope itemtype="http://schema.org/WPAdBlock"><!-- 7326/ca.hellomagazine.com -- 300x250|300x600 Tag --><div id="Multiad_bb_hp"></div><script>
      adUtility.insertAd("Multiad_bb_hp", {type: adUtility._AD_MULTIAD_HP_BB});
  </script></section><section class="module" itemscope itemtype="http://schema.org/ItemList"><header class="title"><h2 itemprop="name">Latest news</h2><i data-icon="J" class="icon"></i></header><meta itemprop="itemListOrder" content="Unordered"><article class="headline" itemprop="itemListElement" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://ca.hellomagazine.com/royalty/02021051060242/prince-harry-oprah-winfrey-mental-health-series-the-me-you-cant-see-apple-tv-plus-premiere-date" title="Prince Harry and Oprah Winfrey&#039;s mental health documentary series to premiere later this month"><img itemprop="image" data-src="/images/stories/0/2021/05/10/000/835/601/thumb_featured_5_3.jpg" width="145" height="90" alt="Photos: &amp;copy; Jason Armond / Los Angeles Times via Getty Images and Steve Jennings/Getty Images" /><h2 itemprop="name">Prince Harry and Oprah Winfrey&#039;s mental health documentary series to premiere later this month</h2></a></article><article class="headline" itemprop="itemListElement" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://ca.hellomagazine.com/royalty/02021050960188/meghan-markle-wears-red-poppy-dress-during-global-citizen-vax-live-appearance" title="Duchess Meghan stuns in gorgeous red poppy dress and jewelry with a special message during Global Citizen VAX LIVE appearance"><img itemprop="image" data-src="/images/stories/0/2021/05/09/000/835/453/thumb_featured_5_3.jpg" width="145" height="90" alt="Photo: &amp;copy; YouTube/Global Citizen" /><h2 itemprop="name">Duchess Meghan stuns in gorgeous red poppy dress and jewelry with a special message during Global Citizen VAX LIVE appearance</h2></a></article><article class="headline" itemprop="itemListElement" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://ca.hellomagazine.com/royalty/02017051335740/kate-middleton-motherhood-quotes" title="Duchess Kate&#039;s best quotes about motherhood"><img itemprop="image" data-src="/images/stories/0/2021/05/09/000/835/427/thumb_featured_5_3.jpg" width="145" height="90" alt="We have watched as &lt;a href=&quot;https://ca.hellomagazine.com/tags/0/kate-middleton&quot;&gt;&lt;strong&gt;Duchess Kate&lt;/strong&gt;&lt;/a&gt;&#039;s eldest kids – &lt;a href=&quot;https://ca.hellomagazine.com/tags/0/prince-george&quot;&gt;&lt;strong&gt;Prince George&lt;/strong&gt;&lt;/a&gt; and &lt;a href=&quot;https://ca.hellomagazine.com/tags/0/princess-charlotte&quot;&gt;&lt;strong&gt;Princess Charlotte&lt;/strong&gt;&lt;/a&gt; – have grown from beautiful babies to adorable children and big siblings to the fifth member of the family, &lt;a href=&quot;https://ca.hellomagazine.com/tags/0/prince-louis&quot;&gt;&lt;strong&gt;Prince Louis&lt;/strong&gt;&lt;/a&gt;, who was born in 2018. But even the Duchess of Cambridge has admitted motherhood isn&#039;t always easy.
&lt;p&gt;&lt;strong&gt;Click through our favourite quotes from Kate about motherhood and about her little princes and princess...&lt;/strong&gt;
&lt;p&gt;Photo: © Getty Images" /><h2 itemprop="name">Duchess Kate&#039;s best quotes about motherhood</h2></a></article><article class="headline" itemprop="itemListElement" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://ca.hellomagazine.com/royalty/02021050960185/meghan-markle-global-citizen-vax-live-prince-harry" title="Duchess Meghan and Prince Harry make moving speeches during the VAX LIVE concert"><img itemprop="image" data-src="/images/stories/0/2021/05/09/000/835/360/thumb_featured_5_3.jpg" width="145" height="90" alt="Photo: &amp;copy; Pool/Samir Hussein/WireImage" /><h2 itemprop="name">Duchess Meghan and Prince Harry make moving speeches during the VAX LIVE concert</h2></a></article><article class="headline" itemprop="itemListElement" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://ca.hellomagazine.com/royalty/02021050860187/global-citizen-vax-live-livestream-prince-harry-meghan-markle-jennifer-lopez-vaccine-equity" title="Watch: Prince Harry, Duchess Meghan, Jennifer Lopez and more stars come together for special VAX LIVE concert"><img itemprop="image" data-src="/images/stories/0/2021/05/09/000/835/339/thumb_featured_5_3.jpg" width="145" height="90" alt="Photos: &amp;copy; Getty Images" /><h2 itemprop="name">Watch: Prince Harry, Duchess Meghan, Jennifer Lopez and more stars come together for special VAX LIVE concert</h2></a></article><article class="headline" itemprop="itemListElement" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://ca.hellomagazine.com/royalty/02021050760193/kate-middleton-best-affordable-jewelry-photos" title="Duchess Kate&#039;s most stunning affordable jewelry moments"><img itemprop="image" data-src="/images/stories/0/2021/05/07/000/835/212/thumb_featured_5_3.jpg" width="145" height="90" alt="&lt;strong&gt;By Heather Cichowski&lt;/strong&gt;
&lt;p&gt;&lt;a href=/tags/0/kate-middleton&gt;&lt;strong&gt;Duchess Kate&lt;/strong&gt;&lt;/a&gt; has charmed royals fans with &lt;a href=&quot;https://ca.hellomagazine.com/royalty/02021010958539/every-time-kate-middleton-has-worn-a-tiara-since-becoming-a-royal-photos/&quot;&gt;&lt;strong&gt;her tiara moments&lt;/strong&gt;&lt;/a&gt; and sparkling jewels she has borrowed from &lt;a href=/tags/0/queen-elizabeth-ii&gt;&lt;strong&gt;the Queen&lt;/strong&gt;&lt;/a&gt;. Equally, the stylish Duchess of Cambridge has caused a sensation with her collection of affordable jewels.
&lt;p&gt;Kate knows a smart high street buy, and she has delighted with budget-conscious necklaces and earrings, including picks from stalwarts like &lt;a href=/tags/0/accessorize&gt;&lt;strong&gt;Accessorize&lt;/strong&gt;&lt;/a&gt; and &lt;a href=/tags/0/hm&gt;&lt;strong&gt;H&amp;M&lt;/strong&gt;&lt;/a&gt;, as well as gorgeous choices from emerging brands such as &lt;a href=/tags/0/spells-of-love&gt;&lt;strong&gt;Spells of Love&lt;/strong&gt;&lt;/a&gt; and &lt;a href=/tags/0/all-the-falling-stars&gt;&lt;strong&gt;All the Falling Stars&lt;/strong&gt;&lt;/a&gt;.
&lt;p&gt;&lt;strong&gt;Scroll through the gallery (or click through if you&#039;re on desktop) to see Kate&#039;s best affordable jewelry.&lt;/strong&gt;
&lt;p&gt;Photos: &amp;copy; OWEN HUMPHREYS/POOL/AFP via Getty Images, Max Mumby/Indigo/Getty Images, Pool/Sam Hussein/WireImage" /><h2 itemprop="name">Duchess Kate&#039;s most stunning affordable jewelry moments</h2></a></article><article class="headline" itemprop="itemListElement" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://ca.hellomagazine.com/royalty/02021050760218/kate-middleton-eponine-london-red-coat-new-handbag-hold-still-photography-book-launch" title="Duchess Kate is radiant in Eponine London red coat for &#039;Hold Still&#039; photography book launch"><img itemprop="image" data-src="/images/stories/0/2021/05/07/000/835/135/thumb_featured_5_3.jpg" width="145" height="90" alt="Photo: &amp;copy; Karwai Tang/WireImage" /><h2 itemprop="name">Duchess Kate is radiant in Eponine London red coat for &#039;Hold Still&#039; photography book launch</h2></a></article><article class="headline" itemprop="itemListElement" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://ca.hellomagazine.com/royalty/02021050660209/kate-middleton-wears-romantic-whistles-blouse-from-2010-engagement-shoot-hold-still-phone-call-appearance" title="Duchess Kate wears romantic blouse from engagement shoot with Prince William for latest appearance"><img itemprop="image" data-src="/images/stories/0/2021/05/06/000/835/060/thumb_featured_5_3.jpg" width="145" height="90" alt="Photo: &amp;copy; YouTube/The Duke and Duchess of Cambridge" /><h2 itemprop="name">Duchess Kate wears romantic blouse from engagement shoot with Prince William for latest appearance</h2></a></article><article class="headline" itemprop="itemListElement" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://ca.hellomagazine.com/royalty/02021050660205/prince-harry-meghan-markle-encourage-fans-donations-vaccine-equity-campaign-covax-archie-birthday" title="Prince Harry and Duchess Meghan urge fans to donate to vaccine equity campaign for Archie&#039;s birthday"><img itemprop="image" data-src="/images/stories/0/2021/05/06/000/835/054/thumb_featured_5_3.jpg" width="145" height="90" alt="Photo: &amp;copy; Getty Images" /><h2 itemprop="name">Prince Harry and Duchess Meghan urge fans to donate to vaccine equity campaign for Archie&#039;s birthday</h2></a></article><article class="headline" itemprop="itemListElement" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://ca.hellomagazine.com/royalty/02021050660210/prince-harry-meghan-markle-new-photo-archie-harrison-second-birthday" title="Happy Birthday, Archie! Prince Harry and Duchess Meghan release a sweet new photo of their little boy"><img itemprop="image" data-src="/images/stories/0/2021/05/06/000/835/037/thumb_featured_5_3.jpg" width="145" height="90" alt="Photos: &amp;copy; Karwai Tang/WireImage and The Duke and Duchess of Sussex" /><h2 itemprop="name">Happy Birthday, Archie! Prince Harry and Duchess Meghan release a sweet new photo of their little boy</h2></a></article></section></div></div><div class="row new related"><div class="pieces col-md-8 col-xs-12"><section class="news-tags"><header><h2 class="title-section selectionShareable">More on:</h2></header><ul><li><a href="/tags/0/british-royals/" title="British royals">British royals</a></li><li><a href="/tags/0/mental-health/" title="Mental Health">Mental Health</a></li><li><a href="/tags/0/royal-causes/" title="Royal Causes">Royal Causes</a></li><li><a href="/tags/0/prince-harry/" title="Prince Harry">Prince Harry</a></li><li><a href="/tags/0/oprah-winfrey/" title="Oprah Winfrey">Oprah Winfrey</a></li><li><a href="/tags/0/lady-gaga/" title="Lady Gaga">Lady Gaga</a></li><li><a href="/tags/0/zak-williams/" title="Zak Williams">Zak Williams</a></li><li><a href="/tags/0/robin-williams/" title="Robin Williams">Robin Williams</a></li><li><a href="/tags/0/demar-derozan/" title="DeMar DeRozan">DeMar DeRozan</a></li><li><a href="/tags/0/langston-galloway/" title="Langston Galloway">Langston Galloway</a></li><li><a href="/tags/0/virginia-fuchs/" title="Virginia Fuchs">Virginia Fuchs</a></li><li><a href="/tags/0/rashad-armstead/" title="Rashad Armstead">Rashad Armstead</a></li><li><a href="/tags/0/glenn-close/" title="Glenn Close">Glenn Close</a></li><li><a href="/tags/0/apple/" title="Apple">Apple</a></li><li><a href="/tags/0/apple-tv/" title="Apple TV">Apple TV</a></li><li><a href="/tags/0/apple-tv/" title="Apple TV+">Apple TV+</a></li></ul></section><section class="news-by-tag"><h3 class="title-section">
                    Related news
                </h3><ul class="row new"><li class="col-sm-4 col-xs-12"><div class="module"><a itemprop="url" title="Elliot Page opens up to Oprah Winfrey in emotional first TV interview since coming out as transgender" href="/celebrities/02021050160149/elliot-page-oprah-winfrey-interview-the-conversation-transgender"><figure><img alt="Elliot Page opens up to Oprah Winfrey in emotional first TV interview since coming out as transgender" width="400" height="240" nopin="true" data-src="/images/stories/0/2021/05/04/000/834/543/featured_5_3.jpg"></figure><h2 itemprop="headline" class="title selectionShareable">Elliot Page opens up to Oprah Winfrey in emotional first TV interview since coming out as transgender</h2></a></div></li><li class="col-sm-4 col-xs-12"><div class="module"><a itemprop="url" title="Prince Harry and Duchess Meghan reveal their first Netflix series" href="/royalty/02021040659705/prince-harry-meghan-markle-first-netflix-series-invictus-games"><figure><img alt="Prince Harry and Duchess Meghan reveal their first Netflix series" width="400" height="240" nopin="true" data-src="/images/stories/0/2021/04/06/000/827/097/featured_5_3.jpg"></figure><h2 itemprop="headline" class="title selectionShareable">Prince Harry and Duchess Meghan reveal their first Netflix series</h2></a></div></li><li class="col-sm-4 col-xs-12"><div class="module"><a itemprop="url" title="Oprah Winfrey wore a butterfly ring from Canadian brand Ecksand during her interview with Duchess Meghan and Prince Harry" href="/celebrities/02021031259411/oprah-winfrey-wears-ecksand-butterfly-ring-meghan-markle-prince-harry-interview"><figure><img alt="Oprah Winfrey wore a butterfly ring from Canadian brand Ecksand during her interview with Duchess Meghan and Prince Harry" width="400" height="240" nopin="true" data-src="/images/stories/0/2021/03/12/000/822/330/featured_5_3.jpg"></figure><h2 itemprop="headline" class="title selectionShareable">Oprah Winfrey wore a butterfly ring from Canadian brand Ecksand during her interview with Duchess Meghan and Prince Harry</h2></a></div></li></ul></section></div><div role="complementary" class="side-bar-right bottom col-md-4 col-xs-12 fRight"></div></div></main><script>
    jQuery(function() {

        var CheckingTopLoaded = function(){
                if((jQuery("#topHeadAd div").css("display")==="block") && jQuery("#topHeadAd div div iframe:first-child").attr("height")!=undefined){
                    console.log("###loaded " + jQuery("#topHeadAd div div iframe:first-child").attr("height"));
                    clearInterval(intervalNew);
                    bannerLoaded = true;
                }
            },
            TopBannerFixed = function() {
                jQuery("#topHeadAd").css({"position":"fixed", "z-index":"9000", "top":"61px", "background-color":"white", "width":"100%", "margin-top":"0"});
            },
            TopBannerOriginal = function() {
                jQuery("#topHeadAd").css({"position":"relative", "z-index":"1", "top":"inherit", "margin-top":"40px"});
            },
            intervalNew,
            bannerLoaded = false,
            time = Date.now() / 1000,
            firstScroll = false,
            windowWidth = jQuery(window).width(),
            frameHeight = 0,
            maxDeviceWidth = 768,
            lastScrollTop = 0,
            timeFixedAd = 3000; // Ej 1000 = 1 seg

        //Si la pantalla es menor
        if(windowWidth<maxDeviceWidth){
            intervalNew = setInterval(CheckingTopLoaded,100);
        }

        jQuery(window).scroll(function(event){
            var st = jQuery(this).scrollTop();
            if (st > lastScrollTop)
            {
                // DOWNSCROLL
                // Sólo entrará sí es el primer scroll, el ancho del dispositivo es menor que 768, el topbanner ha sido cargado y no es una porteria.
                if(!firstScroll && windowWidth<maxDeviceWidth && bannerLoaded===true && !jQuery('html').hasClass('adskin'))
                {
                    // Si el tiempo despues de cargar la página es menor de 5 segundos
                    if( (Math.ceil(Date.now() / 1000) - time) <= 5) {
                        firstScroll = true;
                        console.log("frameHeight: "+frameHeight);
                        if(frameHeight!=1)
                        {
                            // Ponemos el banner fijo durante un tiempo determinado Ej 3 segs
                            TopBannerFixed();
                            setTimeout(function(){ TopBannerOriginal(); },timeFixedAd);
                        }
                    }
                }
            }
            else
            {
                // UPSCROLL
            }
            lastScrollTop = st;
        });

    });
</script><script>
    /* Sidebar ends at the same time than Main Content, this functionality begins when scroll is bellow the first image on news template */
    jQuery(function(){function e(){var e=b.height(),f=a.height(),g=jQuery("[data-js-main-content] header").offset().top,h=a.scrollTop(),i=b.offset().top;if(a.width()>=1024&&e-f>0){if(h>=i?c.css({top:h-i}):c.css({top:"0px"}),h>g){var j=c.height(),i=(d.height(),b.offset().top),l=e-f+i,m=100*h/l,n=(e-j)*m/100;0==m&&(n=0),m>100&&(m=100,n=e-j),c.css({top:n})}}else c.css({position:"static"})}var a=jQuery(window),b=jQuery("[data-js-main-content]"),c=jQuery("[data-js-sidebar]"),d=jQuery("[data-js-wrapper]");d.css({"overflow-y":"hidden",position:"relative"}),c.css({"overflow-y":"hidden",position:"absolute",top:"0",right:"0"}),e(),jQuery(window).bind("resize",function(){e()}),jQuery(window).bind("scroll",function(){e()})});
</script><style>
    #topHeadAd iframe body{
        text-align: center;
    }
</style></main><!--/section--><footer id="mainfooter" data-js-page-footer data-layer-location="horizontal-2"><div class="container"><div class="row"><section class="span4 copyright"><h3><a href="https://ca.hellomagazine.com/" target="_top" title="HELLO! homepage, The place for daily celebrity, fashion and beauty news" class="logo"></a></h3><small>© 2000-2021, HELLO!</small><a href="https://stjoseph.com/" target="_blank"><img src="//www.himgs.com/imagenes/hello-canada/common/sjc-black.png" /></a></section><section class="span3 services"><h4>Site Info</h4><ul class="bullet"><li><a href="/advertising/" rel="nofollow">Advertising</a></li><li><a href="https://secure.hellomagazine.ca/W14ASHPH" rel="nofollow" title="Subscribe">Subscribe</a></li><li><a href="/customer-service/" rel="nofollow" title="Customer service">Customer service</a></li><li><a href="https://stjoseph.com/terms-of-use/" rel="nofollow" title="Terms of use">Terms of use</a></li><li><a href="https://stjoseph.com/privacy-policy/" rel="nofollow" title="Privacy policy">Privacy policy</a></li></ul></section><section class="span3 contact"><h4>Contact</h4><ul class="socialmedia"><li class="twitter fLeft"><a data-icon="L" class="icon" href="https://twitter.com/HELLOCanada" title="Follow us on Twitter" rel="nofollow" target="blank"><span class="text">Follow us on twitter</span></a></li><li class="pinterest fLeft"><a data-icon="W" class="icon" href="https://www.pinterest.es/hellocanadamag/" title="Follow us on Pinterest" rel="nofollow" target="blank"><span class="text">Follow us on Pinterest</span></a></li><li class="facebook fLeft"><a data-icon="N" class="icon" href="https://www.facebook.com/HELLOCanadaMagazine" rel="nofollow" title="Follow us on Facebook" target="blank"><span class="text">Follow us on Facebook</span></a></li><li class="facebook fLeft"><a data-icon=":" class="icon" href="https://instagram.com/hellocanadamag/" rel="nofollow" title="Follow us on Instagram" target="blank"><span class="text">Follow us on Instagram</span></a></li><li class="contact fLeft"><a data-icon="i" class="icon" href="/contact/" title="Contact" rel="nofollow" target="blank"><span class="text">Contact</span></a></li></ul></section><!--
            <section class="span1 sponsors"><a href="http://www.barcelonaworldrace.org/" target="_blank" rel="nofollow" title="Barcelona world race" class="sponsor world-race">Barcelona world race</a></section>
            --></div></div><a href="#" class="back-top"><span class="text">Ir a inicio</span><i data-icon="J" class="icon" data-span="true"></i></a></footer><script>
    jQuery(function() {

        var screen = {};
        screen.x = jQuery(window).width();
        screen.y = jQuery(window).height();
        screen.orientation = true;
        screen.scroll = jQuery(window).scrollTop();

        // evento para abrir ventanas de redes sociales y otras utilidades
        jQuery(".popup").click(function(e) {
            var popTitle = "ca.helloamagazine.com";
            if( jQuery(this).attr("data-share"))var popTitle = jQuery(this).attr("data-share");
            e.preventDefault();
            var href = jQuery(this).attr('href');
            window.open(href, popTitle, "height=300,width=550,resizable=1");
        });

        // evento click para los botones del pie
        jQuery(".white .expand").click(function() {
            if (!jQuery(this).parent().hasClass("show")) {
                jQuery(".white nav").removeClass("show");
                jQuery(this).parent().addClass("show");
            } else {
                jQuery(this).parent().removeClass("show");
            }
            jQuery("html, body").animate({
                scrollTop: jQuery(document).height() - screen.y
            });
        });

        jQuery(".back-top").click(function(e) {
            jQuery('html,body').animate({scrollTop: 0 },500);
            e.preventDefault();
        });

    });
</script><script type="text/javascript">

    function createCookie(name,value,days) {
        if (days) {
            var date = new Date();
            date.setTime(date.getTime()+(days*24*60*60*1000));
            var expires = "; expires="+date.toGMTString();
        }
        else var expires = "";
        document.cookie = name+"="+value+expires+"; path=/";
    }
    function readCookie(name) {
        var nameEQ = name + "=";
        var ca = document.cookie.split(';');
        for(var i=0;i < ca.length;i++) {
            var c = ca[i];
            while (c.charAt(0)==' ') c = c.substring(1,c.length);
            if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
        }
        return null;
    }

    if(readCookie("cookie_policy") != "true") {
        //Si no existe la cookie_policy, muestra banner y crea la cookie_policy con valor true y duracion de 5 años
        var contenido = "<style>#cookiesBanner {margin: 0 auto; width: 100%; position: fixed; padding: 10px 0; background-color: rgba(241, 241, 241, 0.7); bottom: 0; } #cookiesBanner p { position: relative; margin: 0 auto; text-align: center; border: 2px solid #ccc; border-radius: 5px; background-color: #efefef; padding: 15px; width: 90%; } #cookiesBanner .close { position: absolute; right: 2px; top: 2px; color: #8e8383; font-size: .8rem; cursor: pointer; }</style><div id='cookiesBanner'><p>This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. <a href='https://stjoseph.com/privacy-policy/' target='_blank'>Find out more here.</a><i data-icon='m' class='icon close' data-span='true'></i></p></div>";

        jQuery("body").append(contenido);

        jQuery("#cookiesBanner .close").click(function(){
            jQuery('#cookiesBanner').fadeOut();
        });

        createCookie("cookie_policy", "true", 5 * 365);
    }
</script><script>

    //s.usePlugins=true
    //function s_doPlugins(s) {
        /* Add manual calls to modules and plugins here */
    //}
    //s.doPlugins=s_doPlugins
    /*********Media Module Calls**************/
    //s.loadModule("Media")
    /*Configure Media Module Functions */



    /*s.Media.autoTrack= true;
    s.Media.trackVars="events,prop2,eVar1,eVar2,eVar3";
    s.Media.trackEvents="event1,event2,event3,event4,event5,event6,event7"
    s.Media.trackMilestones="25,50,75";
    s.Media.playerName="My Media Player";
    s.Media.segmentByMilestones = true;
    s.Media.trackUsingContextData = true;
    s.Media.contextDataMapping = {
        "a.media.name":"eVar2,prop2",
        "a.media.segment":"eVar3",
        "a.contentType":"eVar1",
        "a.media.timePlayed":"event3",
        "a.media.view":"event1",
        "a.media.segmentView":"event2",
        "a.media.complete":"event7",
        "a.media.milestones":{
            25:"event4",
            50:"event5",
            75:"event6"
        }
    }
    s.Media.monitor = function (s,media){ //If Needed
    }*/
    /* Turn on and configure debugging here */
    /*s.debugTracking = true;
    s.trackLocal = true;*/
    /* WARNING: Changing any of the below variables will cause drastic changes to how your visitor
     data is collected. Changes should only be made when instructed to do so by your account
     manager.*/
    /*s.visitorNamespace = "visitorNamespace";
    s.trackingServer="om.rogersmedia.com" //Use only if using first party cookies

    s.trackingServerSecure="om.rogersmedia.com" //Use only if useing first party cookies in conjunction with SSL
        s.dc = '122';*/
    /************************** PLUGINS SECTION *************************/
    /* Insert any plugins code you want to use here. */
    /****************************** MODULES *****************************/
    /* Insert the media module tracking code here. */
</script><script http="http://players.brightcove.net/2226196965001/rdm_brightcove_plugins/videojs.bccAdobeAnalytics-1.0.js"></script></div><!-- Adobe DTM --><script type="text/javascript">_satellite.pageBottom();</script><a href="#" class="scrollup hidden" data-scrollup-button>Scroll</a></body></html>