<!DOCTYPE html><html data-js-responsive-site class="no-js" lang="en-CA" xml:lang="en-CA" xmlns="http://www.w3.org/1999/xhtml" dir="ltr" xmlns:fb="http://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/WebPage"><head><meta charset="utf-8" /><title itemprop="name">Duke of Kent, Romeo Becham among the stars and royals step out to day one of Wimbledon 2021 - HELLO! Canada</title><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="canonical" href="/royalty/02021062860789/stars-royals-step-wimbledon-2021"/><meta itemprop="description" name="description" content="The championships are back this year after being cancelled in 2020 due to COVID-19" /><meta itemprop="name" name="title" content="Duke of Kent, Romeo Becham among the stars and royals step out to day one of Wimbledon 2021" /><meta name="dc.title" content="Duke of Kent, Romeo Becham among the stars and royals step out to day one of Wimbledon 2021" /><meta http-equiv="title" content="Duke of Kent, Romeo Becham among the stars and royals step out to day one of Wimbledon 2021" /><meta itemprop="keywords" name="keywords" content="British royals, Celebrity News, Wimbledon, Duke of Kent, Romeo Beckham, Anais Gallagher, Mia Regan, Novak Djokovic, Andy Murray, Royalty, Home, Wimbledon 2021 championships, Wimbledon championships, Wimbledon date, Wimbledon London, duke of Kent England, Romeo Beckham girlfriend, Romeo Beckham tennis, Romeo Beckham girlfriend 2021, Mia Regan Romeo Beckham, Anais Gallagher age, novak Djokovic news, novak Djokovic Wimbledon, Boris Becker girlfriend, Boris Becker news, " /><meta name="apple-mobile-web-app-capable" content="yes" /><meta name="apple-mobile-web-app-status-bar-style" content="black" /><meta name="Classification" content="" /><meta itemprop="url" name="origen" content="ca.hellomagazine.com" /><meta name="author" content="HELLO! Canada" /><meta name="DC.Creator" content="HELLO! Canada" /><meta name="organization" content="HELLO! Canada" /><meta name="DC.Language" scheme="RFC1766" content="English" /><meta http-equiv="Content-Language" content="en-CA" /><meta name="lang" content="en-CA" /><meta name="Locality" content="Ottawa, CA" /><meta name="distribution" content="global" /><meta name="resource-type" content="document" /><meta http-equiv="refresh" content="900" /><meta property="fb:pages" content="69132375226" /><meta property="og:title" content="Duke of Kent, Romeo Becham among the stars and royals step out to day one of Wimbledon 2021 - HELLO! CANADA" /><meta property="og:type" content="article" /><meta property="og:description" content="Duke of Kent, Romeo Becham among the stars and royals step out to day one of Wimbledon 2021" /><meta property="og:site_name" content="ca.hellomagazine.com" /><meta property="og:image" content="https://ca.hellomagazine.com/images/stories/0/2021/06/28/000/845/654/gallery_5_3.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@HelloCanada" /><meta name="twitter:creator" content="@HelloCanada" /><meta name="twitter:title" content="Duke of Kent, Romeo Becham among the stars and royals step out to day one of Wimbledon 2021 - HELLO! Canada" /><meta name="twitter:description" content="Duke of Kent, Romeo Becham among the stars and royals step out to day one of Wimbledon 2021" /><meta name="twitter:image" content="https://ca.hellomagazine.com/images/stories/0/2021/06/28/000/845/654/gallery_5_3.jpg" /><link rel="canonical" href="https://ca.hellomagazine.com/royalty/02021062860789/stars-royals-step-wimbledon-2021/1/"><meta name="p:domain_verify" content="64e5ad43640404508ca81965e23ed045"/><link rel="stylesheet" type="text/css" href="/css/gallery.min.20210628123915.css"><script>
    var _sf_startpt = (new Date).getTime(),
            _sf_async_config = {
                uid: 55711,
                domain: 'ca.hellomagazine.com',
                useCanonical: true,
                sections: 'royalty',
                authors: "HELLO! Canada"
            };

    (function(w){
        function loadChartbeat() {
            w._sf_endpt = (new Date).getTime();
            var script = document.createElement('script');
            script.src = '//static.chartbeat.com/js/chartbeat.js';
            document.body.appendChild(script);
        }
        var oldonload = w.onload;
        w.onload = typeof w.onload != 'function' ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
    }(window));
</script><!-- Start Alexa Certify Javascript --><script type="text/javascript">
    _atrk_opts =

        { atrk_acct:"HS7uq1SZw320l9", domain:"hellomagazine.com",dynamic: true}
    ;
    (function()

        { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); }
    )();
</script><noscript><img src="https://certify.alexametrics.com/atrk.gif?account=HS7uq1SZw320l9" style="display:none" height="1" width="1" alt="" /></noscript><!-- End Alexa Certify Javascript --><!-- Adobe DTM --><script src="//assets.adobedtm.com/f1c13d6275d63bceda989e7eebe142edd7f1cda0/satelliteLib-2d0f6defddf7b81881f6f360574518121dbd6ef7.js"></script><script src="/js/scripts.20210628123915.js"></script><!-- Facebook Pixel Code --><script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
            n.callMethod.apply(n,arguments):n.queue.push(arguments)};
            if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
            n.queue=[];t=b.createElement(e);t.async=!0;
            t.src=v;s=b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t,s)}(window, document,'script',
            'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '1728383620790976');
        fbq('track', 'PageView');
	</script><noscript><img height="1" width="1" style="display:none"
				   src="
https://www.facebook.com/tr?id=1728383620790976&ev=PageView&noscript=1"
	/></noscript><!-- End Facebook Pixel Code --><!-- Ad codes rogersmedia --><script src="https://utility.rogersmedia.com/utility.js"></script><script type="text/javascript">
        if(typeof RDMAdUtility === 'undefined') {
            console.log('RDMAdUtility blocked');
            window.adUtility = {};
            window.adUtility.insertAd = function(){};
        } else {
            window.adUtility = new RDMAdUtility(
                {domain: 'ca.hellomagazine.com'}
            );
        }
	</script><script>
		var _d_site = _d_site || '81690B5B4A25DE2D337C887D';
		(function(p, r, i, v, y) {
			p[i] = p[i] || function()

			{ (p[i].q = p[i].q || []).push(arguments) }
			;
			v = r.createElement('script'); v.async = 1; v.src = 'https://widget.privy.com/assets/widget.js';
			y = r.getElementsByTagName('script')[0]; y.parentNode.insertBefore(v, y);
		})(window, document, 'Privy');
	</script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-ba57041d-8d0c-44e3-8f67-b0e83a124234","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                          <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="Y34L9-48U3G-3SUZL-G4S3N-MSJVY",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(c){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"Y34L9-48U3G-3SUZL-G4S3N-MSJVY";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubdinb4joyg3bira-f-5c7cbe23b-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"904096","ak.ai":parseInt("707370",10),"ak.ol":"0","ak.cr":13,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"7af65f2","ak.r":38689,"ak.a2":n,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":59542,"ak.gh":"23.195.252.230","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1624967714","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==q67mir/qdzn122+YcttRtMxHDnFPbfRpZt4n8kCcyWvTfJ/RHhLbG/4fOXnYUKZ8UIgX0ioIZPOFIc8Wcn9jwsmTr0ObTL+FoH79+FfI0+iEMPVKkbnVxHG8Ny/dz6VT3Vcorl/vTG2aXrXx3kxEIFx8xEnmVpXVp2//ulzwxse3sbrmjqkN6/pqGkdo3dHA8+Orwcx3+A9sSHMGuOT87frLUN6bO4by+cwoavPdxiIpiNO0UUT+XSN60opU4GfC+0As6kIDq9J8hWogUjmw8JHvO4LRMeId1Ug2u6pjjhvyZJ8ZNYsML+3Zydh34SuupwlWMO/GIBoAPkjdyQvzNq/IWMQrFJGwhc3+CXsovhFdfhzK/dkekybNyJQgrLA29PBYw20Jvn8O6JBHYzoRQ9KvqMM4Rhy1GGD6bdJuG64=","ak.pv":"13","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))i["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:a,init:function(){if(!o.i){var e=BOOMR.subscribe;e("before_beacon",o.av,null,null),e("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="royalty gallery fixed"  data-layer-version="desktop"><script>
 dataLayer = [{
   'idUser': '',
   'genderUser': '',
   'bornYearUser': '',
   'ageGroupUser': '',
   'firstSourceUser': '',
   'lastSourceUser': '',
   'publication': 'hello-canada',
   'subdomain': 'generico',
   'countryEdition': 'ca',
   'section': 'royalty',
   'subsection': 'royalty/news',
   'documentType': 'NewsStory',
   'editorialGroup': 'hello-canada',
   'comscoreGroup': '',
   'datePublication': '20210628',
     'searchKeywords': '',
     'searchType': ''
     
 }];
</script><script src="/js/datalayer-social.20210628123915.js"></script><!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TF72WX" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager --><div id="all"><!-- 7326/ca.hellomagazine.com -- 1x1 Tag --><div id="Wallpaper_1x1"></div><script>
    adUtility.insertAd("WallPaper_1x1", {type: adUtility._AD_WALLPAPER});
</script><nav class="mainMenu" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="masc"><div class="users fLeft"><button data-js-gigya-login-button data-js-gigya-reg-source="cabecera"><i data-icon="=" class="icon" data-span="true"></i><span class="text hidden-sm">LOG IN</span></button><div class="login"><a class="user-name fLeft" data-js-gigya-view-profile-button><i data-icon="=" class="icon fLeft" data-span="true"></i><span class="text hidden-sm" data-js-gigya-username></span></a><a class="user-out fLeft" data-js-gigya-logout-button><span class="text hidden-sm fLeft">Log out</span></a></div></div><button class="ediciones fLeft"><i data-icon=">" class="icon"></i><span class="text">CA</span></button><aside class="editions-content"><ul class="hola"><li data-icon="2" class="edition-name" title="Versiones de ¡HOLA¡"></li><li><a rel="nofollow" title="¡HOLA! Spain" href="https://www.hola.com">Spain<strong>ES</strong></a></li><li><a rel="nofollow" title="¡HOLA! Mexico" href="https://mx.hola.com/loc/?site=mx">Mexico<strong>MX</strong></a></li><li><a rel="nofollow" title="¡HOLA! United States" href="https://us.hola.com/loc/?site=us">USA<strong>US</strong></a></li><li><a target="_blank" title="¡HOLA! Argentina" rel="nofollow" href="https://www.hola.com.ar/">Argentina<strong>AR</strong></a></li></ul><ul class="hello"><li data-icon="Z" class="edition-name" title="HELLO! Editions"></li><li><a target="_blank" title="HELLO! United Kingdom" href="/int/">United Kingdom<strong>UK</strong></a></li><li><a target="_blank" title="¡HOLA! USA" rel="nofollow" href="https://www.hellomagazine.com/loc/?site=us-en">USA<strong>US</strong></a></li><li><a target="_blank" title="HELLO! Canada" rel="nofollow" href="https://ca.hellomagazine.com/">Canada<strong>CA</strong></a></li><li><a target="_blank" title="HELLO! Russia" rel="nofollow" href="http://www.hello.ru/">Russia<strong>RU</strong></a></li><li><a target="_blank" title="HELLO! Thailand" rel="nofollow" href="https://th.hellomagazine.com/">Thailand<strong>TH</strong></a></li></ul><ul class="hello-tv"><li data-icon="Z" class="edition-name" title="HELLO! TV Editions"><span>TV</span></li><li><a rel="nofollow" title="HELLO! TV United Kingdom" href="https://uk.hellotv.com/">United Kingdom<strong>UK</strong></a></li></ul></aside><header class="grey"><h2 class="logo-xs"><a href="https://ca.hellomagazine.com/" target="_top" title="Hello! Daily News"><img src="//www.himgs.com/css/hello/img/logo.png" alt="Hello! Daily News"></a></h2></header><ul class="menu-sections"><li class="current"><a itemprop="url" href="/" title="HELLO! CA"><span itemprop="name" class="text">Home</span></a></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Royals</span></button><ul><li><a href="/royalty/" title="Royal News">Royal News</a></li><li><a href="/tags/0/meghan-markle/" title="Duchess Meghan">Duchess Meghan</a></li><li><a href="/tags/0/kate-middleton/" title="Duchess Kate">Duchess Kate</a></li><li><a href="/tags/0/royal-couples/" title="Royal Couples">Royal Couples</a></li><li><a href="/tags/0/royal-kids/" title="Royal Kids">Royal Kids</a></li><li><a href="/tags/0/royal-tours/" title="Royal Tours">Royal Tours</a></li><li><a href="/tags/0/royal-weddings/" target="_blank" title="Royal weddings">Royal Weddings</a></li></ul></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Celebrities</span></button><ul><li><a href="/celebrities/" title="Celebrity News">Celebrity News</a></li><li><a href="/tags/0/celebrity-homes/" title="Celebrity Homes">Celebrity Homes</a></li><li><a href="/tags/0/celebrity-couples/" title="Celebrity Couples">Celebrity Couples</a></li><li><a href="/tags/0/celebrity-kids/" title="Celebrity Kids">Celebrity Kids</a></li><li><a href="/profiles/" title="Biographies">Biographies</a></li><li><a href="/tags/0/celebrity-blogs/" title="Celebrity Blogs">Celebrity Blogs</a></li></ul></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Royal style</span></button><ul><li><a href="/royal-style/" title="Royal style">Royal Style</a></li><li><a href="/royal-style/kate-middleton-style/" title="Get Duchess Kate’s style">Get Duchess Kate’s Style</a></li><li><a href="/royal-style/meghan-markle-style/" title="Get Duchess Meghan’s style">Get Duchess Meghan’s Style</a></li></ul></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Lifestyle</span></button><ul><li><a href="/health-and-beauty/" title="Health & Beauty">Health & Beauty</a></li><li><a href="/health-and-beauty/health-and-fitness/" title="Health &amp; Fitness">Health & Fitness</a></li><li><a href="/cuisine/" title="Food">Food</a></li><li><a href="/travel/" title="Travel">Travel</a></li></ul></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Entertainment</span></button><ul><li><a href="/film/" title="Movie & TV News">Movie & TV News</a></li><li><a href="/music/" title="Music">Music</a></li><li><a href="https://redcarpet.ca.hellomagazine.com/main/home/" title="TIFF">Red Carpet</a></li></ul></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Family</span></button><ul><li><a href="/health-and-beauty/mother-and-baby/" title="Mother & Baby">Mother & Baby</a></li><li><a href="/tags/0/royal-babies/" title="Royal Babies">Royal Babies</a></li></ul></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Subscription Services</span></button><ul><li><a href="https://secure.hellomagazine.ca/W14ASHPH" title="Subscribe">Subscribe</a></li><li><a href="/newsletter/" title="Free Daily Newsletter">Free Daily Newsletter</a></li><li><a href="/customer-service/" title="Customer Care">Customer Care</a></li><li><a href="https://secure.hellomagazine.ca/pubs/MH/HLO/external_FAQ.jsp?lsid=73561004305035317&vid=1&cds_mag_code=HLO" title="FAQs">FAQs</a></li></ul></li><li class="expand"><a itemprop="url" href="https://secure.hellomagazine.ca/W14ASHPH" title="Intro offer" class="offerLateral">Intro offer</a></li><li class="newsletter"><a itemprop="url" href="https://ca.hellomagazine.com/newsletter/" title="Sign up for our daily newsletter"><span itemprop="name" class="text">Sign up for our daily newsletter HERE!</span></a></li></ul><ul class="social grey"><li class="facebook fLeft link"><a data-icon="N" class="icon" href="https://www.facebook.com/HELLOCanadaMagazine" rel="nofollow" title="Follow us on facebook" target="blank"><span class="text">Follow us on facebook</span></a></li><li class="twitter fLeft link"><a data-icon="L" class="icon" href="https://twitter.com/HELLOCanada" title="Follow us on Twitter" rel="nofollow" target="blank"><span class="text">Follow us on twitter</span></a></li><li class="instagram fLeft link"><a data-icon=":" class="icon" href="https://instagram.com/hellocanadamag/" title="Follow us on Instagram" target="blank"><span class="text">Follow us on Instagram</span></a></li><li class="pinterest fLeft link"><a data-icon="W" class="icon" href="https://www.pinterest.com/hellocanadamag/" title="Follow us on Pinterest" rel="nofollow" target="blank"><span class="text">Follow us on Pinterest</span></a></li><li class="contact fLeft link"><a data-icon="i" class="icon" href="/contact/" title="Contact" rel="nofollow" target="blank"><span class="text">Contact</span></a></li></ul><ul class="menu-corporate line-black"><li><a href="/advertising/" rel="nofollow">Advertising</a></li><li><a href="https://secure.hellomagazine.ca/W14ASHPH" rel="nofollow" title="Canadian Magazine Subscriptions">Subscribe</a></li><li><a href="https://secure.hellomagazine.ca/servlet/CSGateway?cds_mag_code=HLO" rel="nofollow" title="Customer service">Customer service</a></li><li><a href="https://www.rogersmedia.com/terms-of-service/" rel="nofollow" title="Terms of service">Terms of service</a></li><li><a href="https://www.rogersmedia.com/privacy-policy/" rel="nofollow" title="Privacy policy">Privacy policy</a></li></ul><small class="line-black">
            © 2000-2021, HELLO!
            <i class="line"></i></small></div></nav><style type="text/css">
    [data-js-gigya-login-button] { display: inherit; }
    .login { display: none; }
    .logged-in-user .login{ display: block; }
    .logged-in-user [data-js-gigya-login-button]{ display: none; }
</style><aside id="topBar" class="white"><button class="openNav fLeft"><i data-icon="<" class="icon" data-span="true"></i><span class="text hidden-sm"></span></button><div class="users fLeft"><button data-js-gigya-login-button data-js-gigya-reg-source="cabecera"><i data-icon="=" class="icon" data-span="true"></i><span class="text hidden-sm">LOG IN</span></button><div class="login"><a class="user-name fLeft" data-js-gigya-view-profile-button><i data-icon="=" class="icon fLeft" data-span="true"></i><span class="text hidden-sm" data-js-gigya-username></span></a><a class="user-out fLeft" data-js-gigya-logout-button><span class="text hidden-sm fLeft">Log out</span></a></div></div><h2 class="xs-logo fLeft"><a itemprop="name url" href="https://ca.hellomagazine.com" title="Hello! Daily News">HELLO!</a></h2><div class="search"><button class="fRight"><i data-icon="M" class="icon"></i><span class="text hidden-sm">Search</span></button><form data-js-search-box method="get" action="/a/" id="form-buscador"><input type="text" class="query" placeholder="Search" name="query" autocomplete="off" id="query_string"></form></div><ul class="socialmedia fRight"><li class="facebook fLeft"><a data-icon="N" class="icon" href="https://www.facebook.com/HELLOCanadaMagazine" rel="nofollow" title="Follow us on facebook" target="blank"><span class="text">Follow us on facebook</span></a></li><li class="twitter fLeft"><a data-icon="L" class="icon" href="https://twitter.com/HELLOCanada" title="Follow us on twitter" rel="nofollow" target="blank"><span class="text">Follow us on twitter</span></a></li><li class="instagram fLeft"><a data-icon=":" class="icon" href="https://instagram.com/hellocanadamag/" title="Follow us on Instagram" rel="nofollow" target="blank"><span class="text">Follow us on Instagram</span></a></li><li class="pinterest fLeft"><a data-icon="W" class="icon" href="https://www.pinterest.com/hellocanadamag/" title="Follow us on Pinterest" rel="nofollow" target="blank"><span class="text">Follow us on Pinterest</span></a></li></ul><aside class="top-Over"></aside></aside><aside class="main-Over"></aside><script>
    jQuery(".expand [data-dropdown]").on("click", function(ev) {
        ev.preventDefault();
        jQuery(this).parent().toggleClass("active");
    });
    // desplegable menu lateral
    jQuery(".openNav").on("click", function() {
        jQuery('body').toggleClass("menu-left-open");
    });
    // desplegable menu ediciones
    jQuery("#topBar .ediciones").on("click", function() {
        jQuery('body').toggleClass("editions-top-open");
    });
    jQuery(".mainMenu .ediciones").on("click", function() {
        jQuery('body').toggleClass("editions-menu-open");
    });

    // evento abre el buscador
    jQuery("#topBar .search button").on("click", function(ev) {
        jQuery("#topBar .search").toggleClass("active");
        jQuery('#form-buscador .query').focus();
        ev.preventDefault();
    });
</script><main id="mainContent" class="container containerTransparent" data-js-page-container><div id="top-banner" class="container"><div id="Mobile_320x50-100"></div><div id="Leaderboard_728x90"></div><div id="Leaderboard_970x250"></div><script>
            jQuery(function(){
                var deviceWidth = parseInt(jQuery(window).width());

                if(deviceWidth < 728){
                    console.log("< 728");
                    adUtility.insertAd("Mobile_320x50-100", {type: adUtility._AD_MULTIAD_MOBLG});
                }
                else if(deviceWidth >= 728 && deviceWidth < 970){
                    console.log(">= 728 && < 970");
                    adUtility.insertAd("Leaderboard_728x90", {type: adUtility._AD_LEADERBOARD});
                }
                else if(deviceWidth >= 970){
                    console.log(">= 970");
                    adUtility.insertAd("Leaderboard_970x250", {type: adUtility._AD_MULTIAD_LBSLIVBILL});
                }
            });
        </script></div><div id="secondaryBar"><nav class="container" data-layer-location="principal"><aside class="hot-topics"><ul><li><a target="_top" itemprop="mentions" href="/tags/0/wimbledon" title="WIMBLEDON">WIMBLEDON</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/queen-elizabeth-ii" title="THE QUEEN">THE QUEEN</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/prince-william" title="PRINCE WILLIAM">PRINCE WILLIAM</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/prince-harry" title="PRINCE HARRY">PRINCE HARRY</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/princess-diana" title="PRINCESS DIANA">PRINCESS DIANA</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/kate-middleton" title="DUCHESS KATE">DUCHESS KATE</a></li><li><a target="_top" itemprop="mentions" href="/tags/0/british-royals" title="BRITISH ROYALS">BRITISH ROYALS</a></li></ul></aside></nav><nav class="categories container"><ul class="mainSections" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><li class="current"><a itemprop="url" href="/" title="HELLO! CANADA"><span itemprop="name" class="text">Home</span><span data-icon="x" class="icon"></span></a></li><li class="expand"><a itemprop="url" href="/celebrities/" title="Show sections in: Celebrities"><span itemprop="name" class="text">CELEBRITIES</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/celebrities/" title="Celebrity News">Celebrity News</a></li><li><a href="/tags/0/celebrity-homes/" title="Celebrity Homes">Celebrity Homes</a></li><li><a href="/tags/0/celebrity-couples/" title="Celebrity Couples">Celebrity Couples</a></li><li><a href="/tags/0/celebrity-kids/" title="Celebrity Kids">Celebrity Kids</a></li><li><a href="/profiles/" title="Biographies">Biographies</a></li><li><a href="/tags/0/celebrity-blogs/" title="Celebrity Blogs">Celebrity Blogs</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/royalty/" title="Royalty News"><span itemprop="name" class="text">ROYALTY</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/royalty/" title="Royal News">Royal News</a></li><li><a href="/tags/0/princess-charlotte/" title="Princess Charlotte">Princess Charlotte</a></li><li><a href="/royalty/royal-style/" title="Royal style">Royal Style</a></li><li><a href="/tags/0/prince-george/" title="Prince George">Prince George</a></li><li><a href="/tags/0/kate-middleton-style/" title="Kate Fashion">Kate Fashion</a></li><li><a href="https://www.hellomagazine.com/royalty/royalweddings/" target="_blank" title="Royal weddings">Royal weddings</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/fashion/" title="Fashion, latest News"><span itemprop="name" class="text">FASHION</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/fashion/" title="Fashion News">Fashion News</a></li><li><a href="https://fashionweek.ca.hellomagazine.com" title="Toronto Fashion Week">Toronto Fashion Week</a></li><li><a href="/tags/0/street-style/" title="Street style">Street style</a></li><li><a href="/brides/" title="Brides">Brides</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/health-and-beauty/" title="Show sections in: Health &amp; Beauty"><span itemprop="name" class="text">HEALTH & BEAUTY</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/health-and-beauty/makeup/" title="Makeup">Makeup</a></li><li><a href="/health-and-beauty/skincare-and-fragrances/" title="Skincare">Skincare</a></li><li><a href="/health-and-beauty/hair/" title="Hair">Hair</a></li><li><a href="/health-and-beauty/health-and-fitness/" title="Health &amp; Fitness">Health & Fitness</a></li><li><a href="/health-and-beauty/mother-and-baby/" title="Hair">Mother & baby</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/cuisine/" title="Show sections in: LifeStyle"><span itemprop="name" class="text">LIFESTYLE</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/tags/0/gift-guides/" title="Gift Ideas">Gift Ideas</a></li><li><a href="/cuisine/" title="Cuisine">Cuisine</a></li><li><a href="/travel/" title="Travel">Travel</a></li><li><a href="/horoscopes/" title="Horoscopes">Horoscopes</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/film/" title="Film & TV"><span itemprop="name" class="text">FILM & TV</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/film/" title="Film & TV">Film & TV News</a></li><li><a href="/music/" title="Music">Music</a></li><li><a href="https://tiff.ca.hellomagazine.com/" title="TIFF">TIFF</a></li></ul></div></li><li class="expand"><a itemprop="url" href="https://redcarpet.ca.hellomagazine.com/main/home/" title="Show sections in: Red Carpet"><span itemprop="name" class="text">RED CARPET</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/tags/0/oscars/" title="Oscars">Oscars</a></li><li><a href="/tags/0/grammys/" title="Grammys">Grammys</a></li></ul></div></li><li><a itemprop="url" href="https://secure.hellomagazine.ca/W14ASHPH" title="Subscribe"><span itemprop="name" class="text">SUBSCRIBE</span><span data-icon="x" class="icon"></span></a></li><li><a itemprop="url" href="/tags/0/contest/" title="Contest"><span itemprop="name" class="text">CONTEST</span><span data-icon="x" class="icon"></span></a></li><li><a itemprop="url" href="/tags/0/video/" title="Video"><span itemprop="name" class="text">VIDEO</span><span data-icon="x" class="icon"></span></a></li></ul></nav></div><script>
    jQuery(function(){
        var lastScrollTop = 0, st = 0;
        jQuery(window).on('scroll', function() {
            st = jQuery(this).scrollTop();
            if(st < lastScrollTop) { jQuery('body').removeClass('scrollDown').addClass('scrollUp'); }
            else if( st > 120 ){ jQuery('body').removeClass('scrollUp').addClass('scrollDown'); }
            lastScrollTop = st;
            if(st<=0)jQuery('body').removeClass('scrollUp').removeClass('scrollDown');
        });
    });
</script><article class="gallery-content row" id="wrap"><header class="row new"><div class="gallery-header"><h1 class="col-xs-12 col-md-8">Stars and royals step out to Wimbledon 2021</h1><nav id="gallery-navigation" class="col-xs-12 col-sm-4"><section class="controls span4 fRight"><a  class="left-arrow invisible" title="Previous image"><i data-icon="C" class="icon"></i></a><a href="https://ca.hellomagazine.com/royalty/02021062860789/stars-royals-step-wimbledon-2021/2" class="right-arrow visible" title="Next image"><i data-icon="G" class="icon"></i></a><span class="gallery-count"><strong>1</strong>/8</span></section></nav></div><div class="col-xs-12 col-md-8"><div class="news-meta"><time datetime="2021-06-28">June 28, 2021</time><span itemprop="description" class="hidden"></span></div></div></header><section class="gallery-pictures"><div class="row poster" data-id="1"  style="display: block" ><figure class="span8"><a class="galleryImage" data-href-desktop="https://ca.hellomagazine.com/royalty/02021062860789/stars-royals-step-wimbledon-2021/2" data-href-mobile="/zoom.php?url=/images/stories/0/2021/06/28/000/845/654/gallery_5_3.jpg" title=""><img data-src="/images/stories/0/2021/06/28/000/845/654/gallery_5_3.jpg" alt="&lt;strong&gt;&lt;a href=/tags/0/wimbledon&gt;Wimbledon&lt;/a&gt;&lt;/strong&gt; is back! After being cancelled last year due to &lt;strong&gt;&lt;a href=/tags/0/covid-19&gt;COVID-19&lt;/a&gt;&lt;/strong&gt;, the championships have returned to the All-England Lawn Tennis and Croquet Club in London!
&lt;p&gt;The annual tournament is a big draw for royals and celebrities, since &lt;strong&gt;&lt;a href=/tags/0/kate-middleton&gt;Duchess Kate&lt;/a&gt;&lt;/strong&gt; is a patron of the club, and the &lt;strong&gt;&lt;a href=/tags/0/duke-of-kent&gt;Duke of Kent&lt;/a&gt;&lt;/strong&gt; is its president. Stars typically come out in droves for the matches, which are running from June 28 to July 11. 
&lt;p&gt;&lt;strong&gt;Scroll through the gallery – or click through if you&#039;re on desktop – to see the best photos from day one of Wimbledon!&lt;/strong&gt;
&lt;p&gt;Photo: &amp;copy; GLYN KIRK/AFP via Getty Images" src="/images/stories/0/2021/06/28/000/845/654/gallery_5_3.jpg"><i data-icon="1" class="icon"></i></a><div class="news-share"><ul><div id="fb-root"></div><script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v2.0";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script><li><a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https://ca.hellomagazine.com/royalty/02021062860789/stars-royals-step-wimbledon-2021/1&amp;text=Stars and royals step out to Wimbledon 2021&amp;via=hellocanada" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank"><i data-icon="L" class="icon"></i></a></li><li><a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://ca.hellomagazine.com/royalty/02021062860789/stars-royals-step-wimbledon-2021/1" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank"><i data-icon="N" class="icon"></i></a></li><li><a class="pinterest popup" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=https://ca.hellomagazine.com/royalty/02021062860789/stars-royals-step-wimbledon-2021/1/&amp;media=https://ca.hellomagazine.com/images/stories/&amp;description=Stars and royals step out to Wimbledon 2021" rel="nofollow" data-share="pinterest" title="Share on Pinterest" target="_blank"><i data-icon="W" class="icon"></i></a></li><li class="whatsapp"><a data-layer-social-button="Whatsapp" href="whatsapp://send?text=Stars and royals step out to Wimbledon 2021 | https://ca.hellomagazine.com/royalty/02021062860789/stars-royals-step-wimbledon-2021/1" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp"><i data-icon="," class="icon"></i></a></li><li><a class="tumblr popup" data-title="Stars and royals step out to Wimbledon 2021" data-content="Stars and royals step out to Wimbledon 2021 latest news, the biography, photos, videos and more about Stars and royals step out to Wimbledon 2021" data-posttype="text" data-layer-social-button="Tumblr" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://ca.hellomagazine.com/royalty/02021062860789/stars-royals-step-wimbledon-2021/1" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank"><i data-icon="/" class="icon"></i></a></li></ul></div></figure><aside role="complementary" class="span4"><div class="meta"><p><strong><a href=/tags/0/wimbledon>Wimbledon</a></strong> is back! After being cancelled last year due to <strong><a href=/tags/0/covid-19>COVID-19</a></strong>, the championships have returned to the All-England Lawn Tennis and Croquet Club in London!<br><p>The annual tournament is a big draw for royals and celebrities, since <strong><a href=/tags/0/kate-middleton>Duchess Kate</a></strong> is a patron of the club, and the <strong><a href=/tags/0/duke-of-kent>Duke of Kent</a></strong> is its president. Stars typically come out in droves for the matches, which are running from June 28 to July 11. <br><p><strong>Scroll through the gallery – or click through if you're on desktop – to see the best photos from day one of Wimbledon!</strong><br><p>Photo: &copy; GLYN KIRK/AFP via Getty Images</p></div><div id="Multiad_bb_hp_mobile_1"></div><script>
                        jQuery(function() {
                            var deviceWidth = parseInt(jQuery(window).width());

                            if (deviceWidth < 768) {
                                console.log("< 768");
                                adUtility.insertAd("Multiad_bb_hp_mobile_1", {type: adUtility._AD_MULTIAD_HP_BB});
                            }
                        });
                    </script><!-- 7326/ca.hellomagazine.com -- 300x250|300x600 Tag --><div id="Multiad_bb_hp"></div><script>
                        jQuery(function() {
                            var deviceWidth = parseInt(jQuery(window).width());

                            if (deviceWidth > 769) {
                                console.log("> 769");
                                adUtility.insertAd("Multiad_bb_hp", {type: adUtility._AD_MULTIAD_HP_BB});
                            }
                        });
                    </script></aside></div><div class="row poster" data-id="2" ><figure class="span8"><a class="galleryImage" data-href-desktop="https://ca.hellomagazine.com/royalty/02021062860789/stars-royals-step-wimbledon-2021/3" data-href-mobile="/zoom.php?url=/images/stories/0/2021/06/28/000/845/641/gallery_5_3.jpg" title=""><img data-src="/images/stories/0/2021/06/28/000/845/641/gallery_5_3.jpg" alt="The &lt;strong&gt;&lt;a href=/tags/0/duke-of-kent&gt;Duke of Kent&lt;/strong&gt;&lt;/a&gt;, &lt;Strong&gt;&lt;a href=/tags/0/queen-elizabeth-ii&gt;the Queen&lt;/a&gt;&lt;/strong&gt;&#039;s cousin, attended the first day and sat in the Royal Box (front row, right) with former Formula One driver &lt;strong&gt;Sir Jackie Stewart&lt;/strong&gt; (front row, left). 
&lt;p&gt;Photo: &amp;copy; John Walton/PA Images via Getty Images" src="/images/stories/0/2021/06/28/000/845/641/gallery_5_3.jpg"><i data-icon="1" class="icon"></i></a><div class="news-share"><ul><div id="fb-root"></div><script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v2.0";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script><li><a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https://ca.hellomagazine.com/royalty/02021062860789/stars-royals-step-wimbledon-2021/2&amp;text=Stars and royals step out to Wimbledon 2021&amp;via=hellocanada" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank"><i data-icon="L" class="icon"></i></a></li><li><a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://ca.hellomagazine.com/royalty/02021062860789/stars-royals-step-wimbledon-2021/2" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank"><i data-icon="N" class="icon"></i></a></li><li><a class="pinterest popup" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=https://ca.hellomagazine.com/royalty/02021062860789/stars-royals-step-wimbledon-2021/2/&amp;media=https://ca.hellomagazine.com/images/stories/&amp;description=Stars and royals step out to Wimbledon 2021" rel="nofollow" data-share="pinterest" title="Share on Pinterest" target="_blank"><i data-icon="W" class="icon"></i></a></li><li class="whatsapp"><a data-layer-social-button="Whatsapp" href="whatsapp://send?text=Stars and royals step out to Wimbledon 2021 | https://ca.hellomagazine.com/royalty/02021062860789/stars-royals-step-wimbledon-2021/2" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp"><i data-icon="," class="icon"></i></a></li><li><a class="tumblr popup" data-title="Stars and royals step out to Wimbledon 2021" data-content="Stars and royals step out to Wimbledon 2021 latest news, the biography, photos, videos and more about Stars and royals step out to Wimbledon 2021" data-posttype="text" data-layer-social-button="Tumblr" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://ca.hellomagazine.com/royalty/02021062860789/stars-royals-step-wimbledon-2021/2" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank"><i data-icon="/" class="icon"></i></a></li></ul></div></figure><aside role="complementary" class="span4"><div class="meta"><p>The <strong><a href=/tags/0/duke-of-kent>Duke of Kent</strong></a>, <Strong><a href=/tags/0/queen-elizabeth-ii>the Queen</a></strong>'s cousin, attended the first day and sat in the Royal Box (front row, right) with former Formula One driver <strong>Sir Jackie Stewart</strong> (front row, left). <br><p>Photo: &copy; John Walton/PA Images via Getty Images</p></div><div id="Multiad_bb_hp_mobile_2"></div><script>
                        jQuery(function() {
                            var deviceWidth = parseInt(jQuery(window).width());

                            if (deviceWidth < 768) {
                                console.log("< 768");
                                adUtility.insertAd("Multiad_bb_hp_mobile_2", {type: adUtility._AD_MULTIAD_HP_BB});
                            }
                        });
                    </script></aside></div><div class="row poster" data-id="3" ><figure class="span8"><a class="galleryImage" data-href-desktop="https://ca.hellomagazine.com/royalty/02021062860789/stars-royals-step-wimbledon-2021/4" data-href-mobile="/zoom.php?url=/images/stories/0/2021/06/28/000/845/643/gallery_5_3.jpg" title=""><img data-src="/images/stories/0/2021/06/28/000/845/643/gallery_5_3.jpg" alt="&lt;strong&gt;Hannah Ingram-Moore&lt;/strong&gt;, the late &lt;strong&gt;&lt;a href=/tags/0/captain-tom-moore&gt;Captain Tom Moore&lt;/a&gt;&lt;/strong&gt;&#039;s daughter, was also invited into the Royal Box, and given a lovely round of applause. 
&lt;p&gt;Photo: &amp;copy; John Walton/PA Images via Getty Images
" src="/images/stories/0/2021/06/28/000/845/643/gallery_5_3.jpg"><i data-icon="1" class="icon"></i></a><div class="news-share"><ul><div id="fb-root"></div><script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v2.0";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script><li><a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https://ca.hellomagazine.com/royalty/02021062860789/stars-royals-step-wimbledon-2021/3&amp;text=Stars and royals step out to Wimbledon 2021&amp;via=hellocanada" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank"><i data-icon="L" class="icon"></i></a></li><li><a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://ca.hellomagazine.com/royalty/02021062860789/stars-royals-step-wimbledon-2021/3" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank"><i data-icon="N" class="icon"></i></a></li><li><a class="pinterest popup" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=https://ca.hellomagazine.com/royalty/02021062860789/stars-royals-step-wimbledon-2021/3/&amp;media=https://ca.hellomagazine.com/images/stories/&amp;description=Stars and royals step out to Wimbledon 2021" rel="nofollow" data-share="pinterest" title="Share on Pinterest" target="_blank"><i data-icon="W" class="icon"></i></a></li><li class="whatsapp"><a data-layer-social-button="Whatsapp" href="whatsapp://send?text=Stars and royals step out to Wimbledon 2021 | https://ca.hellomagazine.com/royalty/02021062860789/stars-royals-step-wimbledon-2021/3" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp"><i data-icon="," class="icon"></i></a></li><li><a class="tumblr popup" data-title="Stars and royals step out to Wimbledon 2021" data-content="Stars and royals step out to Wimbledon 2021 latest news, the biography, photos, videos and more about Stars and royals step out to Wimbledon 2021" data-posttype="text" data-layer-social-button="Tumblr" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://ca.hellomagazine.com/royalty/02021062860789/stars-royals-step-wimbledon-2021/3" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank"><i data-icon="/" class="icon"></i></a></li></ul></div></figure><aside role="complementary" class="span4"><div class="meta"><p><strong>Hannah Ingram-Moore</strong>, the late <strong><a href=/tags/0/captain-tom-moore>Captain Tom Moore</a></strong>'s daughter, was also invited into the Royal Box, and given a lovely round of applause. <br><p>Photo: &copy; John Walton/PA Images via Getty Images<br></p></div><div id="Multiad_bb_hp_mobile_3"></div><script>
                        jQuery(function() {
                            var deviceWidth = parseInt(jQuery(window).width());

                            if (deviceWidth < 768) {
                                console.log("< 768");
                                adUtility.insertAd("Multiad_bb_hp_mobile_3", {type: adUtility._AD_MULTIAD_HP_BB});
                            }
                        });
                    </script></aside></div><div class="row poster" data-id="4" ><figure class="span8"><a class="galleryImage" data-href-desktop="https://ca.hellomagazine.com/royalty/02021062860789/stars-royals-step-wimbledon-2021/5" data-href-mobile="/zoom.php?url=/images/stories/0/2021/06/28/000/845/645/gallery_3_5.jpg" title=""><img data-src="/images/stories/0/2021/06/28/000/845/645/gallery_3_5.jpg" alt="&lt;strong&gt;&lt;a href=/tags/0/romeo-beckham&gt;Romeo Beckham&lt;/a&gt;&lt;/strong&gt; was among the celebrities who stepped out to the first day with girlfriend &lt;strong&gt;Mia Regan&lt;/strong&gt;.
&lt;p&gt;Romeo is a huge tennis fan. He previously took lessons from &lt;strong&gt;Caroline Wozniacki&lt;/strong&gt;. 
&lt;p&gt;Photo: &amp;copy; David M. Benett/Dave Benett/Getty Images for evian
" src="/images/stories/0/2021/06/28/000/845/645/gallery_3_5.jpg"><i data-icon="1" class="icon"></i></a><div class="news-share"><ul><div id="fb-root"></div><script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v2.0";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script><li><a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https://ca.hellomagazine.com/royalty/02021062860789/stars-royals-step-wimbledon-2021/4&amp;text=Stars and royals step out to Wimbledon 2021&amp;via=hellocanada" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank"><i data-icon="L" class="icon"></i></a></li><li><a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://ca.hellomagazine.com/royalty/02021062860789/stars-royals-step-wimbledon-2021/4" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank"><i data-icon="N" class="icon"></i></a></li><li><a class="pinterest popup" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=https://ca.hellomagazine.com/royalty/02021062860789/stars-royals-step-wimbledon-2021/4/&amp;media=https://ca.hellomagazine.com/images/stories/&amp;description=Stars and royals step out to Wimbledon 2021" rel="nofollow" data-share="pinterest" title="Share on Pinterest" target="_blank"><i data-icon="W" class="icon"></i></a></li><li class="whatsapp"><a data-layer-social-button="Whatsapp" href="whatsapp://send?text=Stars and royals step out to Wimbledon 2021 | https://ca.hellomagazine.com/royalty/02021062860789/stars-royals-step-wimbledon-2021/4" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp"><i data-icon="," class="icon"></i></a></li><li><a class="tumblr popup" data-title="Stars and royals step out to Wimbledon 2021" data-content="Stars and royals step out to Wimbledon 2021 latest news, the biography, photos, videos and more about Stars and royals step out to Wimbledon 2021" data-posttype="text" data-layer-social-button="Tumblr" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://ca.hellomagazine.com/royalty/02021062860789/stars-royals-step-wimbledon-2021/4" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank"><i data-icon="/" class="icon"></i></a></li></ul></div></figure><aside role="complementary" class="span4"><div class="meta"><p><strong><a href=/tags/0/romeo-beckham>Romeo Beckham</a></strong> was among the celebrities who stepped out to the first day with girlfriend <strong>Mia Regan</strong>.<br><p>Romeo is a huge tennis fan. He previously took lessons from <strong>Caroline Wozniacki</strong>. <br><p>Photo: &copy; David M. Benett/Dave Benett/Getty Images for evian<br></p></div><div id="Multiad_bb_hp_mobile_4"></div><script>
                        jQuery(function() {
                            var deviceWidth = parseInt(jQuery(window).width());

                            if (deviceWidth < 768) {
                                console.log("< 768");
                                adUtility.insertAd("Multiad_bb_hp_mobile_4", {type: adUtility._AD_MULTIAD_HP_BB});
                            }
                        });
                    </script></aside></div><div class="row poster" data-id="5" ><figure class="span8"><a class="galleryImage" data-href-desktop="https://ca.hellomagazine.com/royalty/02021062860789/stars-royals-step-wimbledon-2021/6" data-href-mobile="/zoom.php?url=/images/stories/0/2021/06/28/000/845/644/gallery_3_5.jpg" title=""><img data-src="/images/stories/0/2021/06/28/000/845/644/gallery_3_5.jpg" alt="&lt;strong&gt;Noel Gallagher&lt;/strong&gt;&#039;s daughter, &lt;strong&gt;Anaïs&lt;/strong&gt;, was among those who attended. She&#039;s 21, and we&#039;re asking ourselves... where did the time go?! 
&lt;p&gt;Photo: &amp;copy; David M. Benett/Dave Benett/Getty Images for evian
" src="/images/stories/0/2021/06/28/000/845/644/gallery_3_5.jpg"><i data-icon="1" class="icon"></i></a><div class="news-share"><ul><div id="fb-root"></div><script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v2.0";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script><li><a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https://ca.hellomagazine.com/royalty/02021062860789/stars-royals-step-wimbledon-2021/5&amp;text=Stars and royals step out to Wimbledon 2021&amp;via=hellocanada" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank"><i data-icon="L" class="icon"></i></a></li><li><a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://ca.hellomagazine.com/royalty/02021062860789/stars-royals-step-wimbledon-2021/5" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank"><i data-icon="N" class="icon"></i></a></li><li><a class="pinterest popup" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=https://ca.hellomagazine.com/royalty/02021062860789/stars-royals-step-wimbledon-2021/5/&amp;media=https://ca.hellomagazine.com/images/stories/&amp;description=Stars and royals step out to Wimbledon 2021" rel="nofollow" data-share="pinterest" title="Share on Pinterest" target="_blank"><i data-icon="W" class="icon"></i></a></li><li class="whatsapp"><a data-layer-social-button="Whatsapp" href="whatsapp://send?text=Stars and royals step out to Wimbledon 2021 | https://ca.hellomagazine.com/royalty/02021062860789/stars-royals-step-wimbledon-2021/5" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp"><i data-icon="," class="icon"></i></a></li><li><a class="tumblr popup" data-title="Stars and royals step out to Wimbledon 2021" data-content="Stars and royals step out to Wimbledon 2021 latest news, the biography, photos, videos and more about Stars and royals step out to Wimbledon 2021" data-posttype="text" data-layer-social-button="Tumblr" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://ca.hellomagazine.com/royalty/02021062860789/stars-royals-step-wimbledon-2021/5" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank"><i data-icon="/" class="icon"></i></a></li></ul></div></figure><aside role="complementary" class="span4"><div class="meta"><p><strong>Noel Gallagher</strong>'s daughter, <strong>Anaïs</strong>, was among those who attended. She's 21, and we're asking ourselves... where did the time go?! <br><p>Photo: &copy; David M. Benett/Dave Benett/Getty Images for evian<br></p></div><div id="Multiad_bb_hp_mobile_5"></div><script>
                        jQuery(function() {
                            var deviceWidth = parseInt(jQuery(window).width());

                            if (deviceWidth < 768) {
                                console.log("< 768");
                                adUtility.insertAd("Multiad_bb_hp_mobile_5", {type: adUtility._AD_MULTIAD_HP_BB});
                            }
                        });
                    </script></aside></div><div class="row poster" data-id="6" ><figure class="span8"><a class="galleryImage" data-href-desktop="https://ca.hellomagazine.com/royalty/02021062860789/stars-royals-step-wimbledon-2021/7" data-href-mobile="/zoom.php?url=/images/stories/0/2021/06/28/000/845/646/gallery_3_5.jpg" title=""><img data-src="/images/stories/0/2021/06/28/000/845/646/gallery_3_5.jpg" alt="Eight-time Wimbledon men&#039;s finalist &lt;strong&gt;Boris Becker&lt;/strong&gt; attended day one, along with girlfriend &lt;strong&gt;Lilian De Caralho Monteiro &lt;/strong&gt;.
&lt;p&gt;Photo: &amp;copy; Neil Mockford/GC Images
" src="/images/stories/0/2021/06/28/000/845/646/gallery_3_5.jpg"><i data-icon="1" class="icon"></i></a><div class="news-share"><ul><div id="fb-root"></div><script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v2.0";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script><li><a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https://ca.hellomagazine.com/royalty/02021062860789/stars-royals-step-wimbledon-2021/6&amp;text=Stars and royals step out to Wimbledon 2021&amp;via=hellocanada" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank"><i data-icon="L" class="icon"></i></a></li><li><a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://ca.hellomagazine.com/royalty/02021062860789/stars-royals-step-wimbledon-2021/6" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank"><i data-icon="N" class="icon"></i></a></li><li><a class="pinterest popup" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=https://ca.hellomagazine.com/royalty/02021062860789/stars-royals-step-wimbledon-2021/6/&amp;media=https://ca.hellomagazine.com/images/stories/&amp;description=Stars and royals step out to Wimbledon 2021" rel="nofollow" data-share="pinterest" title="Share on Pinterest" target="_blank"><i data-icon="W" class="icon"></i></a></li><li class="whatsapp"><a data-layer-social-button="Whatsapp" href="whatsapp://send?text=Stars and royals step out to Wimbledon 2021 | https://ca.hellomagazine.com/royalty/02021062860789/stars-royals-step-wimbledon-2021/6" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp"><i data-icon="," class="icon"></i></a></li><li><a class="tumblr popup" data-title="Stars and royals step out to Wimbledon 2021" data-content="Stars and royals step out to Wimbledon 2021 latest news, the biography, photos, videos and more about Stars and royals step out to Wimbledon 2021" data-posttype="text" data-layer-social-button="Tumblr" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://ca.hellomagazine.com/royalty/02021062860789/stars-royals-step-wimbledon-2021/6" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank"><i data-icon="/" class="icon"></i></a></li></ul></div></figure><aside role="complementary" class="span4"><div class="meta"><p>Eight-time Wimbledon men's finalist <strong>Boris Becker</strong> attended day one, along with girlfriend <strong>Lilian De Caralho Monteiro </strong>.<br><p>Photo: &copy; Neil Mockford/GC Images<br></p></div><div id="Multiad_bb_hp_mobile_6"></div><script>
                        jQuery(function() {
                            var deviceWidth = parseInt(jQuery(window).width());

                            if (deviceWidth < 768) {
                                console.log("< 768");
                                adUtility.insertAd("Multiad_bb_hp_mobile_6", {type: adUtility._AD_MULTIAD_HP_BB});
                            }
                        });
                    </script></aside></div><div class="row poster" data-id="7" ><figure class="span8"><a class="galleryImage" data-href-desktop="https://ca.hellomagazine.com/royalty/02021062860789/stars-royals-step-wimbledon-2021/8" data-href-mobile="/zoom.php?url=/images/stories/0/2021/06/28/000/845/642/gallery_5_3.jpg" title=""><img data-src="/images/stories/0/2021/06/28/000/845/642/gallery_5_3.jpg" alt="Games on the first day included world No. 1 &lt;strong&gt;&lt;a href=/tags/0/novak-djokovic&gt;Novak Djokovic&lt;/a&gt;&lt;/strong&gt; vs. &lt;strong&gt;Jack Draper&lt;/strong&gt;.
&lt;p&gt;Jack put up a good fight, but Novak ultimately prevailed in the first round. 
&lt;p&gt;Photo: &amp;copy; John Walton/PA Images via Getty Images" src="/images/stories/0/2021/06/28/000/845/642/gallery_5_3.jpg"><i data-icon="1" class="icon"></i></a><div class="news-share"><ul><div id="fb-root"></div><script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v2.0";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script><li><a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https://ca.hellomagazine.com/royalty/02021062860789/stars-royals-step-wimbledon-2021/7&amp;text=Stars and royals step out to Wimbledon 2021&amp;via=hellocanada" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank"><i data-icon="L" class="icon"></i></a></li><li><a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://ca.hellomagazine.com/royalty/02021062860789/stars-royals-step-wimbledon-2021/7" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank"><i data-icon="N" class="icon"></i></a></li><li><a class="pinterest popup" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=https://ca.hellomagazine.com/royalty/02021062860789/stars-royals-step-wimbledon-2021/7/&amp;media=https://ca.hellomagazine.com/images/stories/&amp;description=Stars and royals step out to Wimbledon 2021" rel="nofollow" data-share="pinterest" title="Share on Pinterest" target="_blank"><i data-icon="W" class="icon"></i></a></li><li class="whatsapp"><a data-layer-social-button="Whatsapp" href="whatsapp://send?text=Stars and royals step out to Wimbledon 2021 | https://ca.hellomagazine.com/royalty/02021062860789/stars-royals-step-wimbledon-2021/7" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp"><i data-icon="," class="icon"></i></a></li><li><a class="tumblr popup" data-title="Stars and royals step out to Wimbledon 2021" data-content="Stars and royals step out to Wimbledon 2021 latest news, the biography, photos, videos and more about Stars and royals step out to Wimbledon 2021" data-posttype="text" data-layer-social-button="Tumblr" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://ca.hellomagazine.com/royalty/02021062860789/stars-royals-step-wimbledon-2021/7" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank"><i data-icon="/" class="icon"></i></a></li></ul></div></figure><aside role="complementary" class="span4"><div class="meta"><p>Games on the first day included world No. 1 <strong><a href=/tags/0/novak-djokovic>Novak Djokovic</a></strong> vs. <strong>Jack Draper</strong>.<br><p>Jack put up a good fight, but Novak ultimately prevailed in the first round. <br><p>Photo: &copy; John Walton/PA Images via Getty Images</p></div><div id="Multiad_bb_hp_mobile_7"></div><script>
                        jQuery(function() {
                            var deviceWidth = parseInt(jQuery(window).width());

                            if (deviceWidth < 768) {
                                console.log("< 768");
                                adUtility.insertAd("Multiad_bb_hp_mobile_7", {type: adUtility._AD_MULTIAD_HP_BB});
                            }
                        });
                    </script></aside></div><div class="row poster" data-id="8" ><figure class="span8"><a class="galleryImage" data-href-desktop="https://ca.hellomagazine.com/royalty/02021062860789/stars-royals-step-wimbledon-2021/1" data-href-mobile="/zoom.php?url=/images/stories/0/2021/06/28/000/845/744/gallery_3_5.jpg" title=""><img data-src="/images/stories/0/2021/06/28/000/845/744/gallery_3_5.jpg" alt="&lt;strong&gt;Sloane Stephens&lt;/strong&gt; also bested two-time Wimbledon champion &lt;strong&gt;Petra Kvitova&lt;/strong&gt; at centre court later in the day. 
&lt;p&gt;Photo: &amp;copy; Clive Brunskill/Getty Images" src="/images/stories/0/2021/06/28/000/845/744/gallery_3_5.jpg"><i data-icon="1" class="icon"></i></a><div class="news-share"><ul><div id="fb-root"></div><script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v2.0";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script><li><a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https://ca.hellomagazine.com/royalty/02021062860789/stars-royals-step-wimbledon-2021/8&amp;text=Stars and royals step out to Wimbledon 2021&amp;via=hellocanada" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank"><i data-icon="L" class="icon"></i></a></li><li><a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://ca.hellomagazine.com/royalty/02021062860789/stars-royals-step-wimbledon-2021/8" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank"><i data-icon="N" class="icon"></i></a></li><li><a class="pinterest popup" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=https://ca.hellomagazine.com/royalty/02021062860789/stars-royals-step-wimbledon-2021/8/&amp;media=https://ca.hellomagazine.com/images/stories/&amp;description=Stars and royals step out to Wimbledon 2021" rel="nofollow" data-share="pinterest" title="Share on Pinterest" target="_blank"><i data-icon="W" class="icon"></i></a></li><li class="whatsapp"><a data-layer-social-button="Whatsapp" href="whatsapp://send?text=Stars and royals step out to Wimbledon 2021 | https://ca.hellomagazine.com/royalty/02021062860789/stars-royals-step-wimbledon-2021/8" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp"><i data-icon="," class="icon"></i></a></li><li><a class="tumblr popup" data-title="Stars and royals step out to Wimbledon 2021" data-content="Stars and royals step out to Wimbledon 2021 latest news, the biography, photos, videos and more about Stars and royals step out to Wimbledon 2021" data-posttype="text" data-layer-social-button="Tumblr" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://ca.hellomagazine.com/royalty/02021062860789/stars-royals-step-wimbledon-2021/8" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank"><i data-icon="/" class="icon"></i></a></li></ul></div></figure><aside role="complementary" class="span4"><div class="meta"><p><strong>Sloane Stephens</strong> also bested two-time Wimbledon champion <strong>Petra Kvitova</strong> at centre court later in the day. <br><p>Photo: &copy; Clive Brunskill/Getty Images</p></div><div id="Multiad_bb_hp_mobile_8"></div><script>
                        jQuery(function() {
                            var deviceWidth = parseInt(jQuery(window).width());

                            if (deviceWidth < 768) {
                                console.log("< 768");
                                adUtility.insertAd("Multiad_bb_hp_mobile_8", {type: adUtility._AD_MULTIAD_HP_BB});
                            }
                        });
                    </script></aside></div></section></article><footer data-js-page-footer="" class="container"><small>
            © 2001-2021, HELLO! - All rights reserved
        </small></footer></main><script>
    var nuevoOrden = [1,2,3,4,5,6,7,8];

    //console.log("test jose");

    console.log(nuevoOrden);

    var contador = 1,
        variableParaSalir = true,
        anchoPantalla = jQuery(window).width(),
        activeImg = 1,
    totalImgs = 8;

    function yHandler()
    {
        var contenedor = document.getElementById('wrap'),
            alturacontenedor = contenedor.offsetHeight,
            yOffset = window.pageYOffset,
            yy = yOffset + window.innerHeight;

        if((yy >= alturacontenedor) && variableParaSalir)
        {
            variableParaSalir = false;
            jQuery('#wrap .gallery-pictures').append("<div id='loader'></div>");
            setTimeout(function(){
                updateUrl(nuevoOrden[contador]);
                variableParaSalir = true;
                jQuery("#loader").remove();
                contador++;
                if(contador == nuevoOrden.length) { variableParaSalir = false; }
            }, 1000);
        }
    }
    function updateUrl(j)
    {
        jQuery('[data-id="'+ j +'"]').fadeIn();
        url = "https://ca.hellomagazine.com/royalty/02021062860789/stars-royals-step-wimbledon-2021/"+j;
        window.history.pushState("", "Stars and royals step out to Wimbledon 2021 - Photo "+j, url);
    }
    jQuery(function(){
        if(anchoPantalla <= 768)
        {
            window.onscroll = yHandler;
        }
        jQuery('.gallery-pictures figure a.galleryImage').click(function(e) {
            if(anchoPantalla<=980) { window.location = jQuery(this).attr("data-href-mobile"); }
            else { window.location = jQuery(this).attr("data-href-desktop"); }
            e.preventDefault();
        });

        window.addEventListener("orientationchange", function() {
            // Announce the new orientation number
            location.reload();
        }, false);

        if(1==1) {
            jQuery("#all").addClass("movAdd");
        }
    });
</script></div><!-- Adobe DTM --><script type="text/javascript">_satellite.pageBottom();</script></body></html>